Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1386 connectés 

  FORUM HardWare.fr
  Hardware
  Carte mère

  [RESOLU] Activer WOL (Wake On Lan) sur ASUS P5B

 


 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

[RESOLU] Activer WOL (Wake On Lan) sur ASUS P5B

n°5494295
paulchamea​u
Posté le 29-04-2007 à 22:21:52  profilanswer
 

Bonjour,
Je n'arrive pas à activer le WOL sur cette carte mère. Je ne trouve pas l'option dans le BIOS. Merci de me venir en aide.


Message édité par paulchameau le 18-05-2007 à 11:15:55
mood
Publicité
Posté le 29-04-2007 à 22:21:52  profilanswer
 

n°5494370
MF2410
The Catalyst
Posté le 29-04-2007 à 23:09:41  profilanswer
 

Page 4-23 du manuel, ce n'est pas ça? :sarcastic:

n°5506519
paulchamea​u
Posté le 06-05-2007 à 10:19:15  profilanswer
 

Je l'ai bien fait. Et maintenant j'ai une option supplémentaire quand je boot:
 
Realtek RTL8139(X)/8130/810X Boot Agent
Configuration Menu v1.03

 
Network Boot Protocol (seule option : PXE)
Boot Order (options : [Int 18h ou Int 19h ou PnP/BEV(BBS) ou ROM Disable)
Show Config Message (options : Enable ou Disable)
Show message Times (options : 3, 5 ou 8 secondes)
 
(en gras, l'option effectivement utilisée sur mon PC)
 
Chaque option de la deuxième ligne correspond à un message différent qui s'affiche sous le menu :
Int 18h <=> "Boot the devices ordered in BIOS Setup"
Int 19h <=> "Always boot network first, then local devices"
PnP/BEV(BBS) <=> "Boot ordered by BBS BIOS, if BBS BIOS present"
ROM Disable <=> "Network boot disabled, boot local devices"
 
Que dois je faire?


Message édité par paulchameau le 06-05-2007 à 10:19:51
n°5518431
paulchamea​u
Posté le 12-05-2007 à 09:17:00  profilanswer
 

up

n°5528597
mozvillat
Posté le 16-05-2007 à 09:48:21  profilanswer
 

Sous windows si tu vas sous ta carte reseau puis configurer.
Le dernier onglet te permet de cocher "permettre de sortir cet ordinateur de veille" ou un truc dans le genre.
Ensuite dans l'onglet avancé tu as reveil : actif et capacité de réveil : tu as plusieurs options : pattern, magic packet, pattern et magic pattern, une autre option dont j'ai oublié le nom et desactivé.
 
La pour ces options je ne peux pas trop t'aider...
 
Car chez moi si je cherche à allumer le pc via internet et un ultravnc, le pc s'active bien (uniquement si je met pattern ou magic packet & pattern)... par contre des que je l'eteind via vnc, il se coupe, attend 5/10 secondes puis redemarre tout seul...
 
Si quelqu'un à une soluce pour allumer le pc via vnc puis l'eteindre sans qu'il redemarre....je suis preneur !!!

n°5530357
paulchamea​u
Posté le 16-05-2007 à 22:36:06  profilanswer
 

Je ne crois pas que le WOL se configure à partir de Windows mais plutot du BIOS.
La il me semble qu'il s'agit da réveiller le PC quand il a été mis en veille et non éteind.

n°5530818
shawy
Euh ?!... pffff !!... GLÛT !!!
Posté le 17-05-2007 à 10:16:24  profilanswer
 

Cela se passe effectivement dans le bios ...
 
- Section Power/APM_Management
- activer "Power On by PCI-E devices" ou "Power On by PCI devices" selon que tu veuilles faire du WOL avec le port réseaux qui est cablé en PCI-Express ou celui qui est cablé en PCI
(Le meilleur port ethernet Gb est celui qui est le plus proche de la connectique de la carte son intégrée. Celui qui se trouve en dessous est connecté sur le bus PCI (133Mo/sec partagé))
 
et après tu peux envoyer tes "Magic packet" etc ... pour réveiller ton PC .


---------------
Shawy|[Topic] Alim HEC-300W moddée 120mm|Fanbus maison
n°5533289
paulchamea​u
Posté le 18-05-2007 à 10:55:41  profilanswer
 

Le problème est que je souhaite faire du WOL à partir de la carté réseau intégrée.

n°5533340
paulchamea​u
Posté le 18-05-2007 à 11:15:19  profilanswer
 

EDIT:
Ca y'est j'ai trouvé il faut mettre PXE et Int 18h

n°5582644
mysteriarq​ue
ca marche po !
Posté le 11-06-2007 à 14:13:33  profilanswer
 

paulchameau j'ai rien compris peux tu donner des details sur ou se trouve ton pxe et int 18H c'est pas clair
 
Merci


---------------
Intel C2D E6700,4 Go Gskill 800 mhz,Asus p5B Premium,Geforce 8800GTX,alim 900W,Disk sataII 70 Go mirroring,disk sataII 150 Go AHCI,Samsung 226 BW ,boiter Antec 180, DD 1.5To s/fw800 + logitech Z5500 + LE40M86BD + cretinboxhd
mood
Publicité
Posté le 11-06-2007 à 14:13:33  profilanswer
 

n°5584441
paulchamea​u
Posté le 12-06-2007 à 11:30:53  profilanswer
 

Il faut que tu fasse une combinaison de touche au démarrage et tu vas tomber sur ce menu.
Lit ce qu'il y a écrit au boot. Tu peux essayer de faire PAUSE.

n°5584454
mysteriarq​ue
ca marche po !
Posté le 12-06-2007 à 11:36:13  profilanswer
 

Euh j'ai une p5b premium je ne suis pas sur d'avoir ce menu car j'ai uniquement alt F2 , F8 pour menu boot et del pour le bios.
 
Donc j'aimerais savoir si p5B et p5b premium = meme menu mais je ne pense pas
 
Merci à toi


---------------
Intel C2D E6700,4 Go Gskill 800 mhz,Asus p5B Premium,Geforce 8800GTX,alim 900W,Disk sataII 70 Go mirroring,disk sataII 150 Go AHCI,Samsung 226 BW ,boiter Antec 180, DD 1.5To s/fw800 + logitech Z5500 + LE40M86BD + cretinboxhd
n°5585061
paulchamea​u
Posté le 12-06-2007 à 15:21:36  profilanswer
 

Je ne sais pas mais pour avoir ce menu, il faut d'abord l'activer dans le BIOS puis il sera possible d'y accéder lors du reboot.

n°6278627
dagonslair
Posté le 15-03-2008 à 15:24:30  profilanswer
 

Bonjour à tous, peut etre y a t il quelqu'un qui peut m'aider, là je seche...
j'ai une P5B Vista qui marche bien, j'ai configuré le wake on lan à 3 endroits :
- bios : Power On by PCI-E devices activé
- windows sur parametres carte réseau : allow wake-up enabled, et wake up by magic packet & pattern match
 
tout fonctionne, mais un peu trop bien. En fait mon PC s'allume trop facilement. Dès qu'on accède d'une manière ou d'une autre à son adresse IP réseau, le PC s'allume, sans même envoyer le magic packet ou quoi que ce soit d'autre. Suffit d'y faire un accès et bing, le PC s'allume.
Bref, je ne peux pas laisser le wake on lan en place, parce qu'il suffit que quelqu'un fasse un ping sur mon adresse IP pour que le pc s'allume...
 
quelqu'un a une idée ???

n°6278632
ANViL
yep...definitely ♫
Posté le 15-03-2008 à 15:31:54  profilanswer
 

dagonslair a écrit :

Bonjour à tous, peut etre y a t il quelqu'un qui peut m'aider, là je seche...
j'ai une P5B Vista qui marche bien, j'ai configuré le wake on lan à 3 endroits :
- bios : Power On by PCI-E devices activé
- windows sur parametres carte réseau : allow wake-up enabled, et wake up by magic packet & pattern match
 
tout fonctionne, mais un peu trop bien. En fait mon PC s'allume trop facilement. Dès qu'on accède d'une manière ou d'une autre à son adresse IP réseau, le PC s'allume, sans même envoyer le magic packet ou quoi que ce soit d'autre. Suffit d'y faire un accès et bing, le PC s'allume.
Bref, je ne peux pas laisser le wake on lan en place, parce qu'il suffit que quelqu'un fasse un ping sur mon adresse IP pour que le pc s'allume...
 
quelqu'un a une idée ???


 
Ben c'est normal  :sarcastic:  
 

Citation :

...magic packet & pattern match...


 
Faut juste mettre le magic packet (MAC exacte), autrement le pattern match indique que n'importe quel paquet destiné @ ton interface fera démarrer la machine.

n°6278647
dagonslair
Posté le 15-03-2008 à 15:45:52  profilanswer
 

arf... merci, fallait comprendre...
pour moi le pattern MATCH voulait quand meme dire que ça devait coller (match) avec le magic paquet...
enfin bref, j'essaye. Merci encore.


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte mère

  [RESOLU] Activer WOL (Wake On Lan) sur ASUS P5B

 

Sujets relatifs
Core 2 duo et P5B deluxequelle est la meilleur configuration (resolu)
Upgrade: Athlon 64 3000 s939, 1Go Ram, Geforce FX5200 AGP [Résolu][RÉSOLU] Vitesse Disque Dur SATA 150 ?
Quelle marque choisir en chipset Nvidia? MSI, Asus, eVGA, BFG,etc...ASUS EAX550 Gros problèmes...
Asus P4P800-X ne demarre pluscm am2 abit vs asus
mon asus m2v chauffe trop?[resolu] Rien qui boot
Plus de sujets relatifs à : [RESOLU] Activer WOL (Wake On Lan) sur ASUS P5B



Copyright © 1997-2016 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR