Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide Recherche
2212 connectés 

  FORUM HardWare.fr
  Hardware
  Carte mère

  réinitialiser son bios en enlevant la pile, c'est ok?

 


 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

réinitialiser son bios en enlevant la pile, c'est ok?

n°3317376
generalenr​ico
Posté le 06-07-2004 à 00:37:47  profilanswer
 

pour retrouver le bios d'origine, on enlève la pile se situant sur la carte mère qques secondes, c'est ça?
c'est sans risque?

mood
Publicité
Posté le 06-07-2004 à 00:37:47  profilanswer
 

n°3317380
hachim93
Posté le 06-07-2004 à 00:39:37  profilanswer
 

tu peux faire un clear mos ca sera plus simple

n°3317384
pas de bol
Posté le 06-07-2004 à 00:41:17  profilanswer
 

Quelques secondes peuvent ne pas être suffisantes, c'est selon la carte mère.
 
+1 pour le clear cmos

n°3317385
generalenr​ico
Posté le 06-07-2004 à 00:41:34  profilanswer
 

c'est sans risque?

n°3317389
hachim93
Posté le 06-07-2004 à 00:42:55  profilanswer
 

oui bien sur !

n°3317390
pas de bol
Posté le 06-07-2004 à 00:43:11  profilanswer
 

Attention, par bios d'origine, on entend "les valeurs par défaut".
Par contre, si tu as flashé ton bios, tu ne vas pas retrouver l'ancien comme ça.

n°3317391
hachim93
Posté le 06-07-2004 à 00:43:19  profilanswer
 

tu sais comment faire ?

n°3317396
generalenr​ico
Posté le 06-07-2004 à 00:46:42  profilanswer
 

ah bon, pourtant un pote l'a fait et il a retrouvé son bios d'origine (et pas les valeurs par défauts)

n°3317397
Blazkowicz
Posté le 06-07-2004 à 00:46:48  profilanswer
 

hachim93 a écrit :

tu peux faire un clear mos ca sera plus simple


 
c'est une façon de faire le clear CMOS :p
l'autre façon c'est avec un jumper, ce qui revient au même sauf s'il n'est pas présent sur la CM
(ya aussi "load bios default" dans le setup mais ça sert à rien si le PC démarre pas)
 
quand je vire la pile, j'allume le PC ensuite, j'éteins, et je remets la pile
je sais pas si c'est nécessaire mais c'est assuré de marcher

n°3317403
generalenr​ico
Posté le 06-07-2004 à 00:50:53  profilanswer
 

donc si j'enlève la pile, je retrouve mon bios d'origine, c'est bien ça???

mood
Publicité
Posté le 06-07-2004 à 00:50:53  profilanswer
 

n°3317404
pas de bol
Posté le 06-07-2004 à 00:51:33  profilanswer
 

generalenrico a écrit :

ah bon, pourtant un pote l'a fait et il a retrouvé son bios d'origine (et pas les valeurs par défauts)

ça ne doit pas être ça, parce qu'un bios est écrit sur une mémoire flash et ne peut contenir 2 bios différents.
Si enlever la pile supprimait le bios, il ne saurait plus booter.

n°3317412
generalenr​ico
Posté le 06-07-2004 à 00:57:59  profilanswer
 

mais je vais retrouver les valeurs d'origine de mon proc?*

n°3317417
pas de bol
Posté le 06-07-2004 à 00:59:44  profilanswer
 

oui, tout sera remis par défaut, et souvent en auto pour un bon nombre de paramètres

n°3317445
trevor
laissez la vie vous étonner...
Posté le 06-07-2004 à 01:37:10  profilanswer
 

topo "clear cmos" :
 
c'est quoi ?
remettre les paramètres du bios à des valeurs par défaut, généralement lentes et peu optimisées, mais stables
 
comment on fait ?
2 possibilités :
_ si la carte mère est équipée du jumper dénominé "clear cmos"
 . éteindre le pc (ne pas couper l'alim)
 . changer la position du jumper (si c'était 2-3, mettre sur 1-2, ou inversement)
 . appuyer au moins une fois sur le bouton de démarrage (le pc ne démarre pas, c normal)
 . replacer le jumper dans sa position d'origine
 . démarrer le pc
 . rentrer dans le bios (généralement on nous y invite, surtout en ce qui concerne les timings cpu/ram) et mettre des valeurs + adéquates
 . rebooter
 
_ si la carte mère ne possède pas le jumper
 . éteindre le pc
 . enlever la pile
 . patienter 5 bonnes minutes, voire 10-15, le temps que tout se décharge ou sinon aider la décharge en faisant court-circuit entre les bornes de l'emplacement de la pile (c'est finalement ce que réalise le jumper "clear cmos" )
 . remettre la pile
 . rebooter le pc et rentrer dans le bios poure reparamétrer celui-ci
 . rebooter
 
voilà a+

n°3325212
boulas71
Quand tu veux tu peux
Posté le 08-07-2004 à 23:28:28  profilanswer
 

trevor a écrit :

topo "clear cmos" :
 
c'est quoi ?
remettre les paramètres du bios à des valeurs par défaut, généralement lentes et peu optimisées, mais stables
 
comment on fait ?
2 possibilités :
_ si la carte mère est équipée du jumper dénominé "clear cmos"
 . éteindre le pc (ne pas couper l'alim)
 . changer la position du jumper (si c'était 2-3, mettre sur 1-2, ou inversement)
 . appuyer au moins une fois sur le bouton de démarrage (le pc ne démarre pas, c normal)
 . replacer le jumper dans sa position d'origine
 . démarrer le pc
 . rentrer dans le bios (généralement on nous y invite, surtout en ce qui concerne les timings cpu/ram) et mettre des valeurs + adéquates
 . rebooter
 
_ si la carte mère ne possède pas le jumper
 . éteindre le pc
 . enlever la pile
 . patienter 5 bonnes minutes, voire 10-15, le temps que tout se décharge ou sinon aider la décharge en faisant court-circuit entre les bornes de l'emplacement de la pile (c'est finalement ce que réalise le jumper "clear cmos" )
 . remettre la pile
 . rebooter le pc et rentrer dans le bios poure reparamétrer celui-ci
 . rebooter
 
voilà a+


 
Salut trevor
 
est-il possible de faire cette manip' avec une cm A7N8X-Edeluxe?
merci d'avance
A+


---------------
Boulas
n°3325261
trevor
laissez la vie vous étonner...
Posté le 08-07-2004 à 23:40:49  profilanswer
 

à ma connaissance, cela fonctionne avec n'importe quel carte mère
ce n'est de toute façon pas une manoeuvre "sensible" et si tu la fais et que ça foire, ça ne va rien te bousiller :)
en revanche ça peut te permettre de débloquer le pc si jamais il refuse de démarrer suite à un paramétrage du bios foireux...
 
a+


---------------
TReVoR - http://dev.arqendra.net - http://info.arqendra.net
n°3325288
boulas71
Quand tu veux tu peux
Posté le 08-07-2004 à 23:47:05  profilanswer
 

Merci pour tes précisions j'avoue que j'étais un peu réticent car j'ai lu sur un autre topic que ça risquait de foirer ma cm en laissant l'alim' brancher
mille merci et salues à toi l'ami


---------------
Boulas
n°3326450
trevor
laissez la vie vous étonner...
Posté le 09-07-2004 à 13:32:04  profilanswer
 

boulas71 a écrit :

Merci pour tes précisions j'avoue que j'étais un peu réticent car j'ai lu sur un autre topic que ça risquait de foirer ma cm en laissant l'alim' brancher
mille merci et salues à toi l'ami


 
cette procédure de "clear cmos" doit être de toutfass détaillée dans le manuel de ta carte (en gnl, rubrique "jumpers" )
 
a+


---------------
TReVoR - http://dev.arqendra.net - http://info.arqendra.net
n°3327015
boulas71
Quand tu veux tu peux
Posté le 09-07-2004 à 17:14:50  profilanswer
 

Salut Trevor  
J'ai beau essayé l'ecran reste noir et aucun bip...nada quoi!
J'me demande si la pile serait pas morte mais étonnant pour un matériel que j'ai acheté mi juin


---------------
Boulas
n°3327183
trevor
laissez la vie vous étonner...
Posté le 09-07-2004 à 18:15:54  profilanswer
 

euh... si tu décrivais tes symptomes plutot
flashage raté ?


---------------
TReVoR - http://dev.arqendra.net - http://info.arqendra.net
n°3327378
boulas71
Quand tu veux tu peux
Posté le 09-07-2004 à 19:30:48  profilanswer
 

Rien à faire la pile est nickel (3V) je viens de la faire tester je pense pas que ma cm soit flinguée car la led de bon fonctionnement est verte


---------------
Boulas
n°3327410
boulas71
Quand tu veux tu peux
Posté le 09-07-2004 à 19:44:31  profilanswer
 

Commençons par "il etait une fois"...un Pc que j'ai monté moi même voilà une petite semaine or il s'avère en lançant la 1ère mise en marche que je me retrouve avec un "disk boot failure" je cherche toutes les solutions possibles et imaginables pour y remédier et en dernier recours je vais sur un forum où là on me balance que je devrais reset le bios en enlevant la pile et en mettant le jumper sur la position convenue et depuis ce précieux conseil je me retrouve avec un écran noir de chez noir voilà pour la petite histoire...


Message édité par boulas71 le 12-07-2004 à 21:45:44

---------------
Boulas
n°8227586
motmot66
Posté le 26-02-2012 à 00:30:04  profilanswer
 

trevor a écrit :

topo "clear cmos" :
bien le bjr trevor ,
 
voila je suis un peu perdu disont dans l'impasse je vien de changer ma carte graphique pour cause mon ancienne et HS j'ai donc acheter une GEFORCE 6200   512MB DDR2  AGP8X  avec une carte mére P5LP-LE une fois installer j'allume mon ecran qui m'affiche le même message que javais auparavant avec l'autres carte a savoir NO SIGNAL et apres ecran noir jai donc fait le systéme de la pile et vu que sa ne marché toujour pas du cavalier ( jumper ) et sa ne marche toujours pas  
bien sur tout fonctionne l'alim, ventilo, disque dur et je voulais savoir si je doit entendre le bip de demmarage dela carte mére car sa n'est pas mon cas .....
 
peut tu vraiment m'aider car j'en et vraiment marre  
merci d'avance  
cordialement  
c'est quoi ?
remettre les paramètres du bios à des valeurs par défaut, généralement lentes et peu optimisées, mais stables
 
comment on fait ?
2 possibilités :
_ si la carte mère est équipée du jumper dénominé "clear cmos"
 . éteindre le pc (ne pas couper l'alim)
 . changer la position du jumper (si c'était 2-3, mettre sur 1-2, ou inversement)
 . appuyer au moins une fois sur le bouton de démarrage (le pc ne démarre pas, c normal)
 . replacer le jumper dans sa position d'origine
 . démarrer le pc
 . rentrer dans le bios (généralement on nous y invite, surtout en ce qui concerne les timings cpu/ram) et mettre des valeurs + adéquates
 . rebooter
 
_ si la carte mère ne possède pas le jumper
 . éteindre le pc
 . enlever la pile
 . patienter 5 bonnes minutes, voire 10-15, le temps que tout se décharge ou sinon aider la décharge en faisant court-circuit entre les bornes de l'emplacement de la pile (c'est finalement ce que réalise le jumper "clear cmos" )
 . remettre la pile
 . rebooter le pc et rentrer dans le bios poure reparamétrer celui-ci
 . rebooter
 
voilà a+

n°8227634
Sindbad le​ Marin
Posté le 26-02-2012 à 03:09:45  profilanswer
 

boulas71 a écrit :


 
Salut trevor
 
est-il possible de faire cette manip' avec une cm A7N8X-Edeluxe?
merci d'avance
A+


je l'ai fait il n'y a pas tres longtemps sur 2 asus  
il suffit d'enlever la pile et de redemarrer

n°8776547
de_klomp
Carabin enchainé... Trop!
Posté le 01-07-2013 à 07:00:40  profilanswer
 

Citation :

J'ai beau essayé l'ecran reste noir et aucun bip...nada quoi!


Bonjour, je me retrouve dans la même situation.  :fou:  
 
Au fait, pardonnez-moi de remonter un topic de plus d'un an...  :sweat:  
 
J'ai une ancienne CM Asus M2A VM HDMI que je voudrais bien faire refonctionner... En effet, au démarrage suite à un changement de barrettes RAM (compatibles bien entendu), je n'ai plus accès au BIOS. Bref: le PC démarre, et stop! Pas de BIOS, de MBR, POST etc... Je vais donc essayer d'enlever simplement la pile pendant un quart d'heure car je n'ai pas vu de cavaliers pour cela... Si quelqu'un l'a déjà fait sur ce genre de CM, merci à lui de me répondre, :hello:  sinon, ben... Qui vivra verra!
 
A+ (Gilou proof)
 
Edit: foutue citation... :fou:
Re- edit: J'ai rien dis... Fatigue... :sleep:


Message édité par de_klomp le 01-07-2013 à 07:16:30

---------------
Sometimes I wish I could fart out of my dick... Oh shit! I can't contain my wiener fluids anymore...
n°8776552
jean pierr​e
Posté le 01-07-2013 à 07:45:22  profilanswer
 

Bonjour,
 
regarde sur le manuel en francais page 20

n°8776959
de_klomp
Carabin enchainé... Trop!
Posté le 01-07-2013 à 15:59:38  profilanswer
 

jean pierre a écrit :

Bonjour,
 
regarde sur le manuel en francais page 20


Merci bien... C'est ce que ferai dès que l'aurai retrouvé... (déménageurs à la noix... :fou: )
 
A+


---------------
Sometimes I wish I could fart out of my dick... Oh shit! I can't contain my wiener fluids anymore...
n°8777153
jean pierr​e
Posté le 01-07-2013 à 18:11:14  profilanswer
 

de_klomp a écrit :


Merci bien... C'est ce que ferai dès que l'aurai retrouvé... (déménageurs à la noix... :fou: )
 
A+


 :whistle:  et euhh le manuel recuperer sur le site d'asus (comment je peut te dire sur quelle page regarder  :whistle:  )  :D

mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte mère

  réinitialiser son bios en enlevant la pile, c'est ok?

 

Sujets relatifs
Affichage illisble dès le biosactiver dans bios port usb interne?
recherche mise à jour bios pour abit VA6[Maj Bios] avec AWDFLASH sur Abit AN7
flashage bios impossibleProblème Flashage de BIOS
configurer le bios necessaire à l'installation d'une sapphire 9800pro?demarrage BIOS
Flashage de bios loupé!!Surconsommation de pile au lithium ?
Plus de sujets relatifs à : réinitialiser son bios en enlevant la pile, c'est ok?



Copyright © 1997-2014 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC