Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1494 connectés 

  FORUM HardWare.fr
  Hardware
  Carte mère

  Problème avec une MSI Tomahawk b350 et Ryzen5 1600

 


 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème avec une MSI Tomahawk b350 et Ryzen5 1600

n°10147278
regisrober​tman
Posté le 14-05-2017 à 13:05:14  profilanswer
 

Salut à tous,
 
J'ai reçu les pièces pour une config dont je mets le lien ci dessous cette semaine( https://www.topachat.com/pages/conf [...] JfPNpeY%3D ). J'ai bien tout monté, j'ai revérifier plusieurs fois tous les branchement, les polarités des prises de la façade du boitier, mais quand je mets le PC en tension, aucun signal video... La CM ne boot pas, impossible donc d’accéder à la config du bios. J'ai vu qu'il pouvait s'agir d'un problème de mise à jour du bios qui ne reconnait pas ou le proc ou la ram (sachant que la led EZ Debug du proc s'alume puis s'éteint ce qui veut apparemment dire que le proc est bien reconnu) donc dans ce cas ça serait plutôt la ram. Mais toute la question est de savoir comment mettre le bios à jour sans signale video et sans possibilité de booter sur une clé USB.  
 
Peut être que certain d'entre vous aurait une ou des astuces qui pourraient me permettre de lancer au moins un boot sur flash drive pour pouvoir mettre à jour la CM.
 
Merci d'avance pour vos réponses!

mood
Publicité
Posté le 14-05-2017 à 13:05:14  profilanswer
 

n°10147409
killis52
Posté le 14-05-2017 à 16:49:17  profilanswer
 

Bonjour,
 
Quand tu allume ton pc monté tout seul sans l'écran, les ventilateurs fonctionnent bien ? aucun bruit bizarre où de diode allumée ? Tu pourrai essayer de te faire une clef bootable avec un système d'exploitation (genre linux ou windows) dessus ou les acheter si tu préfère.  
Branche ton écran sur un autre pc pour voir si il fonctionne bien puis met la clef dans ton pc et branche l'écran puis démarre l'ordi. Installe le système d'exploitation en suivant les instructions puis installe les drivers de tes composants que tu as sur cd (fournis avec) ou direct sur le site de ta carte mère. Normalement grâce à des utilitaires tu peux redémarrer et accéder directement au BIOS du pc ou sinon tu fais un redémarrage classique.
 
Bon courage

n°10147457
regisrober​tman
Posté le 14-05-2017 à 18:50:09  profilanswer
 

Bonjour,  
 
Merci pour ta réponse, oui même en breadboarding le ventirad et les ventilo de la CG se mettent bien en route. La led du CPU sur la CM s'allume puis s'éteint, mais apparement c'est pour montrer que la carte l'a reconnu, mais les autres led (dram,VGA,Boot) restent désespérément éteintes. Je ne peux pas booter de clé car la CM ne post pas (problème). Du coup même pas possible de mettre à jour le bios. J'ai bien tester l'écran sur un autre PC, il fonctionne parfaitement.
 
Du coup je ne sais plus vraiment quoi faire...

n°10147492
killis52
Posté le 14-05-2017 à 19:50:58  profilanswer
 


Ta tour à l'air de bien fonctionner. C'est normal que les led (dram et vga) restent éteintes cela aurait signifié un mauvais branchement. En revanche je ne comprend pas bien quant tu me dit que ta carte mère ne post pas. J'ai moi même monté également mon pc et je l'ai démarré pour la première fois avec une clef bootable avec os puis seulement ensuite tu configure tout y compris le BIOS. Je ne comprend pas pourquoi vouloir y accéder de suite. Le BIOS se met automatiquement en place lors du démarrage + clef

n°10147509
regisrober​tman
Posté le 14-05-2017 à 20:16:46  profilanswer
 

Sur cette carte, les led sont censées s'allumer puis s'éteindre une à une pour montrer que tout va bien.  
Le problème c'est que je n'ai aucun affichage étant donné que la carte ne post pas et donc ne peut pas accéder à la CG ou à un équipement bootable(tenté avec windows au 1er démarage). Ça me donne dans tous les cas un écran noir.
En cherchant sur internet, j'ai vu que cette CM n'est compatible qu'avec la série Ryzen 7 avec les premières version du bios. Il faut donc que je puisse mettre à jour le bios sans affichage étant donné que la CG n'est pas reconnue et qu'il n'y a pas de chipset graphique sur les Ryzen... Du coup c'est un peu compliqué.  
Au point ou j'en suis, je pense que je vais tenter le SAV de LDLC pour qu'ils me flash. Mais bon ça va prendre une plombe...

n°10147520
ip-man
永春
Posté le 14-05-2017 à 20:42:14  profilanswer
 

Bonsoir,
 
Ton cpu est parfaitement compatible avec ta carte mère de même que la référence de tes barrettes mémoires qui sont certifiées.
les tests à réaliser sont limités sauf avoir des billes sous le coude, comme carte graphique,ram, alim  etc...
 
la vérifications des branchements étant réalisés, essaie de brancher une seul barrette de mémoire à la fois afin de déterminer si une des barrettes pourraient être défectueuse.
Si cela ne donne rien, il ne te restera que la case SAV
 
 
 
 

n°10147548
regisrober​tman
Posté le 14-05-2017 à 21:10:24  profilanswer
 

Bonsoir,
 
J'ai effectivement branché une barrette à la fois pour voir si l'une était défectueuse mais cela ne change rien et je ne pense pas que mes deux barrettes puissent être défectueuses. Oui la CM est compatible avec les Ryzen 5 mais uniquement à partir de la version du bios 1.3 et pas celles d'avant.  
 
Donc vu que je n'arrive pas à la flasher directement sur USB avec le fichier de MAJ fourni par MSI, je pense en effet que je vais la renvoyer au SAV pour qu'ils la flash ou vérifient qu'elle n'est pas défectueuse ou alors voir combien ça coûterait dans une petite boutique informatique.  
 
En tout cas, merci pour vos réponses

n°10148204
scorpio810
Posté le 15-05-2017 à 17:18:59  profilanswer
 

t'as bien branché ton écran sur la sortie vidéo de ton GPU et non sur la MoBo?
Un clear CMOS ne change rien?
Sur les MSI B350/X370 il faut que le PSU soit branché et alimenté ! PC arrêté il va de soit ! après il faut schunter le cavalier JBAT 1 pendant 5 a 10 s.
Pour la MAJ du BIOS quand ça ne veut pas aller sur le POST le nom du bios doit être différent .CAP (à vérifier) la clé doit être formatée en fAT 32 et installée sur un port USB 2 directement sur la partie arrière de la carte mère , voir la documentation.
Ça peut durer assez longtemps, plusieurs dizaines de minutes, voir plus.

Message cité 1 fois
Message édité par scorpio810 le 15-05-2017 à 17:31:29

---------------
MSI B350 tomahawk / R7 1700X / 16GB DDR4
n°10149110
ip-man
永春
Posté le 16-05-2017 à 19:46:37  profilanswer
 

regisrobertman a écrit :

Bonsoir,
 
Oui la CM est compatible avec les Ryzen 5 mais uniquement à partir de la version du bios 1.3 et pas celles d'avant.  
 


je ne sais pas d où tu tiens cette info mais les cpu ryzen 5 fonctionnent avec la 1er version du bios V1.0.

scorpio810 a écrit :

t'as bien branché ton écran sur la sortie vidéo de ton GPU et non sur la MoBo?


les cpu ryzen n'ont malheureusement pas de gpu intégré, les ports vidéos sont destinés au APU ;)
 
 
tiens nous informé

n°10151140
Yenefer
Posté le 19-05-2017 à 09:01:05  profilanswer
 

Bonjour,
 
j’ai commander a peu prés la même config ( carte mere MSi B350m PC MATE et même RAM) et même problème.
 
J'ai contacté le technicien de TOPACHAT et il pensait soit au cpu non reconnue par la CM sans MAJ du BIOS ( je ne pense pas car sur le site de MSI, quelque soit la version du bios, le R5 est compatible) soit a un problème avec de la ram non compatible.
 
Après quelques recherches, je suis tombé sur un post ou quelqu'un avait le même soucis et la régler en mettant de la RAM a 2133mhz, mise a jour du bios et a ensuite remis sa ram en 2666mhz.
 
Pour ma part j'ai tout renvoyé et je ne sais pas quoi prendre....
 
PS vidéo de mon problème ; https://www.youtube.com/watch?v=OoMpoqgsk9g&t=1s
 
cordialement.


Message édité par Yenefer le 19-05-2017 à 10:04:55
mood
Publicité
Posté le 19-05-2017 à 09:01:05  profilanswer
 

n°10151201
Pachparla
ou par ici.
Posté le 19-05-2017 à 10:11:24  profilanswer
 

@Yenefer Salut,

 

à mon avis la maj du bios ce serait plutôt pour le support de ta ram, les deux dernier: " Improved memory compatibility"


Message édité par Pachparla le 19-05-2017 à 10:13:32
n°10151207
Yenefer
Posté le 19-05-2017 à 10:17:38  profilanswer
 

Ben justement ^^. L'idéal aurait été que j'essaye avec une autre RAM (style de 2133mhz) pour voir. Mais comme le délais pour tout renvoyé était assez court, j'ai pas eu le temps.
 
En cherchant on peut voir que beaucoup de personne ont le même problème.....


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte mère

  Problème avec une MSI Tomahawk b350 et Ryzen5 1600

 

Sujets relatifs
Probleme de redemarrage de pc aléatoirementProblème écran
Problème carte réseau non détecté wifi GigabyteProblème HDD chelou (urgent)
Problème upgrade de ma tourProblème de pilote - R7 370
[Problème] Nouveau processeur mais écran noir...Mise à jour du Bios (MSI p67a-gd65)
Problème gtx 970 
Plus de sujets relatifs à : Problème avec une MSI Tomahawk b350 et Ryzen5 1600



Copyright © 1997-2016 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR