Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
527 connectés 

  FORUM HardWare.fr
  Hardware
  Carte mère

  HELP : installation cables 1er montage (front panel, alim' etc..)

 


 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

HELP : installation cables 1er montage (front panel, alim' etc..)

n°10240184
Galak59
Posté le 26-09-2017 à 21:24:08  profilanswer
 

Bonsoir à tous
Je monte actuellement mon premier PC et je rencontre un petit souci pour installer ma carte mère (ASUS B250M-A) et l'I/O shield.  :??:  
J'ai positionné celui ci sans problème dns mon boitier mais au moment de mettre a carte mère, je suis gêné par les lamelles métalliques de l'I/O shield qui m'empêche de faire passer les ports de la CM ?
Question : dois-je "bourriner" pour que ca passe ? Ou dois-je tordre les lamelles métalliques préalablement ?  :sweat:  
J'ai vraiment besoin d'aide car j'ai peur de tout bousiller en forçant et je n'ai pas trouvé de tuto clair à ce sujet..  
Mille mercis d'avance !  :jap:  
 
PS : deux petites photos où j'ai indiqué (flêches) là où je pensais devoir tordre les lamelles pour que ça passe ?  :heink:  
 
http://hpics.li/f5f9fe5
 
http://hpics.li/f83a06d


Message édité par Galak59 le 28-09-2017 à 19:22:21
mood
Publicité
Posté le 26-09-2017 à 21:24:08  profilanswer
 

n°10240223
Durabrite
zat is ze question
Posté le 26-09-2017 à 22:34:00  profilanswer
 

Salut,

 

Non tu n'a pas à les tordre, tu as juste a insérer délicatement la carte mère, tu sentiras un petit effet "ressort", assure toi juste que ta backplate n'est pas tordu, par exemple la partie qui va se poser sur la sortie réseau ne bute pas dans le port réseau :) , et puis tu verra que ça va bien s’emboîter !


Message édité par Durabrite le 26-09-2017 à 22:34:24

---------------
CM MSI p55 GD 80,Cpu : intel core i5 750 @ 3.5ghz, Ram : 14 GO ddr3 Kingston,Gpu : Gigabyte GTX 1060 6 GB windcore OC,SSD : Samsung 850 evo 250 GO,Hdd : western digital caviar blue 500 go, graveur DVD pionner,Ventirad : CM Gemini II s,Alim: Corsair CX400
n°10240229
ccp6128
Syntax error
Posté le 26-09-2017 à 22:45:03  profilanswer
 

Les lamelles du haut (celles qui 'poussent le connecteur vers le bas') sont en effet souvent un peu trop basses, tu peux les pousser un peu sans soucis, mais pas besoin de les tordre. Juste de les lever et de glisser ta CM en dessous, ca se mettra en place.
 
Les petites lamelles toutes fines qui sont sur le connecteur du port USB ne se poussent pas sur les côtés par contre, tu as juste a pousser le port contre et elles se placeront entre tes différents ports USB et ne géneront pas.


Message édité par ccp6128 le 26-09-2017 à 22:46:09
n°10240235
Galak59
Posté le 26-09-2017 à 22:51:08  profilanswer
 

Un grand merci pour vos réponses, je vais réessayer tout ça demain à tête reposée, je dois être un peu fatigué je crois ! Je vous tiendrais au courant.
Tiens au passage, un truc qui m'a étonné quand j'ai posé les entretoises : il y a 8 emplacements indiqués pour les cartes micro ATX sur mon boitier mais seulement 6 trous sur ma CM... Normal ? Question de format qui a changé ? OU alors je suis vraiment crevé et j'ai raté un truc ?   :lol:  :sweat:


Message édité par Galak59 le 26-09-2017 à 22:51:33
n°10240245
ccp6128
Syntax error
Posté le 26-09-2017 à 23:07:28  profilanswer
 

Le layout Micro ATX permet normalement jusqu'a 9 vis, mais les cartes mères ne sont pas obligées de mettre tous les trous :)
 
Ca dépend au final de la taille effective de ta carte (parce que certaines cartes micro ATX peuvent être en dessous de la  specification 9.6 x 9.6 pouces), et du besoin de support mécanique.
 
Ton modèle de carte mère a effectivement bien 6 trous.

n°10240258
Galak59
Posté le 26-09-2017 à 23:30:21  profilanswer
 

Ouf tu me rassures.  :whistle:  
Bon je m'y remets demain, c'est mon premier montage, c'est à la fois stressant mais aussi très intéressant !  
 
PS : marrant ton avatar, c'est exactement mon premier ordi  sur lequel je m'étais initié au basic... ça nous rajeunit pas !  :D


Message édité par Galak59 le 26-09-2017 à 23:30:43
n°10240262
Durabrite
zat is ze question
Posté le 26-09-2017 à 23:52:32  profilanswer
 

Pour les entretoise, repère bien les emplacement, et enlève celle qui ne correspondent à aucun trou sur la carte mère, laisse donc que 6 entretoise dans le boitier ;)


---------------
CM MSI p55 GD 80,Cpu : intel core i5 750 @ 3.5ghz, Ram : 14 GO ddr3 Kingston,Gpu : Gigabyte GTX 1060 6 GB windcore OC,SSD : Samsung 850 evo 250 GO,Hdd : western digital caviar blue 500 go, graveur DVD pionner,Ventirad : CM Gemini II s,Alim: Corsair CX400
n°10240707
Galak59
Posté le 27-09-2017 à 14:50:44  profilanswer
 

Suite de mon "aventure" avec l'installation de ma CM.  :D  
J'ai ben réussi à placer celle-ci sur les 6 emplacements des entretoises prévus mais j'ai toujours un souci avec cette fichue plaque I/O. En gros tout passe ben mais l'alignement n'est pas du tout nickel (visible sur le port éthernet par exemple avec un bon gros jour.
J'ai encore rien vissé, ça va se mettre mieux en place à ce moment là  :??: ? Parce que là ça fait pas top quand même...  :(  
 
Je vous mets quelques photos pour que vous puissiez me dire ce que vous en pensez...
 
http://hpics.li/6817814
 
http://hpics.li/9792cbd


Message édité par Galak59 le 27-09-2017 à 14:51:11
n°10240992
Galak59
Posté le 27-09-2017 à 19:08:05  profilanswer
 

Hello
J'ai vissé et finalement ça me paraît pas trop mal comme on peut le voir ici :  
 
http://hpics.li/00f3269  
 
En bon newbie du montage j'ai maintenant un souci pour brancher mes cables au system panel qui n'est pas clair du tout et... rien dans la notice de la CM asus  :fou:  !    
 
http://hpics.li/de299e4 et http://hpics.li/aee981a par exemple  
 
Et ici l'endroit où je suis censé tout brancher ? http://hpics.li/c986027  
 
 
Je peux brancher tout ça au bloc comme je veux et dans le sens que je veux ? Ca me paraît bien douteux !  
Du coup je ne sais pas comment brancher chacun de ces cables tout fins...    :cry:  

n°10241000
Pachparla
ou par ici.
Posté le 27-09-2017 à 19:15:56  profilanswer
 

Salut,

 

tu as tout ici http://dlcdnet.asus.com/pub/ASUS/m [...] b_only.pdf page 1.10  ;)

 

Ils ont segmentés le manuel sur le site, avant il y avait un manuel pour tout.

Message cité 1 fois
Message édité par Pachparla le 27-09-2017 à 19:20:32
mood
Publicité
Posté le 27-09-2017 à 19:15:56  profilanswer
 

n°10241010
NEmergix
Lanceur d'Heden depuis 1854
Posté le 27-09-2017 à 19:24:57  profilanswer
 

N'oublie pas que tu a des détrompeurs ( pin manquant ou encore port femelle bloqué sur le câble ) donc sans manuel tu pourrais tout monter , en plus en général il y a l'indication de se que chaque connecteur sur la cm fait


---------------
Le Topic unique des config full AMD
n°10241038
maxougreno​ble
Posté le 27-09-2017 à 19:47:39  profilanswer
 

Chez Asus, ils n'ont pas un petit bundle pour raccorder cet ensemble?

n°10241039
Pachparla
ou par ici.
Posté le 27-09-2017 à 19:48:20  profilanswer
 

NEmergix a écrit :

il y a l'indication de se que chaque connecteur sur la cm fait

 

Quand tu as ça:http://www.sts116.com/img/images/thmb/1709/mini_1_170927074439.PNG et que tu n'a pas l'habitude tu peux te demander à quoi ça correspond.  :)


Message édité par Pachparla le 27-09-2017 à 19:49:22
n°10241042
Pachparla
ou par ici.
Posté le 27-09-2017 à 19:51:15  profilanswer
 

maxougrenoble a écrit :

Chez Asus, ils n'ont pas un petit bundle pour raccorder cet ensemble?


 
+1, habituellement si, j'avais oublié  ;)  

n°10241045
maxougreno​ble
Posté le 27-09-2017 à 19:53:45  profilanswer
 

Chez Asus, ils n'ont pas un petit bundle pour raccorder cet ensemble?

n°10241175
Galak59
Posté le 27-09-2017 à 22:15:52  profilanswer
 

Pachparla a écrit :

Salut,
 
tu as tout ici http://dlcdnet.asus.com/pub/ASUS/m [...] b_only.pdf page 1.10  ;)  
 
Ils ont segmentés le manuel sur le site, avant il y avait un manuel pour tout.


 
 
Purée Pachparla, je crois que tu vas me sauver !  :D  Je verrais ça demain car là il est trop tard mais je vous tiendrai au courant de l'avancement.  
C'est fou quand même, je suis bien déçu du package asus : pas de petit bundle en effet, ni de correspondances couleurs comme j'ai pu le voir chez certains autres constructeurs, rien dans la notice non plus...  pour un newbie comme moi, c'est vraiment dur...
 
Vraiment je vous remercie !!  :jap:  
 
Et j'en profite au passage avec mes autres questions de débutant  :D  :
- Au niveau de l'alim' (Une ldlc 650w modulaire) j'ai branché le connecteur principal sur la CM mais l'autre extrémité à connecter à l'alim est en deux branches (20+4 je crois, voir là : http://hpics.li/df9cfa0) : je dois bien connecter les deux parties à l'alim' ?? (ça paraît bête mais pour connecter les eux parties je suis obligé de tordre pas mal le cable ça me met le doute..) :sweat:  
- J'ai aussi un cable d'alim' 4+4 à brancher pour le CPU je crois. Sur ma carte mère il n'y a qu'un branchement pour un seul 4 pins (voir photos http://hpics.li/40e2284 et http://hpics.li/d86af21, il est entouré en rouge). Je n'en branche donc dqu'un seul des deux et je laisse l'autre pendouiller ?  :??:  
 
Encore mille mercis d'avance !  :jap:

n°10241229
Durabrite
zat is ze question
Posté le 27-09-2017 à 23:38:50  profilanswer
 

Salut,
 
pour le 4+4 oui tu ne branches qu'un et tu laisse pendouiller l'autre. par contre pour l'atx 24 pin, la photo que tu montre c'est 18 + 10 pin, sur ton alim modulaire ce coté  se connecte à l'alimentation et pas à la carte mère, à l'autre bout du câble y'a une fiche atx 24 pin qui rentre dans la carte mère...


---------------
CM MSI p55 GD 80,Cpu : intel core i5 750 @ 3.5ghz, Ram : 14 GO ddr3 Kingston,Gpu : Gigabyte GTX 1060 6 GB windcore OC,SSD : Samsung 850 evo 250 GO,Hdd : western digital caviar blue 500 go, graveur DVD pionner,Ventirad : CM Gemini II s,Alim: Corsair CX400
n°10241601
Galak59
Posté le 28-09-2017 à 19:20:13  profilanswer
 

Merci Durabrite, pour le cable oui c'est bien 18+10 braché côté alim pas de souci.  
Ca donne ça côté ca côté cablage général :  
http://hpics.li/4ab3df7
http://hpics.li/b45fad6
http://hpics.li/dc796eb
 
J'espère que j'ai pas fait de grosse boulette !  :lol:  
 
Sinon pour le front panel en suivant les indications de Pachparla (ici : http://hpics.li/fcf1410), j'arrive au final à ça pour la cablage front panel : http://hpics.li/5769142
 
C'est là où j'ai le plus de doute... notamment pour le cable "power sw", le cable blanc devrait pas être à gauche comme pour les led ou on s'en fout ?  :??:  
Il se passera quoi si j'ai foiré complètement le cablage du frontpanel ?  :whistle:  
 
Encore merci d'avance pour vos lumières !  
 
PS : si tout vous paraît ok, c'est quoi exactement l'étape suivante ? Je branche un écran et j'allume pour paramétrer la CM sur un démarrage sur usb et je me crée une clef Windows10 d'install" ?

n°10241663
Durabrite
zat is ze question
Posté le 28-09-2017 à 21:50:34  profilanswer
 

Salut, c'est ok pour les cable de l'alim, alors pour le power sw, ça ne change rien, c'est un bête interrupteur qui fait contact sur les 2 pin :), et tou les autres sont ok.
 
Il ne te reste plus qu'a allumer le pc, il devrais détecter ta clé tout seul, sinon oui tour au bios et regarde si tout et bien detecter, frequence ram... :)


---------------
CM MSI p55 GD 80,Cpu : intel core i5 750 @ 3.5ghz, Ram : 14 GO ddr3 Kingston,Gpu : Gigabyte GTX 1060 6 GB windcore OC,SSD : Samsung 850 evo 250 GO,Hdd : western digital caviar blue 500 go, graveur DVD pionner,Ventirad : CM Gemini II s,Alim: Corsair CX400
n°10241668
Galak59
Posté le 28-09-2017 à 21:56:49  profilanswer
 

Ah c'est super merci ! :jap:  
Bon donc demain j'allume enfin la tour et je m'attaque à windows  :lol: !
Je vous tiendrais au courant bien sûr, ça fait vraiment plaisir d'avoir un peu d'aide, je suis pas sûr que je m'en serais sorti tout seul  :D  !


Message édité par Galak59 le 28-09-2017 à 21:57:15
n°10241721
Durabrite
zat is ze question
Posté le 29-09-2017 à 00:33:18  profilanswer
 

Vérifie tout de même dans le bios que le sata est bien en ahci avant d'installer windows, et aussi si tu veut, crée ta clé usb windows avec le logiciel rufus en choisissant dans le log 'gpt', comme ça tu pourra si tu le souhaite après utiliser le fast boot de windows, mais c'est facultatif ça...


---------------
CM MSI p55 GD 80,Cpu : intel core i5 750 @ 3.5ghz, Ram : 14 GO ddr3 Kingston,Gpu : Gigabyte GTX 1060 6 GB windcore OC,SSD : Samsung 850 evo 250 GO,Hdd : western digital caviar blue 500 go, graveur DVD pionner,Ventirad : CM Gemini II s,Alim: Corsair CX400
n°10248172
Galak59
Posté le 09-10-2017 à 16:56:47  profilanswer
 

Re bonjour à tous !
Quelques nouvelles après une longue semaine de maladie qui m'a tenu éloigné de mon nouveau pc.
La bonne nouvelle c'est que le pc tourne et que j'ai réussi à installer windows depuis une clef usb créé avec rufus (merci Durabrite ;) ).
Je pense que tout n'est pas encore parfaitement optimisé (j'ai vu que la RAM passait à 2133 alors que c'est de la 2400 par exemple) mais ce n'est pas le plus important pour moi pour le moment.  
 
Je reviendrais ici lorsque je chercherai à optimiser tout ça. encore un grand merci à tous ! :jap:


Message édité par Galak59 le 09-10-2017 à 16:56:59
n°10248270
Durabrite
zat is ze question
Posté le 09-10-2017 à 18:47:34  profilanswer
 

Salut galak59, merci pour ton retour j'espère que ça va maintenant ^^, pour ce qui est de la ram, c'est quel ram que tu as ? Faudrait faire un tour dans le bios pour mettre à la bonne fréquence, mais bon çà ne change pas grand chose en utilisation normal ;)


---------------
CM MSI p55 GD 80,Cpu : intel core i5 750 @ 3.5ghz, Ram : 14 GO ddr3 Kingston,Gpu : Gigabyte GTX 1060 6 GB windcore OC,SSD : Samsung 850 evo 250 GO,Hdd : western digital caviar blue 500 go, graveur DVD pionner,Ventirad : CM Gemini II s,Alim: Corsair CX400
mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte mère

  HELP : installation cables 1er montage (front panel, alim' etc..)

 

Sujets relatifs
remplacement Carte GraphiqueConseil achat carte graphique ~ 200€
recommandations Carte USB 3.x PCI-edemarrer la carte mere lors du branchement de la prise courant
Carte mère X370 avec un Ryzen X ?Problème stabilité carte graphique
[HELP] PC qui frezze après changement de GPUAchat Carte Mère / CPU / RAM
Plus de sujets relatifs à : HELP : installation cables 1er montage (front panel, alim' etc..)



Copyright © 1997-2016 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR