Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide Recherche
2211 connectés 

 


 Mot :   Pseudo :  
  Aller à la page :
 
 Page :   1  2  3  4  5  ..  20  21  22  23  24  25
Page Suivante
Auteur Sujet :

DELL Dimension E520/E521 : Le Topic

n°7790070
zwaq
Posté le 08-02-2011 à 00:11:48  profilanswer
 

Reprise du message précédent :
Déterrage de topic car je possède toujours mon E520 et il fonctionne parfaitement :love:  
 
Depuis 2007, j'ai quand même fait quelques évolutions :
- Windows 7
- Ram 4x1Go
- SSD 64Go
- HD Seagate 1 To
 
Par contre, toujours le même CPU Core2duo E4300 et carte graphique ATI X1300 :D  
 
Je remplacerais bien le E4300 par un CPU + puissant, mais je n'arrive pas à trouver une liste de compatibilité :??:


---------------
TV LCD : les bons plans
mood
Publicité
Posté le 08-02-2011 à 00:11:48  profilanswer
 

n°7790598
vofou
Posté le 08-02-2011 à 15:40:20  profilanswer
 

Aucune idée...
Faudrait retrouver les config de l'époque pour voir le processeur le plus puissant qui était proposé. M'enfin, un Q6600, ça doit être compatible...

n°7790821
zwaq
Posté le 08-02-2011 à 19:33:55  profilanswer
 

A l'époque, c'était E6400 ou E6600, mais ces CPU n'existent plus.
J'ai un gros doute sur le fonctionnement d'un Q6600 qui est un quadri-coeurs...
 
Autre possibilité, oveclocker mon E4300 en passant le FSB de 200 à 266, ainsi la fréquence CPU passerait de 1800 à 2400 MHz.


---------------
TV LCD : les bons plans
n°7790851
vofou
Posté le 08-02-2011 à 20:07:05  profilanswer
 

Ca va pas de faire gagner grand chose...
Le E4300 est sorti après le Q6600, non ?
Je pense qu'il est compatible, moi...   :o

n°7891002
_rien
BRAINDANCE !
Posté le 06-05-2011 à 14:37:55  profilanswer
 

Yup.
 
J'essaye de caser un C2D E7500 dans un E520, pour remplacer l'E4300 qui est un chouilla mou du bulbe.
Malgré un passage au bios 2.4.0, rien à faire, au boot j'ai juste le ventilo qui souffle tout ce qu'il peut, pas d'image, rien. Quand je repasse au E4300, ça remarche normalement.
 
Qu'est ce qui pose problème ? Le FSB ?
 
J'ai, au pire, un E6800 qui traîne. Avant de tout démonter, ça "pourrait" passer ?
 
 :bounce:

n°7891043
Profil sup​primé
Posté le 06-05-2011 à 15:18:10  answer
 

Je sais que qqln avait monté un E6700 sans problème dans son E520.

n°7891150
_rien
BRAINDANCE !
Posté le 06-05-2011 à 16:57:25  profilanswer
 

J'ai trouvé entre temps des sources qui confirment que le passage à l'e6700 était possible. Alors en attendant la réponse ici, j'ai essayé.
 
Et ça marche pas  :??:  le processeur marche y'a aucun doute. J'ai essayé avec d'autres barettes de ram, sans la CG, sans rien, en urinant dedans, en priant, rien de rien ça veut pas :/

n°7891182
Profil sup​primé
Posté le 06-05-2011 à 17:39:22  answer
 

C'est la bonne fréquence de FSB ?

n°7891712
_rien
BRAINDANCE !
Posté le 07-05-2011 à 10:10:07  profilanswer
 

L'ancien est à 800, le e6700 à 1066...
 
Rien n'est changeable dans le bios :/

n°7891720
zwaq
Posté le 07-05-2011 à 10:24:55  profilanswer
 

_rien a écrit :

L'ancien est à 800, le e6700 à 1066...
 
Rien n'est changeable dans le bios :/


Non mais le FSB est reconnu automatiquement en fonction du processeur...
 
Je viens d'apprendre à mes dépens cette semaine que le lecteur de cartes ne lit pas les cartes SDHC :(


---------------
TV LCD : les bons plans
mood
Publicité
Posté le 07-05-2011 à 10:24:55  profilanswer
 

n°7891736
_rien
BRAINDANCE !
Posté le 07-05-2011 à 10:41:11  profilanswer
 

C'est un Dell hein. Dell, c'est un peu le Apple du pc question ouverture...
 
Enfin dans tous les cas, ça marche pas, malgré un gros tas de retours qui affirment le contraire. Et j'ai la moooooort.
 
Edit : parce qu'il marche encore sur le tien le lecteur de cartes ? ^^

Message cité 1 fois
Message édité par _rien le 07-05-2011 à 10:52:19
n°7891751
zwaq
Posté le 07-05-2011 à 11:05:54  profilanswer
 

_rien a écrit :

C'est un Dell hein. Dell, c'est un peu le Apple du pc question ouverture...
 
Enfin dans tous les cas, ça marche pas, malgré un gros tas de retours qui affirment le contraire. Et j'ai la moooooort.
 
Edit : parce qu'il marche encore sur le tien le lecteur de cartes ? ^^


oui, mon lecteur de cartes fonctionne toujours, comme tout le reste de ma config avec un C2D E4300 :love:  
 
ton problème est quand même bizarre, sachant qu'à l'achat on pouvait configurer de E520 avec un CPU avec FSB800 ou FSB1066...
 
si mes souvenirs sont bons, on pouvait choisir un E6300 ou un E6600 :
http://www.ldlc.com/fiche/PB00040063.html
http://www.ldlc.com/fiche/PB00040071.html
 
mais pas le e6700...je pense que ce CPU n'est pas reconnu par la carte mère.


---------------
TV LCD : les bons plans
n°7891769
_rien
BRAINDANCE !
Posté le 07-05-2011 à 11:21:02  profilanswer
 

Quid de ceux qui ont réussi ? Je ne suis vraiment pas vernis ^^
Je conchie Dell pour le coup...

n°7910505
zwaq
Posté le 22-05-2011 à 10:13:36  profilanswer
 

Nouveau DELL inspiron 620 :
http://www.dell.com/fr/p/inspiron-620/pd


---------------
TV LCD : les bons plans
n°8022338
sebjaffa
Posté le 26-08-2011 à 09:40:21  profilanswer
 

Bonjour à tous,
je suis aussi possesseur d'un Dell E520 que j'aimerai upgrader.  
J'ai trouvé ce message sur un forum anglais qui résume bien la situation :
All Conroe- or Kensington-class cpu's in 65nm and with max FSB1066 run on the E520. The Fastest cpu's are E6700 and Q6700. Both are outdated thru the 45nm versions with FSB1333. Dell offered no settings for multi or voltage or fsb. Therefor you system will not start up if the cpu is unknown for the Bios. For Q6700 you need bios version 2.4.0.  
 
En bref, on peut changer son processeur par un pentium E6700. Par mesure de précaution, certains messages conseillent de mettre à jour le bios.
 
Avez-vous testé cette solution ?
 
Par ailleurs que me conseillez-vous comme mémoire ram, j'aimerai remplacer ma barrette de 1go par 3 barrettes de 1go ?
 
 :hello:  
 
Seb

n°8022596
zwaq
Posté le 26-08-2011 à 12:35:47  profilanswer
 

sebjaffa a écrit :

Bonjour à tous,
je suis aussi possesseur d'un Dell E520 que j'aimerai upgrader.  
J'ai trouvé ce message sur un forum anglais qui résume bien la situation :
All Conroe- or Kensington-class cpu's in 65nm and with max FSB1066 run on the E520. The Fastest cpu's are E6700 and Q6700. Both are outdated thru the 45nm versions with FSB1333. Dell offered no settings for multi or voltage or fsb. Therefor you system will not start up if the cpu is unknown for the Bios. For Q6700 you need bios version 2.4.0.  
 
En bref, on peut changer son processeur par un pentium E6700. Par mesure de précaution, certains messages conseillent de mettre à jour le bios.
 
Avez-vous testé cette solution ?
 
Par ailleurs que me conseillez-vous comme mémoire ram, j'aimerai remplacer ma barrette de 1go par 3 barrettes de 1go ?
 
 :hello:  
 
Seb


non, core2duo E6700
 
de mémoire, la plus grose config vendue par DELL comportait un core2duo E6600, donc je n'irais pas au-dela.
 
4 ans de bons et loyaux services pour le mien, et ça continue, jusqu'à windows 8 probablement :)


---------------
TV LCD : les bons plans
n°8022606
sebjaffa
Posté le 26-08-2011 à 12:44:48  profilanswer
 
n°8022617
zwaq
Posté le 26-08-2011 à 13:00:41  profilanswer
 


oui, à rechercher en occaz


---------------
TV LCD : les bons plans
n°8123760
Fred1320
Posté le 20-11-2011 à 08:29:18  profilanswer
 

zwaq a écrit :

Déterrage de topic car je possède toujours mon E520 et il fonctionne parfaitement :love:  
 
Depuis 2007, j'ai quand même fait quelques évolutions :
- Windows 7
- Ram 4x1Go
- SSD 64Go
- HD Seagate 1 To
 
Par contre, toujours le même CPU Core2duo E4300 et carte graphique ATI X1300 :D  
 
Je remplacerais bien le E4300 par un CPU + puissant, mais je n'arrive pas à trouver une liste de compatibilité :??:


 
 
Voici un lien qui va taider  http://support.dell.com/support/ed [...] #wp1052310


---------------
http://www.ma-config.com/images/signatures/img_107406_3.gif
n°8123765
Fred1320
Posté le 20-11-2011 à 08:39:39  profilanswer
 

_rien a écrit :

Yup.
 
J'essaye de caser un C2D E7500 dans un E520, pour remplacer l'E4300 qui est un chouilla mou du bulbe.
Malgré un passage au bios 2.4.0, rien à faire, au boot j'ai juste le ventilo qui souffle tout ce qu'il peut, pas d'image, rien. Quand je repasse au E4300, ça remarche normalement.
 
Qu'est ce qui pose problème ? Le FSB ?
 
J'ai, au pire, un E6800 qui traîne. Avant de tout démonter, ça "pourrait" passer ?
 
 :bounce:


 
 
Non a cause de ton chipset g965 il ne va pas plus que un E6700 meme le E6750 ne fite pas, la serie E7XXX et E8XXX oublie


---------------
http://www.ma-config.com/images/signatures/img_107406_3.gif
n°8124744
Goodkyng
I am the King of Payne !
Posté le 21-11-2011 à 11:23:29  profilanswer
 

Salut !
 
Je suis sur le point de donner une nouvelle vie à mon E521 en le revendant à mes beaux-parents.
 
Le problème c'est que je n'ai aucune idée de ce qu'il pourrait vouloir aujourd'hui (le but n'étant pas de faire de l'argent mais de le vendre à sa juste valeur)
 
Est ce que vous auriez une idée du prix que je pourrai demander pour:
 
DELL Dimension E521 de Février 2007
Processeur:   AMD Athlon(tm) 64 X2 Dual Core Processor 4600+ (2400 MHz)
Mémoire:   4GB (4x 1GB DDR2)
Vidéo:   Ati Radeon X1300 Pro 256 Mo DVI/VGA (PCI-Express)
Disques:   2x 320GB (WDC et Maxtor)  /  Graveur DVD  /  Lecteur de cartes
WIFI: D-Link DWA-547 (PCI - WiFi N)
 
+ Windows 7 Familial Premium (version boite)
 
Merci d'avance  :hello:

n°8124841
zwaq
Posté le 21-11-2011 à 12:40:49  profilanswer
 

Goodkyng a écrit :

Salut !
 
Je suis sur le point de donner une nouvelle vie à mon E521 en le revendant à mes beaux-parents.
 
Le problème c'est que je n'ai aucune idée de ce qu'il pourrait vouloir aujourd'hui (le but n'étant pas de faire de l'argent mais de le vendre à sa juste valeur)
 
Est ce que vous auriez une idée du prix que je pourrai demander pour:
 
DELL Dimension E521 de Février 2007
Processeur:   AMD Athlon(tm) 64 X2 Dual Core Processor 4600+ (2400 MHz)
Mémoire:   4GB (4x 1GB DDR2)
Vidéo:   Ati Radeon X1300 Pro 256 Mo DVI/VGA (PCI-Express)
Disques:   2x 320GB (WDC et Maxtor)  /  Graveur DVD  /  Lecteur de cartes
WIFI: D-Link DWA-547 (PCI - WiFi N)
 
+ Windows 7 Familial Premium (version boite)
 
Merci d'avance  :hello:


200€ :??:


---------------
TV LCD : les bons plans
n°8124870
Goodkyng
I am the King of Payne !
Posté le 21-11-2011 à 13:08:06  profilanswer
 


 :jap:  
Je partais sur 150 €
Je suis peut être un peu bas...
 
En tous cas ça va me faire bizarre de ne plus l'avoir à la maison, bientôt 5 ans qu'il me suivait ce petit PC  [:adodonicoco]  
J'espère que les beaux parents en prendront soin.

n°8237044
SiMevolant
I'm a dragon !
Posté le 06-03-2012 à 19:09:41  profilanswer
 

Déterrage de topic  :D

 

réparation pour un pote

 

un dell c521 la carte mere était morte...
donc fouille sur ebay (en trouve d'occasion acheté livré et la monte...)

 

je propose a mon pote win 7 dessus (pacque son xp est naze :pt1cable: )
bon je sais la config est petite mais pour se qui en fait sa va suffire amplement

 

mon vrai problème est quand il se met en veille (ou que on le met en veille) on bouge la sourie ou touche clavier il se réveille
mais reste bloquer :sleep:  (sourie et clavier ) pas d'autre choix que de redémarrer avec le power 5sec
si non pas d'autre problème quel q'un a déjà eu sa  :??:


Message édité par SiMevolant le 06-03-2012 à 19:16:55
n°8237053
vofou
Posté le 06-03-2012 à 19:16:26  profilanswer
 

Aucune idée. Tu parles de l'écran qui se met en veille, ou de la tour qui se met en veille ? :??:

n°8237055
SiMevolant
I'm a dragon !
Posté le 06-03-2012 à 19:17:31  profilanswer
 

La tour !

n°8237057
vofou
Posté le 06-03-2012 à 19:19:21  profilanswer
 

Ben dans ce cas, le plus simple, c'est de désactiver la mise en veille (dd, etc...)   :o

n°8237067
SiMevolant
I'm a dragon !
Posté le 06-03-2012 à 19:26:03  profilanswer
 

Le plus simple jy avait penser mais je me questionnait sur se problème je vais vérifier dans le bios se soire pour voire (pour moi il est 1;26pm)...

n°8237432
SiMevolant
I'm a dragon !
Posté le 07-03-2012 à 05:20:56  profilanswer
 

j'ai résolue mon problème dans le bios j'ai passer le ''suspend mode'' de S3 a S1 et plus de problème !
 
S3= system conserves more power when not in use  (le System conserve plus d'énergie quand il n'est pas utiliser)
S1= system resumes more quickly from sleep mode   (le System se réveille plus rapidement du mode veille)

n°8237456
vofou
Posté le 07-03-2012 à 08:47:16  profilanswer
 

C'est toujours bon à savoir , au cas où quelqu'un rencontre le même problème.  ;)

mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3  4  5  ..  20  21  22  23  24  25
Page Suivante

Aller à :
Ajouter une réponse
 

Sujets relatifs
BIOS Dell CPI R400GTProblème port USB (dell d600)
Démontage boitier Dell Dimension 4100Votre avis sur une config DELL
probleme d'affichage sur mon pc portable delldimension disque dur
Dell poweredgeDell Optiplex GX260 + ATI R8500 BBA = euhhh... ça veut pas...
Dell Samsung 24" wide gamut? 
Plus de sujets relatifs à : DELL Dimension E520/E521 : Le Topic



Copyright © 1997-2014 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC