Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide Recherche
716 connectés 

  FORUM HardWare.fr
  Hardware
  Carte mère

  Comment activer les port USB dans le bios ???

 


 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Comment activer les port USB dans le bios ???

n°4092403
xogeur
Pur Noob de l'info...
Posté le 24-05-2005 à 08:12:47  profilanswer
 

Salut :D, je dois faire une sauvegarde sur le PC d'un ami en y branchant un HD externe, seulement le probleme c'est que les ports USB ne fonctionne pas, je l'ai constaté en allant dans "gestionnnaire de peripheriques" ils ny etaient pas :o , il possede windows 98 et j'ai vu sur telecharger.com qu'il existaient de vieux pilotes pour, j'ai telechargé "USB Filter Driver" "GM56 USB Driver" et "G6-BA5 USB Driver" et j'aimerais savoir si c'est la bonne marche a suivre ou si il faut proceder par un autre moyen? Merci pour votre reponse :)


Message édité par xogeur le 24-05-2005 à 12:15:13
mood
Publicité
Posté le 24-05-2005 à 08:12:47  profilanswer
 

n°4092422
flo119
Posté le 24-05-2005 à 08:31:32  profilanswer
 

sur touslesdrivers.com il y a dans "indispensables" (je crois!), les pilotes pour l'usb sous 98

n°4092450
80386_SX_1​6
Posté le 24-05-2005 à 09:12:25  profilanswer
 

Il faut vérifier aussi que le controleur USB est bien activé dans le bios, avant d'installer les drivers.
Si les ports USB ne sont pas dans le gestionnaire de périphériques, il y a des chances pour que cela vienne de là.

n°4092562
xogeur
Pur Noob de l'info...
Posté le 24-05-2005 à 10:28:25  profilanswer
 

Ok merci et donc...? :)

n°4092566
Fraisouill​e
Grouik Grouik
Posté le 24-05-2005 à 10:30:25  profilanswer
 

Ben faut aller les activer :D
Via le bios ou via des jumpers sur la carte mère.

n°4092683
xogeur
Pur Noob de l'info...
Posté le 24-05-2005 à 11:43:22  profilanswer
 

Arg et quelqu'un peut me dire comment faire jy connais quedal a ce niveaux...  :cry:

n°4092754
xogeur
Pur Noob de l'info...
Posté le 24-05-2005 à 12:25:36  profilanswer
 

[:undertaker666]

n°4092771
80386_SX_1​6
Posté le 24-05-2005 à 12:38:19  profilanswer
 

Au démarrage du PC, sur l'écran d'accueil où la mémoire et les périphériques sont identifiés, il faut appuyer sur "DEL" (ou tout autre touche précisée sur l'écran) pour rentrer dans le Bios. C'est indiqué : "Press "DEL" (ou F2, ou...) to enter Setup.
Les ports USB sont gérés dans le sous menu "périphériques internes". Le choix "USB port" doit être sur "Enabled".
Dans le cas contraire, le changer. Après, il faut sauvegarder les changements avec le menu "Save and exit setup".
Normalement, après le redémarrage, windows doit détecter un nouveau périphérique et demander le CD d'installation de W98.
S'il n'y a pas de menu dans le Bios concernant les ports USB, il faut consulter ta documentation de carte mère pour vérifier s'il n'y a pas de jumper sur la carte.
Quel est ton type de carte ?

n°4092804
xogeur
Pur Noob de l'info...
Posté le 24-05-2005 à 13:10:20  profilanswer
 

:D [:athome]  Bonne question c'est une vieille et je ne sais pas... A quoi ressemble ce jumper et ou est t'il situé? Sinon faut t'il avoir obligatoirement le CD de win98 car on ne l'a plus ou en installant les drivers recuperer sur le net c'est bon...  [:corriollan]


Message édité par xogeur le 24-05-2005 à 13:16:33
n°4092837
flo119
Posté le 24-05-2005 à 13:33:30  profilanswer
 

normalement oui c'est bon

mood
Publicité
Posté le 24-05-2005 à 13:33:30  profilanswer
 

n°4092914
80386_SX_1​6
Posté le 24-05-2005 à 14:13:44  profilanswer
 

C'est en parcourant la doc de ma vieille carte mère (Biostar M5ATC) que j'ai découvert qu'il y avait un contrôleur USB dessus...
Il faut donc que tu fasses la même chose, donne nous la référence de la carte, on pourra t'aider. Il y a plein de jumpers sur une carte, il faut absolument avoir la doc. Nota : Si elle est équipée de prises USB à l'AR, c'est qu'elle a un contrôleur !!! :D

n°4092918
Fraisouill​e
Grouik Grouik
Posté le 24-05-2005 à 14:16:05  profilanswer
 

Si tu connais pas le modèle de la carte mère, tu peux utiliser Everest qui te le dira. Tu peux aussi ouvrir le boitier, c'est marqué à même la carte.

n°4092920
xogeur
Pur Noob de l'info...
Posté le 24-05-2005 à 14:17:10  profilanswer
 

Ah ben justement oui ils sont a l'arriere :D Je pourrais avoir la ref de la carte mere que plus tard car elle est sur le pc de mon pote donc je te la donne des que je l'ai et encore merci :D

n°4093760
xogeur
Pur Noob de l'info...
Posté le 24-05-2005 à 20:17:16  profilanswer
 

Bon j'ai pas pris encore la ref mais je peux deja dire SX16 que dans le bios l'USB est bien sur Enabled, apres avoir installé les drivers adequate le HD externe brancher en USB ne fonctionnait toujours pas et rien pour les port USB dans le gestionnaire de peripherique  :(  donc je pense que ca doit venir des cavaliers dont tu parles... Par contre autre petit probleme  :cry:  le HD brancher en slave pour faire la sauvegarde n'est pas reconnu et n'est pas affiché dans le poste de travail alors qu'il est bien detecté au demarrage...
Si quelqu'un pouvais m'eclairer sur ce point  :??:   :)

n°4094497
80386_SX_1​6
Posté le 25-05-2005 à 07:36:34  profilanswer
 

Quelle est la taille du DD branché en slave ?
S'il dépasse une certaines valeur, il peut ne pas être reconnu, ni par la carte mère, ni par Windows. (pour des problèmes liés à l'adressage des adresses du DD).
Pour le pb des ports USB, as-tu essayé si les ports fonctionnaient, avec une souris, par exemple ?

n°4094513
xogeur
Pur Noob de l'info...
Posté le 25-05-2005 à 08:03:30  profilanswer
 

Il fait 20go et je n'ai pas essayé avec une souris, mais vu que les port ne sont pas affiché dans le gestionnaire de peripherique ca ne sert a rien de tenter non?

n°4094557
80386_SX_1​6
Posté le 25-05-2005 à 08:55:46  profilanswer
 

Avec un disque de 20 Go, tu ne dois pas avoir de pb de reconnaissance par windows, même 98.
J'ai trouvé des infos concernant la compatibilité de DD USB avec W98 là :
http://www.siwara.com/menu_42.htm
Ils conseillent de passer à W98SE...
Essaye aussi de réinstaller les ports USB, en utilisant le tableau de configuration >> ajout de nouveau matériel >> contrôleur USB.

n°4094633
xogeur
Pur Noob de l'info...
Posté le 25-05-2005 à 09:49:06  profilanswer
 

J'ai abandonner win98 ca va me rendre fou... J'ai demonté son HD pour le mettre dans ma tour et faire ainsi la sauvegarde, j'ai maintenant essayé d'installer XP dessus mais a 11% environ de la progression de l'installation un message d'erreur s'affiche en me disant qu'il ne peut pas copier tel ou tel fichier et en recommancant ou en ignorant ce probleme ca plante, ecran bleu... J'ai verifié le HD avec HDTune et il est nikel, ca va me rendre fou... Concernant les port USB des que j'aurais reussi a installer quelque chose je ferais ce que tu m'as dit dans le tableau de config. :)

n°4094761
80386_SX_1​6
Posté le 25-05-2005 à 11:10:41  profilanswer
 

Le PC qui avait W98 est-il assez puissant pour accepter XP ?
(400 Mhz mini et 256 Mo de ram)
Perso, j'ai un vieux K6-2 400 avec 256 Mo de ram, je le garde en W98SE.
Pour l'install d'XP, il faut mieux formatter le disque pour partir sur un système neuf. De préférence, utiliser la FAT NTFS pour le système (avec une partition mini de 10 Go pour être tranquille, en utilisation courante). Evidemment, faire l'install sur le PC qui doit recevoir XP.

n°4094774
xogeur
Pur Noob de l'info...
Posté le 25-05-2005 à 11:18:48  profilanswer
 

J'ai pas essayé d'installer XP sur le HD de mon ami dans son propres PC, comme expliqué j'ai demonter son HD puis brancher sur mon PC en master sur IDE1 pour y installer XP et ca bloque a 11% a chaque foix en me disant qu'il ne peut pas copier tel ou tel fichier... Et mon PC est assez puisant pour...

n°4094786
Scorpys
Posté le 25-05-2005 à 11:24:28  profilanswer
 

lol on install pas un windows sur ton pc pour le mettre sur un autre
rien ne va marcher apres sur celui de ton pote
vu que tu n as pas le meme materiel que lui
 
pour tes ports usb il te faut absolument la doc de ta carte mere

n°4094801
xogeur
Pur Noob de l'info...
Posté le 25-05-2005 à 11:34:29  profilanswer
 

J'ai des amis qui l'ont deja fait sans soucis et pourquoi exactement le fait d'avoir du materiel different changerai quelque chose? :) A part ca j'ai toujours pas reussi a installer XP...  :(

n°4094917
80386_SX_1​6
Posté le 25-05-2005 à 12:33:26  profilanswer
 

Quand Windows s'installe, il configure le registre en fonction de la configuration matérielle du PC. Il installe les pilotes de bases nécessaires au fonctionnement de la machine , à partir des infos qu'il récupère sur la carte mère.
Tout changement de carte mère nécessite la réinstallation complète du système.
Donc, pas possible d'installer proprement Windows sur un autre PC si les CM sont différentes.

n°4095097
xogeur
Pur Noob de l'info...
Posté le 25-05-2005 à 14:08:27  profilanswer
 

Arg je comprend, je le mettrais et on verra si ya des bug... Concernant l'installation foireuse de XP jy suis finalement arrivé, le probleme vient de ma CM ou de mon CPU du a un vieux probleme... http://forum.hardware.fr/forum2.ph [...] ash_post=0

n°4098928
xogeur
Pur Noob de l'info...
Posté le 27-05-2005 à 10:28:41  profilanswer
 

Ca y est j'ai installé XP sur son PC apres avoir reussi a faire la sauvegarde en demontant son HD et concernant les port USB ils fonctionnent sans souci depuis l'instal, sur WIN98 je les avais pourtant activer dans le Bios tout en installant les pilotes adequates mais ca na rien changé... Et  [:athome]  SX16

mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte mère

  Comment activer les port USB dans le bios ???

 

Sujets relatifs
sdram & disque dur et biosComment proceder pour flasher le bios DFI LanParty nf4 sli-DR ?
agp non activermise à jour du bios asus p4p800
port audio tour atx moyen enermax pour la carte mere Asus a7v8xProblème d'USB qui se "déconnecte"...
Obtenir la température d'un disque dur en USBBios P4V800-X
bios ram cheksum erroractiver dans bios port usb interne?
Plus de sujets relatifs à : Comment activer les port USB dans le bios ???



Copyright © 1997-2014 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Avis LDLC / LesNumeriques.com