Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide Recherche
2737 connectés 

  FORUM HardWare.fr
  Hardware
  Carte mère

  Bips au démarrage (asus K8N)

 

 

 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Bips au démarrage (asus K8N)

n°5096255
alcofribas​ 42
Posté le 07-10-2006 à 21:33:43  profilanswer
 

Bonjour à tous,
 
J'ai récemment eu des déboires avec ma précédente carte mère, une k8n-e deluxe, et je l'ai remplacée par une k8N.
Voici mon précédent post, pour expliquer quels en étaient les symptômes :
http://forum.hardware.fr/hardwaref [...] 5068-1.htm
 
Depuis le changement de carte mère, j'ai des bips au démarrage : 2 bips courts, espacés l'un l'autre d'un certain temps.
Je n'ai rien trouvé dans le manuel concernant la définition de ces bips, mais j'ai surtout un doute sur leur interprétation : est-ce un bip de reconnaissance de la carte graphique, suivi d'un bip d'erreur, ou alors 2 bips d'erreur ?
D'après quelques recherches sur internet, j'ai vu que dans les deux cas, cela correspondrait à ma ram. Lorsque j'enlève ma ram, j'ai des bips d'erreur différents - je ne sais pas si c'est normal ou non.
Ce qui est aussi curieux, c'est que j'ai fait les tests avec un seul module de ram sur les 2 de ma config, et la carte mère émet des bips dans les deux cas : mes deux modules auraient donc rendu l'âme simultanément? Ce n'est pas forcément étonnant dans la mesure où l'ancienne carte mère est morte au même moment.
 
Pourriez-vous me faire part de vos remarques concernant l'analyse de ces bips au démarrage ? Merci d'avance.
 
Précision : l'écran ne s'allume pas lorsque je fais les tests avec ma carte graphique branchée.


Message édité par alcofribas 42 le 07-10-2006 à 21:49:16
mood
Publicité
Posté le 07-10-2006 à 21:33:43  profilanswer
 

n°5097060
alcofribas​ 42
Posté le 08-10-2006 à 14:02:35  profilanswer
 

Up
 
Ce que je trouve bizarre, c'est que je n'ai aucun affichage, alors que la carte graphique est détectée avant la ram - du moins je crois : si c'était la  ram qui était endommagée, l'écran devrait tout de même s'allumer, non?

n°5097817
alcofribas​ 42
Posté le 08-10-2006 à 21:05:15  profilanswer
 

Up (c'est ça de poster le week-end...)

n°5097874
SpiritDsuT
Posté le 08-10-2006 à 21:36:03  profilanswer
 

Il faut déja que tu saches quel type de bios tu possède (award, ami...)
Ensuite tu cliques ici
Ensuite oui c'est normal si tu enleves la RAM la carte mère te dit justement par ces Bip que tu n'a pas de RAM dans ton système


Message édité par SpiritDsuT le 08-10-2006 à 21:38:26
n°5098958
alcofribas​ 42
Posté le 09-10-2006 à 18:03:11  profilanswer
 

Merci pour le tableau. J'en avais vu d'autres moins complets. C'est un bios AMI, mais je ne sais pas s'il est à ranger dans la catégorie "récents". Lorsque le PC démarrait correctement avec mon ancienne carte mère (version k8n-e deluxe), j'obtenais un bip court, mon bios serait donc "récent". Cependant, le tableau n'explique pas à quoi correspondraient ces deux bips courts.  
 
De toute façon, étant donné que les dégâts m'ont l'air plus importants que prévus, je compte demander un diagnostic de mon PC (je crains qu'entre le CPU, la ram et la carte graphique, plus d'un élément soit à changer).  
Sauf si quelqu'un (éventuellement possesseur de cette carte mère) en saurait plus sur la signification de ces bips? Merci d'avance.

n°5099198
SpiritDsuT
Posté le 09-10-2006 à 20:02:10  profilanswer
 

Alors l'erreur de parité c'est ta RAM qui déconne...
Vu que tu les à deja démontées et nettoyées je suppose, eà mon avis elles sont mortes  :(  
Essaye de trouver d'autres barrettes pour vérifier si c'est bien ça !

n°5099523
alcofribas​ 42
Posté le 09-10-2006 à 23:34:50  profilanswer
 

Bon le problème est réglé, pour le moins de façon surprenante.
J'ai refait un test de ma config car je comptais l'amener à une boutique pour un diagnostic et que je voulais être sûr qu'il m'était impossible d'aller plus loin dans mes tests. La seule chose que j'ai faite a été de VISSER le câble de mon écran, chose que j'avais omis de faire durant les tests précédents (auparavant, j'avais juste branché la fiche sans plus de précautions). Et là, ô miracle, ça fonctionne!  
Conclusion : un bip espacé d'un autre bip peut signifier que l'écran est mal connecté. Merci de m'avoir aidé sur ce problème, mais c'est vrai qu'il existe tellement de variantes dans ces bips...

n°5099552
alcofribas​ 42
Posté le 10-10-2006 à 00:06:35  profilanswer
 

Par contre, je viens de me rendre compte que ma ram ne tourne plus qu'à 158 MHz (CPU/14) au lieu de 200 MHz (CPU/11)... Donc SpiritDsuT, je crois que ton diagnostic n'était pas faux! Ca fera un autre truc à renvoyer au SAV.


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte mère

  Bips au démarrage (asus K8N)

 

Sujets relatifs
Quel ram pour ma p5b asus ? svpDemarrage impossible (gigabyte ga-8simlnf)
aide sur asus a7n8e-deluxeAsus A8N SLI Premium + Seasonic S12-500HT
Démarrage portable sur CD PCMCIAProblème démarrage windows ASRock K7upgrade 600
problème de démarrageClé USB Sandisk lance un programme U3 au démarrage
Gigabyte, Asus, Asrock.....Port RJ45 qui bug sur MSI K8N NEO V2
Plus de sujets relatifs à : Bips au démarrage (asus K8N)



Copyright © 1997-2014 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC