Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
394 connectés 

 


 Mot :   Pseudo :  
 
 Page :   1  2
Page Suivante
Auteur Sujet :

Avis : SSDs, bottleneck et Optane

n°10217114
leroimerli​nbis
Posté le 23-08-2017 à 13:41:58  profilanswer
 

Reprise du message précédent :

xineo a écrit :

Bonjour à tous et merci de vos messages, du coup :
- j'ai viré le RAPID mode et toutes les optimisations de Magician
- J'ai remis un swap controlé (entre 800Mo et 2Go) sur le SSD
- CrystalDiskMark me donne des chiffres cohérents.

 

Je verrai donc à l'usage, mais je sens toujours quelques lenteurs. A voir dans le futur.
Je ferais un compte rendu après une utilisation plus poussée.

 

C'est quoi que tu appelles "quelques lenteurs"???
Faudrait être plus précis

mood
Publicité
Posté le 23-08-2017 à 13:41:58  profilanswer
 

n°10217158
xineo
Posté le 23-08-2017 à 14:08:23  profilanswer
 

C'est un ressenti global par rapport à ma config du boulot. Hier j'ai voulu ouvrir un gros PDF, bah j'ai eu un freeze d'une demi seconde. C'est rien mais à l'usage, j'ai un sentiment de lenteur, et ça me titille car je ne vois pas d'où ça vient. Probablement software though.


---------------
FLICKR
n°10217169
leroimerli​nbis
Posté le 23-08-2017 à 14:17:20  profilanswer
 

xineo a écrit :

C'est un ressenti global par rapport à ma config du boulot. Hier j'ai voulu ouvrir un gros PDF, bah j'ai eu un freeze d'une demi seconde. C'est rien mais à l'usage, j'ai un sentiment de lenteur, et ça me titille car je ne vois pas d'où ça vient. Probablement software though.


Rah mon dieu !!!! 1/2s pour ouvrir un pdf ! La misereeeeeeee !!!!!!

 

C'est que dalle hein.... Et c'est une question de logiciel pour les pdf, pas de Windows

 

Les lecteurs pdf sont plus ou moins réactifs, comme les lecteurs photos, etc...

 

En fait tu te prends la tête pour vraiment que dalle, c'est ce qu'il me semblait depuis le début !

n°10217177
xineo
Posté le 23-08-2017 à 14:22:21  profilanswer
 

leroimerlinbis a écrit :


Rah mon dieu !!!! 1/2s pour ouvrir un pdf ! La misereeeeeeee !!!!!!  
 
C'est que dalle hein.... Et c'est une question de logiciel pour les pdf, pas de Windows
 
Les lecteurs pdf sont plus ou moins réactifs, comme les lecteurs photos, etc...  
 
En fait tu te prends la tête pour vraiment que dalle, c'est ce qu'il me semblait depuis le début !


 
Bah écoute tu n'es pas obligé :  
1. d'avoir les mêmes exigences que moi
2. De participer à ce sujet : tu l'as fait, cela m'a aidé, merci
 
Chacun ses prérogatives, mais ma curiosité (que tu ne partages pas) me pousse à me demander ce qui empêche mes deux systèmes de fonctionner à l'identique.  


---------------
FLICKR
n°10217181
leroimerli​nbis
Posté le 23-08-2017 à 14:23:44  profilanswer
 

xineo a écrit :

 

Bah écoute tu n'es pas obligé :
1. d'avoir les mêmes exigences que moi
2. De participer à ce sujet : tu l'as fait, cela m'a aidé, merci

 

Chacun ses prérogatives, mais ma curiosité (que tu ne partages pas) me pousse à me demander ce qui empêche mes deux systèmes de fonctionner à l'identique.


Commençons par le début : ce ne sont certainement pas les mêmes configs
Dans le détail, ça donne quoi comme machines ?

n°10217205
jbs04
I'll be back
Posté le 23-08-2017 à 14:45:10  profilanswer
 

xineo a écrit :


Au boulot, je tourne sur un gros machin :  
7700K, 512Go Samsung NVME, 32Go de RAM et 1080.


 
Je dirais que c'est du gros composent sur la machine du boulot,pros i7,ssd NVME le débit peux allé à plus,3Go/s ,32Go,plus la 1080.
 
https://www.nextinpact.com/news/101 [...] 35-gos.htm
 
960 Evo (V-NAND TLC) :  
 
    250 Go : 3,2 Go/s et 330 000 IOPS en lecture, 1,5 Go/s et 300 000 IOPS en écriture, endurance 100 To, cache 512 Mo
    500 Go : 3,2 Go/s et 330 000 IOPS en lecture, 1,8 Go/s et 330 000 IOPS en écriture, endurance 200 To, cache 512 Mo
    1 To : 3,2 Go/s et 380 000 IOPS en lecture, 1,9 Go/s et 360 000 IOPS en écriture, endurance 400 To, cache 1 Go
 
960 Pro (V-NAND MLC) :  
 
    500 Go : 3,5 Go/s et 330 000 IOPS en lecture, 2,1 Go/s et 330 000 IOPS en écriture, endurance 400 To, cache 512 Mo
    1 To : 3,5 Go/s et 440 000 IOPS en lecture, 2,1 Go/s et 360 000 IOPS en écriture, endurance 800 To, cache 1 Go
    2 To : 3,5 Go/s et 440 000 IOPS en lecture, 2,1 Go/s et 360 000 IOPS en écriture, endurance 1 200 To, cache 2 Go

n°10217213
xineo
Posté le 23-08-2017 à 14:51:06  profilanswer
 

Bien sûr, mais mon expérience se limite à une utilisation bureautique qui n'utilise pas les Read/Write mais plutot les 4K read/write. EN lançant un gros script sur TensorFlow, je ne compare pas les deux machines bien évidemment, mais je me demande si 1/mon install Windows n'est pas foireuse et 2/Mon SSD fait des siennes


---------------
FLICKR
n°10217221
wgromit
Posté le 23-08-2017 à 14:56:02  profilanswer
 

Et les 2 PC ont EXACTEMENT les mêmes applications installées (antivirus par ex, logiciels liés à la carte mère comme Asus AI Suite si installé,...) ?
Et le même OS aussi ?
 
Toujours pas répondu sur la problématique d'applications d'arrière plan.
 
Et justement tu cites le cas du chargement d'un PDF.
Avec surement Adobe Reader ?
Vérifie t'-il s'il y a une mise à jour via internet à son chargement ?
 
Ah oui, aussi, très important.
La connexion internet est-elle la même pour les 2 PC ?
 
Car des micro-freeze au chargement de l'application peut venir du fait que cette application cherche à savoir si une nouvelle mise à jour est disponible. Elle fait donc une transaction réseau vers internet.
Et si ta connexion Internet est fortement différente entre les 2 Pc, cela peut jouer.
 
Par ex, un moment ma freebox avait perdu sa synchro ligne ADSL.
J'ai alors décidé d'utiliser mon téléphone portable comme modem et utiliser le réseau GSM. Et la, le PC (pourtant le même) était fortement ralenti. Ce n'était même plus des micro-freeze.
 
C'est d'ailleurs à ce moment la que j'ai vu que beaucoup d'applications causent pas mal avec internet. Ne serait-ce que Windows, l'antivirus, Office, ...
Et quand tout ce petit monde souhaite accéder au réseau internet pour ne serait-ce savoir s'il y a une nouvelle mise à jour, cela impacte pas mal, mine de rien, la réactivité du PC.
 
D'où mon interrogation sur:
- applications arrière-plan qui utilisent le réseau Internet
- connexion similaire dans les 2 cas.
 
Tout ça pour dire que ton souci de 'lenteur' n'est pas nécessairement lié au SSD. (j'en doute fortement sauf s'il a un problème technique mais rien ne le précise).
 
RAS aussi au niveau de l'observateur d'évènements ? (pas répondu non plus)
 
Je pense que tu fais une fixette sur les débits "énormes" du NVME par rapport au SSD Sata qui pourrait expliquer les différences.
Or ces débits, c'est souvent dans des conditions très particulières (benchs) et ne reflètent pas du tout la réalité.
 
Prend le cas du chargement des jeux (voir video sur Youtube).
D'après tes débits annoncés, un NVME est au moins 4-5 fois plus rapide qu'un SSD Sata.
Le jeu charge t-il 4 ou 5 fois plus vite ?
Ben non.
 
Idem si le NVME est utilisé comme partition bootable.
Windows ne va pas charger 4 ou 5 fois plus vite.


Message édité par wgromit le 23-08-2017 à 15:03:10
n°10217227
SirGallaha​d
What's your favorite color ?
Posté le 23-08-2017 à 15:02:31  profilanswer
 

J'ai aussi une sensation de meilleure réactivité entre
- Pentium G4560 + SSD Samsung M.2 PCie
- i7 3770K + SSD Sandisk Sata
 
Et j'ai mis ca sur le dos de l'install du i7 qui est vieillissante (+4ans) vs le Pentium (2mois) et surement un pouilleme pour le ssd en pcie.
 
Tu a essayer de formater ta config ?


---------------
Blue,no ! Red ! ... Aaaaaaaaaaaaahhhhhhhhhh
n°10217228
leroimerli​nbis
Posté le 23-08-2017 à 15:02:46  profilanswer
 

xineo a écrit :

Bien sûr, mais mon expérience se limite à une utilisation bureautique qui n'utilise pas les Read/Write mais plutot les 4K read/write. EN lançant un gros script sur TensorFlow, je ne compare pas les deux machines bien évidemment, mais je me demande si 1/mon install Windows n'est pas foireuse et 2/Mon SSD fait des siennes


Ton ssd va parfaitement bien.
Je t'ai demandé le détail des 2 pc, tu ne l'as pas donné.
On va partir du principe que ce ne sont pas les mêmes machines. Donc pas les mêmes pilotes, pas les mêmes programmes et peut être même pas la même version de Windows. A partir de la, 1/2s de plus ou de moins pour ouvrir un pdf, faut bien comprendre que c'est certainement normal.


Message édité par leroimerlinbis le 23-08-2017 à 15:03:32
mood
Publicité
Posté le 23-08-2017 à 15:02:46  profilanswer
 

n°10217230
xineo
Posté le 23-08-2017 à 15:05:30  profilanswer
 

SirGallahad a écrit :

J'ai aussi une sensation de meilleure réactivité entre
- Pentium G4560 + SSD Samsung M.2 PCie
- i7 3770K + SSD Sandisk Sata
 
Et j'ai mis ca sur le dos de l'install du i7 qui est vieillissante (+4ans) vs le Pentium (2mois) et surement un pouilleme pour le ssd en pcie.
 
Tu a essayer de formater ta config ?


 
Intéressant, merci de ton témoignage !  
 
Je vais me laisser tenter par un SSD et faire une fresh install je pense, ou bien tout simplement tout reformater.
 
@leroimerlinbis : suffit de regarder le premier post...


---------------
FLICKR
n°10217231
jbs04
I'll be back
Posté le 23-08-2017 à 15:05:33  profilanswer
 

oui c'est vrais wgromit,si au boulot il y a la fibre,la ça carbure internet

n°10217232
leroimerli​nbis
Posté le 23-08-2017 à 15:07:47  profilanswer
 

xineo a écrit :

 

Intéressant, merci de ton témoignage !

 

Je vais me laisser tenter par un SSD et faire une fresh install je pense, ou bien tout simplement tout reformater.

 

@leroimerlinbis : suffit de regarder le premier post...

 

Avant de formater, fais un rapport ZHPdiag pour voir l'état de ton installation Windows

 

Edit : fresh install ou formater, Euhhhhhh c'est pareil
Et tu as déjà un ssd..


Message édité par leroimerlinbis le 23-08-2017 à 15:09:40
n°10217236
wgromit
Posté le 23-08-2017 à 15:09:49  profilanswer
 

SirGallahad a écrit :

J'ai aussi une sensation de meilleure réactivité entre
- Pentium G4560 + SSD Samsung M.2 PCie
- i7 3770K + SSD Sandisk Sata
 
Et j'ai mis ca sur le dos de l'install du i7 qui est vieillissante (+4ans) vs le Pentium (2mois) et surement un pouilleme pour le ssd en pcie.
 
Tu a essayer de formater ta config ?


Je suis passé d'un vieux PC à base d'un Core I7 870 à un Core I7 6850K.
En utilisant globalement le même matériel (carte vidéo, SSD, ...).
 
J'ai aussi vu un net gain en réactivité, notamment pour l'accès internet alors que je n'avais pas changé de connexion Internet.
MAIS j'avais refait une installation from scratch de Windows (W10 Pro) et je soupçonne aussi une meilleure performance du chipset réseau de la nouvelle carte mère.
Le CPU joue bien sur également (notamment si on a plein d'autres applications en arrière plan).
Le passage du SSD de Sata 2 (ancienne config) en Sata 3 (nouvelle config) n'a, en revanche, pas apporté un réel gain vraiment visible (chargement des jeux par ex).
 
Mais dans son cas, les 2 CPU ne sont pas très éloignés, non ?


Message édité par wgromit le 23-08-2017 à 15:13:22
n°10217238
wgromit
Posté le 23-08-2017 à 15:15:56  profilanswer
 

Si tu veux savoir si beaucoup d'applications causent pas mal avec Internet, installe l'outil Wireshark par ex.
Cela demande toutefois un peu de compétences "réseau" pour comprendre les traces mais cela peut donner une idée que ton PC est loin d'être seul.  ;)  
 
Et tu pourras alors constater.
 
[EDIT]
Tu as aussi des outils qui sont livrés avec les cartes mères Asus comme Turbo LAN qui a aussi pour rôle de favoriser certains trafics.
[/EDIT]

Message cité 1 fois
Message édité par wgromit le 23-08-2017 à 15:18:25
n°10217239
leroimerli​nbis
Posté le 23-08-2017 à 15:17:54  profilanswer
 

wgromit a écrit :

Si tu veux savoir si beaucoup d'applications causent pas mal avec Internet, installe l'outil Wireshark par ex.
Cela demande toutefois un peu de compétences "réseau" pour comprendre les traces mais cela peut donner une idée que ton PC est loin d'être seul. ;)

 

Et tu pourras alors constater.


Wireshark, ça demande BEAUCOUP de compétences réseau
Mais on s'éloigne..

Message cité 1 fois
Message édité par leroimerlinbis le 23-08-2017 à 15:18:13
n°10217243
jbs04
I'll be back
Posté le 23-08-2017 à 15:19:03  profilanswer
 
n°10217244
leroimerli​nbis
Posté le 23-08-2017 à 15:19:26  profilanswer
 

SirGallahad a écrit :

J'ai aussi une sensation de meilleure réactivité entre
- Pentium G4560 + SSD Samsung M.2 PCie
- i7 3770K + SSD Sandisk Sata

 

Et j'ai mis ca sur le dos de l'install du i7 qui est vieillissante (+4ans) vs le Pentium (2mois) et surement un pouilleme pour le ssd en pcie.

 

Tu a essayer de formater ta config ?


Rassure moi : ton pentium ne remplace pas ton i7 3770 ?

n°10217246
wgromit
Posté le 23-08-2017 à 15:22:30  profilanswer
 

leroimerlinbis a écrit :


Wireshark, ça demande BEAUCOUP de compétences réseau
Mais on s'éloigne..


Oui et non.
 
Car sa différence de perception peut venir justement de la différence de la connexion Internet, notamment si de nombreuses applications d'arrière-plan génèrent du trafic.
 
Si vous avez la possibilité de faire le test de prendre votre téléphone portable comme modem au lieu d'utiliser la connexion habituelle, vous allez vite voir l'impact sur la réactivité du PC. C'est vraiment impressionnant. Du moins, cela a été le cas sur ma configuration, pourtant récente.
 
[EDIT]
Par ex, je chargeais Word 2016 en à peine 2 secondes en étant en ADSL (12-14 Mb/s).
Quand je passais par le téléphone, il mettait plus de 15 s !!!
Pourquoi ?
Surement parque qu'au lancement il vérifiait les mises à jour présentes, effectuait une connexion au Cloud OneDrive, vérifiait peut-être l'activation de la licence...
Bref du trafic réseau qui impactait fortement le chargement de l'application.
[/EDIT]
 
Donc, comme au boulot jbs04 a la fibre (et non chez lui, d'après ce que je comprends), est-il possible d'amener le PC perso au boulot ?  :D

Message cité 1 fois
Message édité par wgromit le 23-08-2017 à 15:28:39
n°10217253
leroimerli​nbis
Posté le 23-08-2017 à 15:27:39  profilanswer
 

wgromit a écrit :


Oui et non.

 

Car sa différence de perception peut venir justement de la différence de la connexion Internet, notamment si de nombreuses applications d'arrière-plan génèrent du trafic.

 

Si vous avez la possibilité de faire le test de prendre votre téléphone portable comme modem au lieu d'utiliser la connexion habituelle, vous allez vite voir l'impact sur la réactivité du PC. C'est vraiment impressionnant. Du moins, cela a été le cas sur ma configuration, pourtant récente.

 

Donc, comme au boulot jbs04 a la fibre (et non chez lui, d'après ce que je comprends), est-il possible d'amener le PC perso au boulot ? :D


Mais pourquoi tu parles de prendre un téléphone comme modem pour tester ???
Il a certainement l'adsl chez lui. Et c'est kif kif bourricot en réactivité.
Surtout qu'à la base, on parle d'ouvrir un pdf. Donc aucun rapport avec la connexion internet

 

Réponse à ton Edit : mais on s'en fou un peu de ton test avec ton téléphone comme modem. Je doute que chez lui il utilise son téléphone comme modem

Message cité 2 fois
Message édité par leroimerlinbis le 23-08-2017 à 15:29:48
n°10217257
wgromit
Posté le 23-08-2017 à 15:31:41  profilanswer
 

leroimerlinbis a écrit :


Mais pourquoi tu parles de prendre un téléphone comme modem pour tester ???  
Il a certainement l'adsl chez lui. Et c'est kif kif bourricot en réactivité.  
Surtout qu'à la base, on parle d'ouvrir un pdf. Donc aucun rapport avec la connexion internet


Par forcément, s'il utilise Adobe Reader qui effectue des transactions internet en background au chargement.
 
Je parlais de prendre un téléphone pour utiliser une connexion fortement dégradée (enfin si vous n'avez pas de la 4G évidemment).
Et voir l'impact sur la réactivité du PC quand cette connexion est dégradée.
 
Dans son cas, la dégradation de la réactivité du PC semble faible.
Donc la différence entre une connexion ADSL vs fibre pourrait éventuellement expliquer son problème.
 
Bien sur, tout cela, n'est qu'une hypothèse.
 
En tout cas, en prenant une connexion fortement dégradée, le PC devient même par moment amorphe.

Message cité 2 fois
Message édité par wgromit le 23-08-2017 à 15:33:19
n°10217261
leroimerli​nbis
Posté le 23-08-2017 à 15:36:14  profilanswer
 

wgromit a écrit :


Par forcément, s'il utilise Adobe Reader qui effectue des transactions internet en background au chargement.


On en revient à ce que je disais : est ce qu'il utilise les mêmes lecteurs pdf sur les 2 pc ?

n°10217265
snakesolid​2
Dangereux Néo-TurboLibéral
Posté le 23-08-2017 à 15:38:27  profilanswer
 

wgromit a écrit :

Mouais, même avec des vieux SSD, je n'ai jamais eu de soucis.
 
J'ai encore des SSD Falcon GSkill qui fonctionnent toujours (santé à plus de 80%), utilisés dans mon vieux HTPC.
Ok, ces SSD étaient à base de mémoire MLC (et non TLC), plus endurante.
 
J'ai même utilisé un vieux SSD Intel X25 de 32 Go (qui doit avoir plus de 9 ans), comme cache pour le timeshifting du logiciel Windows MCE (Media Center). Mais la, je vous l'accorde, c'est un peu logique qu'il dure encore car il est à base de mémoire SLC.
 
Bref, je me demande, avec le recul, si cette histoire d'usure, ce n'est (n'était) pas du vent, même il y a plus de 5 ans. J'ai des SSD Falcon GSkill (128 et 250 Go) qui ont plus de 8 ans, des Samsung 830 (256 et 512 Go), 840 (1 To) et le dernier 850 Evo (2 To), et aucun soucis avec le swap activé dessus.
 
C'est souvent le contrôleur du SSD (voir l'histoire des SSD OCZ) qui lâchait avant que la mémoire SSD soit totalement inutilisable.
 
Et j'utilise même les SSD pour faire de l'encodage vidéo.
 
Après, il ne faut pas prendre forcément mon cas pour une généralité.
En tout cas, selon moi, ce problème d'usure est un faux problème en utilisation grand public.
Pour une utilisation pro (dans des serveurs par ex), la, c'est déjà plus discutable.


 
+1 j'ai un OCZ vortex 60go de 2008, il fonctionne encore, toujours eu le swap dessus(parceque justement j'allais pas perdre l'avantage du SSD, et s'il clamse dans les 2 ans j'en avais rien a faire vu la baisse des prix).


---------------
"Un peuple prêt à sacrifier un peu de liberté pour un peu de sécurité ne mérite ni l’une ni l’autre, et finit par perdre les deux" BF
n°10217268
leroimerli​nbis
Posté le 23-08-2017 à 15:40:40  profilanswer
 

wgromit a écrit :


Dans son cas, la dégradation de la réactivité du PC semble faible.
Donc la différence entre une connexion ADSL vs fibre pourrait éventuellement expliquer son problème.


Non

n°10217294
wgromit
Posté le 23-08-2017 à 16:02:18  profilanswer
 

leroimerlinbis a écrit :


On en revient à ce que je disais : est ce qu'il utilise les mêmes lecteurs pdf sur les 2 pc ?


Il peut utiliser le même sur les 2 PC mais avec une configuration différente.
Style, il a activé le Cloud Adobe sur l'un et pas sur l'autre, s'il utilise Adobe Reader sur les 2 PC.
 
L'antivirus (associé à un pare-feu s'il y en a un) peut avoir son impact aussi, même si avec de tel processeur, il devrait être tout de même négligeable, je pense.
 
Est-ce le même sur les 2 PC ?


Message édité par wgromit le 23-08-2017 à 16:06:24
n°10217308
wgromit
Posté le 23-08-2017 à 16:15:15  profilanswer
 

leroimerlinbis a écrit :


Mais pourquoi tu parles de prendre un téléphone comme modem pour tester ???  
Il a certainement l'adsl chez lui. Et c'est kif kif bourricot en réactivité.  
Surtout qu'à la base, on parle d'ouvrir un pdf. Donc aucun rapport avec la connexion internet
 
Réponse à ton Edit : mais on s'en fou un peu de ton test avec ton téléphone comme modem. Je doute que chez lui il utilise son téléphone comme modem


je vois que tu n'as toujours pas compris où je voulais en venir.
Je laisse tomber.
 
Je résume toutefois mon interrogation (qui est donc une hypothèse et non une affirmation)
Est-ce que la différence d'une connexion internet entre l'ADSL (quel débit ?) et la fibre ne pourrait pas expliquer son problème de "réactivité" du PC ?
 
Tout comme j'ai pu voir entre une connexion ADSL et une connexion fortement dégradée (d'où l'idée d'utiliser le téléphone).
Sauf que pour ce cas précis, la différence était vraiment très nette. Ce n'était plus des micro-freeze. Et la, c'était avec le même PC (donc même logiciels, même configuration).  
 
A aucun moment j'ai dit qu'il utilise le téléphone comme connexion.
 
N'ayant pas la fibre, je ne peux pas confirmer.
Je laisse aux personnes qui ont connu les 2 (ADSL vers fibre si possible) avec le même PC si possible, répondre.


Message édité par wgromit le 23-08-2017 à 16:26:03
n°10217312
SirGallaha​d
What's your favorite color ?
Posté le 23-08-2017 à 16:20:16  profilanswer
 

leroimerlinbis a écrit :


Rassure moi : ton pentium ne remplace pas ton i7 3770 ?


 
Bien sur que si !  
l'IGP est tellement performant que pour jouer j'ai même enlever la carte graphique !  :pt1cable:  
 
Sinon plus sérieusement, le pentium sert à voir des vidéos (entre autre) et le lancement de Netflix/Kodi semble plus rapide dessus que lorsque je suis obliger de le faire avec le i7.
Cela dit dans les 2 cas, cela fonctionne trèèèèès bien.
C’était juste pour donne un retour d'expérience sur une install fraiche et une autre vieillissante.
 
Sinon je suis d'accord avec wgromit, outre l'age de la config, il y a tellement de variable que cibler précisément le problème serais aussi coûteux en temps qu'inutile.
Surtout si le pc le plus "lent" carbure déja.


---------------
Blue,no ! Red ! ... Aaaaaaaaaaaaahhhhhhhhhh
n°10217330
jbs04
I'll be back
Posté le 23-08-2017 à 16:42:10  profilanswer
 

(Donc, comme au boulot jbs04 a la fibre (et non chez lui, d'après ce que je comprends), est-il possible d'amener le PC perso au boulot ?  :D)
 
Heuuuu!! C'est pas de mois que l'on parle, meme si il y a la fibre au boulot.  :??:

Message cité 1 fois
Message édité par jbs04 le 23-08-2017 à 16:44:05
n°10217339
wgromit
Posté le 23-08-2017 à 16:46:54  profilanswer
 

jbs04 a écrit :

(Donc, comme au boulot jbs04 a la fibre (et non chez lui, d'après ce que je comprends), est-il possible d'amener le PC perso au boulot ?  :D)
 
Heuuuu!! C'est pas de mois que l'on parle, meme si il y a la fibre au boulot.  :??:


Oups pardon.
 
J'ai mélangé un peu ton topic avec celui de xineo.
Mea culpa.
 :whistle:
 
Sinon pour revenir à mon hypothèse ci-dessus, leroimerlinbis a finalement déjà répondu qu'une différence de connexion entre l'ADSL (même en 1 Mb/s ?) et la fibre ne peut pas provoquer les effets de lenteur remontés par le premier topic de xineo.
 
Donc il faut chercher ailleurs mais il y a surement quand même trop de différences matérielles (et surement logicielles) pour trouver LA réponse à son "problème".
Je le crains.


Message édité par wgromit le 23-08-2017 à 16:52:37
n°10217398
xineo
Posté le 23-08-2017 à 17:37:06  profilanswer
 

Merci de vos réponse, à défaut d'avancer les pistes sont toujours plus larges et le débat gagne en qualité :)  
 
Les CPUs ne sont pas fondamentalement différents, le cache du 7700K est un tantinet plus haut, mais mon 2600K tourne à une plus haute fréquence. La RAM doit avoir une petite influence, DDR3 vs DDR4, le SSD aussi (minime).  
 
Mais cette histoire de connexion internet m'intéresse. Je suis ingénieur Telecom, ça devrait aller niveau accessibilité :)  
Cependant, je vire tous les logiciels de mise à jour au démrrage, et je vire tout les logiciels style Adobe Could et compagnie.  
 
Je vais voir avec des outils réseaux pour en effet voir si la latence peut provenir d'ici. Je serais fibré dès samedi si tout se passe bien, ça serait un bon benchmark. Je suis en VDSL actuellement. J'ai aussi des CPLs 2000Mbit/s, cela peut aussi jouer sur la latence j'imagine.  
 
Bon une nouvelle piste assez intéressante à creuser. Je vais quand même prendre le temps de tout reformater un de ces quatre.  
 
Quand au but général du topic, c'est aussi histoire par curiosité, dans le sens où l'on est arrivé à des CPUs hyper chers et pas innovants en général, le prix de la mémoire vive repart en flêche, microsoft fait pléthore de Maj sur un OS désormais unique... Enfin bref, c'est intéressant de connaître ce qui est limitant ou non (j'ai été surpris de voir mon i7 2600K@4.7Ghz utilisé à 8*100% sur PUBG, alors que tous les effets physiques sont en ultra low)


---------------
FLICKR
n°10217426
wgromit
Posté le 23-08-2017 à 18:00:47  profilanswer
 

Juste une autre question:
 
Sous quel OS ton PC 'lent' ?
 
Sous Windows 10 (je ne sais plus sous 7/8), le gestionnaire de tâches classe les applications.
 
Et sur mon PC, je viens de voir que pas loin de 104 processus en arrière-plan tournent. Outch !!!
Et j'ai pourtant fait "un peu" de ménage.
 
Rien que NVidia en met pas mal (notamment quelques mouchards de télémétrie (tiens encore du trafic réseau)).
 
Bitdefender (antivirus+pare-feu) et Acronis True Image (image disque) se défendent pas mal non plus. Et ceux la aussi créent du trafic réseau.
 
J'en ai aussi un paquet qui concerne les outils d'Asus qui sont installés avec AI suite 3. J'ai essayé d'en virer quelques uns mais pas si simple.
Comme tu as une carte mère Asus, tu as aussi peut-être installé ce "AI Suite". Surtout utile pour la régulation des ventilateurs (FanXPert). Le reste ...
 
Adobe est pas mal non plus alors que j'ai pourtant viré les auto-update.
 
Sinon pour le CPL, histoire que je comprenne bien, ton PC 'lent' passe par le CPL pour atteindre la box du FAI ?
 
Je ne connais pas la marque de tes CPL, mais dans mon cas, j'utilise un bloc CPL 600 Mb/s (en réel, c'est plutôt du 150 Mb/s) de chez Devolo, et je sais que de temps en temps, la connexion réseau se perd.
 
Je le sais car j'utilise une caméra de surveillance branchée sur ce CPL et dès que la connexion est perdue, le logiciel Surveillance Station du NAS Synology me prévient par email. Et cela arrive plusieurs fois par jour.
Heureusement, il s'agit de micro-coupures.
 
Pour les latences du CPL, en faisant un "ping" vers la caméra branchée en CPL, j'obtiens entre 1 et 4 ms. Donc pas si "élevé" mais bien plus qu'en filaire tout de même mais bien moins qu'en WiFi.

Message cité 1 fois
Message édité par wgromit le 23-08-2017 à 18:06:07
n°10217439
xineo
Posté le 23-08-2017 à 18:20:10  profilanswer
 

Les deux comparés sur des versions de W10 (j'ai ArchLinux sur le pro, mais je ne compare pas avec ça).  
 
Je suis sous Trend, je pense changer, mais je vais définitivement me pencher sur ces aspects réseaux.  
Pour els CPLs, 1ms de ping pour ma part, quasi 0 perte de réseau, ca ne doit pas venir de la.  
 
Adobe c'est vraiment pourri, même leurs versions craquées bouffent du traffic/cycle processeur au lancement :D
 


---------------
FLICKR
n°10217659
leroimerli​nbis
Posté le 23-08-2017 à 23:08:06  profilanswer
 

xineo a écrit :


Adobe c'est vraiment pourri, même leurs versions craquées bouffent du traffic/cycle processeur au lancement :D

 



?????

n°10217669
leroimerli​nbis
Posté le 23-08-2017 à 23:28:19  profilanswer
 

wgromit a écrit :


Et sur mon PC, je viens de voir que pas loin de 104 processus en arrière-plan tournent. Outch !!!
Et pourtant j'ai fait un peu le ménage

 

Bitdefender (antivirus+pare-feu) et Acronis True Image (image disque) se défendent pas mal non plus. Et ceux la aussi créent du trafic réseau.
Adobe est pas mal non plus alors que j'ai pourtant viré les auto-update.

 

Dans l'ordre :

 

104 processus, c'est pas le problème. Surtout avec un gros i7.
Je suis à 110 processus.

 

Tu te prends vraiment trop la tête pour rien avec le traffic réseau.
Ça n'a rien à voir avec ce dont il parle (latence pour ouvrir un pdf)

mood
Publicité
Posté le   profilanswer
 

 Page :   1  2
Page Suivante

Aller à :
Ajouter une réponse
 

Sujets relatifs
Avis configuration[AVIS] PC portable pour étudiant
GTX1080ti Bottleneck, passage au 1440p ?La boutique du net ? avis ...
avis pc multimédia à 800eurosAvis pour achat Carte grafique
Avis config gamerAvis & conseils, MaJ de ma config
Avis Scarlett2 Studio pack[AVIS] Que faire avec cette tour
Plus de sujets relatifs à : Avis : SSDs, bottleneck et Optane



Copyright © 1997-2016 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR