Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
648 connectés 

  FORUM HardWare.fr
  Hardware
  Disque SSD

  [résolu] asrock x99m killer 3.1 et SSD M.2

 


 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

[résolu] asrock x99m killer 3.1 et SSD M.2

n°10102821
roger38111​325
Habite dans le 13
Posté le 18-03-2017 à 14:48:13  profilanswer
 

Salut à tous,
 
J'ai acheté mon 1er ssd M2 intel SSDPEKKW256G7X1 à installer sur une asrock x99m killer fatal1ty 3.1. Mon bios est à jour et la carte mère fonctionne parfaitement avec un ssd normal.
 
Mon pc démarre super vite, niklel, j'ai formaté le SSD M2 et quand j'arrive à l'installation des drivers de ma 1080 sous windows 10, cela me dit que le driver choisi n'est pas compatible avec mon système d'exploitation......(le 378.78)
 
Alors que j'ai tout pareil d'installé sur un SSD normal en sata, et tout s'installe impeccable.
 
(je mense à un lien avec pci express 4x et le pci express 16x de ma cg) mais je ne sais pas quoi. J'ai regardé la liste de compatibilité et mon ssd m2 n'apparait pas dans la liste..... il apparait dans la liste de la x99m killer (non 3.1) donc j'ai tenté le coup et je l'ai quand même acheté pour essayer la difference avec un ssd normal.
 
Quelqu'un aurait une idée du souci ?? merci


Message édité par roger38111325 le 25-03-2017 à 14:22:11

---------------
http://forum.hardware.fr/hfr/Overc [...] m#t2397518
mood
Publicité
Posté le 18-03-2017 à 14:48:13  profilanswer
 

n°10102961
roger38111​325
Habite dans le 13
Posté le 18-03-2017 à 17:33:39  profilanswer
 

personne n'a d'avis ??


---------------
http://forum.hardware.fr/hfr/Overc [...] m#t2397518
n°10102968
maispk
Posté le 18-03-2017 à 17:41:34  profilanswer
 

Bonjour
Ton  problème que tu site  vient du pilote de la gtx. A voir si tu n'as pas télécharger une version 32bit ou pour Windows 7 ou 8.

n°10103096
roger38111​325
Habite dans le 13
Posté le 18-03-2017 à 19:54:41  profilanswer
 

Je vais contrôler mais cela m étonnerait....


---------------
http://forum.hardware.fr/hfr/Overc [...] m#t2397518
n°10103109
Nono0000
Posté le 18-03-2017 à 20:05:56  profilanswer
 

maispk a écrit :

Bonjour  
Ton  problème que tu site  vient du pilote de la gtx. A voir si tu n'as pas télécharger une version 32bit ou pour Windows 7 ou 8.


 
+1, je ne vois pas comment le SSD peut avoir un impact sur les pilotes de la CG.


---------------
CPU: 5960X 4.5Ghz (Uncore: 4.2Ghz) WC HM -- Mem: 4x4Go 3200Mhz 15-16-16-32-1T -- Mobo: Asus X99 Deluxe -- GPU: 2x680 (1200/6800) -- Carte Son: X-Fi Titanium Fatal1ty Professional -- SSD: M.2 PCIE XP941 -- Ecran: Asus ROG Swift PG278Q
n°10103216
roger38111​325
Habite dans le 13
Posté le 18-03-2017 à 22:41:56  profilanswer
 

je ne sais pas non plus, c'est pour ça que je posais la question lol


---------------
http://forum.hardware.fr/hfr/Overc [...] m#t2397518
n°10103223
Nono0000
Posté le 18-03-2017 à 22:49:24  profilanswer
 

Du coup cela marche maintenant ?


---------------
CPU: 5960X 4.5Ghz (Uncore: 4.2Ghz) WC HM -- Mem: 4x4Go 3200Mhz 15-16-16-32-1T -- Mobo: Asus X99 Deluxe -- GPU: 2x680 (1200/6800) -- Carte Son: X-Fi Titanium Fatal1ty Professional -- SSD: M.2 PCIE XP941 -- Ecran: Asus ROG Swift PG278Q
n°10103234
roger38111​325
Habite dans le 13
Posté le 18-03-2017 à 23:02:42  profilanswer
 

ben j vais essayer maintenant et je vous dit ça


---------------
http://forum.hardware.fr/hfr/Overc [...] m#t2397518
n°10103251
roger38111​325
Habite dans le 13
Posté le 18-03-2017 à 23:48:38  profilanswer
 

Je précise que le souci arrive sous windows 10 64 fraichement installé.
Quand je boote sous windows 7 installé sur mon ssd normal, le m2 n'est pas reconnu sous windows. meme quand je fais "gérer" les disques. bizzare

 

Alors verdict:

 

quand je fais un clone disc de mon ssd actuel (sous windows 7) vers le M2, le M2 est reconnu avant le redemarrage quand je suis dans windows 10, mais lorsque le pc redemarre pour redemarrer sur clonedisc, clonedisc me dit qu'un periphérique n'a pas démarré et qu'il ne peut poursuivre. Donc j'ai abandonné l'idéee de clonedisc.

 

J'ai donc essayé de lancer l'installation de windows 7 qui est sur une clé usb et le ssd m2 n'apparait pas dans les choix de disque pour l'installation.

 

Je commence à croire que le ssd que j'ai acheté n'est réelement pas pleinement compatible avec ma carte mère....

 

vos avis ?


Message édité par roger38111325 le 18-03-2017 à 23:48:48

---------------
http://forum.hardware.fr/hfr/Overc [...] m#t2397518
n°10103252
roger38111​325
Habite dans le 13
Posté le 18-03-2017 à 23:51:56  profilanswer
 

Voici la photo du message quand j'installe la gtx 1080 sous windows 10 64 :
http://reho.st/self/5d778eab86d1eba866c8a2a48f93e5a8538989d0.jpg
 
J'ai jamais vu ça .....
 
Évidemment, le windows 10 que j'ai installé marche parfaitement sur 2 autres pc que j'ai.


---------------
http://forum.hardware.fr/hfr/Overc [...] m#t2397518
mood
Publicité
Posté le 18-03-2017 à 23:51:56  profilanswer
 

n°10103321
Nono0000
Posté le 19-03-2017 à 07:50:19  profilanswer
 

Cela est dû au fait que ton windows 10 n'est pas à jour. Il faut que tu utilises le build 1607.
Je te conseillerais d'installer directement cette version plutôt que de faire un windows update.
l'ISO windows 10 1607 est dispo sur le site de Microsoft :
https://www.microsoft.com/fr-fr/sof [...] ndows10ISO


---------------
CPU: 5960X 4.5Ghz (Uncore: 4.2Ghz) WC HM -- Mem: 4x4Go 3200Mhz 15-16-16-32-1T -- Mobo: Asus X99 Deluxe -- GPU: 2x680 (1200/6800) -- Carte Son: X-Fi Titanium Fatal1ty Professional -- SSD: M.2 PCIE XP941 -- Ecran: Asus ROG Swift PG278Q
n°10103589
roger38111​325
Habite dans le 13
Posté le 19-03-2017 à 13:42:05  profilanswer
 

bingo !!! merci j'ai fait la mise à jour et c 'est bon merci !!!


---------------
http://forum.hardware.fr/hfr/Overc [...] m#t2397518

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Disque SSD

  [résolu] asrock x99m killer 3.1 et SSD M.2

 

Sujets relatifs
[HFR] Actu : La MRAM débarque sur un SSD PCIe[Help] CPU qui crame, est-ce la CM ?
freez et crash de SSD avec HDDQue faire après installation de windows sur un SSD
installation windows sur SSD sans disque et en gardant le vieil OSNouvelle config? Help :)
Système ne démarre pas sur le SSD[HELP] PC qui se lance pas mais redémarre en boucle
SSD & Carte graphique plus détectésmise en veille impossible help
Plus de sujets relatifs à : [résolu] asrock x99m killer 3.1 et SSD M.2



Copyright © 1997-2016 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR