Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1573 connectés 

  FORUM HardWare.fr
  Hardware
  Disque SSD

  gros problème ssd...

 


 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

gros problème ssd...

n°10064971
tzaraeff
Posté le 09-02-2017 à 12:52:25  profilanswer
 

Salut à tous, je ne suis pas vraiment très très chaud en informatique et j'aimerai obtenir conseil vis à vis de mon problème.  
 
Alors voilà : je suis plutôt un joueur et j'ai récemment fait l'acquisition d'un SSD Crucial MX300 de 525GB pour le mettre à la place de mon ancien DD, seulement voilà, vous allez vous dire que je suis le énième type qui pose des questions sur le clonage et c'est pas loin d'être vrai. Mais ! car il y a un mais, le clonage est maudit sur le mien et je n'y arrive absolument pas malgré toutes les techniques opérées...  
 
Je cherche à faire de mon SSD le disque principal, sur lequel windows est installé ainsi que mes jeux, comme ça je pourrai laisser toute la paperasse à mon DD. Je souhaite donc à migrer Windows 10 installé sur mon DD vers le SSD tout neuf, j’exécute le programme donné par Crucial avec le SSD à savoir Acronis True Image 2015 et je vais dans "cloner le disque", seulement quand je fais "suivant" après avoir séléctioner le disque source, le logiciel me dis ceci : "True Image has detected disks which logical sector size is different from the logical sector size of the source disk. Such disks cannot be selected as the clone destination"
 
Embarrassant non ? Le logiciel fourni n'est même pas fichu de faire le boulot :  mon DD est un disque de 1TB et pourtant il n'y a que 330 GB utilisés, ce qui devrait donc tenir largement sur un SSD de 525GB parfaitement vide, sans aucun fichier... J'essaye après avec Easus Todo Backup US qui me propose de cloner mon sytème, je fonce du coup, sauf que là erreur "Pas assez d'espace non alloué sur le disque cible" encore le même problème de stockage alors que tout devrait rentrer sans problème...  
 
J'essaye ensuite de faire une image système, je mets l'image sur le SSD, j'éteins l'ordi, je débranche le DD, je boote l'ordi et insère le disque d'installation de windows 10, "réparer l'ordinateur", "options avancées", "restauration à partir d'une image système", je lance le truc et là "La restauration de l'image système a échoué, Windows n'a trouvé aucun disque fixe pouvant être utilisé pour recréer les volumes présents dans la sauvegarde. Les disques hors connexion, les disques partagés en cluster ou les disques exclus explicitement par l'utilisateur ne seront pas utilisés par Windows."... et quand je tente une simple installation de windows sur mon SSD le tout pour le tout, celui ne fonctionne pas non plus... que faire ? mon SSD fonctionne pourtant je peux placer des données dessus...
 
MA config : Intel Core I7 6700K
                GTX 1070
                16GB DDR4
                CM : GIGABYTE GA-Z170-GAMING K3
Merci de vos réponses, je les attends avec impatience.


Message édité par tzaraeff le 09-02-2017 à 17:08:42
mood
Publicité
Posté le 09-02-2017 à 12:52:25  profilanswer
 

n°10064996
varlocke
Homme de l'être.
Posté le 09-02-2017 à 13:36:36  profilanswer
 

Honnêtement je veux bien t'aider et d'autres surement aussi, mais s'il te plaît édite ton message et aère le, là en l'état c'est illisible.


---------------
La sérendipité mène à tout. La zemblanité mène à rien.
n°10065000
Alpine-V12
Posté le 09-02-2017 à 13:44:30  profilanswer
 

True Image has detected disks which logical sector size is different from the logical sector size of the source disk. Such disks cannot be selected as the clone destination"
 
Question folle : quand tu regardes ton reflet dans un mirroir, est ce que tes fringues sont les mêmes que celles que tu portes dans le reflet ?
-> La réponse normal est : Oui
 
2ème question folle : Dans ce reflet où tu as les mêmes fringues, la pièce qui est autour de toi est la même où c'est la chambre de ta voisine ?
-> La réponse censé est : La pièce autour de moi est la même dans le reflet.
 
Ce n'est pas une simple copie, mais un reflet [ un clone ] la taille des secteurs est differentes entre le premier HDD [ du bon gros secteur ] et le SDD [ petit secteur de 4Ko]
 
[old disks] logically(4KB) -> physically(8 * 512B) -------Data Cluster
[new disks,old OS] logically(4KB) -> physically(4KB(8 * 512B)) ------AF *512e Mode
[new disks,new OS] logically(4KB) -> physically(4KB)


Message édité par Alpine-V12 le 09-02-2017 à 13:48:59

---------------
BF1 Solo Campaign I7 950 GTX 1080 1440P: https://www.youtube.com/watch?v=wXDjgbhtHvU
n°10065206
tzaraeff
Posté le 09-02-2017 à 17:10:03  profilanswer
 

comme ça c'est mieux ?  
Alors Alpine c'est très intéressant mais n'aurais tu pas plutôt une idée de solution (tes métaphores sont superbes hein)

n°10065218
tzaraeff
Posté le 09-02-2017 à 17:21:28  profilanswer
 

En gros, comment je peux faire pour faire en sorte que mon SSD ai windows 10, boote sur celui ci et soit opérationnel avec toutes les m***** qu'il m'arrive (ci-dessus)

n°10065245
fabcoq
Posté le 09-02-2017 à 17:45:25  profilanswer
 

Quand tu es dans le bios, comment est configuré le contrôleur  
ide, ahci , raid ?
 
Normalement AHCI pour un ssd.
 
Si tu as plusieurs dd, tu ne laisses que le SSD boot au demarrage.
 
Ensuite tu essaies de lancer une installation de win10 , normalement il devrait trouver le ssd.
 

n°10065293
tzaraeff
Posté le 09-02-2017 à 18:31:54  profilanswer
 

ce n'est pas qu'il le trouve pas, il le trouve mais il ne veut pas s'installer dessus...

n°10065298
tzaraeff
Posté le 09-02-2017 à 18:38:42  profilanswer
 

est ce que c'est normal qu'un SSD crucial dans ses propriétés ne soit pas considéré comme un SSD de crucial justement mais seulement comme un Microsoft Storage Space et que son emplacement soit seulement sur Contrôleur des espaces de stockage Microsoft et pas sur les bus de la CM ?

n°10065317
fabcoq
Posté le 09-02-2017 à 18:59:11  profilanswer
 

mon ssd intel est reconnu comme lecteur de disque
 et sous contrôleur de stockage j'ai Contrôleur des espaces de stockage Microsoft

n°10065320
tzaraeff
Posté le 09-02-2017 à 19:01:14  profilanswer
 

ça marche mais du coup j'aimerai savoir si quelqu'un aurait une idée de solution.. lisez le premier post tout en haut, si seulement quelqu'un a une idée ce serait parfait..

mood
Publicité
Posté le 09-02-2017 à 19:01:14  profilanswer
 

n°10065322
fabcoq
Posté le 09-02-2017 à 19:02:37  profilanswer
 

tzaraeff a écrit :

ce n'est pas qu'il le trouve pas, il le trouve mais il ne veut pas s'installer dessus...


il est vierge ce ssd ?

n°10065323
tzaraeff
Posté le 09-02-2017 à 19:03:51  profilanswer
 

parfaitement vierge oui

n°10065324
fabcoq
Posté le 09-02-2017 à 19:03:51  profilanswer
 

tzaraeff a écrit :

ça marche mais du coup j'aimerai savoir si quelqu'un aurait une idée de solution.. lisez le premier post tout en haut, si seulement quelqu'un a une idée ce serait parfait..


 
qu'est ce qui marche ? tu as fait quoi ?

n°10065326
tzaraeff
Posté le 09-02-2017 à 19:09:12  profilanswer
 

ce qui marche c'est l'espace en lui même j'ai essayé de mettre des fichiers dessus comme ça et tout va bien il tourne, le seul soucis c'est que je ne peux pas transférer mon système dessus ou alors même refaire une installation de windows en ayant enlevé le DD au préalable
quand vient le moment de choisir le disque pour installation au démarrage de l'install de windows, celui ci me dit :  
Impossible d'installer windows sur ce lecteur (Afficher les détails)
et quand j'affiche ses fameux détails il me sort :  
"Windows n'a pas pu être installé sur ce disque. Le matériel de cet ordinateur peut ne pas prendre en charge le démarrage sur ce disque. Vérifiez que le contrôleur de disque est activé dans le menu du bios de l'ordinateur"

n°10065337
fabcoq
Posté le 09-02-2017 à 19:22:20  profilanswer
 

tu as donc bien un souci au niveau du bios.
Tu as bien mis le controleur en AHCI
désactives le fastboot


Message édité par fabcoq le 09-02-2017 à 19:25:52
n°10065361
tzaraeff
Posté le 09-02-2017 à 20:01:39  profilanswer
 

le contrôleur est bien en AHCI et le fastboot était déjà désactivé...

n°10065748
tzaraeff
Posté le 10-02-2017 à 10:36:37  profilanswer
 

bon clairement j'en ai marre, le bios reconnaît le SSD, disk part ne le reconnaît pas, gestion de disque non plus.
 
Le seul moyen de faire quelque chose c'est de créer un "nouveau pool de stockage" sauf que c'est parfaitement inutile, le SSD est juste un système de stockage windows, pas un SSD et tous les problèmes que j'ai pu rencontrer viennent après avoir créé ce fameux "pool"  
En gros j'ai acheté quelque chose à 150 euros, j'ai suivi tout ce que je pouvais trouver sur internet mais je ne trouve rien..
 
Franchement si quelqu'un a des idées svp..

n°10065770
tical2000
Chat va ?!!?
Posté le 10-02-2017 à 10:51:23  profilanswer
 

Salut tzaraeff
 
Quand tu installes Windows, au début, tu peux supprimer toutes les partitions puis en créer un neuve, c'est bien ce que tu fais ?
 
Sinon, pour cloner je te conseille Marcium Reflect (gratuit et très efficace) :  http://www.macrium.com/reflectfree.aspx
 
Pour faire entrer un disque plus grand (même s'il n'est pas rempli à fond) sur un disque plus petit (ton cas) il faut absolument faire, avec ce logiciel, un glisser-déposer (avec la souris) de la/les partition(s)
 
En espérant t'aider

n°10065988
tzaraeff
Posté le 10-02-2017 à 14:00:22  profilanswer
 

oui tical c'est bien ce que je fais mais dis moi si tu trouves mon problème étrange : windows ne trouve pas de volume pour mon SSD Crucial, en fait pour que le système le détecte, je suis obligé de passer par la création du fameux pool de stockage
j'ai en fait l'impression que windows transforme mon SSD en deux disques séparés et parfaitement inutiles
 
Je vais essayer de voir ça pour ton logiciel, merci

n°10066091
fabcoq
Posté le 10-02-2017 à 15:49:47  profilanswer
 

ton ssd il est en gpt ou mbr ?

n°10066128
Kentin5601
Posté le 10-02-2017 à 16:47:59  profilanswer
 

A l'installation, windows créé 2 voir 3 partition, de quelques Mo a chaque fois.
Il faut absolument les laisser pour que l'installation ce fasse.


---------------
| MSI B350 tomahawk / R7 1700 / 16GB DDR4 / AMD R9 Fury | LG 34UM88c - Corsair K95 RGB - Logitech G502 - NAS Asustor 202
mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Disque SSD

  gros problème ssd...

 

Sujets relatifs
Gros problème HELPgros problème de contraste incompréhensible sur un écran 144hz
Gros problème d'internetGros probleme temperature Gtx 760
Gros problème cable périphérique sata alim ou pasGros problème de BIOS sur un samsung NP530U4E
Gros problème vidéoprojecteurGros problème d'installation W10 sur mon nouveau PC
gros problème, plusieurs service audio inactif !Gros Problème Installation W10
Plus de sujets relatifs à : gros problème ssd...



Copyright © 1997-2016 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR