Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
966 connectés 

  FORUM HardWare.fr
  Hardware
  Processeur

  WaterCooling défectueux ?

 


 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

WaterCooling défectueux ?

n°10145751
gravityyzz
Posté le 11-05-2017 à 23:26:51  profilanswer
 

Bonjour à tous,
 
 
Je viens de me procurer un WaterCooling Be Quiet Silent Loop 240mm que j'ai installé dans mon boitier avec un i7 4790K (non overclocker) mais au démarrage du pc je suis déjà à presque 30°C alors qu'avec le ventirad Intel d'origine j'étais à 20°C...
 
Aucun changement de température même quand je met la pompe et les ventilateurs du WaterCooling à fond...
 
 
A votre avis c'est normal d'avoir des températures comme ça au IDLE (j'atteins les 40°C juste en étant sur Youtube) ?
 
Trop de pate thermique ou mauvais montage ?  
 
 
Merci d'avance :)


Message édité par gravityyzz le 12-05-2017 à 18:07:52
mood
Publicité
Posté le 11-05-2017 à 23:26:51  profilanswer
 

n°10145756
pisto666
Posté le 11-05-2017 à 23:31:30  profilanswer
 

Salut...ou p-ê les deux :)..tente de refaire une installation..pourquoi tu as remis de la pâte ? normalement, tu as de la pâte déjà pré-appliqué sur le WC...perso, j'en ai un aussi (corsair), j'ai rien enlevé, j'ai posé le WC avec la pâte d'origine et les températures sont bonnes (là 20° en repos....)

n°10145758
gravityyzz
Posté le 11-05-2017 à 23:36:32  profilanswer
 

pisto666 a écrit :

Salut...ou p-ê les deux :)..tente de refaire une installation..pourquoi tu as remis de la pâte ? normalement, tu as de la pâte déjà pré-appliqué sur le WC...perso, j'en ai un aussi (corsair), j'ai rien enlevé, j'ai posé le WC avec la pâte d'origine et les températures sont bonnes (là 20° en repos....)


 
 
Salut, je vais tout démonter demain je pense et recommencer à zéro :/
 
Sur les WC Be quiet la pate thermique n'est pas pré-appliqué ils donnent un tube avec donc peut-être que j'en ai trop mis... Là juste sur le site je suis à 28°C mais tout les ventilos à fond... Et je n'ai pas de carte graphique en plus...

n°10145780
gravityyzz
Posté le 12-05-2017 à 00:32:36  profilanswer
 

Bon, je viens de regarder la vidéo de TopAchat sur l'installation d'un ventirad... Et... Effectivement j'ai mis beaucoup trop de Pâte thermique.. Du coup ça part sur un démontage/nettoyage demain matin :)
 
En espérant un changement remarquable :)

n°10145953
gravityyzz
Posté le 12-05-2017 à 11:55:41  profilanswer
 

Je viens de changer la pâte thermique en n'en mettant que très peu (un grain de riz) mais... TOUJOURS 30°C au démarrage !
 
Vous pensez à un problème de WC ? J'entend un bruit d'eau comme si elle ruisseler.. Est-ce normal ?

n°10145963
tritrijl
Posté le 12-05-2017 à 12:04:48  profilanswer
 

Salut,
 
Il se peut qu'il y ai de l'air dans le circuit, ce qui altère le refroidissement

n°10146041
gravityyzz
Posté le 12-05-2017 à 14:13:00  profilanswer
 

tritrijl a écrit :

Salut,
 
Il se peut qu'il y ai de l'air dans le circuit, ce qui altère le refroidissement


 
Selon LDLC c'est normal que mon proco soit a 30°C au démarrage avec le Watercooling à 100%... Mouais...

n°10146083
lacazema
Posté le 12-05-2017 à 14:49:35  profilanswer
 

Je pense surtout que LDLC te dit "écoute 30°C il n'y a rien d'alarmant donc démerdes toi".

n°10146086
gravityyzz
Posté le 12-05-2017 à 14:54:23  profilanswer
 

lacazema a écrit :

Je pense surtout que LDLC te dit "écoute 30°C il n'y a rien d'alarmant donc démerdes toi".


 
C'est ce qu'il m'a dit..  30°C c'est rien pour un processeur...  
Donc ce soir je vais faire un test OCCT pour voir la température en pleine charge et si c'est trop élevé je leur ramène leur merde...

n°10146220
gravityyzz
Posté le 12-05-2017 à 18:07:08  profilanswer
 

Test OCCT fait...  
 
Résultat:  
 
Pompes, ventilo au minimum = 56°C Max
 
Pompes, ventilo au maximum = 58°C Max
 
Normal ? J'y comprend plus rien là..

mood
Publicité
Posté le 12-05-2017 à 18:07:08  profilanswer
 

n°10146229
mrdoug
Posté le 12-05-2017 à 18:13:27  profilanswer
 

58°C en burn je ne vois rien d'alarmant perso

n°10146236
gravityyzz
Posté le 12-05-2017 à 18:18:22  profilanswer
 

mrdoug a écrit :

58°C en burn je ne vois rien d'alarmant perso


 
Ça parait normal mais qu'il y ai si peut de différence entre Full et IDLE ça me fais bizarre :/

n°10146256
pisto666
Posté le 12-05-2017 à 18:31:51  profilanswer
 

ouais 2° de différence entre des ventilateurs au minimum et au maximum, çà parait étrange...

n°10146258
drynek
Posté le 12-05-2017 à 18:33:47  profilanswer
 

Ben après je connais pas ton boîtier, mais c'est pas des super valeurs non plus, avec un ventirad t'a pas plus d'amplitude  
J'oscile entre 27° mini et 52/53° max avec un 4690k et un petit rad, le water est inférieur a un ventirad en utilisation "standard" c'est utile seulement en cas de gros OC

n°10146270
gravityyzz
Posté le 12-05-2017 à 18:41:51  profilanswer
 

J'ai un Corsair 200R donc bien aéré !  
 
En mettant les ventilos du watercooling au maximum je suis à 28°C et avec les ventilateurs au minimum je suis à 31°C...

n°10146272
Sweeper
Chi va piano, va sano...
Posté le 12-05-2017 à 18:42:05  profilanswer
 

Bonsoir,
Il faut peut-être aussi regarder du côté du paramétrage de tes ventilateurs car si tu privilégie le silence ils tourneront moins vite à faible charge.
Sinon les températures me semblent correctes  :)
[edit] Quoiqu'il en soit, rien d'alarmant[/edit]


Message édité par Sweeper le 12-05-2017 à 18:44:08

---------------
E va lontano... Enfin on verra ^^
n°10146274
gravityyzz
Posté le 12-05-2017 à 18:47:42  profilanswer
 

Mes ventilos sont en PWM donc pas de soucis sur ce coté là :/
 
Si ça vous semble correct c'est bon alors ^^  
 
Je regrette quand même mes 22°C avec le petit ventilateur intel d'origine XD

n°10146289
Sweeper
Chi va piano, va sano...
Posté le 12-05-2017 à 19:04:04  profilanswer
 

22° ou 27° en idle on s'en fout, c'est pas ça qui tuera ton proco, seule la température en charge compte et c'est plutôt pas mal  :)  

n°10146293
gravityyzz
Posté le 12-05-2017 à 19:06:40  profilanswer
 

Sweeper a écrit :

22° ou 27° en idle on s'en fout, c'est pas ça qui tuera ton proco, seule la température en charge compte et c'est plutôt pas mal  :)  


 
Bon bah c'est parfait alors :)  
 
Je te remercie :D

n°10146304
KraMeR
...
Posté le 12-05-2017 à 19:31:30  profilanswer
 

Chelou quand même, mon i7-6800k (à 4 Ghz pour 1.2v) est dans les 20°c en idle pour les mêmes températures en charge avec un SilentLoop 280, t'es sûr que t'as pas désactiver le C1E ou équivalent dans le bios ? (le truc qui fait que ton proc passe en mode éco en réduisant sa vitesse et sa tension)
 
Tu l'as mis comment le rad ? les durites de sorties sont où ?

Message cité 3 fois
Message édité par KraMeR le 12-05-2017 à 19:33:02
n°10146311
vipspike
The Last....
Posté le 12-05-2017 à 19:39:36  profilanswer
 

voltage appliqué au processeur ?
 
après rien d'alarmant.... temp normal !

n°10146339
drynek
Posté le 12-05-2017 à 20:07:57  profilanswer
 

KraMeR a écrit :

Chelou quand même, mon i7-6800k (à 4 Ghz pour 1.2v) est dans les 20°c en idle pour les mêmes températures en charge avec un SilentLoop 280, t'es sûr que t'as pas désactiver le C1E ou équivalent dans le bios ? (le truc qui fait que ton proc passe en mode éco en réduisant sa vitesse et sa tension)
 
Tu l'as mis comment le rad ? les durites de sorties sont où ?


Ah mais tu a un broadwell-e toi aussi ça n'a rien a voir sous l'ihs y a pas de pâte thermique il me semble ça améliore grandement les choses, y a pas besoin de delid pour profiter correctement d'un water, les haswell sont pas pareil, le pire étant les skylake/kaby ou un delid est obligatoire sous water pour que ça ai un quelconque intérêt autre que l'esthétisme (en OC bien sur stock un water ne sert absolument a rien )  

n°10147546
gravityyzz
Posté le 14-05-2017 à 21:05:02  profilanswer
 

KraMeR a écrit :

Chelou quand même, mon i7-6800k (à 4 Ghz pour 1.2v) est dans les 20°c en idle pour les mêmes températures en charge avec un SilentLoop 280, t'es sûr que t'as pas désactiver le C1E ou équivalent dans le bios ? (le truc qui fait que ton proc passe en mode éco en réduisant sa vitesse et sa tension)
 
Tu l'as mis comment le rad ? les durites de sorties sont où ?


 
Tout est par défaut... Aucun Overclock etc.. température juste en démarrant le pc 34°C..
 
Je ne sais pas comment vous faite pour avoir 20°C

n°10147727
Nono0000
Posté le 15-05-2017 à 07:35:21  profilanswer
 

Comment avoir 20C est possible ?
Cela veut dire qu'il fait au max 15C dans la pièce ?
 
Même en idle, un cpu dégage de la chaleur.
Avoir un cpu à la température de la pièce c'est déjà impossible donc 20C c'est qu'il y a une erreur de mesure. (Il faut sans doute rajouter un offset)


---------------
CPU: 5960X 4.4Ghz (Uncore: 4.0Ghz) WC HM -- Mem: 4x4Go 3200Mhz 15-16-16-32-2T -- Mobo: Asus X99 Deluxe -- GPU: 1080Ti (GPU: 2000Mhz, VRAM: 5900Mhz) -- Carte Son: X-Fi Titanium Fatal1ty Professional -- SSD: M.2 PCIE XP941 -- Ecran: Asus ROG Swift PG278Q
n°10147734
Pachparla
ou par ici.
Posté le 15-05-2017 à 07:49:28  profilanswer
 

KraMeR a écrit :

Chelou quand même, mon i7-6800k (à 4 Ghz pour 1.2v) est dans les 20°c en idle pour les mêmes températures en charge avec un SilentLoop 280, t'es sûr que t'as pas désactiver le C1E ou équivalent dans le bios ? (le truc qui fait que ton proc passe en mode éco en réduisant sa vitesse et sa tension)

 

Tu l'as mis comment le rad ? les durites de sorties sont où ?

 

+1 à ce que dit Nono0000, tes 20° c'est un gros délires, à moins que  ton pc tourne dans un frigo  :lol:

 

Dans un boitier tu es facilement à 30° impossible d'avoir un cpu à 20° sans système générant du froid.


Message édité par Pachparla le 15-05-2017 à 07:57:07
n°10149163
Bob74
Posté le 16-05-2017 à 20:47:32  profilanswer
 

gravityyzz a écrit :

Mes ventilos sont en PWM donc pas de soucis sur ce coté là :/
 
Si ça vous semble correct c'est bon alors ^^  
 
Je regrette quand même mes 22°C avec le petit ventilateur intel d'origine XD


Ouais !
Même si ce n'est pas grave du tout, c'est tout de même bizarre.
 
Mon PC avec un Corsair H80i  v2 (2 ventilos de 120 en push pull), après 2 heures de fonctionnement (mise à jour carte GPS Tomtom , lecture mails et visite du forum), les différents cores sont entre 22 et 26° dans une pièce qui n'est pas spécialement fraiche ce soir.
 
Parfois, pour les températures, il ne faut pas chercher à comprendre.
Sinon, le Bios de la CM est il à jour ?
Idem le logiciel du watercooling ?
 

Nono0000 a écrit :

Comment avoir 20C est possible ?
Cela veut dire qu'il fait au max 15C dans la pièce ?
 
Même en idle, un cpu dégage de la chaleur.
Avoir un cpu à la température de la pièce c'est déjà impossible donc 20C c'est qu'il y a une erreur de mesure. (Il faut sans doute rajouter un offset)


Ben si, c'est possible.
Nous sommes plusieurs à l'avoir constaté.
Je pense que le refroidissement du radiateur par des ventilateurs fera que le liquide sera moins chaud que l'air ambiant dans la pièce.  
 
C'est comme lorsque nous sommes dehors par temps froid et que l'on n'a pas toujours le même ressenti.
Bien que la température soit à + 3° nous avons vraiment froid...
...alors que par  -10° nous ne ressentons pas le froid. C'est la température ressentie.
 
Par contre, hormis ce que je viens de dire, je ne peux l'expliquer pour du matériel. Mais là aussi, contrairement à ce que certains pensent ça "joue" également.
 
http://www.meteofrance.fr/actualit [...] -ressentie


Message édité par Bob74 le 16-05-2017 à 20:56:26

---------------
Lan-Li PC 7HWX / Corsair AX760 / Gigabyte Z170X-UD5TH / Intel i5-6600K / Corsair Hydro 80iGT / Kingston HyperX DDR4-2666 2x8Go / Kingston HyperX Predator SSD M2-240Gb / Segate SSHD 2To / WD-1To / Sapphire Radeon HD 7870 / Samsung DVD / Akasa LD USB 3.0
n°10149269
Nono0000
Posté le 16-05-2017 à 22:12:06  profilanswer
 

Ce que tu décris est utilisé en informatique également, c'est ce qu'on appelle une chambre à vapeur.
En effet cela permet, par évaporation d'un liquide, "d'extraire" davantage de chaleur mais cela implique que la chaleur soit suffisamment importante pour créer cette évaporation.
Le vent favorise également cette évaporation mais avec une boucle fermée (WC) ce n'est pas le cas.

 

Donc pour moi cela reste impossible d'avoir un cpu actif à température ambiante sauf à avoir un système de génération de froid.


Message édité par Nono0000 le 16-05-2017 à 22:14:04

---------------
CPU: 5960X 4.4Ghz (Uncore: 4.0Ghz) WC HM -- Mem: 4x4Go 3200Mhz 15-16-16-32-2T -- Mobo: Asus X99 Deluxe -- GPU: 1080Ti (GPU: 2000Mhz, VRAM: 5900Mhz) -- Carte Son: X-Fi Titanium Fatal1ty Professional -- SSD: M.2 PCIE XP941 -- Ecran: Asus ROG Swift PG278Q
n°10149929
gravityyzz
Posté le 17-05-2017 à 18:43:38  profilanswer
 

Tout est mis à jour systématiquement donc c'est bon ^^
 
Après tout mes températures sont très bien en Full charge donc finalement je n'ai pas de problème juste que mon rêve d’être en dessous des 20°C est détruit haha  
 
Merci encore pour votre aide :)  

mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Processeur

  WaterCooling défectueux ?

 

Sujets relatifs
Remplissage auto du Disque C : Saturéi7-8650U le premier 4 core avec TDP de 15w
Conseil pour plateforme x79 , i7 3970x.msi z97 gaming 5 temperatures 127°C alarmante
C.M pour ryzeni7 3960x 3.9ghz
Nouvelle CG pour un i7 870Avis Upgrade PC i7 2700k 970 GTX
Changer mon I7 2600K ?I5-7600K ou I7-7700K pour jouer
Plus de sujets relatifs à : WaterCooling défectueux ?



Copyright © 1997-2016 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR