Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
2102 connectés 

  FORUM HardWare.fr
  Hardware
  Processeur

  Processeur i7 4770k surchauffe

 


 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Processeur i7 4770k surchauffe

n°10104668
shampii
Posté le 20-03-2017 à 17:09:58  profilanswer
 

Bonjour a tous,
 
Cela fait quelques jours que j'ai un soucis du coté de mon processeur, il chauffe anormalement.  
Pour commencer, j'ai monté mon pc il a y bientot 3 ans, et tout a toujours très bien fonctionné jusqu'ici. Mon processeur est un intel core i7 4770k @3.50gHz, que je n'ai jamais overclocké, ni meme toucher au niveau du bios depuis l'installation. Pour le refroidissement je dispose d'un corsair hydro series H60 qui faisait plutot bien son boulot, et qui je pense fonctionne toujours correctement (difficile de m'en assurer).  
Mon problème a commencer pendant que je jouais a starcraft 2, jeu que j'utilise le plus, et qui n'es pas trop gourmand, où j'ai commencer a ressentir des baisses de perfomances, mes IPS chutant de 140+ a 30-60.
Je n'ai pas tout de suite pensé aux températures que je surveille régulièrement mais plutot a un soucis logiciel, j'ai donc un peu tout fouillé, touché 2-3 trucs, et ca tournait pas mal, jusqu'a ce que les lags reviennent avec des pertes d'ips encore plus violentes. J'ai donc lancé HW monitor pour vérifier un peu tout ca, et le processeur oscillait entre 99 et 100°c de facon constante, meme une fois le jeu arreté, et a eu beaucoup de mal a redescendre dans les 70-80° au repos.
Sur le coup j'ai paniqué un peu, j'ai de suite ouvert la bete, nettoyage, ré-application de pate thermique, bien remonter le cooler...  
Apres tout ca j'ai redemarré et toujours le meme probleme, meme fraichement lancée, mon proc tapait deja dans les 60-70°C.. Donc evidemment je pense au cooler qui ne fonctionnerait pas bien, mais les chiffres dans HWmonitor montrent que non, j'ai bien mon tuyau froid et mon tuyau chaud, et le ventilo tourne bien.
Concrétement je commence vraiment a penser que le probleme vient du processeur en lui meme, mais j'aimerais en etre sur avant de le changer.
A préciser aussi que le systeme n'es jamais rentré en sécurité, aucun ecran bleu ni redémarrage, la ou il me semblait que si on depassait les 100°c il s'activait.
Je me tourne donc vers vous pour avoir d'autre avis que mon oeil pas vraiment expert, est ce que le proc est mort, est ce que le soucis pourrait venir de la carte mère ou d'une sonde ?  
Je met un petit screenshot de mon hwmonitor a l'heure ou j'écris, si jamais.
 
https://www.noelshack.com/2017-12-1490026068-temp.png
 
Merci de m'avoir lu !

mood
Publicité
Posté le 20-03-2017 à 17:09:58  profilanswer
 

n°10104672
mrdoug
Posté le 20-03-2017 à 17:15:19  profilanswer
 

J'ai déjà poussé mon i7 3770k a 105°C, en fait à cette température il baisse en fréquence et en tension mais en aucun cas la machine plante. C'est à la température max que ca baisse. Pour les ivy bridge comme mon 3770K c'est 105ºC  :)
Et non ton CPU n'est pas mort. On est plus au début des années 2000 où un coup de chaud pouvait effectivement tuer un CPU  :o


Message édité par mrdoug le 20-03-2017 à 17:16:18
n°10104676
shampii
Posté le 20-03-2017 à 17:23:08  profilanswer
 

Oui je sais bien, je me suis pas bien exprimé, la question c'etait est ce que ces températures anormales pourraient venir du processeur en lui meme? Sachant que le soucis est apparu subitement, ou est ce que ca viendrait plus d'une sonde ou d'un soucis carte mere ? Ces baisses de fréquence rendent le pc inutilisable en jeu, et j'ai pas trop envie de racheter un proc, juste pour voir si le soucis venait de la ^^

n°10104679
mrdoug
Posté le 20-03-2017 à 17:27:00  profilanswer
 

Ce serait étonnant. Ça sent le faux contact. La pompe fonctionne bien ?


Message édité par mrdoug le 20-03-2017 à 17:27:06
n°10104681
davesorco6​9
HFR_NoR
Posté le 20-03-2017 à 17:29:22  profilanswer
 

Tu as déjà vérifier pas mal de choses, si tout fonctionne correctement côté aio et que tu as refais le montage avec une pâte thermique neuve. Je pense soit à un problème de sonde qui donc limite la fréquence de ton cpu soit une surchauffe CPU réelle mais dans tous les cas cela en t'avance pas...
 
Après SC2 c'est codé avec les pieds et dans le launcher passe le en 32 bits car le mode 64bits n'est pas super mais cela n'enlève rien à ton problème.


---------------
[Feed-Back] http://forum.hardware.fr/hfr/Achat [...] 7275_1.htm
n°10104682
shampii
Posté le 20-03-2017 à 17:30:24  profilanswer
 

Je sais pas comment m'en assurer pour de bon mais oui elle me semble fonctionnelle, j'ai un tuyau froid et si je débranche la pompe j'entends un petit clapotis, donc je pense que ce coté la c'est bon.

n°10104684
shampii
Posté le 20-03-2017 à 17:31:37  profilanswer
 

Le soucis est le meme sur tous les jeux en fait, meme certains soft beaucoup moins gourmands

n°10104685
davesorco6​9
HFR_NoR
Posté le 20-03-2017 à 17:32:29  profilanswer
 

Tu peux toujours tester en débranchant l'aio pour voir si les températures sont semblables, si oui ton aio est mort.


---------------
[Feed-Back] http://forum.hardware.fr/hfr/Achat [...] 7275_1.htm
n°10104700
shampii
Posté le 20-03-2017 à 17:41:43  profilanswer
 

Il faudrait du temps pour voir la diff ou ce serrait direct ?

n°10104702
shampii
Posté le 20-03-2017 à 17:45:31  profilanswer
 

Ca fait 5mn que j'ai debranché, et j'ai carrément refroidi un peu... Le soucis viendrait de la du coup ? j'ai toujours le ventirad intel de serie pour dépanner

mood
Publicité
Posté le 20-03-2017 à 17:45:31  profilanswer
 

n°10104765
shampii
Posté le 20-03-2017 à 18:50:30  profilanswer
 

C'est bon j'ai monté le ventirad intel, ca marche nickel, 30 en idle, 60 en charge, ca me va, merci a tous !

n°10104810
mrdoug
Posté le 20-03-2017 à 19:33:59  profilanswer
 

shampii a écrit :

C'est bon j'ai monté le ventirad intel, ca marche nickel, 30 en idle, 60 en charge, ca me va, merci a tous !


 
Ouais mais il est archibruyant non ? :D

n°10105123
davesorco6​9
HFR_NoR
Posté le 21-03-2017 à 10:52:27  profilanswer
 

shampii a écrit :

C'est bon j'ai monté le ventirad intel, ca marche nickel, 30 en idle, 60 en charge, ca me va, merci a tous !


 
Donc malheureusement ton aio est mort :( au moins tu sais quoi changer et c'est mieux de racheter un rad ou un aio qu'un cpu ^^
 

mrdoug a écrit :


 
Ouais mais il est archibruyant non ? :D


 
Il faut arrêter de croire que les rad stock sont bruyant, en idle il n'y a pas de différence ou presque, sur une grosse charge oui on les entend mais souvent au moins autant qu'une GPU ^^
 
Le problème du rad stock c'est surtout quand on veut OC ou que l'on est un adepte du silence ;)


---------------
[Feed-Back] http://forum.hardware.fr/hfr/Achat [...] 7275_1.htm

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Processeur

  Processeur i7 4770k surchauffe

 

Sujets relatifs
Remplacer ma config a base de i7 920quel processeur choisir? i7 7700k r7 1700 ou r5 1600
I7 7700K core voltage 1.312processeur monte à 95°
processeur x86_x64Changer de processeur.
Compatibilité carte mère à processeurI7 7700 ou I5 7600 ? et Quel Ventirad (Mini ITX)
processeur 
Plus de sujets relatifs à : Processeur i7 4770k surchauffe



Copyright © 1997-2016 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR