Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1418 connectés 

  FORUM HardWare.fr
  Hardware
  Processeur

  oc bizarrement instable

 


 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

oc bizarrement instable

n°10268597
zouaf
Posté le 05-11-2017 à 21:56:19  profilanswer
 

Bonjour où bonsoir,
 
Mon incompréhension et ma curiosité :) face à mon "problème"  :pt1cable:  m'ont poussé à m'inscrire sur ce forum.
Etant passionné par l'informatique, je suis un lecteur assidu des tests en tout genre mais également du forum hardware de ce site. J'ai appris bcp de chose au fil de mes lectures et ce depuis des années dc un petit merci  :jap: .
Malheureusement  :sweat: je n'ai pas trouvé de piste de réponse en parcourant l'internet..
Je me qualifierais quand même de novice en oc lol
Bref, tout d'abord la config que j'ai acheté il y a bien 5 ans maintenant sauf la carte graphique (2 mois), le boitier et les 2 noctua:
 
i7 3930k
msi x79a gd45
G.Skill RipJaws Z Series 16 Go (4x 4Go) DDR3 1600 MHz CL9
zotac 1080ti amp édition
Noctua NH-C12P SE14
Enermax Platimax EPM1000EWT 80PLUS Platinum
ssd 840 pro 256go
Hitachi Deskstar 7K4000 4 To SATA 6Gb/s*
Fractal Design Define XL R2 Black Pearl
et 2 Noctua NF-A14 FLX en haut du boitier en extraction
windows 10 pro 64bits dernière maj
 
Suite à l'achat des deux ventilateurs pr le boitier (lié à la chauffe de la carte graphique) et en toute honnêteté, ma déception des perfs du i7 7820x (par rapport aux générations précédentes sans parler de la chauffe et de la politique d'intel sur le joint en indium), je me suis dit que ce bon vieux 3930k allait encore me tenir un bon moment d'où mon oc.
J'ai commencé à augmenter la fréquence et le vcore petit à petit.  
 
Résultat: 4ghz avec un vcore de 1,19 et 15 min d'occt et de prime 95 (température max 67°). Verdict aucune erreur, aucun bsod, rien. J'ai gardé cette fréquence pendant quelques jours, histoire de tester au quotidien (jeux, photoshop, encodage vidéo etc..). Nickel.
J'ai ensuite monté la fréquence à 4,2ghz avec un vcore 1,24 (température max 72° sous prime et occt). Même protocole. Rien à dire nickel.
 
Le "problème" est survenu ce matin.  
Hier soir, la foudre, assez violente, m'a contraint à éteindre le pc et à retirer la multiprise de la prise de courant par sécurité.
Aujourd'hui en allumant l'ordi et pendant une session de jeu, freeze..... :sweat: Je précise que depuis que je possède ce pc, il a tjs tourné comme une horloge (je me dis que je dois être chanceux qd je lis parfois les déboires de certains).
 
Bref, je me dis oc instable dc reboot, petit tour dans le bios et j'augmente le vcore à 1,2450. Test prime 95: bsod au bout de 2 min.
Je suis monté jusqu'à 1,26 et tjs des écrans bleues de la mort sous prime  :sweat: au bout de 5 min max. N'étant pas téméraire, j'ai préféré arrêter les frais lol  
Je suis retourné à 4ghz (dernière fréquence éprouvé et stable pendant plusieurs jours) et par curiosité, j'ai à nouveau testé l'oc sous prime. Verdict: bsod mais au bout de 12 min.... :pt1cable:  
 
Actuellement, je suis retourné à 3,8 ghz et un vcore à 1,16.  
Je n'ai pas eu le temps de tester cette fréquence (vie de famille ect..), je le ferai demain soir.
 
J'aurai tendance à mettre cette instabilité en lien avec le débranchement du pc. Si je ne dis pas de connerie la carte mère est en permanence alimenté même quand le pc est éteint? Un condo défaillant, une bobine?
où alors l'oc n'était pas stable dès le départ mais en montant le vcore rien ne change....d'où mon post....je n'ai trouvé aucun sujet traitant de ce type de problème..
N'étant pas un as de l'oc, je suis ouvert à toute piste d'investigation lol  
 
Bref, n'hésitez pas à m'éclairer parce que là j'avoue que je suis perdu et j'aimerai bien comprendre...
 
Désolé pour le pavé, merci d'avoir pris le temps de me lire et @ demain soir.
 
 
 
 
 
 

mood
Publicité
Posté le 05-11-2017 à 21:56:19  profilanswer
 

n°10268633
willyman21
Posté le 05-11-2017 à 22:40:34  profilanswer
 

Salut :hello:
 
As-tu regardé à quelle fréquence était ta ram ? Même si il est peut probable que ce soit ça, met manuellement 1600mhz (Parfois une coupure de courant ou un cmos dérègle la fréquence a laquelle tourne la ram et la carte mere "choisi" une fréquence non adapté à la ram.... même si en général elle choisi une fréquence basse pour être sur que la ram puisse suivre et justement pour éviter ce problème)  
 
Ensuite, pour être certain, je te suggère de faire un reset bios et recommencer de zéro et de mettre manuellement la fréquence de la ram 1600, le coef cpu à 40 et le voltage cpu à 1.25v (meme si c'est un poil élevé le but ici est de stabiliser la machine, ensuite tu peaufinera l'oc en baissant le voltage ou alors tu augmentera le coef si tu veux encore plus oc)
 
:jap:


Message édité par willyman21 le 05-11-2017 à 22:44:20

---------------
ASUS MAXIMUS VIII RANGER/i7 6700K @ 4.8 ghz/16 Go DDR 4 2800mhz/SLI GTX 980 Ti @ 1.50 ghz / SSD Samsung 850 EVO 250go + RAID 0 (2x1TO) et SSD (2x120go)/Alim AX 1200/ Water maison en plexi sur boitier Thermaltake core P5 + Serveur de 5To relié en Gigabit p
n°10269248
zouaf
Posté le 06-11-2017 à 18:53:16  profilanswer
 

Salut  :hello:  et merci d'avoir pris le temps de me répondre  :jap:  
 
J'ai donc commencé par tester la fréquence à 3,8ghz pr un vcore à 1,16 sans toucher au bios et aucune erreur (prime de 25min), il semble stable...
http://imageshack.com/a/img922/563/mAJC0D.jpg
 
Suite à ton conseil, je suis allé voir la fréquence de la ram dans le bios et elle était bien à 1600mhz mais le profil était en auto.
Je suis passé en manuel et je l'ai paramétré en ddr3 1600mhz.
 
Je viens de tester à nouveau pendant 25 min (prime) à 4ghz et à 4,2ghz avec les vcores respectifs précédents (1,19 et 1,24) et bizarrement aucun bsod et aucune erreur  :pt1cable:  
http://imageshack.com/a/img922/9997/mOa1Fx.jpg
http://imageshack.com/a/img923/2064/wWU4Vi.jpg
 
Je te poste les screens de mon bios:  
http://imageshack.com/a/img923/2798/rhVT7X.png
http://imageshack.com/a/img923/5307/Yj5uc4.png
http://imageshack.com/a/img922/1182/eR22pf.png
http://imageshack.com/a/img922/9968/kUbEqO.png
 
J'avoue que je ne comprends pas... ces fréquences n'ont pas tenu 5 min hier avec les même paramètres (sauf la ddr que j'ai depuis passé en manuel).
Conclusion: le vcore ne semble pas être responsable de l'instabilité d'hier.. tant mieux  :)  
 
A mon avis, tu as raison. Le coupable c'était peu être la fréquence de la ram. A voir dans le temps  :pt1cable: où une carte mère vieillissante qui a besoin d'être alimenté en permanence (je sais je persévère lol)?
 
Bref, je profite du post et de mes screens bios  :ange: pour vous demandez conseil parce que je suis persuadé qu'on peut largement faire mieux niveau réglage tout en restant à 4,2ghz (je suis en air cooling et les températures sont déjà bien élevées à mon goût).
 
Et niveau performance, ça vaut quoi ce type de processeur à cette fréquence? Je n'ai trouvé aucun test comparant des sandy oc aux modèles actuels?
 
Aux plaisirs de vous lire  :)  
 
Bonne soirée
 
 
 
 
 
 
 
 
 
 
 
 
 

n°10269428
willyman21
Posté le 06-11-2017 à 21:50:38  profilanswer
 

Bonsoir
 
C'est vrai que ton problème était pas logique du tout et seul la ram pouvait être responsable selon moi si avant/après coupure tu as remis les mêmes paramètres.
 
Je te suggère aussi de créer un profile dans le bios ou tu pourras enregistrer tes parametres bios par exemple tu as 4.2ghz stable, tu crée un profil que tu appelle "4.2ghz". Ce qui te permet par la suite de faire joujou et modifier tes parametres et de revenir a ton 4.2 ghz stable en cas de pépin ou si tu as trop modifié de chose et tu sais plus ou tu en était.
 
Ensuite la seule chose de "mieux" que tu peux faire est de baisser le vcore et de voir si c'est stable, sinon tu as pas besoin de toucher à autre chose. Baisse par palier et test à chaque fois jusqu'à un bsod ou freeze.
 
Ensuite, un Sandy bridge est encore très bon. J'ai moi même un 2700k à 5 ghz et aucun jeu ne lui résiste (après je n'ai pas un usage pro mais vu que tu as une 1080ti je pense que tu dois certainement jouer ... :p ) Mais 4.2 ghz peut-etre limitant car les jeux préfèrent une fréquence haute en général plutot que plusieurs cœurs. Tu peux encore overclocker ton processeur jusqu'a 4.5 ghz au moins, tu peux aller jusqu'a 1.40v (c'est sans risque, même 1.35v si tu préfère) et la température ne doit pas excéder 80° voir même 85° sous prime95 (c'est élevé ok mais en usage normal/gaming tu seras jamais à cette température là donc tu es tranquille)
 
Bonne soirée :jap:


Message édité par willyman21 le 06-11-2017 à 21:52:12

---------------
ASUS MAXIMUS VIII RANGER/i7 6700K @ 4.8 ghz/16 Go DDR 4 2800mhz/SLI GTX 980 Ti @ 1.50 ghz / SSD Samsung 850 EVO 250go + RAID 0 (2x1TO) et SSD (2x120go)/Alim AX 1200/ Water maison en plexi sur boitier Thermaltake core P5 + Serveur de 5To relié en Gigabit p
n°10269485
zouaf
Posté le 06-11-2017 à 23:37:57  profilanswer
 

C'est ce que je me disais: monter continuellement le vcore sans aucun effet. Il y avait bien un soucis quelque part  :pt1cable: surtout que la veille zéro problème  :sarcastic:  
Je vais le laisser à cette fréquence pendant quelques semaines, histoire de le tester au quotidien et de m'assurer qu'il est parfaitement stable.  
Le 4,5ghz me tente bien lol  :love:  je testerai par la suite.  
Content de voir que je n'ai pas fait n'importe quoi dans le bios, ça me rassure  :wahoo:  
Pas bête l'histoire des profils. Je vais regardé ça  :jap:  
 
En effet, il m'arrive de jouer à des jeux lourds lol  :p  La 1080 ti remplace une 780 ti qui commençait à montrer des signes de faiblesse  :ange:  
La diff de perf est assez folle lol
 
Merci d'avoir jeter un oeil aux screens et pr les conseils
 
Sur ce, bonne fin de soirée

n°10270155
willyman21
Posté le 07-11-2017 à 19:40:49  profilanswer
 

Pas de soucis, n'hésite pas si tu as encore besoin :)
 
:jap:


---------------
ASUS MAXIMUS VIII RANGER/i7 6700K @ 4.8 ghz/16 Go DDR 4 2800mhz/SLI GTX 980 Ti @ 1.50 ghz / SSD Samsung 850 EVO 250go + RAID 0 (2x1TO) et SSD (2x120go)/Alim AX 1200/ Water maison en plexi sur boitier Thermaltake core P5 + Serveur de 5To relié en Gigabit p

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Processeur

  oc bizarrement instable

 

Sujets relatifs
Carte oveclockée d'usine instable ?Système instable en stock config
Connexion instablesystème Ryzen 1700x+Asus Crosshair VI+RAM Ballistix instable {résolu}
l'heure se comporte ... bizarrementHDD Nombre de secteur instable , comment y remédier ?
[Problem] ping instable [Asus Z170-A]Bios d e l4Asrock B85 Pro4 très instable
Boot "instable"MSI GTX 1070 gère bizarrement le refroidissement
Plus de sujets relatifs à : oc bizarrement instable



Copyright © 1997-2016 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR