Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
254 connectés 

  FORUM HardWare.fr
  Hardware
  Mémoire

  Passage 2x4Go 21333MHz à 2x8 Go2400 Mhz = Pas de boot

 


 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Passage 2x4Go 21333MHz à 2x8 Go2400 Mhz = Pas de boot

n°10112808
zloel
Posté le 29-03-2017 à 23:03:08  profilanswer
 

Bonsoir,
 
Je viens vous demander votre aide car je ne sais plus où regarder.
 
Actuellement j'ai cette setup :
 
CM : ASUS Z97A
CG : GTX 970
CPU : i5-4690K
RAM : DD3 GSkill RipJaw PC3-17000 @ 2133MHz CL9-11-10-28 1,65V
 
J'ai voulu upgrade à 16Go car sur certains jeux assez gourmands et avec pas mal de trucs à côté sur le double écran, j'arrivais vite à 95%.
 
Mon choix s'est porté sur :
 
2x8 Go
DD3 G.SKill Trident X F3-2400 @ 2400MHz CL10-12-12-31 1,65V
 
 
Bref, j'avais vérifié la compatibilité chez GSkill pour la Asus 97A et c'était OK.
 
Je la reçois, je débranche, j'enlève les 2 anciennes, puis j'installe direct les 2 nouvelles.
 
Je lance, voyant MemOK! rouge lumineux. J'appuie dessus comme indiqué sur manuel ASUS pour les problèmes de compatibilité. Ca clignote puis rien.
J'ai branché 1/2 --> Rien
J'ai branché 1 autre -> Rien
 
J'ai clear CMOS et MAJ bios en 2801, mais toujours rien.
Je pensais à un problème de fréquence, mais après le clear CMOS, mes barettes actuelles ont boot à 1600Mhz que j'ai du remettre à 2133 via XMP. Donc je pensais que les nouvelles allaient se comporter de la même manière
 
A savoir que quand je boot, rien n’apparaît à l'écran, même pas le bios, et mes périphériques ne s'alimente pas.
 
Aurais-je fait ou pas fait quelque chose d'essentiel, ou dois-je considérer la RAM comme défectueuse ?
 
Vous remerciant d'avance,
 
Bonne soirée !

Message cité 1 fois
Message édité par zloel le 30-03-2017 à 01:28:33
mood
Publicité
Posté le 29-03-2017 à 23:03:08  profilanswer
 

n°10112857
B00lay Ier
Posté le 29-03-2017 à 23:37:36  profilanswer
 

Ton problème est +/- le même que celui des Ryzen à l'heure actuelle, la DDR3-2400 dépasse de beaucoup les specs JEDEC et ton CPU n'aime peut-être pas ça.

n°10112881
Zonka
x58 forever!
Posté le 30-03-2017 à 00:14:15  profilanswer
 

zloel a écrit :


DD3 G.SKill Trident X F3-2400 @ 2400MHz CL10-12-12-13 10-12-12-31 1,65V


 
faute de frappe,on est d'accord :)
 
L'apport de la RAM à fréquence plus élevée en performances est marginal (de l'ordre du %) avec des ennuis classiques en mode automatique/JEDEC comme tu les expérimentes....
 
Tu as donc 2x4 Go en PC17000 et 2x4 Go en PC19200.
 
Ce que je ferais :  
 
1) booter avec les RipJaws.
2) appliquer leurs timings/voltage A LA MAIN dans le BIOS (1.65v, 2133 Mhz 9-11-10-28). A LA MAIN, *PAS* en profil XMP, "en dur" dans les réglages de la RAM.
3) appliquer ces mêmes timings pour toute ta RAM (on peut parfois faire des réglages par paire de banques/slots)
4) ajouter les Trident. Avec un peu de chance les 2400 Mhz tourneront au réglage des Ripjaw en 2133 Mhz.
5) Si c'est bon, faire un Memtest86+ pour vérifier que tout est OK.
 
6) si ça n'est pas bon, recommencer en appliquant des timings qui seront "safe" pour les 2 types de barrettes en 2133 Mhz : 10-11-11-11-30 par exemple.
 
7) au passage dans les réglages des timings de RAM, bien spécifier en dur (PAS en "AUTO" ) le (CR) Command Rate à 2 , pas 1 (stabilise 4 barrettes).
 
8) enfin si ça ne fonctionne toujours pas, il est parfois nécessaire d'augmenter le voltage du contrôleur mémoire du processeur (VCCIO ou IMC , entre autres dénominations selon l'UEFI)
 
L'ajout de RAM devrait être quelque chose de simple, ça n'est pas toujours le cas, et en tout cas d'autant moins qu'on mélange des barrettes de timings différents, même si l'UEFI devrait normalement se débrouiller avec les profils XMP, c'est rarement le cas.
 


---------------
Feedback - Guide d'achat de config
n°10112897
zloel
Posté le 30-03-2017 à 00:53:21  profilanswer
 

Bien vu pour la faute ;)
 
J'ai aujourd'hui 2x4Go PC17000 + 2x8Go PC19200.  
A la base je voulais partir sur la même ref en 2x4 pour avoir 4x4, mais j'ai remarqué que le ventirad me prenait un slot.  
 
Bref, je vais suivre tes recommandations demain et tester ça. :)

n°10113081
zloel
Posté le 30-03-2017 à 11:49:40  profilanswer
 

Bonjour Zonka,
 
Je viens d'essayer ce que tu m'as dis, et malheureusement, rien à faire.
J'ai bien mis tous les paramètres RAM en manual sur le BIOS (j'ai remplacé la valeur "Auto" exactement).
 
Le résultat est le même, la Mem LED "MEM OK!" reste allumée et rien ne se lance (c'est la premier test au boot sur le CM). Et les testsafes automatiques ne fonctionnement pas.
 
Je vais pas vous embêter, et renvoyer le produit et à l'avenir je prendrais comme base les derniers QVL à jour.


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Mémoire

  Passage 2x4Go 21333MHz à 2x8 Go2400 Mhz = Pas de boot

 

Sujets relatifs
Maximus IX Hero+Trident Z F4-4000C18D-16GTZ. 4000mhz Xmp ne boot pasSelect proper boot device or insert media and reboot
hyper x 2*16 gb - 2400 cl15 288 installEcran noir, pas de boot, carte mère HS ?
Boot: Ecran noir avec caractéristiques de la nouvelle CGOC de DDR4 et échec de boot
BSOD boot à froidPas de boot à cause du Watercooling
Configuration dual boot rendu 3d : besoin de conseils!1866 Mhz fonctionne sur 1600 Mhz CM?
Plus de sujets relatifs à : Passage 2x4Go 21333MHz à 2x8 Go2400 Mhz = Pas de boot



Copyright © 1997-2016 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR