Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide Recherche
2416 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Sifflement strident sur carte mère (nouvelle config)

 


 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Sifflement strident sur carte mère (nouvelle config)

n°8232832
Abuz4t0r
Posté le 02-03-2012 à 15:52:41  profilanswer
 

Salut à tous,
depuis l'installation de ma nouvelle config, un sifflement aigu très désagréable se fait entendre. Il semble venir de la zone des barettes de RAM, je pense que cela vient d'un composant de la carte mère (ce n'est à mon avis pas un bruit physique : pas une vibration, pas un frottement de ventilo, etc.).  
 
Détail de ma config :  
 - Boitier Antec NSK4000 http://img.clubic.com/photo/00337920.jpg
 - Alim Antec Neo HE 550W http://www.antec.com/specs/NeoHE550_spe.html
 - Carte mère Asus P8Z68-V http://fr.asus.com/Motherboards/In [...] 55/P8Z68V/
 - Processeur Core i7 2600K avec ventilo d'origine http://ark.intel.com/fr/products/5 [...] -3_40-ghz)
 - Carte graphique MSI N560GTX-Ti Twin Frozr II http://www.msi.com/product/vga/N56 [...] cification
 - RAM 2x 4Go DDR3 Corsair vengeance 1600Mhz http://www.corsair.com/memory-by-p [...] 600c9.html
 - Disque dur Hitachi 200 Gb Sata
 - Lecteur/graveur LG Sata http://www.lgsolutions.com/product [...] d-rewriter
 - Windows 7 x64 édition intégrale
 
Le sifflement apparaît dès la fin de l'écran "démarrage de windows", et est permanent quand l'ordi est idle (inactif), mais disparaît sous certaines conditions. Quand l'ordi "travaille" (exécution de jeux, BF3 par exemple) : aucun sifflement. Quand mon curseur de souris (logitech G500 : http://www.logitech.com/mice-point [...] vices/5750) est immobile ça siffle, mais ça s'arrête dès que je bouge la souris et reprend aussitôt qu'elle est immobile ! (la débrancher ne change rien).  
 
 
Au cours des recherches que j'ai pu faire, et des idées que j'ai pu avoir, j'ai pensé/testé différentes choses, qui n'ont rien changé à mon problème, voici les hypothèses de provenance du sifflement que j'ai pu éliminer :  
 
- Carte graphique : démarrage de l'ordi CG démontée, ça siffle.
- Disque dur pourrait vibrer car mal fixé : démarrage avec DD à l'extérieur du boitier, sifflement vient toujours du même endroit.
- Lecteur DVD (on sait jamais !), démarrage sans lecteur connecté, ni dans le boitier.
- RAM siffle : test avec une seule des 2 barettes, puis l'autre seule, siffle toujours. Les deux pourraient être déféctueuses mais on me dit que la RAM ça peut pas siffler, et pourquoi elle ne sifflerait plus quand je bouge ma souris ?!
- Ventilo processeur : je l'ai accéléré pour qu'il tourne comme en pleine activité (jeux, etc.).  
- J'ai changé la position des TPU et EPU switches vu qu'ils se trouvent grosso-modo à l'endroit d'où ça semble siffler.
- Dans le BIOS, j'ai désactivé le speedstep et le C1E comme suggéré sur certain threads.
 
Pistes :  
Je me dis que c'est un problème bidon. La preuve quand je vais dans Son/Enregistrement (comme suggéré ici en bas de page : http://www.forumschoixpc.com/viewt [...] start=0&13), rien que le fait d'ouvrir cette fenêtre, ça ne siffle plus pendant quelques instants, puis beaucoup moins ! Pour info mon casque/micro est branché directement sur mon clavier G110 (http://www.logitech.com/fr-be/keyb [...] vices/5902), mais le débrancher et changer les périphériques son d'entrée/sortie par défaut ne fait rien.  
 
Quand je bouge ma souris ça siffle PLUS. Je me dis que le problème doit vraiment être léger pour que rien que le fait de bouger la souris le fasse disparaître ! Mais je comprends pas comment ça se fait...
Je me dis que je n'ai forcément pas pensé à tout. PLEASE HELP !! Je vais chopper des maux de tête si ça continue ce sifflement ! Et puis ça fait chier ma copine... N'importe quelle suggestion est la bienvenue, n'hésitez pas, balancez ! :)

mood
Publicité
Posté le 02-03-2012 à 15:52:41  profilanswer
 

n°8232844
DaWeedW
Posté le 02-03-2012 à 16:02:09  profilanswer
 

Je viens de monter une P8P67 Evo et sur un autre fil, un gars me parlait qu'il avait entendu dire (ou lu dire sur un forum lol) qu'il y avait des pb de sifflements.
J'ai donc fait une recherche google.
J'ai trouvé un post sur ce même forum. Est-ce que çà correspond à ton pb ? A tester ?  
Moi je viens juste de finir la réinstall windows hier soir , pas tout testé  encore mais j'ai juste constaté un très léger sifflement parfois en effet... (mais tout est encore ouvert sur le boitier)
 
http://forum.hardware.fr/hfr/Hardw [...] 2955_1.htm

n°8232869
DaWeedW
Posté le 02-03-2012 à 16:27:00  profilanswer
 

je viens de trouver çà aussi !
 
http://www.forumsducomptoir.com/in [...] ons-vcore/

n°8233023
Abuz4t0r
Posté le 02-03-2012 à 18:19:50  profilanswer
 

Salut DaWeedW,
merci pour cette réponse rapide. J'ai testé ce qui est suggéré dans le post dont tu parles.  
J'ai d'abord changé Load line calibration (qui était en auto) pour le mettre en high, pas de changement. Mon paramètre de phase control était déjà en extreme.  
 
Vu que ça sifflait toujours, j'ai voulu changer le V-Core, la seule option semblant correspondre que j'ai trouvé dans mon BIOS s'appelle CPU manual voltage, je l'ai passé de 0.800V (le minimum) à 1.25V.
Et là l'ordi voulait plus démarrer : l'affichage de la page sur laquelle tu dois presser DEL pour accèder au BIOS buggait pendant 10 bonnes secondes, puis apparaissait correctement. Une fois dans le BIOS, plus de souris ni de clavier... J'ai rebooté et l'ordi restait bloqué dans l'animation de démarrage de Windows... Plus rien a en tirer. Je me suis un peu fais dessus et j'ai fini par reseter la mémoire de la carte mère pour voir redémarrer mon PC avec les paramètres par défaut, je toucherai plus à ce truc !!
Du coup, toujours pas de solution...


Message édité par Abuz4t0r le 02-03-2012 à 22:37:48
n°8233030
FanboyNvid​ia
FanboyIntel
Posté le 02-03-2012 à 18:23:30  profilanswer
 

Carte mère défectueuse je vois que sa ...  :(  :hello:


---------------
Asus X53SV/Intel Core i5 2410M 2.30 GHz, mode Turbo 2.93 GHz/2 X 4 GB G-Skill DDR3/Intel HD 3000 + Nvidia GT 540M + Bumblebee/HDD Western Digital Scorpio blue 750 GB/Ecran LG Flatron 23"/Linux Ubuntu 12.04 LTS 64 bits/Conception et Rendu 3D Blender.
n°8233111
o0-synapse​-0o
Posté le 02-03-2012 à 19:27:17  profilanswer
 

Vu que l'alim est aparament en haut ça pourrait très bien venir d'elle.
En tout cas c'est clairement du "coil whine".
comme ceci :
http://www.youtube.com/watch?featu [...] dWVk5wzs#!
 
A part jouer avec  les paramètres phase control, spread spectrum et les trucs d'économie d'énergie (EIST, C1E, C3, C6, EPU power saving) je vois pas.

n°8233256
DaWeedW
Posté le 02-03-2012 à 22:15:31  profilanswer
 

aie désolé pour toi Abuz4t0r :-(
C'est sûr que cela a du être stressant.
Je peux pas t'aider avec tous ces paramètres. Je pige que dalle :) Va falloir que je me renseigne un peu maintenant parce que le mode auto c'est bien joli mais quand y a des pbs...
Chez moi, mon alim est tout en bas.  
Essaye de la sortir du boitier peut être ?
Ca siffle comme sur la vidéo ?

n°8233283
Abuz4t0r
Posté le 02-03-2012 à 22:36:20  profilanswer
 

Ouais ça fait un sifflement un peu dans le genre, mais c'est difficile à dire. C'est vrai que j'ai pas essayé de faire ça, je vais tester. Par contre le bruit ne semble pas du tout venir de l'alim alors j'ai des doutes...

n°8233553
Abuz4t0r
Posté le 03-03-2012 à 12:32:14  profilanswer
 

Il y a quand même quelque chose qui me titille :  
- Quand je vais dans la fenêtre de paramètres "Son" de Windows, rien que le fait d'être sur l'onglet "enregistrement", sans rien y changer ni cliquer nul part, le sifflement s'arrête quelques secondes pour reprendre plus légèrement ensuite...
 
- De la même manière dès que je me connecte sur Mumble (sorte de TeamSpeak pour ceux qui connaîtraient pas), plus de sifflement, ou très très léger.  
 
Donc en considérant ces deux faits, on peut dire que dès que l'ordi se met en position d'écouter une entrée micro, le sifflement s'atténue ou disparaît... WTF ?!
Il DOIT y avoir quelque chose à bidouiller de ce côté là, en dehors de laisser mumble connecté en permanence, ou de faire faire des ronds à mon curseur de souris pour qu'il ne soit pas immobile...
 

n°8235496
DaWeedW
Posté le 05-03-2012 à 10:29:01  profilanswer
 

t'as essayé de réinstaller les drivers audio ? Il y a peut être quelque chose qui va pas ?
Quand tu "mutes" tous les circuits sons, t'as plus de sifflements ?
Déjà t'as une piste. C'est que c'est pas un composant ou autre qui siffle.

mood
Publicité
Posté le 05-03-2012 à 10:29:01  profilanswer
 

n°8235562
Kingus 430​0
D'oh! Nut
Posté le 05-03-2012 à 11:26:38  profilanswer
 

Salut,
 
J'ai ce problème chez moi avec 4 cartes mères différentes, seule solution, désactiver les truc d'économie d'énergie du CPU dans le BIOS ( Speedstep, C1E, Cool'n Quiet... )
 
:hello:


---------------
PC1: In Win GRone blanc - Corsair VX 450W - P67 Pro3 - 2500k @ 4.8Ghz - 8Go RAM - HD 6950 OC - SSD S840Pro 256Go - HDD 2To - W7 x64 //// PC Portable MSI GE 60: i5 3210m - 8Go RAM - GT 650m - SSD M4 128Go - HDD 1To + 500Go - W7 x64
n°8255757
rafouil
Posté le 24-03-2012 à 08:39:31  profilanswer
 

Kingus 4300 a écrit :

Salut,
 
J'ai ce problème chez moi avec 4 cartes mères différentes, seule solution, désactiver les truc d'économie d'énergie du CPU dans le BIOS ( Speedstep, C1E, Cool'n Quiet... )
 
:hello:


 
Vous pourriez donnée la liste de complète de tout ce qu'il y a désactiver svp.  

n°8255932
Kingus 430​0
D'oh! Nut
Posté le 24-03-2012 à 12:10:36  profilanswer
 

rafouil a écrit :


 
Vous pourriez donnée la liste de complète de tout ce qu'il y a désactiver svp.  


Sur config Intel, le Speedstep et le C1E, éventuellement le C State
Sur config AMD, le Cool'n Quiet et le C1E.
 
Cela peut aussi venir d'autre chose, je dis pas que ça vient forcément de là.
 
A noter que: sur ma config AMD qui a ce problème de sifflement quand le C'nQ est activé, j'ai mit à jour le BIOS et ce sifflement a disparu totalement. Après, ça a marché avec cette carte mère, ça n'avait pas marché avec l'ancienne, donc c'est juste une possibilité.
 
 :hello:


---------------
PC1: In Win GRone blanc - Corsair VX 450W - P67 Pro3 - 2500k @ 4.8Ghz - 8Go RAM - HD 6950 OC - SSD S840Pro 256Go - HDD 2To - W7 x64 //// PC Portable MSI GE 60: i5 3210m - 8Go RAM - GT 650m - SSD M4 128Go - HDD 1To + 500Go - W7 x64
n°8256866
rafouil
Posté le 25-03-2012 à 10:11:04  profilanswer
 

Merci.
 
J'ai mis le bios à jour sur ma p8z68-v/gen3, désactivé  le Speedstep et le C1E mais j'ai toujours le ptit sifflement  [:horace dugourdin]  
Par contre j'ai pas trouve le "C State"


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Sifflement strident sur carte mère (nouvelle config)

 

Sujets relatifs
Choix de carte mèreConfig Amd Ou Intel ?
Avis sur config gamer lightConfig HardWare.fr
Avis nouvelle config à monter moi-même (Montage Terminé)Choix carte graphique
Plus de sujets relatifs à : Sifflement strident sur carte mère (nouvelle config)



Copyright © 1997-2014 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Avis LDLC / LesNumeriques.com