Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
437 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Salut a tous Problème de Puissance !

 


 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Salut a tous Problème de Puissance !

n°10058897
soulgougne
Posté le 01-02-2017 à 17:39:01  profilanswer
 

Salut a tous !
   
 Depuis 3-4 jours j'ai de gros problème de performance sur mon pc, je galère a faire tourner mes jeux comme BF1 Et Battlefront ainsi que FIFA 17 depuis peu de jours. En effet avant je faisait tourner BF1 en moyen avec juste une perte de FPS parfois qui duraient a peine 1 seconde mais maintenant les jeux sont injouables quand ils daignent charger  :pfff:  
Je demande votre aide pour savoir d'ou vient ce probème voila ma configuration :
 
Système d'exploitation:   Microsoft Windows 10 Famille 64 bit
 
Carte mère:                   MSI Z97 GAMING 3
 
Processeur:                    Intel Core i5-4460 3,20 GHz
 
Mémoire:                       Capacité totale : 8 Go
                                     Barrette n° 1 : KHX1600C10D3/8G Bank 1 (4 Go)
                                     Barrette n° 2 : KHX1600C10D3/8G Bank 3 (4 Go)
 
Stockage:                       Capacité totale : 1,70 To
                                     Lecteur n° 1 : KINGSTON SV300S37A120G (111,79 Go)
                                     Lecteur n° 2 : WDC WD10EZEX-21M2NA0 (931,51 Go)
                                     Lecteur n° 3 : WDC WD7500AARS-00Y5B1 (698,64 Go)
 
Carte graphique:             Sapphire Radeon HD 7850 2 Go Lite RF
 
Alimentation:                  Aerocool KCAS 700W 80+Bronze
 
 Merci d'avance de votre aide  :love:


Message édité par soulgougne le 14-03-2017 à 16:55:27
mood
Publicité
Posté le 01-02-2017 à 17:39:01  profilanswer
 

n°10059009
Kyulegend
RX VEGA VS GTX 1080Ti
Posté le 01-02-2017 à 19:41:49  profilanswer
 

Salut , c'est quoi le modèle exactement de ta cg? HD7850? HD7870?

n°10059100
Zonka
x58 forever!
Posté le 01-02-2017 à 21:03:14  profilanswer
 

Hello.

 

Et ton bloc d'alimentation ?


---------------
Feedback - Guide d'achat de config
n°10059104
soulgougne
Posté le 01-02-2017 à 21:11:07  profilanswer
 

Kyulegend a écrit :

Salut , c'est quoi le modèle exactement de ta cg? HD7850? HD7870?


C'est la Sapphire Radeon HD 7850 2 Go Lite RF

n°10059107
soulgougne
Posté le 01-02-2017 à 21:12:28  profilanswer
 

Zonka a écrit :

Hello.
 
Et ton bloc d'alimentation ?


 C'est  une alimentation aerocool KCAS 700W 80+Bronze

n°10059114
Zonka
x58 forever!
Posté le 01-02-2017 à 21:20:06  profilanswer
 

soulgougne a écrit :


C'est une alimentation aerocool KCAS 700W 80+Bronze

 

Alim pas terrible mais pas classée dans les 'dangereuses' disons...

 

Essaie MSI afterburner en affichant sur écran en jeu les fréquences, températures et charge sur les core CPU et le GPU https://fr.msi.com/blog/surveillez- [...] fterburner


---------------
Feedback - Guide d'achat de config
n°10059152
soulgougne
Posté le 01-02-2017 à 22:15:44  profilanswer
 

Alors j'ai relancer bf1 ce soir et il marche sans problème je ne comprends pas :/ ducoup je relancerais demain voir si tout rebug ou pas :/

n°10104901
soulgougne
Posté le 20-03-2017 à 21:22:06  profilanswer
 

Bonjour ca faisait longtemps ^^
 Alors mon pc et battlefield 1 remarchait très bien depuis mon dernier message et depuis 2 jours ca ne marche plus :/ Je vous mets les screen des performances de mon pc en jeu et hors jeu et je pense sans trop m'avances que c'est un problème de mémoires physique que puis-je faire  :/ https://drive.google.com/open?id=0B_w3XFnNqb9TUUhvaUE0b29rYVEhttps://drive.google.com/open?id=0B_w3XFnNqb9TZklLTm1DcGtXTDg

n°10104938
sebg@33
power is within us
Posté le 20-03-2017 à 22:32:53  profilanswer
 

salut,
je dirais que tu as du nettoyage à faire car 87% de ram pris sur les 8go il ya un problème.
1 / soit y'a des programmes qui se lancent inutilement au démarrage
2 / ou des virus/publicités qui mettent le bazar dans le pc

n°10104943
alein
Lui, seul, est là
Posté le 20-03-2017 à 22:45:29  profilanswer
 

une mobale MSI, tu as regardé le service réseau de ton gestionnaire des taches ?


---------------
Si les cons volaient il ferait toujours nuit. pas d'aide en privé merci !
mood
Publicité
Posté le 20-03-2017 à 22:45:29  profilanswer
 

n°10105234
soulgougne
Posté le 21-03-2017 à 12:26:10  profilanswer
 

sebg@33 a écrit :

salut,
je dirais que tu as du nettoyage à faire car 87% de ram pris sur les 8go il ya un problème.
1 / soit y'a des programmes qui se lancent inutilement au démarrage
2 / ou des virus/publicités qui mettent le bazar dans le pc


 
 Par rapport au démarrage j'vais fait du nettoyage il y a quelque temps https://drive.google.com/open?id=0B_w3XFnNqb9TOWpra1l5X1dnbHc
Après je penche plutot pour la solution numéro 2 mais comment les trouver et m'en débarasser :/

n°10105250
soulgougne
Posté le 21-03-2017 à 12:44:49  profilanswer
 

alein a écrit :

une mobale MSI, tu as regardé le service réseau de ton gestionnaire des taches ?

 

Comment ca tu parle du fait que ils ne me mettent jamais de connexion ou autre chose ?


Message édité par soulgougne le 21-03-2017 à 12:45:09
n°10105253
soulgougne
Posté le 21-03-2017 à 12:46:02  profilanswer
 

Je vous mets les screen quand je suis en jeu dans le mode solo https://drive.google.com/open?id=0B [...] WtQZWprc0E

n°10105698
alein
Lui, seul, est là
Posté le 21-03-2017 à 18:46:50  profilanswer
 

faudrait me parler en vrai Français là, moi pas comprendre...


---------------
Si les cons volaient il ferait toujours nuit. pas d'aide en privé merci !
n°10106588
soulgougne
Posté le 22-03-2017 à 16:08:35  profilanswer
 

alein a écrit :

faudrait me parler en vrai Français là, moi pas comprendre...


En gros je n'ai pas compris de quoi tu me parlait .

n°10106590
soulgougne
Posté le 22-03-2017 à 16:12:13  profilanswer
 

Bon mon pc rame tout le temps meme juste après le démarrage la mémoire physique est toujours a 99% le pc ne fait que ramer impossible de faire la moindre manipulation de manière fluide :/

n°10106640
sebg@33
power is within us
Posté le 22-03-2017 à 16:41:35  profilanswer
 

Adwcleaner pour le nettoyage.
Windows 10 qui n'est pas à jour ? Bizarre.
Enlève peut être avast pour voir. Laisse l'antivirus de Microsoft.


Message édité par sebg@33 le 22-03-2017 à 16:43:07
n°10106645
alein
Lui, seul, est là
Posté le 22-03-2017 à 16:45:22  profilanswer
 

tu as une carte mère MSI.
Dans ton gestionnaire des taches, as-tu le MSI killer network ?
Si oui, combien de RAM utilise-t'il ?


---------------
Si les cons volaient il ferait toujours nuit. pas d'aide en privé merci !
n°10114399
soulgougne
Posté le 31-03-2017 à 17:33:43  profilanswer
 

(désolé du de l'absence mais j'était en pleine période d'examen)
 J'utilise déjà cccleaner cela ne suffit pas ?
Je ne sais pas pour windows 10 cela pourrait jouer ?
Cela ne change rien quand j’enlève avast
Non je ne le voit pas mais ce qui m'intrigue c'est le fait que 5 processus google chrome soit en marche alors que je n'ai q'une fenêtre d'ouverte.

n°10114404
alein
Lui, seul, est là
Posté le 31-03-2017 à 17:38:47  profilanswer
 

Chrome c'est un processus par onglet.


---------------
Si les cons volaient il ferait toujours nuit. pas d'aide en privé merci !

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Salut a tous Problème de Puissance !

 

Sujets relatifs
RAM 2 x 8GO (Problème démarrage avec 2 RAM)Problème first boot de ma nouvelle config ( ecrans non reconnus )
Problème de lecteurs vidéosGros problème HELP
Problème de performance GTX 1080Problème carte micro-SDXC
Problème performances 1080Probleme clonage SSD Samsung sur portable
Problème avec Inno3D GTX 1060Probleme OCCT power supply et jeux gourmand.
Plus de sujets relatifs à : Salut a tous Problème de Puissance !



Copyright © 1997-2016 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR