Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1349 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  [RESOLU] WiFi très lent et se coupe

 


 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

[RESOLU] WiFi très lent et se coupe

n°10270861
doc-romain
Posté le 08-11-2017 à 18:58:22  profilanswer
 

Bonjour,
 
J'ai un Lenovo Thinkpad E570 (I5-7200U / 8GB / 250GB / W10 FALL CREATOR UPDATE).
 
J'ai un problème avec le WiFi: la navigation est très lente, à la fois en 2.4GHz et 5GHz. Les téléchargements commencent avec une bonne bande passante, puis descendent à 0 B / s.
 
Quand je fais un ping en même temps qu'un téléchargement, voici ce que j'ai:
https://lnv.i.lithium.com/t5/image/serverpage/image-id/113895iD9F3DE43E28B32EB/image-size/large?v=1.0&px=999
 
Ma carte WiFi est un Qualcomm QCA9377
J'ai mis à jour les pilotes, et j'ai testé ces 3 versions du pilote.
https://lnv.i.lithium.com/t5/image/serverpage/image-id/113894iB2076F69B06CE082/image-size/large?v=1.0&px=999
Le problème apparaît sur ma box personnel et sur le WiFi de mon travail. Je n'ai pas de problème en ethernet.
 
Si vous avez des idées, je suis preneur.
Merci de votre aide
 
Edit: J'ai également changé les paramètres de puissance de la carte WiFi sur haute performance, sans résultat


Message édité par doc-romain le 13-11-2017 à 18:49:04

---------------
Lien de mes config : https://docs.google.com/spreadsheet [...] sp=sharing
mood
Publicité
Posté le 08-11-2017 à 18:58:22  profilanswer
 

n°10272466
yoyo173
Posté le 10-11-2017 à 23:19:36  profilanswer
 

bonsoir
 
Je voudrais être sur que tu utilises le wifi sans que le port éthernet soit aussi branché.
"Le problème apparaît sur ma box personnel et sur le WiFi de mon travail" c'est pour dire que ça n'arrive pas que chez toi et que le problème set général ? Ou que le reste du temps le wifi ne présente aucun problème ?
Tu as essayé avec une clé wifi en usb ?

n°10272480
doc-romain
Posté le 10-11-2017 à 23:47:59  profilanswer
 

Bonsoir,
 
Oui, WiFi sans câble branché.
J'ai pu tester que ces 2 endroits (en plus d'un partage de co sur mon tel). Pour le partage de co, ça bug aussi mais c'est pas une bonne référence (mon téléphone ou la 4G peuvent être le problème).
 
Pour la box perso, j'ai comparé un ping entre mon téléphone et le PC. Il est stable est faible sur le téléphone (10ms en moyenne), alors que sur le PC ça marche mal ou pas du tout.
Pour le WiFi du boulot, c'est pour dire enlever l’hypothèse d'un problème de ma box ou de config (ou alors pas de chance). J'ai comparé le ping avec un collègue, et lui obtient quelques choses a peu près stable, tandis que sur mon PC ça coupe.
 
Pour la clé WiFi, j'en ai pas à ma disposition malheureusement :/
 
Ce problème est d'autant plus rageant que je travail dans le réseau et la sécurité :pfff:, c'est pour ça que je pense que ça ne viens pas d'une mauvaise configuration de ma box.  
J'ai quand même une bonne connaissance en système et poste de travail, mais c'est pas mon domaine principal, et là je sèche :lol:
 
Merci :)


Message édité par doc-romain le 10-11-2017 à 23:51:19

---------------
Lien de mes config : https://docs.google.com/spreadsheet [...] sp=sharing
n°10273392
yoyo173
Posté le 12-11-2017 à 18:33:36  profilanswer
 

Bonsoir
J'ai bien peur que ce soit un problème matériel. Carte wifi HS.
Ce serait bien de confirmer avec une clé usb pour être sûr.
 
On peux éliminer le problème logiciel en lançant un linux live sur ta machine et en testant le wifi via cet OS.


Message édité par yoyo173 le 12-11-2017 à 18:35:27
n°10273534
doc-romain
Posté le 12-11-2017 à 21:30:42  profilanswer
 

Merci pour l'idée du live CD. J'ai testé avec Ubuntu, et là, 0 problèmes ! Donc ça viens d'un problème de pilote... Récupéré sur le site de Lenovo...
 
Juste pour savoir, c'est normal que je n'ai que ces propiétés pour la carte WiFi ? Je peux pas changer par exemple la fréquence du WiFi...
 
https://img4.hostingpics.net/pics/984790Screenshot4.png
 
Je vais essayer de voir comment contacter le SAV Lenovo, vu que mon PC a été acheté par ma boite en septembre.


Message édité par doc-romain le 12-11-2017 à 21:31:20

---------------
Lien de mes config : https://docs.google.com/spreadsheet [...] sp=sharing
n°10274064
doc-romain
Posté le 13-11-2017 à 18:45:10  profilanswer
 

RESOLUTION : Après m'être connecté avec mon compte local admin (et non avec le compte admin de l'AD), et ensuite avec le compte AD, le problème semble avoir disparu (plus de problème de coupure)


---------------
Lien de mes config : https://docs.google.com/spreadsheet [...] sp=sharing
n°10274113
yoyo173
Posté le 13-11-2017 à 19:43:54  profilanswer
 

Bonjour
 
Plus  de problème , tant mieux. Mais pour le coup, je ne comprends pas le pourquoi du comment.

n°10274115
doc-romain
Posté le 13-11-2017 à 19:48:20  profilanswer
 

La même chose. J'imagine que mon compte AD est Admin mais pas de la machine, et peut-être qu'une mise à jour a pû finir sans que me connecte avec mon compte Admin local.
Je trouve ça bizarre, mais ça marche. Je touche du bois pour que ça continue de fonctionner.


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  [RESOLU] WiFi très lent et se coupe

 

Sujets relatifs
Sony MDR 1000X coupe les sons lors d'appels skype/DiscordDémarrage très long
Problème tde performance sur une tour gamer très récenteConnexion à un périphérique wifi impossible
PC ultra lent en bureautiqueChoix pour très haute définition et multi écrans
PC qui se coupe , besoin de vos conseilsDisque dur lent et pic a 100%
Comment connecter mon PC au wifi ?Connexion wifi sans possibilité d'aller sur internet
Plus de sujets relatifs à : [RESOLU] WiFi très lent et se coupe



Copyright © 1997-2016 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR