Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1301 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Problème récent de ralentissement dans les jeux

 


 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème récent de ralentissement dans les jeux

n°10188159
jeografe
Posté le 16-07-2017 à 18:42:51  profilanswer
 

Bonjour à tous,  
 
Je viens d'installer "The Witcher 3" sur mon pc et après quelques dizaines de minutes de jeu, les images des cinématiques prennent du retard sur le son, les mouvements de la souris ralentissent, le jeu devient vite injouable alors qu'il est très fluide au départ. J'ai le meme soucis avec Fallout 4, le jeu est très fluide au départ puis les mouvements deviennent plus lents à mesure que je passe du temps dans la partie. Je n'ai ce soucis sur Fallout que depuis quelques semaines, avant, il tournait parfaitement durant des heures.  
 
D'ou peut venir ce problème ?
 
Pour info, voilà ma config :
- Processeur Intel Core i3 4150 (3.5Ghz)  
- Carte mère MSI H81M-P33  
- Carte graphique MSI GTX 960 2GD5T OC
- 2 barettes mémoire DDR3 Crucial Ballistix Sport 4Go PC3-12800 Cas 9    
- Disque Dur Western Digital Caviar Blue 1 To Sata III  
- Graveur LG GH24NSB0, Noir  
- Boitier Zalman ZM-T1 Plus  
- Alimentation Cooler Master Elite Power 400w  
- Windows 10  
 
Si quelqu'un a une idée ... merci d'avance.

mood
Publicité
Posté le 16-07-2017 à 18:42:51  profilanswer
 

n°10188221
Nono0000
Posté le 16-07-2017 à 20:58:28  profilanswer
 

Salut,

 

Une dégradation rapide des performances fait penser à une surchauffe d'un des composants.

 

Peux-tu regarder la température et la fréquence du CPU et GPU quand cela arrive?


Message édité par Nono0000 le 16-07-2017 à 20:58:48

---------------
CPU: 5960X 4.4Ghz (Uncore: 4.0Ghz) WC HM -- Mem: 4x4Go 3200Mhz 15-16-16-32-2T -- Mobo: Asus X99 Deluxe -- GPU: 1080Ti (GPU: 2000Mhz, VRAM: 5900Mhz) -- Carte Son: X-Fi Titanium Fatal1ty Professional -- SSD: M.2 PCIE XP941 -- Ecran: Asus ROG Swift PG278Q
n°10188326
chevalier2​000
vive la clim !
Posté le 17-07-2017 à 00:37:45  profilanswer
 

Si ce n'est pas déjà fait un coup de bombe à air comprimé sur le ventirad du cpu et du gpu serait pas du luxe.

n°10188665
jeografe
Posté le 17-07-2017 à 15:06:40  profilanswer
 

Merci pour vos réponses, ca m'a aidé à trouver l'origine du mal : le ventilo du GPU. Il ne tournait pas !
Il a suffit que je le relance d'un coup de doigt pour qu'il se remette en marche normalement.
Qu'est ce qui peut le bloquer ?

 

PS : j'ai fait un bon dépoussiérage du PC le mois dernier, il en avait bien besoin

Message cité 1 fois
Message édité par jeografe le 17-07-2017 à 15:07:26
n°10188671
HaiDZ
C'est pas faux
Posté le 17-07-2017 à 15:17:51  profilanswer
 

Un câble peut être a l'intérieur, ou tout simplement un logiciel qui prend le control des ventillos, et qui mal réglé, les empêchent de se lancer


---------------
Intel I7 7700K, ASUS Strix GTX 1080 AG8, ASUS Strix Z270F, 2x8 Go DDR4 G Skill Triden Z RGB (3200MHz), Corsair RMi 850 Gold +, NZXT Kraken X52, NZXT H440 White & Purple
n°10188673
Nono0000
Posté le 17-07-2017 à 15:19:21  profilanswer
 

jeografe a écrit :

Merci pour vos réponses, ca m'a aidé à trouver l'origine du mal : le ventilo du GPU. Il ne tournait pas !
Il a suffit que je le relance d'un coup de doigt pour qu'il se remette en marche normalement.
Qu'est ce qui peut le bloquer ?

 

Roulements ou charbon du moteur fatigués par exemple...
Peut-être un nouveau nettoyage avec démontage du cache pour bien nettoyer chaque pale ainsi que le radiateur derrière...

 

Le logiciel qui prend le contrôle, je n'y crois pas trop car lancer le ventilateur d'un doigt n'y changerait rien, sauf si la vitesse est constante et trop basse pour lancer le ventilo (mais suffisante pour maintenir une petite vitesse) mais dans ce cas le GPU ne serait pas refroidi correctement quoi qu'il arrive...


Message édité par Nono0000 le 17-07-2017 à 15:24:36

---------------
CPU: 5960X 4.4Ghz (Uncore: 4.0Ghz) WC HM -- Mem: 4x4Go 3200Mhz 15-16-16-32-2T -- Mobo: Asus X99 Deluxe -- GPU: 1080Ti (GPU: 2000Mhz, VRAM: 5900Mhz) -- Carte Son: X-Fi Titanium Fatal1ty Professional -- SSD: M.2 PCIE XP941 -- Ecran: Asus ROG Swift PG278Q
n°10188723
jeografe
Posté le 17-07-2017 à 16:41:02  profilanswer
 

La carte graphique a deux ventilos, j'ai pas fait gaffe en relancant le ventilo si l'autre tournait à ce moment.
 
Là, je viens de vérifier, ils s'arretent quand la température du GPU descend sous les 35° et redémarrent quand ca atteint 45°.
Mais d'après HWMonitor, quand j'ai fait tourné le jeu avant de voir que le ventilo ne tournait pas, la température était monté à 90°, maintenant que les ventilos tournent normalement, j'arrive à 73° max et le jeu reste très fluide.
 
Je vais prévoir un nettoyage en profondeur rapidement.  
J'ai pas trop regardé ce que peut faire HWMonitor, sinon, est ce qu'il existe une bonne appli pour surveiller mes ventilos et m'avertir aussitot en cas de problème, même quand je suis sur un jeu ?

n°10188782
erickred
Posté le 17-07-2017 à 17:59:12  profilanswer
 

si le ventilateur est "encrassé" au niveau roulement, un nettoyage ne suffira pas.
 
il se peut aussi que le ventilo soit HS, dans le sens ou un voltage donné devrait le faire démarrer, mais il ne le fait pas. (nécessité d'un voltage plus fort, où coup de doigt magique)
 
à faire : coup de compresseur (en bloquant délicatement le ventilo pour éviter que l'air comprimé ne fasse tourner le ventilo à fond et le désaxe).
à défault bombe à air : attention, mal orienté elle peut envoyer un peu de condensation.
 
si le problème persiste :  
- la technique de la goutte d'huile, (voir sur google), mais il faut en général charcuter  le ventilo.
- sinon, repérage de la référence, et changement complet du (des) ventilateurs.


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Problème récent de ralentissement dans les jeux

 

Sujets relatifs
Problème d'alimentation + quel choix ?Cette config est bien pour des jeux ?
Problème micro-casque Sennheiser Game ONE et carte mère MSI Z77A-G45Problème de matos
Config spéciale Jeux Emulateur Wii-U (CEMU)Problème Wi-Fi incompréhensible !!
problème lors du montage d'un pcProblème Carte mère / carte graphique
Problème de reboot - installation W10Problème ASUS Strix 1080 après minage léger
Plus de sujets relatifs à : Problème récent de ralentissement dans les jeux



Copyright © 1997-2016 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR