Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
2166 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  problème de débit internet - windows 10

 


 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

problème de débit internet - windows 10

n°10241994
misterj973
Posté le 29-09-2017 à 16:37:19  profilanswer
 

Bien le bonjour à la communauté de Hardware.fr.
 
Je me tourne vers vous suite a un problème récurrent auquel je suis confronté depuis un petit moment déjà:
 
Peu de temps après avoir effectué la mise à niveau de windows 8.1 à windows 10, j'ai commencé à avoir des problèmes de compatibilité au niveau de mes drivers (je pense au driver bluetooth Qualcomm Atheros et le driver du pad tactil Synaptics Touchpad). Le driver bluetooth se désinstallait et pour ce qui est du pad tactil j'avais des activations et des désactivations successives du pad le rendant inutilisable. Au niveau des clics lorsque j'effectuais un clic (pour ouvrir un onglet par exemple) j'en avais 2,3 ... voire 4 d'ouvert (effet multiclics).  
 
Suite a une maj de windows, les drivers qualcomm atheros 4.1 et synaptics touchpad SMBus semblent avoir réglé le problème ... ou une partie.
 
J'en arrive à ma situation actuelle:
Alors que je devrais pouvoir atteindre 1Mo de débit internet, ma connection ne dépasse pas ..2 Ko/sec (autant vous dire que c'est peu ! ;)).  
J'ai toujours cet effet multiclic alors que je n'en effectue qu'un et cela m'empêche notamment de sélectionner/déplacer des dossiers ou faire une sélection multiple de fichier sans deselection (avec la souris).  
 
En ayant effectuer quelques recherche internet je suis tombé sur un article parlant du fait que windows limite le débit internet (voir https://www.duckware.com/blog/how-w [...] dex.html).  
 
les solutions partielles que j'ai trouvé consistaient à désinstaller les drivers qui me posaient problème. Mais vous l'aurez compris, je n'ai pas encore traité le problème à la racine (si cela est possible).  
 
Je suis un peu dans le flou et j'ai donc pensé que quelqu'un pourrait éclairer ma lanterne.
 
Cdlt,  
misterj973

mood
Publicité
Posté le 29-09-2017 à 16:37:19  profilanswer
 

n°10242166
Xenon19
Ubuntu for Human.
Posté le 29-09-2017 à 22:23:43  profilanswer
 

Bonsoir,
 
Test avec un live CD Ubuntu, pour voir si tu as le même soucis.


---------------
AMD A10 7860K 4.10 GHz OC/AMD Radeon R7 512 Cores 785 MHz OC/Noctua NH-L12/Biostar Hi-Fi-A88ZN/G-Skill Ares 2 X 4 GB 2400 MHz/Samsung 830 Series 128 GB/Be Quiet 300W SFX/Aerocool CS-101/2 X Be Quiet Pure Wing 80mm/Linux Ubuntu 17.10 bêta X64/Boinc WCG.
n°10242167
Xenon19
Ubuntu for Human.
Posté le 29-09-2017 à 22:24:08  profilanswer
 

Après les puces Atheros, n'ont jamais été d'une grande fiabilité. J'ai un PC Acer sous Atheros le wifi capte très mal au delà de 10 mètres.  


Message édité par Xenon19 le 29-09-2017 à 22:26:06

---------------
AMD A10 7860K 4.10 GHz OC/AMD Radeon R7 512 Cores 785 MHz OC/Noctua NH-L12/Biostar Hi-Fi-A88ZN/G-Skill Ares 2 X 4 GB 2400 MHz/Samsung 830 Series 128 GB/Be Quiet 300W SFX/Aerocool CS-101/2 X Be Quiet Pure Wing 80mm/Linux Ubuntu 17.10 bêta X64/Boinc WCG.
n°10242194
misterj973
Posté le 29-09-2017 à 23:25:38  profilanswer
 

Bonsoir,
 
Alors, pour ce qui est du test avec un CD ubuntu, je n'ai pas moyen de le faire dans l'immediat.
 
Ensuite pour ce qui est du fait de capter internet je n'ai pas de problème pour le capter le wifi, pas de soucis non plus a priori ou en tout cas je ne l'ai jamais rencontré.  
 
Enfin bon, je peux me tromper mais a force de chercher pas à pas, je suis tenté de dire que le problème vient de windows ? ^^
 
Merci pour ces réponses en tout cas.
 
Si vous avez d'autres idées de solutions ou de moyens pour identifier des causes, je suis à l'écoute ! ^^

n°10242198
Xenon19
Ubuntu for Human.
Posté le 29-09-2017 à 23:29:39  profilanswer
 

Avant j’avais de gros soucis de débit avec Windows 8.1 et 10 et passage à Ubuntu plus aucun soucis.


---------------
AMD A10 7860K 4.10 GHz OC/AMD Radeon R7 512 Cores 785 MHz OC/Noctua NH-L12/Biostar Hi-Fi-A88ZN/G-Skill Ares 2 X 4 GB 2400 MHz/Samsung 830 Series 128 GB/Be Quiet 300W SFX/Aerocool CS-101/2 X Be Quiet Pure Wing 80mm/Linux Ubuntu 17.10 bêta X64/Boinc WCG.
n°10242207
Revere
Posté le 29-09-2017 à 23:45:08  profilanswer
 

Salut,  
ça peut-être pas mal de choses :
- problème de drivers  
- problème de virus (un coup d'adwcleaner c'est pas du luxe)
- problème de puce réseau
Mais sinon non, Windows 10 ne réduit pas le débit à 2ko/sec.  :jap:  
 
Tu peux faire un speedtest (ex : speedtest.com) sur ton PC et poster un screenshot s'il te plait ?

n°10242210
misterj973
Posté le 29-09-2017 à 23:52:14  profilanswer
 

Salut,
 
voici pour le speedtest
https://screenshots.firefoxusercont [...] db7816.png
 
Alors serait-il bon de pensé que c'est l'opérateur (dans mon cas free) qui bride la connection internet, puisque je passe effectivement par mon portable que je mets en borne wifi ?

n°10242212
Revere
Posté le 29-09-2017 à 23:55:21  profilanswer
 

et un speedtest sur ton portable ça donne quoi ?

n°10242217
leroimerli​nbis
Posté le 30-09-2017 à 00:04:38  profilanswer
 

misterj973 a écrit :

Salut,

 

voici pour le speedtest
https://screenshots.firefoxusercont [...] db7816.png

 

Alors serait-il bon de pensé que c'est l'opérateur (dans mon cas free) qui bride la connection internet, puisque je passe effectivement par mon portable que je mets en borne wifi ?


Tu veux dire que ton pc portable est une borne WiFi en utilisant un utilitaire dédié ?
Ne cherche pas plus loin à mon avis..

n°10242218
misterj973
Posté le 30-09-2017 à 00:06:10  profilanswer
 

non, j'utilise mon téléphone portable en tant que borne wifi

mood
Publicité
Posté le 30-09-2017 à 00:06:10  profilanswer
 

n°10242221
misterj973
Posté le 30-09-2017 à 00:09:42  profilanswer
 

Revere a écrit :

et un speedtest sur ton portable ça donne quoi ?


 
Sur mon téléphone c'est équivalent (ou un peu supérieur mais d'un chouilla)

n°10242224
leroimerli​nbis
Posté le 30-09-2017 à 00:14:53  profilanswer
 

misterj973 a écrit :

non, j'utilise mon téléphone portable en tant que borne wifi


Sûrement la cause de ton problème.
Cherche pas plus

n°10242226
misterj973
Posté le 30-09-2017 à 00:16:41  profilanswer
 

J'entends bien mais tu entends par la que mon operateur bride ma connection ?

n°10242227
misterj973
Posté le 30-09-2017 à 00:17:35  profilanswer
 

Je n'avais pas de probleme jusque la avec mon portable en borne wifi mais depuis hier je dois dire que ca ne vole pas haut ^^

n°10242228
leroimerli​nbis
Posté le 30-09-2017 à 00:18:48  profilanswer
 

misterj973 a écrit :

Je n'avais pas de probleme jusque la avec mon portable en borne wifi mais depuis hier je dois dire que ca ne vole pas haut ^^


Commence par tester avec une autre connexion internet sur ton pc
C'est le truc à faire en premier

n°10242229
misterj973
Posté le 30-09-2017 à 00:20:34  profilanswer
 

J'essaye ça demain et je vous tiens au courant

n°10242300
Revere
Posté le 30-09-2017 à 11:44:16  profilanswer
 

Non mais de toute façon, étant donné les débits pourris que tu as sur ton mobile, c'est pas surprenant.  
ça peut être plusieurs choses :
- bridage car tu as dépassé le fair use
- mauvaise réception 4G
je vois que ça

n°10242318
misterj973
Posté le 30-09-2017 à 12:34:35  profilanswer
 

Ca marche, bon et bien je vous tiens au courant


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  problème de débit internet - windows 10

 

Sujets relatifs
Problème de 2 SSD M2 sur une carte mère ![HELP]probleme aurora r4
Probleme nouvelle configProblème démarrage sur un slot RAM
Problème nouvelle configProblème de démarrage
Problème lorsque j'éteins mon PCConseils avant de recharger un ordi Windows 10
Je ne peux plus me connecter à internet en wifi ni en éthernetProblème écran noir, aucun signal, pas de périphériques
Plus de sujets relatifs à : problème de débit internet - windows 10



Copyright © 1997-2016 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR