Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
2174 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Ordi qui plante en jeu [RÉSOLU] (WOUHOUHOU)

 


 Mot :   Pseudo :  
 
 Page :   1  2  3  4  5
Page Précédente
Auteur Sujet :

Ordi qui plante en jeu [RÉSOLU] (WOUHOUHOU)

n°10054620
andy40990
Posté le 27-01-2017 à 00:25:51  profilanswer
 

Bonsoir, je reviens vers vous après le montage de mon pc, pour un p'tit problème...
Lorsque que je suis sur Battlefield 1, sans même jouer, je configurais le jeu simplement dans le menu, et la l'écran se fige impossible de revenir sur le bureau ni de bouger la souris, je peux seulement étreindre l'ordinateur au bouton power en restant appuyé dessus quelques secondes la l'ordi s'etteind, mais se relance pour se re-étteindre quelques secondes après, puis il fait ça en boucle jusqu'à se que je coupe l'alimentation.
Je sais pas si je me suis fait comprendre..
J'ai un Intel i5 7600
CM  Gigabyte H270-HD3
CG R9 fury nitro tri-x OC
2x8 GB de RAM g-skill
Alim 750 W
Battlefield 1 et Windows son sur le SSD
Est ce que c'est le processeur qui chauffe trop ? La CG ?
Merci pour votre aide.


Message édité par andy40990 le 23-03-2017 à 21:17:38
mood
Publicité
Posté le 27-01-2017 à 00:25:51  profilanswer
 

n°10054677
Kingus 430​0
D'oh! Nut
Posté le 27-01-2017 à 08:37:29  profilanswer
 

Alim 750W, va falloir plus de détails, là comme ça ça fait peur :o Je vois de loin la belle advance de merde :o

 


Message édité par Kingus 4300 le 27-01-2017 à 08:37:44

---------------
"Patrick : Une petite précision, pourquoi tu as été interdit de vol sur Air-Israël ? Ed : Je me suis coupé avec mon couteau et j'ai demandé à l'hôtesse un antisémite". (Anger management)
n°10054678
flogger88
Euskadi Ta Askatasuna
Posté le 27-01-2017 à 08:38:20  profilanswer
 

Bjr
 
C'est w10 ?
La température du GPU ou CPU pourrait etre en effet la cause.
Regarde avec HWmonitor et poste une capture, pour "charger" un peu le processeur, lance un scan antivirus de C (en le laissant aller au bout), pendant que HWmonitor est ouvert.
http://www.cpuid.com/news/45-hwmonitor-1-29.html


---------------
http://valid.canardpc.com/ujkyk7 http://valid.canardpc.com/show_oc.php?id=2712932 http://valid.canardpc.com/show_oc.php?id=2095761
n°10054679
flogger88
Euskadi Ta Askatasuna
Posté le 27-01-2017 à 08:39:57  profilanswer
 

@Kingus

Citation :

Alim 750W, va falloir plus de détails, là comme ça ça fait peur :o Je vois de loin la belle advance de merde :o


 
Ben j'espère pas...........avec une belle config comme ça, mettre une merde c'est un crime !


Message édité par flogger88 le 27-01-2017 à 08:40:05

---------------
http://valid.canardpc.com/ujkyk7 http://valid.canardpc.com/show_oc.php?id=2712932 http://valid.canardpc.com/show_oc.php?id=2095761
n°10054683
iparmenion​i
Posté le 27-01-2017 à 08:50:54  profilanswer
 

Regarde dans le bios si le timing de ta ram est bien parametré

n°10054690
andy40990
Posté le 27-01-2017 à 09:19:54  profilanswer
 

Bonjour merci pour vos réponses.
Moi. Alimentation c'est une Cooler Master 750W G750M.
Je vais voir pour faire le test ce matin je vous tiens au courant.
Comment je sais si ma RAM est bien paramétré ?

n°10054704
iparmenion​i
Posté le 27-01-2017 à 09:42:36  profilanswer
 

tu télécharges CPU Z tu vas avoir un onglet SPD et un autre Memory, il faut t'assurer que dans memory la fréquence et timing corresponde au SPD.
 
J'ai eu le même problème avec mon i7 6700k j'ai eu des freezes in games, j'ai modifié la ram et overclocké le proc et depuis plus rien.


Message édité par iparmenioni le 27-01-2017 à 09:44:05
n°10054707
andy40990
Posté le 27-01-2017 à 09:49:10  profilanswer
 

Roh en plus j'ai jeté quelques cartons... Si je dois renvoyer les colis c'est mort non ?
J'ai garder les carton du proc CM CG..

n°10054741
andy40990
Posté le 27-01-2017 à 10:37:04  profilanswer
 

http://nsa38.casimages.com/img/2017/01/27/170127105147921674.png
http://nsa37.casimages.com/img/2017/01/27/17012710514832774.png
http://nsa37.casimages.com/img/2017/01/27/170127105148143592.png
http://nsa37.casimages.com/img/2017/01/27/170127105148393990.png
http://nsa38.casimages.com/img/2017/01/27/170127105148663644.png
http://nsa37.casimages.com/img/2017/01/27/170127105148777191.png

n°10054743
andy40990
Posté le 27-01-2017 à 10:38:07  profilanswer
 

voila les screens c'était bien ca ? désolé pour la place que ca prend...
je test CPU Z de suite
http://nsa38.casimages.com/img/2017/01/27/17012711030914233.png
http://nsa38.casimages.com/img/2017/01/27/170127110309130829.png
http://nsa38.casimages.com/img/2017/01/27/170127110309413226.png


Message édité par andy40990 le 27-01-2017 à 10:46:04
mood
Publicité
Posté le 27-01-2017 à 10:38:07  profilanswer
 

n°10054774
flogger88
Euskadi Ta Askatasuna
Posté le 27-01-2017 à 11:07:57  profilanswer
 

Je ne vois rien d'anormal..
 
Cela plante exclusivement en jeux, jamais avec une autre application .?


---------------
http://valid.canardpc.com/ujkyk7 http://valid.canardpc.com/show_oc.php?id=2712932 http://valid.canardpc.com/show_oc.php?id=2095761
n°10054789
andy40990
Posté le 27-01-2017 à 11:25:47  profilanswer
 

Oui exclusivement en jeu enfin surtout Battlefield j'ai eu le temps d'en tester qu'un seul autre mais il est très vieux et pause pas de problème. Le pire c'est que je suis juste sur le menu de Battlefield même pas en partie..
Ce matin l'ordi avait du mal à démarrer, il s'est rallumé tout seul 2/3 fois avant de démarrer pour de bon...

n°10054793
andy40990
Posté le 27-01-2017 à 11:28:22  profilanswer
 

Normalement l'alimentation en 750w est suffisante j'ai pris avec un peu de marge sachant que le GPU est très gourmand.

n°10054801
Verballes
Posté le 27-01-2017 à 11:35:01  profilanswer
 

Citation :

Ce matin l'ordi avait du mal à démarrer, il s'est rallumé tout seul 2/3 fois avant de démarrer pour de bon...


reboot loop ? Ton cpu n'est pas o/c ?
 
Tu devrais faire un memtest aussi pour voir ce que disent tes g-skill...sinon on dirait que la cm veut te dire quelque chose, mais quoi ?  :??:


---------------
Videos d'un softcore gamer !! Nouvelles vidéos !! https://www.youtube.com/user/verballes >> Ep.#6 "Dead End" sur GTAV Lspdfr https://t.co/fxcRSpg7ro << / Workblog : https://lc.cx/J7ih
n°10054813
andy40990
Posté le 27-01-2017 à 11:41:04  profilanswer
 

Non je peux pas l'OC ce processeur.
Comment je les test les barettes de RAM ?
J'ai peut être mis trop de pâte thermique sur le processeur ?
Un pin plié ça peut faire ça ?
Je vois pas trop après..

n°10054834
andy40990
Posté le 27-01-2017 à 11:54:15  profilanswer
 

Je vais tester avec Battlefield d'allumer en fenêtrée voir si ça chauffe plus que la normale.

n°10054957
Verballes
Posté le 27-01-2017 à 13:41:16  profilanswer
 

Citation :

Non je peux pas l'OC ce processeur.  
Comment je les test les barettes de RAM ?  
J'ai peut être mis trop de pâte thermique sur le processeur ?  
Un pin plié ça peut faire ça ?  
Je vois pas trop après..


 
Les barettes de ram ça se teste avec Memtest, sur une clef, tu fais booter ton pc via le bios sur la clef et il teste automatiquement tes barrettes, il fait plusieurs passes et si ça déconne, tu le sauras vite, ce sera tout rouge  :o Après dans le détail je me souviens plus...
 
http://www.zebulon.fr/actualites/5 [...] est86.html
 
La pate thermique peut-être...seul toi peu savoir si tu en as mis trop  :ange:  
 
Un pin plié normalement, ça démarre même pas.


---------------
Videos d'un softcore gamer !! Nouvelles vidéos !! https://www.youtube.com/user/verballes >> Ep.#6 "Dead End" sur GTAV Lspdfr https://t.co/fxcRSpg7ro << / Workblog : https://lc.cx/J7ih
n°10055099
andy40990
Posté le 27-01-2017 à 15:36:47  profilanswer
 

je vais faire le test de la ram !
je sui aller voir un mec qui a un magasin de montage d'ordi, il m'a dit que ca pouvait également venir de la ram mais aussi peut etre que le bios n'est pas bien programmé...
sauf que le bios je connais RIEN!

n°10055188
andy40990
Posté le 27-01-2017 à 16:58:34  profilanswer
 

Test de la RAM en cours je vais en suivant regarder mon processeur et la pâte thermique si jamais ça y joue.. je sais pas.
Puis refaire les test de température avec Battlefield d'allumer on verra.
 
Est ce que ça peut venir du BIOS qui est mal réglé ?

n°10055195
Verballes
Posté le 27-01-2017 à 17:04:08  profilanswer
 

Si tu n'y a pas touché, je ne pense pas.


---------------
Videos d'un softcore gamer !! Nouvelles vidéos !! https://www.youtube.com/user/verballes >> Ep.#6 "Dead End" sur GTAV Lspdfr https://t.co/fxcRSpg7ro << / Workblog : https://lc.cx/J7ih
n°10055233
andy40990
Posté le 27-01-2017 à 17:54:27  profilanswer
 

TEST de la ram fait, aucun problème, j'ai refait le test de température CPU GPU avec le jeu en fenetré l'ordi vient de crashé encore et quand je le rallume 2 pixels sont apparu ... je suis deg'

n°10055236
andy40990
Posté le 27-01-2017 à 17:55:41  profilanswer
 

http://nsa38.casimages.com/img/201 [...] 446946.png
ca a crashé juste après ca.. ca me choque pas.
est ce que ca peut venir du fait que mon ecran est en 75htz ?


Message édité par andy40990 le 27-01-2017 à 17:56:09
n°10055313
lecoq59
Posté le 27-01-2017 à 19:36:39  profilanswer
 

Bonjour, test avec occt en powersupply et en même temps lance un gpuz avec un log.
Regarde ton 12v..... Je pense que ton alimentation chauffe fort.....

n°10055314
lecoq59
Posté le 27-01-2017 à 19:37:26  profilanswer
 

PS non c'est pas l'écran.....

n°10055375
andy40990
Posté le 27-01-2017 à 20:45:57  profilanswer
 

D'accord, je vais tester en rentrant du boulot.
C'est quoi la température maxi pour un CPU et GPU ?
C'est quoi un gpuz avec un log ?
Désolé mais c'est un peu du chinois.

n°10055380
andy40990
Posté le 27-01-2017 à 20:52:32  profilanswer
 

Et pour les pixels  apparu sur l'écran ? Je peux renvoyer l'écran en sav ??

n°10055412
lecoq59
Posté le 27-01-2017 à 21:26:01  profilanswer
 

GPUZ dans l'onglet sensor, tu as une case log qui va "créer" un fichier text qui à chaque minute écrire les valeurs.
Actuellement moi j'ai des plantages car ma R9 280X sur le bureau ou en jeux style WoT, le 12v est à 11.75/11.8 au minimum, et sur BF4 en mantle ou BF1 en DX12, mon 12V chute jusqu'à 11.59 et arrive un moment ou le PC reboot ou il freeze.... donc dans mon cas l'alimentation manque de puissance sur le 12V quand le GPU tire trop (plus de 280W)
Donc, je change d'alimentation prochainement pour une seasonic MII 620 evo.....
Pour toi, si les température sont bonnes, essaye de voir les voltages.


Message édité par lecoq59 le 27-01-2017 à 21:28:16
n°10055417
andy40990
Posté le 27-01-2017 à 21:32:38  profilanswer
 

D'accord ok j'ai compris merci pour tes explications je vous tiens au jus vers 23h. Merci encore

n°10055481
andy40990
Posté le 27-01-2017 à 23:07:43  profilanswer
 

test fait pendant 10 min. Comment j'envoie les résultats ??

n°10055499
andy40990
Posté le 27-01-2017 à 23:34:19  profilanswer
 
n°10055507
andy40990
Posté le 27-01-2017 à 23:48:30  profilanswer
 

est-ce que le problème peut venir de directx ?

n°10055690
andy40990
Posté le 28-01-2017 à 12:18:38  profilanswer
 

Je sais pas si ça peut être utile mais hier j'ai retenté de jouer à Battlefield quand l'écran s'est figé que l'ordi a bugué, il y avait un bruit bizare,un bruit continue jusqu'à se que je coupe le PC.

n°10055731
andy40990
Posté le 28-01-2017 à 13:37:13  profilanswer
 

Est ce que ça viendrait pas de mes barettes de RAM qui son en 2400 MHz alors que ma carte mère gère des 2133 ou 2400 OC ?

n°10055739
lecoq59
Posté le 28-01-2017 à 13:51:51  profilanswer
 

ya que bf1 qui plante ?

n°10055750
andy40990
Posté le 28-01-2017 à 14:16:48  profilanswer
 

Je vais en tester d'autres d'ici 15min

n°10055806
andy40990
Posté le 28-01-2017 à 15:36:25  profilanswer
 

L'ordi habituellement ne bug pour se qui est des recherche internet vidéo etc... L'ordi ne bug pas sur les autres jeux tester... Je vais désinstaller et réinstaller Battlefield 1 voir si ça change un truc

n°10055817
andy40990
Posté le 28-01-2017 à 15:49:21  profilanswer
 

Pour toi lecoq59 les résultats de occt sont bon ??

n°10055899
andy40990
Posté le 28-01-2017 à 18:05:47  profilanswer
 

J'ai désinstallé et réinstallé le jeux rien ne change... Je commence à désespérer...

n°10056050
Verballes
Posté le 28-01-2017 à 20:42:56  profilanswer
 

Tu pourrais nous envoyer une photo de l'intérieur de ton boitier ?


---------------
Videos d'un softcore gamer !! Nouvelles vidéos !! https://www.youtube.com/user/verballes >> Ep.#6 "Dead End" sur GTAV Lspdfr https://t.co/fxcRSpg7ro << / Workblog : https://lc.cx/J7ih
n°10056065
andy40990
Posté le 28-01-2017 à 21:15:39  profilanswer
 

Euh oui bien-sûr, tu veux voir quelques choses de précis ?

mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3  4  5
Page Précédente

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Ordi qui plante en jeu [RÉSOLU] (WOUHOUHOU)

 

Sujets relatifs
Problème ordi qui plante(renommé) Ordi qui plante/freeze sans raison
Ordi qui plante en installant 4 x 2GB de RAMordi a planté - comment récupérer les données avec un boitier externe
Disque dur WD non accessible / mauvais nom / formatage / ordi plantemon ordi plante aprés le demarrage
ecran noir, ordi qui planteMon ordi plante a chaque fois
Ordi plante dès le lancement d'un jeuordi dont l'explorateur plante
Plus de sujets relatifs à : Ordi qui plante en jeu [RÉSOLU] (WOUHOUHOU)



Copyright © 1997-2016 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR