Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
498 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Perte de performance après stress CPU

 


 Mot :   Pseudo :  
 
 Page :   1  2
Page Précédente
Auteur Sujet :

Perte de performance après stress CPU

n°10140747
ZGMF_Freed​om
La raclette dominera le monde
Posté le 04-05-2017 à 20:43:56  profilanswer
 

Salut,  
je viens à vous car je ne sais pas quoi faire. Depuis que j'ai mis en stress ( Prime95 ) mon 7700K pour voir les performance de mon WC ( et connaitre le DeltaT ) j'ai perdu énormément en performance...
En jeu, le core 1 se fait littéralement E***** avec une utilisation entre 98-100% quand au autres 20 à 60% selon les jeux, la carte graphique à du mal à monter en fréquence ( elle reste à 1607MHz au lieu de 2101MHz stable ) voir n'atteind même pas son minimum...  
Toute les options sont sur " performance bla bla bla "    
Je n'ai pas de problème de chauffe, en jeu je suis à moins de 50°c CPU et moins de 65°c GPU
 
le PC à été redémarré plusieurs fois hein, Prime95 n'est pas en fond  
 
La config' :
I7 7700K
Gigabyte Z270X- Gaming 7
16Go en 3600MHz
ASUS Strix 1080  
BeQuiet PurePower L8 730W
 
PLEASE SOMEONE HELP ME !

mood
Publicité
Posté le 04-05-2017 à 20:43:56  profilanswer
 

n°10140807
gelsy
Posté le 04-05-2017 à 21:37:16  profilanswer
 

salut  
vérifie avec le bench de cpuz   version 1.79
 
un 7700k doit faire environ 500 en single et 2500 en multi
regarde pendant le test la fréquence cpu, bus et le vcore
 
https://img15.hostingpics.net/pics/953329cpuz.jpg

n°10140837
ZGMF_Freed​om
La raclette dominera le monde
Posté le 04-05-2017 à 21:52:21  profilanswer
 

Rien à signaler, 469 en single et 2578 en muli, 4 core 8 threads à 4500MHz @ 1.21v

n°10140848
gelsy
Posté le 04-05-2017 à 22:02:33  profilanswer
 

le cpu a l'air bon.
 
peux tu faire un bench "3dmark"  firestrike ?  (test cpu et cg)
 
lien du download basic edition gratuit https://www.futuremark.com/benchmarks/3dmark


Message édité par gelsy le 04-05-2017 à 22:02:46
n°10140854
ZGMF_Freed​om
La raclette dominera le monde
Posté le 04-05-2017 à 22:07:27  profilanswer
 

Déjà fait sous Time Spy  
Aujourd'hui : http://www.3dmark.com/spy/1693182
Il y a 3 jours : http://www.3dmark.com/spy/1672504
 
Dans BF1 en plus de la perte d'image et les très grosse fluctuation d'fps j'ai comme un " retard " à l'action quand je bouge la souris, il y a une certain délai avant que la camera en jeu bouge  

n°10140864
gelsy
Posté le 04-05-2017 à 22:16:11  profilanswer
 

y'a 3 jours pas d'erreur Time spy
test aujourd'hui "erreur"
 
entre les 2 tests:
  changement de pilote nvidia ?
  pas de chauffe au delà de 70° pour cpu et cg ? (pendant le test 3dmark)
 
 
BF1 avec msi afterburner en OSD  , as tu regardé ?  (genre comme ça:https://www.youtube.com/watch?v=z2jY7hPT2zc)


Message édité par gelsy le 04-05-2017 à 22:27:11
n°10140866
ZGMF_Freed​om
La raclette dominera le monde
Posté le 04-05-2017 à 22:20:47  profilanswer
 

Aucun changement ! Le problème est apparu après un Prime95, je voulais connaitre la température du liquide dans mon WC quand le proc chauffe au max et depuis j'ai ce problème, il est pas monter au dessus de 60°c

n°10140869
gelsy
Posté le 04-05-2017 à 22:22:31  profilanswer
 

et la temp cg ?  au delà de 60° ?
 
si cpu et cg Ok, c'est ton alim ATX du PC
pas d'install mise à jour Windows 1703 ?

Message cité 1 fois
Message édité par gelsy le 04-05-2017 à 22:23:54
n°10140870
ZGMF_Freed​om
La raclette dominera le monde
Posté le 04-05-2017 à 22:23:23  profilanswer
 

ps : j'ai aussi comme problème depuis, les vidéo ( YT, Fb, etc.. ) qui font des micro coupure alors que toute la barre est charger

n°10140873
ZGMF_Freed​om
La raclette dominera le monde
Posté le 04-05-2017 à 22:24:29  profilanswer
 

gelsy a écrit :

et la temp cg ?  au delà de 60° ?


Elle était au environ de 65°c @2101MHz  

mood
Publicité
Posté le 04-05-2017 à 22:24:29  profilanswer
 

n°10140875
gelsy
Posté le 04-05-2017 à 22:25:43  profilanswer
 

ZGMF_Freedom a écrit :

ps : j'ai aussi comme problème depuis, les vidéo ( YT, Fb, etc.. ) qui font des micro coupure alors que toute la barre est charger


 
même en 2D ça marche pas ?
 
PB pilote cg ?  
 
vérifier les parametres nvdia  
 
y'a un nouveau pilote Nvidia sorti aujourd'hui.


Message édité par gelsy le 04-05-2017 à 22:31:30
n°10140896
ZGMF_Freed​om
La raclette dominera le monde
Posté le 04-05-2017 à 22:46:29  profilanswer
 

Pilote màj, problème tjrs là :/

n°10140901
gelsy
Posté le 04-05-2017 à 22:52:22  profilanswer
 

as tu essayé en supprimant l'OC du cpu (init par défaut carte mère, F6?) et cg, tout à fréquence stock.


Message édité par gelsy le 04-05-2017 à 22:54:18
n°10140902
ZGMF_Freed​om
La raclette dominera le monde
Posté le 04-05-2017 à 22:56:06  profilanswer
 

CMOS, le proc fonction en charge à 4.5GHz de base, BIOS F5 ( y'a le F6 ? J'ai regarder y'a même pas une semaine ), carte non OC rien ne change  

n°10140908
gelsy
Posté le 04-05-2017 à 23:01:32  profilanswer
 

init carte mère réglage par défaut  ( je ne parle pas de la version bios)
un 7700k c'est 4.2 ghz 4 cores et  4.5 turbo sur 1 core  à freq stock
 
peux tu essayer un YouTube avec la cg intégrée du 7700k (avec le pilote Intel HD installé),  la 1080 retirée du boitier.


Message édité par gelsy le 04-05-2017 à 23:05:38
n°10140915
ZGMF_Freed​om
La raclette dominera le monde
Posté le 04-05-2017 à 23:04:27  profilanswer
 

D'après CPU-z les 4 core tourne à 4.5GHz
F6 ? la touche du clavier quand le BIOS boot ?

n°10140921
gelsy
Posté le 04-05-2017 à 23:08:40  profilanswer
 

ZGMF_Freedom a écrit :

D'après CPU-z les 4 core tourne à 4.5GHz
F6 ? la touche du clavier quand le BIOS boot ?


non c'est 4.2 un 7700K et monte à 4.5 (turbo) sur un bench 1 core genre supepi 1.5xs ou bench cpuz single
 
si 4.5 ghz dans cpuz (PC au repos), c'est qu'il est OC
 (ou alors un programme le fait tourner, genre spyware)
 
 
je ne parle pas de version bios, mais de reinit carte mère par défaut (c'est souvent la touche F6 sous bios)
 
 
 

ZGMF_Freedom a écrit :

ps : j'ai aussi comme problème depuis, les vidéo ( YT, Fb, etc.. ) qui font des micro coupure alors que toute la barre est charger


 
Peux tu essayer un YouTube avec la cg intégrée du 7700k (avec le pilote Intel HD installé),  la 1080 retirée du boitier.


Message édité par gelsy le 04-05-2017 à 23:20:59
n°10140937
ZGMF_Freed​om
La raclette dominera le monde
Posté le 04-05-2017 à 23:26:41  profilanswer
 

Je n'ai pas toucher au paramètres du CPU juste mis le profil X.M.P  
La gestion d'alimentation est sur " performance élevée " sinon en " usage normal " le proc tourne entre 800 et 4500MHz  
 
Je vais voir demain pour sortir la carte et tester avec l'iGP

n°10141022
gelsy
Posté le 05-05-2017 à 08:17:32  profilanswer
 

si on regarde le  message d'erreur de time spy,
la fréquence du systeme varie donc le résultat n'est pas pris en compte dans le "Hall of fame"
 
https://img4.hostingpics.net/thumbs/mini_479251timespy.jpg
 
"This message indicates funny business with the system clock during benchmark run. In most cases, this means that, no, you cannot cheat in 3DMark by adjusting Windows timers during the benchmark run or otherwise tampering with the measurements done by the benchmark. If this message persists and you have not done anything out of the ordinary, it may indicate a hardware issue with the real time clock in your system or the presence of a background program that somehow twists the time-space continuum of your operating system in such a way that this anti-cheat detection is tripped"
 
tu n'as pas un oc avec un programme Windows (Gigabyte OC) ?
 
 


Message édité par gelsy le 05-05-2017 à 08:20:19
n°10141027
gelsy
Posté le 05-05-2017 à 08:43:12  profilanswer
 

ZGMF_Freedom a écrit :

CMOS, le proc fonction en charge à 4.5GHz de base, BIOS F5 ( y'a le F6 ? J'ai regarder y'a même pas une semaine ), carte non OC rien ne change  


 

ZGMF_Freedom a écrit :

La config' :
I7 7700K
Gigabyte Z270X- Gaming 7
16Go en 3600MHz
ASUS Strix 1080  
BeQuiet PurePower L8 730W


 
 
la carte mère c'est une gaming 7 ou gaming K7    
(je ne vois pas de bios F5 avec la gaming 7, il y a un F5 en gaming K7)
 
bios gaming 7  http://www.gigabyte.fr/Motherboard [...] support-dl
bios gaming K7 http://www.gigabyte.fr/Motherboard [...] support-dl
 
Dans le résultat Time spy, c'est marqué gaming 7  
la carte est neuve, tu l'as reçu en bios F5?
tu n'as jamais changé de bios ?


Message édité par gelsy le 05-05-2017 à 09:01:38
n°10141034
ZGMF_Freed​om
La raclette dominera le monde
Posté le 05-05-2017 à 09:10:40  profilanswer
 

La gaming 7 pas K7.
Il a été supprimée, je me souviens qu'il avait le même message que le F6 " * This BIOS prohibits updating to earlier version BIOS " .
J'ai reçu la carte mère en F3 il me semble

n°10141049
gelsy
Posté le 05-05-2017 à 09:40:11  profilanswer
 

dans cpuz/mainboard  la version bios est en F6  ?
le F6 est daté du 3 mai 2017 comme le nouveau F7a "beta bios"


Message édité par gelsy le 05-05-2017 à 09:47:19
n°10141054
ZGMF_Freed​om
La raclette dominera le monde
Posté le 05-05-2017 à 09:47:58  profilanswer
 

F5

n°10141058
gelsy
Posté le 05-05-2017 à 09:50:44  profilanswer
 

c'est toi qui a fait la mise à jour récemment ?
tu l'as pris où ce F5, dans le topic gaming K7, y'en a pas de F5 dans gaming 7 ?
 

ZGMF_Freedom a écrit :


Il a été supprimée


 
si le F5 a été supprimé de gaming 7, peut être qu'il est mauvais.


Message édité par gelsy le 05-05-2017 à 09:58:24
n°10141173
ZGMF_Freed​om
La raclette dominera le monde
Posté le 05-05-2017 à 12:09:22  profilanswer
 

Je vais mettre à jour vers le F6, le F7a étant une BETA.
Oui il y a des chance

n°10141203
ZGMF_Freed​om
La raclette dominera le monde
Posté le 05-05-2017 à 12:24:59  profilanswer
 

Aucun changement, je songe à réinstaller windob

n°10141218
gelsy
Posté le 05-05-2017 à 12:44:51  profilanswer
 

c'est pareil avec la cg du 7700k ?

n°10141228
ZGMF_Freed​om
La raclette dominera le monde
Posté le 05-05-2017 à 13:03:09  profilanswer
 

Pas de micro coupure avec l'iGP

n°10141243
gelsy
Posté le 05-05-2017 à 13:19:46  profilanswer
 

sur YouTube c'est ok avec IGP
un 3dmark Ice Storm extreme ça passe bien ?

n°10141244
ZGMF_Freed​om
La raclette dominera le monde
Posté le 05-05-2017 à 13:21:55  profilanswer
 

j'ai pas tester ice storm

n°10141532
ZGMF_Freed​om
La raclette dominera le monde
Posté le 05-05-2017 à 19:09:27  profilanswer
 

Bon ! J'ai réinstaller Windob 10, pas encore tester les jeux MAIS déjà le PC est bien plus réactif et les vidéos de saccade pas !
 
je me serai peut-être choper un sale virus ?

n°10141569
ZGMF_Freed​om
La raclette dominera le monde
Posté le 05-05-2017 à 20:05:09  profilanswer
 

Après test ( Forza Horizon 3 ) je n'ai plus de problème ....

n°10141574
gelsy
Posté le 05-05-2017 à 20:12:05  profilanswer
 

Serait ce un virus dans le prime 95 ?

n°10141592
ZGMF_Freed​om
La raclette dominera le monde
Posté le 05-05-2017 à 20:31:56  profilanswer
 

Je sais pas, je l'ai pris sur le site officiel ( piratage du site ? )  
Le principale pour moi, j'ai les perfs digne du Pc ! :)

n°10143158
ZGMF_Freed​om
La raclette dominera le monde
Posté le 08-05-2017 à 15:49:56  profilanswer
 

Bon bah.... ça recommence, des perf merdique pour une 1080... à peine 70fps sur BF3 et 40 sur BF1.... Sur lol j'arrive pas à tenir 144fps constant.  
 
j'ai envie de foutre mon point dans ça gueule à ce PC :fou:  :fou:  :fou:  :fou:  :fou:  :fou:  :fou:


Message édité par ZGMF_Freedom le 08-05-2017 à 15:50:07
n°10143270
ZGMF_Freed​om
La raclette dominera le monde
Posté le 08-05-2017 à 18:47:48  profilanswer
 

Est-ce que le problème pourrait venir de l'alimentation ?

n°10143289
gelsy
Posté le 08-05-2017 à 19:24:54  profilanswer
 


si tu as un voltmètre, tu peux vérifier le 12V.
 
exemple
en bios H/Monitor  11,904v  et voltmètre  11,90   11,91
avec un bench "superposition", cg à fond ça tombe à 11, 80 v, mais ça marche.
 
https://img15.hostingpics.net/pics/831903volt.jpg

n°10143294
ZGMF_Freed​om
La raclette dominera le monde
Posté le 08-05-2017 à 19:28:06  profilanswer
 

J'ai aucun matos du genre, je me demande si c'est pas elle car elle a 5 ans et elle en a vu du matos ! En CPU I5 3570K, I7 4770K et I7 7700K et en GPU CF HD7870, CFM R9 290 !!, SLI GTX970 et GTX1080.

n°10143563
ZGMF_Freed​om
La raclette dominera le monde
Posté le 09-05-2017 à 11:29:43  profilanswer
 

Est-ce que OCCT est une valeur sur pour l'affichage des tension ? parce que là....
https://img4.hostingpics.net/pics/65637283ss.png

n°10143574
gelsy
Posté le 09-05-2017 à 12:14:31  profilanswer
 

non pas du tout
essaie hwmonitor mauvais aussi


Message édité par gelsy le 09-05-2017 à 12:19:22
mood
Publicité
Posté le   profilanswer
 

 Page :   1  2
Page Précédente

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Perte de performance après stress CPU

 

Sujets relatifs
Température CPU qui fait le yoyoCPU qui s'overclook seul
CPU en panne ?CPU+CM+RAM
Problème performance en jeu?Perte de session windows et ecran quu ne sallume plus
Utilisation CPU en fonction du cache / de l'horlogeFreeze + perte de connexion en jeu / CPU 100%
PIN carte mère tordu (socle CPU) 
Plus de sujets relatifs à : Perte de performance après stress CPU



Copyright © 1997-2016 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR