Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1300 connectés 

 


 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

PC ecran noir

n°10188904
namco128
Posté le 17-07-2017 à 20:03:14  profilanswer
 

Bonjour
Si une ame charitable peut m'aider car la je sèche.
Ce soir j'allume mon pc et rien
Tout tourne le ventilo cpu, celui de la carte graphique. Le disque dur ne gratte pas aucun bruit
J'ai tenté de débrancher la carte graphique (une GEforce 1060) pour brancher sur celui de la puce graphique au cpu mais rien n'y fait cela fait toujours pareil.
Je ne comprends pas
cpu haswell a 3400mhz
cm: gigabyte hd87 hd3
alim 600w corsair cx600m
ram: ripjaw Gskill 4*4gb
1hdd seagate
1hdd wd
geforce 1060 asus qui a 2 mois a peine


Message édité par namco128 le 17-07-2017 à 21:27:14

---------------
Intel I5
mood
Publicité
Posté le 17-07-2017 à 20:03:14  profilanswer
 

n°10188924
namco128
Posté le 17-07-2017 à 20:36:32  profilanswer
 

j'ai testé avec une ram en les échangeant et rien toujours pareil


---------------
Intel I5
n°10189022
Cartoy
Posté le 18-07-2017 à 00:14:29  profilanswer
 

faut tenter le clear CMOS à tout hasard

n°10189027
saintaxis
Posté le 18-07-2017 à 00:25:21  profilanswer
 

Ce n'est pas bon signe du tout... est-ce que tu as des bip ou rien du tout ?
Cela pourrait être la carte mère qui a rendu l'âme.
Essaye de tout débrancher et ne laisser que le processeur sans ram/disque dur/lecteur optique/carte graphique... voire, même sans souris ni clavier ?
 
Tu as pu tester que l'écran était fonctionnel (ou tester avec un autre écran) quand même ?

n°10189068
namco128
Posté le 18-07-2017 à 06:53:02  profilanswer
 

Merci de m'aider
 
Cela ne vient pas de l'écran car sinon le disque dur tournerait. Je viens de m'apercevoir ce matin que la diode du clavier ne s'allume pas.  
Au niveau des bruits, je ne peux rien dire car je n'ai pas de speaker.  
Tout ce que je peux dire c'est que quand j'allume tous les ventilos tournent cpu, tour, carte graphique, alim, le lecteur cd, le disque dur s'allume aussi. Mais aucune activité écran ni disque dur ( a part le bruit du début)
J'ai essayé de debrancher toutes les ram, aussi en mettre une mais rien ne change.  
Le clear cmos j'ai enlevé la pile alim débranchée mais rien de plus.
Si je change de carte mère, je vais devoir acheter un autre windows non? la licence va sauter? ce serait la double peine et encore en espérant que cela ne vienne pas de l'alim...


---------------
Intel I5
n°10189073
acetone802​000
J'aime les circuits imprimés
Posté le 18-07-2017 à 07:28:22  profilanswer
 

saintaxis a écrit :

Ce n'est pas bon signe du tout... est-ce que tu as des bip ou rien du tout ?
Cela pourrait être la carte mère qui a rendu l'âme.
Essaye de tout débrancher et ne laisser que le processeur sans ram/disque dur/lecteur optique/carte graphique... voire, même sans souris ni clavier ?
 
Tu as pu tester que l'écran était fonctionnel (ou tester avec un autre écran) quand même ?


Hello
 
Fait comme il te l'a indiqué:
 
Débranche DVD Disques Durs (les 2), la carte graphique,
 
Tous les périphériques USB
 
 
Fait un CLEAR CMOS (lis la notice de la carte mère, page 24, si tu ne sais pas).
 
Ensuite vois si tu as accès au BIOS.
 
Si tu as accès au BIOS:
Essaye avec 1 barrette de RAM et essaye ensuite sur l'autre port...
 
Si tu veux plus tester en profondeur il faudrait que tu te procures un Beeper
 
PS ta carte mère ne serait pas plutôt une Z87 HD3 ?


Message édité par acetone802000 le 18-07-2017 à 07:30:39
n°10189583
namco128
Posté le 18-07-2017 à 18:33:09  profilanswer
 

ok j'ai donc tout débranché et fait le clear cmos en touchant les 2 pins avec le tourne vis  alim débranchée. Rien n'a changé, toujours aucune image et aucune diode ne s'allume, en rebranchant le tout je n'ai meme pas la souris optique rien juste les ventilos qui tournent et le lecteur cd qui fonctionne...
C'est bien une H87 Hd3 (sans overclok possible). A peine 4 ans sans un seul pb le pc...


---------------
Intel I5
n°10189671
acetone802​000
J'aime les circuits imprimés
Posté le 18-07-2017 à 20:31:08  profilanswer
 

namco128 a écrit :

ok j'ai donc tout débranché et fait le clear cmos en touchant les 2 pins avec le tourne vis  alim débranchée. Rien n'a changé, toujours aucune image et aucune diode ne s'allume, en rebranchant le tout je n'ai meme pas la souris optique rien juste les ventilos qui tournent et le lecteur cd qui fonctionne...
C'est bien une H87 Hd3 (sans overclok possible). A peine 4 ans sans un seul pb le pc...


Débranche aussi le lecteur CD !
Il faut tester sans vraiment rien de connecté
 
edit: Le mieux est de débrancher tous les cables SATA de la carte mère.


Message édité par acetone802000 le 18-07-2017 à 21:10:23
n°10189771
namco128
Posté le 18-07-2017 à 22:50:49  profilanswer
 

ok j'ai tout débranché tous les usb et tous les sata et ram. J'ai même fait un test sans brancher l'écran.
Et j'ai refais un clear cmos.
En rebranchant toujours pas de diodes ni souris ni derriere coté cable réseau ni diode clavier ni sur carte mère. Par contre la lecteur cd s'ouvre, la diode du bouton power marche les ventilos marchent.
 
et l'ecran en le brancher sur la puce carte mère ne s'allume toujours pas mais la diode de veille clignote aléatoirement plus vite par moment comme si il voulait s'allumer. Quand je le débranche j'ai "verifier signal".
Bref ca n'a pas vraiment évolué.


---------------
Intel I5
n°10189916
acetone802​000
J'aime les circuits imprimés
Posté le 19-07-2017 à 08:06:35  profilanswer
 

Si tu as débranché tous les périphériques SATA de la carte mère, si tu as fait un test avec 1 barrette mémoire et ensuite avec une autre barrette et sans aucun périphérique USB, il reste donc 3 possibilités:
 
1) Proc HS: mais peu probable
2) Alimentation HS: C'est possible il faudrait tester avec une autre alim. Surtout que la série CX est réputée pour avoir des condensateurs de mauvaise qualité...
3) Carte mère HS, Possible

mood
Publicité
Posté le 19-07-2017 à 08:06:35  profilanswer
 

n°10190294
felix158
glop glop
Posté le 19-07-2017 à 15:36:28  profilanswer
 

Si tu es sur d'avoir bien branché l'alim à la carte mère et que tu as une PC Speaker, tu peux te lancer dans cette super procédure de test (qui admet que le CPU est increvable, ce qui se vérifie tous les jours :D ) :  
 

Citation :

Débranche tout sauf alim proco ram, carte graphique et PC Speaker.
 
Si ça marche toujours pas, enlève la carte graphique.
 
Si la PC Speaker ne bippe pas retire la ram.
   
Si ça bippe pas, retire la carte mère du boitier, et démarre l'ordi en faisant contact entre les deux pins PowerSwitch.
 
Si ça bippe toujours pas, essaye avec une autre alim
   
Si ça bippe toujours pas, carte mère HS.

n°10191232
namco128
Posté le 20-07-2017 à 21:30:11  profilanswer
 

Je suis surpris que l alim soit de mauvaise qualité . Merci pour l info.
En vérifiant sur le net elle a effectivement mauvaise reputation malgré la certification... j aimerai que ce soit l alim qui soit hs.
 
J ai un vieux core2duo conroe qui a une alim 500w mais pas sur que les branchements soient pareil pour tester.
Pareil pour la sauvegarde de mes disques dur c est du sata 3 mais avec mon vieux pc pour les bancher je sens que ca va etre compliquer. Il n y a pas des adapateurs?
Je testerai ca ce weekend


---------------
Intel I5
n°10191246
acetone802​000
J'aime les circuits imprimés
Posté le 20-07-2017 à 21:50:55  profilanswer
 

Pour le test de ce weekend, ne branche pas ta carte graphique, ni les disques dur. Normalement 500w devraient être largement suffisants pour démarrer le PC....

n°10191408
dexterchec​o
Posté le 21-07-2017 à 09:08:19  profilanswer
 

Salut, j'ai le même problème que toi, écran noir total, tout s'allume, pas de bip ni de bruit spécifique (le dd non plus ne fait pas de bruit), j'ai pensé au début que cela pouvait provenir de la carte graphique, je l'ai changée mais pas de résultat, j'ai essayé d'enlever toutes les barrettes RAM puis les insérer une par une, pas de résultat, j'ai changé l'alim et toujours rien, ça m'a rendu fou, du coup j'ai acheté une nouvelle carte mère, nouveau proc et nouvelle RAM et tadaaa ! Je pense que ça provenait surement de la carte mère.. Par contre j'avais quand même le clavier qui s'allumait moi :-O

n°10192253
namco128
Posté le 22-07-2017 à 11:29:34  profilanswer
 

Ah c était la carte mére toi! Je sauvegarde les hdd en passant par le vieux pc. J aimerai tester l alim mais je viens de voir que les branchements n ont pas l air compatible. C est une blue storm2. Bloqué donc.  
Et tout changer j en ai pour 600 euros.
Tu as du racheté windows? Car moi j ai un a la base un win 8.1 avec update gratuite win10....


---------------
Intel I5

Aller à :
Ajouter une réponse
 

Sujets relatifs
Écran noir après montage d'un nouveau PC de bureauPc démarre mais écran noir
Pc boot écran noir, pas de biosPc tourne mais l'écran reste noir
PC freeze / ecran noirPC allumé mais écran noir après modif bios sur msi z77a-g43
PC démarrage lent + écran noir jusqu'a ouverture sessionPC ASUS écran noir
Ecran noir après 5min de jeu sur un nouveau PCNouveau PC écran noir (z270 + 7700k + DDR4)
Plus de sujets relatifs à : PC ecran noir



Copyright © 1997-2016 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR