Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
472 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Ecran noir long "no signal" avant demarrage

 


 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Ecran noir long "no signal" avant demarrage

n°10100137
shykaa
Posté le 15-03-2017 à 22:05:46  profilanswer
 

Bonsoir à tous,
 
 
Je viens vers vous aujourd'hui car je rencontre un problème après la mise à niveau de ma tour,  
 
 
j'ai remplacé ca :
 
phenom x4 965 be AMD
2x2go  ddr3 + 4go ddr3
carte mere asus
 
par ca :
 
ryzen 7 1700 AMD
b350 msi
1x8go ddr4 corsair
 
 
et j'ai laissé le reste pour l'instant faute de moyen financier
 
r9 280 sapphire 3go AMD
alim be quiet 520w
ssd pny 120go
2 hdd 1to seageate
 
et tout ca sous W10 famille
 
 
Pour l'instant tout est ok, j'ai juste un problème de taille: quand j'appuye sur le bouton power, j'attends 15 à 20 secondes avant de voir apparaître l'image de la marque de la carte mère et en attendant j'ai un message : NO SIGNAL sur mon ecran Samsung.  
 
Mais une fois que l'image apparaît le pc ne met plus que 10-20 secondes avant de s'allumer car j'ai mis l'OS sur le ssd.. et a vrai dire ca me perturbe car avec mon ancien matos le démarrage était assez rapide, j'aimerai savoir si vous y avez un remede à ceci.
 
En vous remerciant :)
 
Shyka  
 
 

mood
Publicité
Posté le 15-03-2017 à 22:05:46  profilanswer
 

n°10100147
beauterhh
Posté le 15-03-2017 à 22:10:39  profilanswer
 

Effectivement mettre autant de temps à atteindre la première page de démarrage que de démarrer le PC c'est étrange.
Le 1x8 Go est assez étrange en terme de choix si je peux me permettre.
Après est ce que c'est aussi lent à afficher le fameux screen quand tu te branches directement sur la sortie vidéo de la CM ?

n°10100185
shykaa
Posté le 15-03-2017 à 22:57:32  profilanswer
 

A vrai dire le pc met moins de 50 secondes à s'allumer en tout et pour tout mais il reste le plus longtemps sur l'affichage "no signal" et même quand je me branche en direct sur la CM.  
 
J'avais pensé à l'alimentation mais j'espère que  ce n'est pas ça car j'en avais prit une de marque pour éviter de la changer à chaque fois.
 
Je n'ai rien trouver sur le web juste des personnes à qui le temps d'attente n'a cessé d'augmenter jusqu'à atteindre des délai inacceptable  (15mn).
 
Je compte me racheter le reste de la configuration le mois prochain (ram corsair 8go et peut être une nouvelle gpu AMD rx 5xx) car mon salaire d'ouvrier à mal ^^
 
En tous cas merci pour ta réponse.
Shyka


Message édité par shykaa le 15-03-2017 à 22:58:59

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Ecran noir long "no signal" avant demarrage

 

Sujets relatifs
Pc qui crash au démarrage + bugs d'affichageecran 144hz bloqué 120hz
Laptop HP: Ecran noir, mais ecran externe (HDMI) fonctionneEcran noir Acer
PC démarrage lent + écran noir jusqu'a ouverture sessionÉcran noir synchronisation verticale - league of legends
Plus de sujets relatifs à : Ecran noir long "no signal" avant demarrage



Copyright © 1997-2016 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR