Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1043 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  système Ryzen 1700x+Asus Crosshair VI+RAM Ballistix instable {résolu}

 


 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

système Ryzen 1700x+Asus Crosshair VI+RAM Ballistix instable {résolu}

n°10134526
oneair
Posté le 26-04-2017 à 07:28:54  profilanswer
 

Bonjour,  
 
Alors, suite au décès inopiné de mon ancienne carte-mère (Asus H87) j'ai décidé d'upgrader mon processeur.
 
Je suis donc parti sur un Ryzen 7 1700x couplé à 2x8 Go DDR4 2666MHz Ballistix, le tout sur une carte-mère Asus Crosshair VI Hero. J'ai réutilisé ma carte graphique Asus Strix GTX 970, et mon alimentation Corsair RM750.
 
L'OS (W10 OEM acheté légalement) est installé sur un SSD Crucial BX100 de 1To.
 
Mon problème est que en cours d'utilisation, le système se gèle (entre 3 et 20 min après le démarrage). Tout ce qui est à l'écran reste affiché, il n'y a pas de signes avant-coureur, et je ne peut absolument plus rien y faire à part redémarrer le PC.
 
J'ai contacté le SAV de Matériel.net (les vendeurs) qui m'ont conseillé de forcer la RAM à fonctionner à 2400MHz, mais sans succès.
 
J'ai remarqué que au premier boot après une coupure d'alimentation que la carte semble booter une première fois (les ventilos s'activent), puis arrêt avant d'aller jusqu'au menu du BIOS, puis redémarre normalement...
 
Voilà, est-ce que quelqu'un à une idée d'ou peut provenir mon problème ?

Message cité 1 fois
Message édité par oneair le 15-05-2017 à 22:21:46
mood
Publicité
Posté le 26-04-2017 à 07:28:54  profilanswer
 

n°10134621
Nedstark31​000
Posté le 26-04-2017 à 11:10:34  profilanswer
 

Essaie de remettre les valeurs par défaut du bios (ram à 2133) et regarde si ça freeze encore.
 
Tu as bien mis les drivers du chipset?
 
Et sinon une clean install de windows 10 est toujours préférable sur un changement de plateforme.
 
Et après seulement je regarderais si la ram n'a pas de pb.

n°10134623
Andorria
*
Posté le 26-04-2017 à 11:16:37  profilanswer
 

oneair a écrit :

J'ai remarqué que au premier boot après une coupure d'alimentation que la carte semble booter une première fois (les ventilos s'activent), puis arrêt avant d'aller jusqu'au menu du BIOS, puis redémarre normalement...


 
C'est normal, sur toutes mes ASUS j'ai eu ça, et je m'y suis résigné...


---------------
Mon topal d'achat/vente, divers...  ///  oc h24
n°10134954
oneair
Posté le 26-04-2017 à 18:54:42  profilanswer
 

Nedstark31000 a écrit :

Essaie de remettre les valeurs par défaut du bios (ram à 2133) et regarde si ça freeze encore.
 
Tu as bien mis les drivers du chipset?
 
Et sinon une clean install de windows 10 est toujours préférable sur un changement de plateforme.
 
Et après seulement je regarderais si la ram n'a pas de pb.


 
Bien entendu, j'ai refait une clean install de W10, même si j'ai oublié de le préciser clairement.
 
J'ai utilisé les mises à jours disponible sur le site d'Asus.
J'ai utilisé la MAJ 1002 pour le BIOS, et la V9.0.000.8 pour le chipset.
 
Hier soir, peut après avoir posté mon message, mon ordi à encore planté. Mais la petite nouveautée fut que mon SSD était introuvable (dans le bios également), et j'ai essayé tous les ports SATA avec un reboot à chaque changement...J'ai dû le reformater pour qu'il réapparaisse mystérieusement (aucune modification dans le BIOS entre-temps) et j'ai donc encore réinstallé W10... qui plante également.

n°10134955
oneair
Posté le 26-04-2017 à 18:57:19  profilanswer
 

Andorria a écrit :


 
C'est normal, sur toutes mes ASUS j'ai eu ça, et je m'y suis résigné...


 
Jusqu'à présent, mon ancienne carte mère Asus (chipset intel) ne me l'avais jamais fait... Et j'avais un temps de boot (de l'appuis sur le bouton power jusqu'au bureau W10 sans mot de passe) d'environs 15-20 sec... là je le double facilement...

n°10135012
oneair
Posté le 26-04-2017 à 20:22:52  profilanswer
 

En fouillant dans la partie support sur le site Asus, je viens de constater l'absence de ma RAM dans leur liste de RAM certifiée... mes problèmes ne viendrait-ils pas de là ?

n°10148526
oneair
Posté le 15-05-2017 à 22:19:49  profilanswer
 

Bonjour à tous.
 
Bon, après retour SAV de mes barrettes de RAM, changement de boitier et de carte graphique, et mise à jour du bios (officiel ASUS 1107), tout semble fonctionner...


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  système Ryzen 1700x+Asus Crosshair VI+RAM Ballistix instable {résolu}

 

Sujets relatifs
Souci fréquence Ram 3600Ram incompatible dell optiplex 780 sff
ASUS T100Changement CG / RAM
[résolu] Pc portable asus K70ID - Soucis graphique de l'ecranonfig ryzen 1600
ASUS P10S-E/4LGigabyte AB-350 Gaming 3 et RAM
probleme carte ethernet asus ROG maximus VIII héro alphaProblème RAM DDR3 (corruption?)
Plus de sujets relatifs à : système Ryzen 1700x+Asus Crosshair VI+RAM Ballistix instable {résolu}



Copyright © 1997-2016 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR