Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1538 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Crash régulier en jeux

 


 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Crash régulier en jeux

n°10247157
jbastonne
Posté le 07-10-2017 à 18:44:03  profilanswer
 

Salut à tous,
 
J'ai depuis l'origine du montage de mon pc des problèmes de freezes image (et parfois de son) lors de mes sessions de jeux ; et cela devient agaçant à la longue car seul le hard reboot permet de solutionner le problème...  :fou:  
Y a t-il une batterie de test à faire pour identifier le problème?
 
Voici ma config :
 
Boitier : Z9U3 équipé de 5 ventilos (1 en bas, 1 à l'avant, 1 à l'arrière et 2 en haut)
CM : ASUS Z170 PRO GAMING REV 1.04 - BIOS UEFI VERSION 0703 Non updaté
Proc : I5 6600K 3.5 GHz (Non OC)
Ventirad :NOCTUA NH U12S + 1 NF F12
CG : MSI Geforce  GTX 1070 GAMING X 8G
RAM : 4x4 Go DDR4 CRUCIAL BALLISTIX ELITE 2666 MHz CL 16
SSD SAMSUNG 850 EVO 250 GB avec l'OS
Stockage : HDD WD 500 Go (récup de mon ancien pc) et HDD SEAGATE BARRACUDA 3 To
Alim : CORSAIR TX850 (récup de mon ancien pc)
Graveur : ASUS DRW-24F1MT
Lecteur carte : SilverStone FP37 + Carte PCI-E Silverstone EC04-P
Ecran : 24" ASUS VG248QE 144 Hz
OS : WINDOWS 10 FAMILY OEM 64 BIT
 
Je pense que l'on peut écarter un problème de CG car j'avais le même souci avec ma précédente carte (une msi gtx 770)...
 
Merci d'avance pour votre aide  ;)  

mood
Publicité
Posté le 07-10-2017 à 18:44:03  profilanswer
 

n°10247162
Zonka
x58 forever!
Posté le 07-10-2017 à 18:50:20  profilanswer
 

jbastonne a écrit :


Alim : CORSAIR TX850 (récup de mon ancien pc)
Stockage : HDD WD 500 Go (récup de mon ancien pc)
Je pense que l'on peut écarter un problème de CG car j'avais le même souci avec ma précédente carte (une msi gtx 770)...
 


 
Hello.
 
Bon...tu as gardé la même alim et le même HDD qu'avant et tu as gardé les mêmes soucis qu'avant, non liés à la carte graphique...
 
=> j'essaierais donc avec une bonne alim de 500W pour voir.
 
=> je ferais un CrystalDiskmark et/ou quelques tests constructeur sur ce gentil HDD 500 Go
 
 


---------------
Feedback - Guide d'achat de config
n°10247166
Revere
Posté le 07-10-2017 à 18:53:45  profilanswer
 

Salut,  
+1 Zonka
Si tu n'as pas d'alim de rechange, tu peux éventuellement essayer de faire un test OCCT power supply (genre 10 20 minutes) histoire de voir si ça force un crash.

n°10247167
jbastonne
Posté le 07-10-2017 à 19:02:17  profilanswer
 

Merci pour vos reponses
 
Je vais essayer le test OCCT
 
Par contre je me suis peut être mal exprimé : le HDD 500 Go (qui me sert juste a du stockage, pas de jeux dessus) et l'alim sont issus de ma tour précédente alors que la CG a juste fais l'objet d'une upgrade récemment sur ma nouvelle tour. Je n'avais pas ce problème sur ma première tour ;)

n°10247257
jbastonne
Posté le 07-10-2017 à 22:57:16  profilanswer
 

Voici les résultats du test de l'alim sur 20 min :
 
http://hpics.li/b83ec24
http://hpics.li/2318b4b
http://hpics.li/871f6dd
http://hpics.li/3e51212
http://hpics.li/e97dd26
http://hpics.li/38f506a
http://hpics.li/eae53e8
http://hpics.li/f48f0b4
http://hpics.li/1215b18
http://hpics.li/f4b290d
http://hpics.li/34be0b1
http://hpics.li/80001e2
http://hpics.li/ae1118b
http://hpics.li/a820caf
http://hpics.li/b6cd155
http://hpics.li/9d2788f
 
Pas de crash pendant le test
 
Quand cela arrive en jeu, cela arrive souvent après une longue durée de jeu, genre après 2 à 3 heures non stop...
 
Merci de me dire si il y a quelque chose d'anormal et si j'ai vs avez d'autres pistes et test à me préconiser.
 
@+

n°10247260
olioops
Ultramoddé
Posté le 07-10-2017 à 23:03:37  profilanswer
 

T'as quelle tension ram dans ton bios ?
 
regarde et donne nous ton voltage ram et cpu avec HWiNFO64 par exemple, + réglages des timming ram ( mode stabilité ou performances ..etc ...mode xmp ou pas ...).


Message édité par olioops le 07-10-2017 à 23:15:15
n°10247296
jbastonne
Posté le 08-10-2017 à 00:17:18  profilanswer
 

Voila ce que j'ai sur mon BIOS :
 
http://hpics.li/f65e17f
http://hpics.li/7200fed
http://hpics.li/18d63b9
 
J'ai un souci avec le profile XMP que je ne peux pas activer car ça fait planter le pc donc je fais avec de la ram sous évaluée en terme de caractéristiques : 2400 au lieu de 2666 MHz et latences pas rentrées au réel...
 
Au montage de ma tour, j'avais déjà eu un souci de mémoire car j'avais des pins tordus sur le socket qui faisaient planter le démarrage au niveau de la RAM ; j'ai réussi à redresser tout ça moi même et ça fonctionne... voir http://forum.hardware.fr/forum2.ph [...] w=0&nojs=0
 
Merci de vos retours, @+

n°10247303
olioops
Ultramoddé
Posté le 08-10-2017 à 00:34:06  profilanswer
 

Merci,
Certains PCB ont besoin d'un peu plus de jus avec 4 barrettes de Ram, 1,216v c'est les spécifications mais tu peux la monter un peu ( jusqu'à 1,35v si Heatspreaders +ventilation dans la zone ) ! dans ton cas tu peux la fixer à 1,25v sans problème (et monter ou descendre selon la réaction du système).

 

Autre piste -> le réglage du " Loadline Calibration " , tu peux le monter d'un cran sans risque ( s'il est en normal passe en hight ) ! les 1,15v du CPU devraient suffire mais c'est la limite basse, il suffit que ton proco ne soit pas un foudre de guerre, avec la chauffe, les variations de tension peuvent générer un écran bleue ! Le Loadline permettra de maintenir la charge sans variations .... si cela ne suffit pas monte un peu à 1,18v ou 1,20v sans risque ( ça commence à être risqué vers 1,35v donc tu as de la marge).

 


En résumé -> 1,25v Ram minimum ( ou plus ) + Loadline Calibration ! + plus tension CPU à tester dans des valeurs raisonnable pour la chauffe !

 

Edit : si tu as de petits freeze du PC ( freeze du pointeur souris ) même sur le bureau = Ta tension Ram ( et probablement ta base de registre un peu corrompu en conséquence )


Message édité par olioops le 08-10-2017 à 01:17:43
n°10247404
jbastonne
Posté le 08-10-2017 à 11:01:49  profilanswer
 

J'ai fait un test CPU avec OCCT sur 5 heures cette nuit, pas de crash, température CPUTIN max 39° et CPU Usage 41° ...
 
Je vais essayer de mettre tes réglages pour voir ce que ca donne...
 
Si quelqu'un a d'autres piste je suis preneur aussi :)
 
@+
 
PS : j'ai pas de mini freeze en dehors du crash en jeux


Message édité par jbastonne le 08-10-2017 à 11:04:16

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Crash régulier en jeux

 

Sujets relatifs
Tour jeux + écran 770€Le processeur, de plus en plus important en jeux ?
[Avis][Conseil] Config graphisme 3D - JeuxConfiguration pour les jeux 2000/3000 €
Carte CG CrashUpgrade pc jeux
ASRock X370 Taichi - crash fréquents ingameBruit parasite micro en jeux
No signal aléatoire en jeux [ Strix GTX 980 ]Crash écran blanc/rayure
Plus de sujets relatifs à : Crash régulier en jeux



Copyright © 1997-2016 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR