Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
589 connectés 

 


 Mot :   Pseudo :  
 
 Page :   1  2
Page Suivante
Auteur Sujet :

shémas de branchement d'un bouton poussoir lumineux antivandalisme ave

n°8846510
dingo44
Posté le 29-08-2013 à 22:55:12  profilanswer
 

Reprise du message précédent :
salut j'ai suivi ta méthode mais sur mon bouton je n'ai pas de C.
 
j'ai
 
1-2 for NC
3-4 for NO
 
+et - for led
 
ma question c'est comment brancher?
 
cordialement dingo44

mood
Publicité
Posté le 29-08-2013 à 22:55:12  profilanswer
 

n°8846532
dingo44
Posté le 29-08-2013 à 23:10:20  profilanswer
 
n°8846677
Maxwell166​4
Posté le 30-08-2013 à 08:06:27  profilanswer
 

Alors NC c'est normalement connecté et NO c'est normalement ouvert. Donc si tu veux que ton ordi démarrage si tu appuies sur le bouton, faut brancher le normalement ouvert. Et la LED, faut voir l'alimentation qu'il faut mais tu branches à la tension indiquée et voilà!


---------------
Intel Core i7 2600K / Corsair H60 / Asus P8P67 Deluxe / Asus GTX 580 DirectCUII / Corsair Vengeance 1866 MHz 2x4 Go CAS9 / NZXT Phantom rouge et blanc / Seasonic X-850 / Corsair Force Series GT 240 Go / Western Digital Caviar Blue 1 To SATA III / Lite-On
n°8847732
dingo44
Posté le 30-08-2013 à 22:23:28  profilanswer
 

Salut Maxwell1664 tu vas le prendre pour une nouille mais peu tu expliquer plus simplement stp  
 
cordialement

n°8849726
Maxwell166​4
Posté le 02-09-2013 à 11:52:04  profilanswer
 

Ouais au moins ça, une nouille!
 
Bah un interrupteur quand il est fermé, il conduit, quand il est ouvert, il ne conduit pas.
 
NO => Normalement ouvert => quand tu n'as pas enclenché l'interrupteur, ça ne conduit pas, quand tu enclenchés l'interrupteur, ça conduit.
 
NC => Normalement connecté => c'est l'inverse, ça conduit quand tu n'as pas enclenché et ne conduit pas une fois enclenché.
 
Tu vois comment?


---------------
Intel Core i7 2600K / Corsair H60 / Asus P8P67 Deluxe / Asus GTX 580 DirectCUII / Corsair Vengeance 1866 MHz 2x4 Go CAS9 / NZXT Phantom rouge et blanc / Seasonic X-850 / Corsair Force Series GT 240 Go / Western Digital Caviar Blue 1 To SATA III / Lite-On
n°8850269
dingo44
Posté le 02-09-2013 à 18:56:10  profilanswer
 

donc tous  les fiche du bouton ne serve pas.
 

n°8850360
Maxwell166​4
Posté le 02-09-2013 à 20:06:11  profilanswer
 

Apparemment pas, sauf si tu veux faire un truc assez chouette, tu branches un chauffe eau sur un switch et l'ordi sur l'autre, comme ça, soit tu chauffes de l'eau, soit tu fais de l'ordi... après il faut en avoir l'utilité!


---------------
Intel Core i7 2600K / Corsair H60 / Asus P8P67 Deluxe / Asus GTX 580 DirectCUII / Corsair Vengeance 1866 MHz 2x4 Go CAS9 / NZXT Phantom rouge et blanc / Seasonic X-850 / Corsair Force Series GT 240 Go / Western Digital Caviar Blue 1 To SATA III / Lite-On
n°8850687
dingo44
Posté le 02-09-2013 à 23:29:54  profilanswer
 

arrerte de me prendre pour une buse et explique comment brancher  stp

n°8850829
Maxwell166​4
Posté le 03-09-2013 à 09:28:31  profilanswer
 

En fait je te prends plutôt pour quelque chose genre un beignet qu'une buse ou une nouille mais soit... :D
 
Regarde ce que j'ai trouvé, c'est pas mal expliqué je trouve :
 
http://www.docmicro.com/pieces/Doc [...] _5078.html
 
Donc ce qu'ils appellent pins 3 et 4, pour toi c'est les 2 pins NO. Et les deux pins NC tu ne les connectes pas!


---------------
Intel Core i7 2600K / Corsair H60 / Asus P8P67 Deluxe / Asus GTX 580 DirectCUII / Corsair Vengeance 1866 MHz 2x4 Go CAS9 / NZXT Phantom rouge et blanc / Seasonic X-850 / Corsair Force Series GT 240 Go / Western Digital Caviar Blue 1 To SATA III / Lite-On
n°10226988
Poltok
Posté le 05-09-2017 à 12:32:45  profilanswer
 

aksys a écrit :

salut a tous les modeurs, je retombe aujourd'hui sur ce vieux topic que j'avais lancé il y à en gros pile 2 ans, car je monte un nouveau pc de ouf, et je me retrouve avec un nouveau bouton anti-vandalisme lumineux à brancher, et je m’aperçoit qu'il n'y a toujours pas de schémas sur le net qui indique clairement le montage de ce type de boutons, et pourtant, j'en ai vu sur beaucoup de mods et même sur des pc du commerce..., pour mon cas, j'y suis arrivé finalement tout seul à l'époque, en bidouillant, donc au cas ou quelqu'un tomberait sur ce vieux sujet, cherchant à faire le même branchement, je vous explique. Pour commencer, si vous avez acheté un bouton poussoir lumineux avec plus de 4 pins, et que vous ne savez pas lesquels raccorder, sachez que 4 seulement sont utiles, deux pour le power, et deux pour la led d'activité du disque dur, et je vous donne ma méthode pour faire des essais sans bousiller une carte mère ( voir message de "psychoney" dans la discussion).
J'ai simplement pris une vieille alimentation de PC; sur le connecteur 24 pins,  j'ai sorti le fil vert plus une masse qui servent a faire démarrer l'alim, se sont ces deux fils qui sont reliés au deux pins du "power" de la carte mère. Pour ceux qui ne connaissent pas ces 2 fils, regardez de face, trous vers le haut,  le connecteur 24pins qui se branche sur la carte mère, en 4em position sur l'un des deux côtés (suivant le sens ou vous le tenez), il y a un fil vert, c'est celui là, comptez deux de plus, en 6em position (du même côté), il y a un fil noir, c'est celui là...vous verrez qu'avec un simple trombone, vous faites démarrer l'alim!!
(c'est d’ailleurs un bon truc pour vérifier si votre alimentation à grillée)...Donc vous prenez ces deux fils, et vous pouvez faire des essais sur le bouton, je m'explique: je prends l'exemple d'un bouton poussoir lumineux avec 5 pins de chez Conrad comme celui qu'on vois a droite sur la photo de "madpo" plus haut. A l'arrière, il y à 5 bornes marqués plus (+), moins(-), "NC", "NO" et "C"  Je relie le vert avec la borne marquée +, j'essaye le noir sur les autres contacts: si je met le noir sur la borne " -", la diode s'allume,  ces deux là seront donc pour la led d'activité disque dur, il en reste 3, marqués NC,NO et C. Je met le vert sur celui marqué NC, et le noir sur C, l'alim s'allume, ça veux dire que c'est pas bon puisque il faut qu'elle démarre en appuyant sur le bouton...ben oui!!, je met le noir sur celui marqué NO, il ne se passe rien, même en appuyant sur le bouton, pas bon. Je met le vert sur celui marqué C et le noir sur NC, il ne se passe rien, j'appuie sur le bouton, il ne se passe rien. je met enfin le noir sur NO, il ne se passe rien, bon signe, car en appuyant sur le bouton, l'alim s'allume, c'est donc les bornes "C" et "NO" qui seront reliées au power de la carte mère....comble de la bétise, en regardant avec une plus grosse loupe, je m’aperçoit qu'entre les bornes "C" et "NO" il y à un minuscule symbole électrique d'interrupteur...


 
Je sais, déterrage... Mais j'etais obligé, grâce te sois rendu aksys, grâce à tes explications j'ai gagné beaucoup de temps pour connecter mes boutons antivandalismes. Sois loué jusqu'au ciel. :hello:  ;)  
 

mood
Publicité
Posté le 05-09-2017 à 12:32:45  profilanswer
 

n°10227421
hunter_kil​ler
For great justice !
Posté le 06-09-2017 à 01:51:29  profilanswer
 

c'est pourtant simple
 
https://www.installation-renovation-electrique.com/images/Bouton-poussoir-contact-NO-NF.jpg
 
c'est donc le NO qu'il faut utiliser donc les bornes 3 et 4
 
et apres tout simplement le + au + et le - au - entre le front panel et la led du bouton


---------------
The funerary dirge of a violinist...| -> FEED
n°10271941
lagunav6
Posté le 10-11-2017 à 09:14:02  profilanswer
 

J'ai les même bouton pourtant chez moi sa ne fonctionne pas !!! :??:  
 
Une idée ?

n°10272442
lagunav6
Posté le 10-11-2017 à 22:02:25  profilanswer
 

Bonjour j'ai un bouton du même type (5 broche ) +/- led et 3 autre NC/NO/C.
Je voudrais les branchés pour faire en sorte que lorsque j'appuie sur le bouton le courant ( 6V sur batterie) passe et allume la LED en même temp,
et dès que je reste dessus 5 seconde tout se coupe .
C'est pour une utilisation en modélisme.
Le bouton est-il compatible ? :??:  
Ou est-il prévu uniquement por PC ou autre genre sonnette de maison ? :??:  
 
Merci de vos réponse.

n°10274930
hunter_kil​ler
For great justice !
Posté le 15-11-2017 à 11:20:02  profilanswer
 

c'est qu'un simple bouton, si ça marche pas c'est a cause de ton branchement ou du circuit mais comme tu indiques rien .......


Message édité par hunter_killer le 15-11-2017 à 11:20:16

---------------
The funerary dirge of a violinist...| -> FEED
mood
Publicité
Posté le   profilanswer
 

 Page :   1  2
Page Suivante

Aller à :
Ajouter une réponse
 

Sujets relatifs
Problème Bouton Powerbranchement ventilateur boitier
[Help bricolage] Branchement RJ 45 à cable inconnu (7brins) dans murssolution pour branchement LED
Probleme branchement ecran /pc et xboxblocage PC après branchement USB
Branchement carte son Realtek ALC888 en 5.1coupler les fils du bouton poussoir du pc avec ceux de la télécommande
Plus de sujets relatifs à : shémas de branchement d'un bouton poussoir lumineux antivandalisme ave



Copyright © 1997-2016 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR