Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1247 connectés 

 


 Mot :   Pseudo :  
 
 Page :   1  2  3  4
Page Suivante
Auteur Sujet :

Pb sur Seagate 7200.12, 7200.14 et autres

n°9494094
aesebu
Posté le 20-05-2015 à 08:52:55  profilanswer
 

Reprise du message précédent :
Je dirais plutôt par des Hitachi :
http://www.hardware.fr/news/14058/ [...] blaze.html
 
Et si il y a des problèmes sur les 7200.11 et 7200.14, le Seagate Barracuda XT 3TB a l'air de mieux s'en tirer que l'équivalent WD Red.

mood
Publicité
Posté le 20-05-2015 à 08:52:55  profilanswer
 

n°9494283
fabian-89
Posté le 20-05-2015 à 12:14:24  profilanswer
 

Bonjour à tous,  
 
j'ai parcouru avec attention les messages de ce topic car je me retrouve dans une situation désastreuse.
 
Comme l'utilisateur "Patch29" ;  
 
Je dispose d'un disque dur Seagate ST31000520AS (Barracuda LP)
- P/N: 9TN154-510
- Firmware : CC32
- PCB : 100536501 REV A
 
Celui-ci était présent dans un boitier Network Storage (NAS), qui fonctionnait 24/24 7/7
 
Depuis dimanche après-midi il m'est impossible de lire le contenu de ce disque dur qui comporte énormément de photos, vidéos, et documents personnels.
 
Première solution, j'ai d'abord commencé par ouvrir mon NAS afin d'en extraire le disque dur, j'ai ensuite utilisé mon adaptateur Sata/IDE to USB pour le connecter en direct avec mon ordinateur afin de tenter la sauvegarde du contenu mais Windows émet le son de détection d'un périphérique et puis ... plus rien! Le disque n'apparait pas dans le gestionnaire de disque ( PANIQUE ! )
 
Seconde solution, refaire cette même manipulation sur un autre ordinateur (On ne sait jamais) ! C'est le même résultat "Invisible"
 
Troisième solution, un clonage du HDD (sans Windows) : Sans résultat
 
Quatrième solution, utilisation d'un livecd (Linux) : Sans résultat
 
Cinquième solution, brancher mon HDD directement dans mon Desktop, au démarrage direction le BIOS afin de voir s'il était détecté mais le résultat est NON !!
 
Sixième solution, remplacement de la carte PCB : Sans résultat
 
En tombant sur ce forum et donc ce topic, il me reste cette ultime solution qui peut sauver la vie de mon disque dur (le temps d'une sauvegarde).
 
Je tiens à signaler que mon disque dur ne fait aucun bruit sauf après le remplacement du PCB (le disque émet deux-trois tac tac)  
mais une fois la carte PCB d'origine remise en place, le moteur se met en marche, les disques tournent et la tête se déplace apparemment.
LE HIC est qu'il reste inaccessible!!!  
 
Apparemment cette manipulation s'est avérée être une réussite pour "Patch29" ; C'est donc mon dernier espoir avant de partir à la recherche d'une entreprise spécialisée en récupération de données qui rime avec "Prix à tomber à la renverse".
 
N'étant pas un très grand bricoleur, je fais maintenant appel à "AESEBU"
 
Pouvez-vous, si c'est possible, m'envoyer un câble USB/TTL afin d'exécuter la manipulation citée ci-dessus.
 
J'ai détaillé au maximum mes tentatives et les réactions de mon disque. Pensez-vous que je sois victime du mode BUSY ?
 
Je vous remercie d'avance pour l'attention que vous porterez à ce sujet.


Message édité par fabian-89 le 20-05-2015 à 22:05:02
n°9494366
stefsc
Posté le 20-05-2015 à 13:59:59  profilanswer
 

Si j'avais eu connaissance du taux de panne des 7200.14, je les aurais remplacé. Je suis à plus de 66% de taux de panne avec les miens.
 
@fabian-89 : si tu as permuté le PCB sans swapper le firmware, cela ne peut pas fonctionner.

Message cité 1 fois
Message édité par stefsc le 20-05-2015 à 14:00:27
n°9494718
coplan27
Posté le 20-05-2015 à 19:12:04  profilanswer
 

Pour Aesebu.
 
Sur les cartes contrôleur Seagate/Maxtor il y a un connecteur de bord de carte avec une fente de centrage.
 
Ce connecteur existe sur les 7200.11, les 12, les 14, les LP, les... a priori toute la gamme.
 
As tu une idée de sa destination ?
 
En examinant, à la loupe, les circuits, il semblerait qu'il y ait une masse, une arrivée 3.3 ou 5V et d'autres liaisons vers le microcontrôleur.
 
Il fut un temps où je dépannais certains appareils via une connexion dite JTAG. Cette connexion serait présente sur tous les microprocesseurs.
 
Ce serait intéressant d'en savoir plus.
 
Ton avis ?


Message édité par coplan27 le 20-05-2015 à 19:13:13
n°9494961
fabian-89
Posté le 20-05-2015 à 22:22:42  profilanswer
 

stefsc a écrit :

Si j'avais eu connaissance du taux de panne des 7200.14, je les aurais remplacé. Je suis à plus de 66% de taux de panne avec les miens.
 
@fabian-89 : si tu as permuté le PCB sans swapper le firmware, cela ne peut pas fonctionner.


 
Bonsoir stefsc,  
 
effectivement je n'ai pas "swapper" le firmware, juste échangé la carte avec un de mes disques dur qui est totalement identique (P/N & Firmware).
 
Cela a déjà fonctionné dans le passé pour l'un de mes clients, j'avais pu effectué une sauvegarde de cette manière. J'ai donc essayé la même technique mais ça ne marche pas à tous les coups! :(  
 
J'ai tenté un maximum car les données présentes sur ce disque sont très importantes à mes yeux.
 
La dernière solution est celle qui est exposée ici. J'espère que AESEBU pourra me donner un coup de pouce.


Message édité par fabian-89 le 21-06-2015 à 22:00:20
n°9494979
aesebu
Posté le 20-05-2015 à 22:47:51  profilanswer
 

Bonsoir fabian-89,
 
le LP n'est pas concerné par le mode busy, mais si la méthode "SIM ERROR" a fonctionné pour Patch29, pourquoi pas. Je t'envoie un message privé.
 
Coplan27, j'avais déjà regardé ce connecteur, et je crois que l'on retrouve Rx et Tx. Mais bon, guère pratique de ce connecter dessus, et je pense que c'est des points test pour la fabrication, et qu'ils n'ont pas beaucoup d'intérêt pour nous.

n°9497396
presa54
Posté le 23-05-2015 à 17:00:18  profilanswer
 

@aesebu
Bonjour,
y a t-il quelque parts un schéma pour realise la modification des câbles usb/ttl en 1.8v pour les Seagate 7200.14 ?

n°9497712
aesebu
Posté le 24-05-2015 à 01:28:00  profilanswer
 

Bah, la page précédente!  :??:

n°9500341
presa54
Posté le 26-05-2015 à 23:57:20  profilanswer
 

@aesebu  
A tout hasard n'aurais tu pas une photo du dit câble avec les composants que tu as rajouter ?
 

n°9500359
aesebu
Posté le 27-05-2015 à 00:20:23  profilanswer
 

J'ai dû la poster je ne sais plus où, puisqu'elle date de 2014 :
 
http://img15.hostingpics.net/thumbs/mini_217313dku518.jpg

mood
Publicité
Posté le 27-05-2015 à 00:20:23  profilanswer
 

n°9500454
presa54
Posté le 27-05-2015 à 07:55:26  profilanswer
 

un grand merci je vais faire comme ca
le câble orange ne sert a rien non ?

n°9501259
aesebu
Posté le 27-05-2015 à 21:29:15  profilanswer
 

Pour se connecter au disque, c'est seulement Rx, Tx et la masse, donc non.

n°9502297
presa54
Posté le 28-05-2015 à 21:22:35  profilanswer
 

ok merci
une dernière question aurai tu la référence des deux composants que tu as rajouter ?
 
 

n°9502368
coplan27
Posté le 28-05-2015 à 22:25:36  profilanswer
 

C'est dans le schéma !
 
Une résistance entre 10 et 100 KOhms. Le gars a pris une 22 K. Une petite 1/4 de watt suffit. Et pour la diode n'importe laquelle en silicium. Une simple diode de signal ordinaire.

n°9502390
aesebu
Posté le 28-05-2015 à 22:47:00  profilanswer
 

Un électronicien ne se pose pas trop la question, j'ai pris une 10k et une diode 1N4148, et ça fonctionne sans problème.  ;)

n°9502431
fabian-89
Posté le 28-05-2015 à 23:34:34  profilanswer
 

Voilà, après un peu plus d'une semaine de stress !!
 
Me revoilà avec des bonnes nouvelles...
 
Avec la manipulation présentée sur ce forum, la réanimation voir la résurrection de mon disque dur a bien eu lieu !
Il ne me reste plus qu'à sauvegarder mes données car je n'y ai pas accès actuellement mais les partitions sont bien visibles :).  
 
Merci à "Patch29" pour son rapport sur le problème qu'il rencontrait car les quelques lignes postées ont participés à la réussite des manipulations entreprises à l'égard de mon hdd.
 
Et pour terminer, je tiens à remercier AESEBU car c'est grâce à lui que j'ai pu obtenir les outils nécessaires pour exécuter le travail.
 
Merci à lui pour son honnêteté, sa réactivité et la rapidité dont il fait preuve. C'est un super gars et ça il faut le souligner également!  
 
Merci à toi encore une fois !  
 
Merci à tous pour vos posts, cela permet d'identifier le problème de manière plus facile par rapport à vos diverses expériences.
 
Je vous souhaite une bonne nuit (Celle-ci sera certainement meilleure pour moi que les précédentes) :)
 
A bientôt
 

n°9506822
metalmatt
Posté le 01-06-2015 à 22:47:51  profilanswer
 

Bonjour à tous,
 
ce topic semble avoir aidé beaucoup de monde,  
 
voici mon probleme,
 
je posséde le disque suivant :
 
Model Number: ST2000DM001  
Part Number: 1CH164-501  
Family: BARRACUDA 7200.14
FW : CC24 (dernier FW)
 
Il a cessé de fonctionner du jour au lendemain,
Lorsque je le connecte via USB, le disque démarre, les 2 partitions (juste les lettres pour etre précis) sont visibles dans l'explorateur Windows, lorsque je veux exlorer la partition, ça mouline et rien ne se passe.
j'ai l'impression que durant 1 ou 2 secondes je peux browser le contenu mais qu'après tout est figé.
 
Je ne sais pas si ce comportement correspond a ce que vous avez deja rencontré.
je suis pret à mettre les mains dans le cambouis pour récupérer les données...
 
Merci d'avance

n°9509894
metalmatt
Posté le 04-06-2015 à 09:32:49  profilanswer
 

pensez vous qu'il est possible de swaper la carte controleur avec celle d'un autre disque?
 
dans ce cas quels sont les pré-requis ?
 
merci

n°9509969
coplan27
Posté le 04-06-2015 à 10:56:11  profilanswer
 

Bonjour Metalmatt.
 
La réponse est clairement non. Il y a des paramètres importants d'enregistrés entre la carte et les plateaux. La carte est "mariée" avec les plateaux en fabrication.
 
Ce fut possible, mais il y a longtemps. Ca ne l'est plus maintenant.
 
Nous avons bien une solution, mais elle n'est valable que pour les 7200.11. Les tien est un 7200.14. Désolé.
 
Le cas de Fabian-89 est différent. C'est un LP, version 5900 tours du 7200.11. Donc la méthode marchait pour lui.


Message édité par coplan27 le 04-06-2015 à 10:57:58
n°9510606
metalmatt
Posté le 04-06-2015 à 18:26:21  profilanswer
 

Merci pour ta réponse. Du coup il n'y a aucune solution?


---------------
.
n°9510618
tprince61
alea jacta est
Posté le 04-06-2015 à 18:38:35  profilanswer
 

non :/

n°9510665
coplan27
Posté le 04-06-2015 à 19:29:29  profilanswer
 

En l'état actuel de nos connaissances, nous sommes bloqués.
 
Mais comme, on dit, tant qu'il y a de la vie...
 
Si tu peux attendre, sinon il y a les laboratoires spécialisés. Ils font souvent des miracles, mais gare au porte monnaie.

n°9512577
metalmatt
Posté le 07-06-2015 à 08:32:37  profilanswer
 

auriez vous des adresses d'un laboratoire spécialisé dans la récup de donnée?
 
merci

n°9512585
coplan27
Posté le 07-06-2015 à 09:10:35  profilanswer
 

Bonjour.
 
Tapes "récupération de données" (sans les quotes) sous google. Il y en a pas mal. Reste à connaitre leurs tarifs, ce qui est autre chose. La plupart proposent un forfait pour l'examen suivi d'un devis. Si on accepte le devis on ne paie pas le forfait ce qui semble logique et correct.
 
Désolé de n'être plus précis.


Message édité par coplan27 le 07-06-2015 à 09:11:07
n°9512591
RankzeroX
souriez ... vous êtes filmés !
Posté le 07-06-2015 à 09:23:13  profilanswer
 

http://www.comparerprixrecuperatio [...] uedur.com/
 
perso j'ai pris deadhardrive parce ce que peu cher et parlant français. Leurs labos se trouvent en chine ce qui allonge un peu le temps de réparation/récupération mais tout s'est très bien passé, avec une excellente communication.


---------------
mes ventes   feed-back
n°9619315
mrgattino
Posté le 28-09-2015 à 01:27:44  profilanswer
 

J'ai un problème avec mon HDD aussi et il semble bien qu'il se soit mis en mode busy également (panne du jour au lendemain, c'est un disque dur interne qui n'a jamais été déplacé et n'avait jamais montré aucun signe de défaillance). Il doit avoir 3 ans et je crois bien que c'est un 7200.14 donc c'est toujours le même problème depuis des lustres  :D .
 
 
 

n°9619366
aesebu
Posté le 28-09-2015 à 09:29:04  profilanswer
 

Il y a un gros problème de fiabilité sir les 7200.14, et malheureusement, ce n'est pas un problème de firmware, et donc pas de solution DIY.  :(

n°9676843
bbdelux10
Posté le 06-12-2015 à 22:24:59  profilanswer
 

Bonsoir tout le monde,
comme beaucoup ici, j'ai un souci avec mon DD Seagate  
 
Model : ST3000DM001
SN : W1F1CRFJ
PN : 9YN166 - 500
FW : CC4B
 
WWN : 5000c50053ABC8D1
 
Le système d'exploitation a arrêté de reconnaître le disque un jour, sans prévenir. En rentrant j'ai redémarré le pc et après plusieurs tentatives, il est reparti ... pour quelques heures avant de retrouver son mutisme le plus complet.
Le disque dur démarre bien, il tourne sans bruits suspects mais n'est ni reconnu par le bios, ni en disque externe.
 
Est ce que mon cas vous inspire et croyez vous pouvoir proposer une solution à mon problème?
Merci

n°9961772
vino
Posté le 07-10-2016 à 17:21:36  profilanswer
 

Bonjour tout le monde,
Même combat que les autres j'ai perdu 2 disques d'un coup, après quelques soubresauts ils n'apparaissent plus dans le bios, je les entends tourner  
Model : ST3000DM001
SN : Z1F4DB5C
PN : 1CH166-306
FW : CC29
 
Model : ST3000DM001
SN : W1F31T97
PN : 1CH166 - 501
FW : CC24  
 
N'hésitez pas si bous avez des idées pour les faire sortir du coma !!!
 
Pour Info avant de sombrer ils ont tous les 2 présenté des pb d'E/S et impossible de terminer un test Smart
 
Merci

n°9961796
coplan27
Posté le 07-10-2016 à 17:47:56  profilanswer
 

Pour bbdelux.
ST3000DM001 n'est pas un 7200.11, mais un 7200.14 modèle pour lequel nous n'avons pas de solution.
 
Pour vino.
Comme pour bbdelux, même réponse.
 
Nous avons une solution pour débriquer les 7200.11 et leurs clones (DiamondMax de Maxtor), mais nous n'en avons pas/plus pour les séries suivantes.
 
Désolé.


Message édité par coplan27 le 07-10-2016 à 17:52:49
n°10095209
Bybeu
Posté le 10-03-2017 à 19:29:08  profilanswer
 

Bonjour les pros
J'ai hérité d'une mission que je croyais facile, récupérer les données dans le 7200.12 750Go d'un copain d'un copain (no comment please   :sarcastic:). J'ai parcouru ce fil mais je suis encore un peu perdu, j'ai besoin d'un coup de main.
Déjà, vu la dernière réponse de coplan27, ça semble mort. Pourtant dans les réponses précédentes, on dirait que ça parle des .12 non ?
Bon alors, déjà, est-ce que les manips décrites (accès RS232) permettent, si elles sont pertinentes et si elles réussissent, de retrouver les données ? J'ai vu des logs avec formating user partition .... ça fait peur, c'est les données ?
Ensuite, pour vous en dire plus, le disque tourne, fait un crrr crrr au démarrage et pis plus rien. Par contre le BIOS legacy de mon XP le voit, mais taille 0 (j'ai pas booté le Windows avec ce disque attaché), et le BIOS UEFI de mon linux ne le voit pas, mais l'OS le voit mais plutôt mal : gparted ne le voit pas, testdisk non plus, mais gnome-disk-utility (le truc Disques de ubuntu) le voit mais "Aucun media", comme si c'était un lecteur de CD sans CD, et dit "Disque sain, 1 secteur défectueux". Il ne passe pas les test SMART. J'ai flashé une clé USB avec le nouvel outil beta de seagate SeaChestUtilities, mais aucun succès (j'ai pas tenté les outils en ligne de commande). Quand même avec cet outil, il passe OK le short drive self test mais échoue sur les test génériques court, long et les SMART, mais la fonction spin down réussit sur l'écran, mais le disque continue de tourner (normal ?).
Le firmware est un CC44 et le PCB 100535537 REV A.
Et pour finir de m'éclaircir, sur les .12 la liaison RS c'est du 3.3 ou du 1.8V ?
 
Merci à tous


---------------
Mama Béa est de retour. Soleils. Athlon 64x2 4400+ - 2Go TWIN - CM MSI K8N Neo platinum - GeForce210 fanless - RAID10 2To (5*1To Hitachi 7K1000.D sur Promise EX8350) - suite dans la conf...
n°10095328
coplan27
Posté le 10-03-2017 à 21:32:31  profilanswer
 

Bonsoir Bybeu.

 

Tu n'as pas tout bien lu. Nous avons depuis près de 10 ans, et oui, une solution pour les 7200.11 et leurs clones.
Pour les autres, les 7200.12, 7200.14 etc nous n'avons pas de solution.
Il semblerait que quelques 7200.12, du début de leur fabrication, répondaient aux commandes des .11. ll n'y a pas eu de suites.
Apparemment il semblerait que les programmeurs de firmware de Seagate aient modifié les commandes pertinentes et nous ne savons pas comment procéder. En plus Seagate ne reconnait pas de "bug" sur les nouvelles séries. Ils tombent en panne et c'est sans issue.
Pour le .12 et suivants il semblerait que la tension de la liaison RS soit du 1.8V.


Message édité par coplan27 le 13-03-2017 à 17:32:13
n°10095711
Bybeu
Posté le 11-03-2017 à 11:43:32  profilanswer
 

Okay gars, merci pour la réponse. J'avais posté ici à tout hasard après avoir vu cette video youtube dédiée aux 2 séries qui parle de cet accès en RS232 avec le kit prolific en faisant bien le distingo entre .11 et les .12 (déconnexion temporaire du PCB pour les .11 et pas pour les .12)


---------------
Mama Béa est de retour. Soleils. Athlon 64x2 4400+ - 2Go TWIN - CM MSI K8N Neo platinum - GeForce210 fanless - RAID10 2To (5*1To Hitachi 7K1000.D sur Promise EX8350) - suite dans la conf...
n°10097795
Bybeu
Posté le 13-03-2017 à 17:12:03  profilanswer
 

Bonjour
J'ai essayé de flasher le dernier CC49, mais ça fail avec Model matched, firmware Unmatched. Et les infos disent que le MaxLBA est 18446744073709551615. C'est du délire ça, si je calcule bien ça ferait 9400ExaBytes !!! Le firmware est enregistré sur les plateaux ou dans le PCB ? Je pourrais pas lui remettre la valeur normale indiquée dans les datasheets : 1 465 149 168 ?

Message cité 1 fois
Message édité par Bybeu le 13-03-2017 à 17:13:34

---------------
Mama Béa est de retour. Soleils. Athlon 64x2 4400+ - 2Go TWIN - CM MSI K8N Neo platinum - GeForce210 fanless - RAID10 2To (5*1To Hitachi 7K1000.D sur Promise EX8350) - suite dans la conf...
n°10097819
coplan27
Posté le 13-03-2017 à 17:35:01  profilanswer
 

Bonsoir Bybeu.
 
Tu as réussi à le flasher ? Et ça semble s'être mal passé ! :( Malheureusement tu ne peux pas faire marche arrière.
Le firmware est dans la carte électronique pour l'essentiel, mais pas seulement à mon avis. Il doit y avoir quelques paramètres sur une zone spécifique des plateaux.

n°10098226
Bybeu
Posté le 14-03-2017 à 09:11:42  profilanswer
 

Bonjour coplan, non, le flash ne s'est pas fait du tout (pas d'échec en cours d'opération). L'info délirante sur le MaxLBA est là depuis toujours, au moins depuis que je l'ai vue pour la première fois, c'est à dire peut-être après qu'avec l'outil semi-graphique SeaChest j'ai tenté l'option avancée (via la confirmation par F8) de reset du MaxLBA à la valeur par défaut, après que tous les autres diagnostics aient échoué (sauf les Basic Drive Self Test). J'ai essayé sans succès (même erreur) de flasher avec l'iso CD spécial flash, et avec  l'USB bootable option lignes de commande linux SeaChest_Basics -d /dev/sg2 --downloadFW PH-CC49.ima (sur laquelle j'avais préalablement copié ce fichier PH-CC49.ima trouvé dans l'iso).
Le disque bloque ma seule bécane XP pendant le chargement de XP, je n'ai donc pas pu essayer la version EXE, et heureusement peut-être car en lisant la doc ils disent de ne pas l'utiliser sur des "systèmes RAID" ce qui est mon cas. C'est pas clair, mais en lisant le README, on dirait plutôt qu'ils mettent en garde contre un flashage d'un disque membre d'une grappe (pas mon cas, je n'ai que des Hitachi dans mes 2 grappes). Par contre on dirait que l'exe modifie le boot.ini de la bécane utilisée, et ça, ça me fait flipper.
Là j'en suis encore à me chercher un convertisseur USB qui marche en 1V8 compatible linux (les prolific devraient gazer), car même si mes 2 tour (XP et linux) ont des ports série et que je suis capable de me bricoler une adaptation de tension de sortie, j'ai la flemme, et un adaptateur USB tout fait marchera même sur mon portable sans DB9.
Je me demandais si la commande m.... pour formater la partition user fonctionne sur les 7200.12 (en lisant l'autre topic monstrueux, j'ai eu la réponse rassurante à ma précédente question les data personnelles : non ça n'efface pas MES données. C'est vraiment débile ce nom de User Partition qu'ils ont choisi chez Seagate).
 
Tu dis que qu'il n'y a rien à faire sur les .12, pourtant sur la page 3 christophesc dit qu'il a en a récupéré un. Par contre il n'est pas clair sur le "forum anglais" où il a trouvé des infos, et c'est quoi cette histoire "[Remove the shorting..." ? Y'a pas de jumpers sata speed ni size select sur les .12.
Le mien a un date-code 10251 (date -d "250 days 2010-01-01" > mercredi 8 septembre 2010 ? )


Message édité par Bybeu le 14-03-2017 à 09:16:50

---------------
Mama Béa est de retour. Soleils. Athlon 64x2 4400+ - 2Go TWIN - CM MSI K8N Neo platinum - GeForce210 fanless - RAID10 2To (5*1To Hitachi 7K1000.D sur Promise EX8350) - suite dans la conf...
n°10098235
TotalRecal​l
Modérateur
Posté le 14-03-2017 à 09:23:39  profilanswer
 

Bybeu a écrit :

Bonjour
J'ai essayé de flasher le dernier CC49, mais ça fail avec Model matched, firmware Unmatched. Et les infos disent que le MaxLBA est 18446744073709551615. C'est du délire ça, si je calcule bien ça ferait 9400ExaBytes !!! Le firmware est enregistré sur les plateaux ou dans le PCB ? Je pourrais pas lui remettre la valeur normale indiquée dans les datasheets : 1 465 149 168 ?


Hello,
Pour info 18446744073709551615 c'est exactement 2^64 - 1, soit la valeur max d'un entier non signé sur 64 bits qui est aussi l'espace sur lequel est stocké le LBA depuis pas mal d'années (il y a 15 ans on utilisait 32 bits).
Probablement ce qui est renvoyé si le LBA est illisible ou corrompu pour une raison quelconque.


Message édité par TotalRecall le 14-03-2017 à 09:23:59

---------------
Réalisation amplis classe D / T      Topic .Net - C# @ Prog
n°10098584
aesebu
Posté le 14-03-2017 à 15:43:02  profilanswer
 


Citation :

Here's the fix only for the ST31000528AS 1TB Barracuda 7200.12 Firmware: CC38 model:


 
C'est bien ce modèle? Ca servira pas à grand chose pour un autre. A l'époque je n'avais pas trouvé de convertisseur usb <> RS232 en 1,8V. Si tu ne trouves pas, je peux en fournir un, si je trouve 5 min pour en faire un.  
 
 ;)

mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3  4
Page Suivante

Aller à :
Ajouter une réponse
 

Sujets relatifs
Pb disque Seagate 7200.12 500 GoPB Avec un Seagate 7200.7 St3200822A
[Important] Disque dur Seagate 7200.11 500goPb de "mode busy" sur les Seagate 7200.11
Plus de sujets relatifs à : Pb sur Seagate 7200.12, 7200.14 et autres



Copyright © 1997-2016 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR