Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1958 connectés 

  FORUM HardWare.fr
  Hardware
  Disque dur

  Freeze pendant l'installation DD fichu

 


 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Freeze pendant l'installation DD fichu

n°10038395
domi75
Posté le 11-01-2017 à 17:03:34  profilanswer
 

Bonjour à toutes et à tous,
 
Je viens de récupérer un disque dur presque neuf de 500 Go. Mon PC en possède déjà 2 autres.
J'y ai eu accès pour définir les partitions et l'installation de Linux a débuté normalement. Mais presque immédiatement, tout s'est figé.
Quand j'ai redémarré, le bios s'est bloqué juste après la détection de ce disque. Pas moyen de démarrer sur un DVD, ni d'avoir accès au bios.
Je dois le débrancher pour que le PC démarre normalement sur les autres disques sinon blocage du bios sur ce disque systématiquement. J'ai essayé avec un autre câble Sata, sur un port différent, ça ne change rien.
Pensez-vous que le disque est fichu ?
 
Mon PC gèle régulièrement, sans que j'aie jamais trouvé pourquoi.  
J'ai testé la RAM (Corsair DDR3) à n'en plus finir et même flashé le bios. Pourtant quand je mets 4 barrettes de 2Go ça freeze beaucoup plus souvent (2 ou 3 fois par semaine), 3 barrettes c'est ce que j'ai choisi de conserver et j'ai 2 ou 3 freezes par mois, avec 2 barrettes c'est rare, et une seule, ben j'ai pas trop envie de tourner avec 2 Go pendant des lustres... Elles sont légèrement différentes, il y en a 2 de 1.7V et 2 de 1.5V, pour le reste des caractéristiques, c'est identique. J'ai aussi essayé différentes combinaisons.
J'ai remarqué que ça produit assez souvent à la mise en veille, mais pas toujours, quelquefois en ne faisant strictement rien (lecture d'une page Web par exemple).
Si quelqu'un réussissait à éclaircir ce mystère, depuis le temps que ça dure, ça serait vraiment super pour moi, je viens quand même de bousiller un disque dur avec cette histoire de freezes !  
 
Merci d'avance pour vos idées  :jap:

mood
Publicité
Posté le 11-01-2017 à 17:03:34  profilanswer
 

n°10038402
fabcoq
Posté le 11-01-2017 à 17:08:47  profilanswer
 

tu peux essayer de le connecter en externe dans un boitier usb
 
Pour le reste il faudrait que tu donnes les caractéristiques complètes de ta machine

n°10038437
domi75
Posté le 11-01-2017 à 17:47:17  profilanswer
 

Merci Fabcoq, je vais essayer de trouver un boitier et pour les caractéristiques je mets ça demain.

n°10039668
domi75
Posté le 12-01-2017 à 09:34:30  profilanswer
 

Re, voilà ma config.
 
J'avais demandé de l'aide pour ce problème sur DriversCloud (entre autre), on m'a suggéré de flasher le bios car j'avais une version bêta. Ça n'a rien résolu. Sinon j'ai à présent un clavier et une souris sans fil mais le reste de la config est identique.
Si tu arrives à trouver ce qui ne va pas, depuis le temps que je cherche...
Merci beaucoup.
 
Au moment d'insérer le fichier, je ne trouve pas comment faire, je le mets en lien.
www.transfernow.net/816cu91866k1

n°10039689
Mitch2Pain
Posté le 12-01-2017 à 10:00:36  profilanswer
 

domi75 a écrit :

Pensez-vous que le disque est fichu ?


 
Démarre un OS sur un autre disque dur, puis branche ton disque suspect à chaud.
 

domi75 a écrit :

Mon PC gèle régulièrement, sans que j'aie jamais trouvé pourquoi.


 
As-tu effectué un test de stabilité avec OCCT ?


---------------
Toutes les 7 secondes un soldat allemand meurt en Russie. Stalingrad, fosse commune.
n°10039692
domi75
Posté le 12-01-2017 à 10:07:01  profilanswer
 

Salut, oui j'ai fait le test OCCT, tout est OK.
Brancher le disque à chaud sur une carte mère ancienne non prévue pour cela ? Tu es sûr de ton coup ? Excuse ma méfiance, je viens déjà de perdre un disque... Pas de risque pour la carte mère ?

n°10039698
Mitch2Pain
Posté le 12-01-2017 à 10:15:38  profilanswer
 

SATA = branchable à chaud.
Ça fait plus de 10 ans que je le fais régulièrement: je suis sur de mon coup.
 
Et justement dans ton cas ça peut être un moyen de récupérer des données sur un disque à moitié mort ou de diagnostiquer le problème avec un logiciel spécialisé.


---------------
Toutes les 7 secondes un soldat allemand meurt en Russie. Stalingrad, fosse commune.
n°10039709
domi75
Posté le 12-01-2017 à 10:22:06  profilanswer
 

Super, j'y vais

n°10039800
domi75
Posté le 12-01-2017 à 11:18:20  profilanswer
 

J'y crois pas ! Windows le voit !! Tu es génial !!!  :bounce:  
Les partitions que j'avais créées sous Linux sont même là, il a l'air tout à fait fonctionnel, je ne comprends pas ce qui lui a pris.
J'espère qu'il ne posera pas de problème à chaque démarrage du PC.
 
Si tu as une de tes excellentes idées à me proposer pour les freezes   :whistle:  
 
http://img1.imagilive.com/0117/disque_nouveau.JPG

n°10039915
Mitch2Pain
Posté le 12-01-2017 à 11:43:29  profilanswer
 

[:volta]

 

Pour le pblm de freeze tu es sur la bonne voie: C'est surement la ram qui pose pblm.
Pour la ram j'ai une doctrine: 2 barrettes strictement identiques en dual channel.
Éventuellement une seule barrette le temps d'un diagnostic mais niveau performances c'est déplorable puisque pas de dual channel.
Jamais 3.
Éventuellement 4 quand c'est pour booster un vieux PC qui ne vaut rien: il serait bête d'investir dans une paire de barrettes neuves alors qu'on en a plein les placards.

 

En théorie il est quand même possible de fonctionner avec des barrettes différentes: le problème c'est que le bios applique une unique configuration mémoire à toutes les barrettes. Il faut donc trouver une configuration commune en nivelant les paramètres de performance par le bas et la tension par le haut.

 

Avec CPUZ tu peux lire les spécifications constructeur de tes barrettes, tu confrontes les 4 et tu essaies de trouver une plage de fonctionnement commune. Mais la config ram dans le bios ce sont plusieurs dizaines de paramètres, CPUZ t'en donnera même pas 8, après c'est le BIOS qui gère en auto comme il peut, mais avec des barrettes différentes il y a peu de chance que tous les paramètres soient identiques, d'où instabilité et plantages.

 

Ce qui me turlupine c'est que tu passes le test OCCT, alors que celui-ci devrait détecter les erreurs de la ram.


Message édité par Mitch2Pain le 12-01-2017 à 11:44:37

---------------
Toutes les 7 secondes un soldat allemand meurt en Russie. Stalingrad, fosse commune.
mood
Publicité
Posté le 12-01-2017 à 11:43:29  profilanswer
 

n°10040176
domi75
Posté le 12-01-2017 à 12:45:36  profilanswer
 

C'est un ancien PC de gamer qu'on m'a refilé, il a presque 10 ans, il aurait bien besoin de ses 4 barrettes.  
Au départ il y avait les 2 barrettes de 1.5V, puis ont été rajoutées celles de 1.7V, l'ancien modèle n'étant plus dispo.
 
Sinon toutes les autres caractéristiques (étiquettes collées dessus) sont identiques à part la référence  :
Pour les 1.5V (Corsair CM3X2048-1333C9DHX) : XMS3-1333 2048MB 1333MHz 9-9-9-24 1.50V ver5.2 09470287
Pour les 1.7V (Corsair CM3X2048-1333C9DHX) : XMS3-1333 2048MB 1333MHz 9-9-9-24 1.70V ver3.2 08200756
 
Elles sont strictement identiques 2 à 2 et je les place de sorte qu'elles soient sur les mêmes couleurs de slot.  
Je dois quand même retirer la 3ème ?

Je vais refaire un nouveau test OCCT et te tiens au courant si des erreurs sont détectées cette fois-ci, mais il n'y a peu de chance que ça ait changé depuis la dernière fois.

n°10040464
Mitch2Pain
Posté le 12-01-2017 à 15:44:09  profilanswer
 

Ha oui donc ses barrettes sont quand même très similaires, elles devraient pouvoir cohabiter. Ceci dit, comme je l'ai dit plus haut, il existe plusieurs dizaines de paramètres pour la ram que le bios gère en auto, or tes 2 paires de barrettes ne sont pas strictement identiques, c'est source d'instabilité.
 
Tu les a bien paramétrées pour qu'elles tournent en 1.7V, à une fréquence inférieur ou égale à 1333Mhz avec les CAS idoine etc ? Dans CPUz tu as une cohrénce visibleentre les onglets SPD (spécifications) et MEMORY (valeurs réellement appliquées) ?
 
"Je dois quand même retirer la 3ème ? " HA non pas du tout. J'ai du mal m'exprimer: quand j'ai dis "jamais 3" ça ne voulais pas dire "ne jamais utiliser le 3eme port" mais "ne jamais installer 3 barrettes dans un PC".


---------------
Toutes les 7 secondes un soldat allemand meurt en Russie. Stalingrad, fosse commune.
n°10040605
domi75
Posté le 12-01-2017 à 18:16:22  profilanswer
 

J'avais tenté des réglages dans le bios, mais sans y connaître grand chose, j'ai pioché qq infos ici et là, je ne me souviens plus.
Mais vu que ça ne changeait rien aux freezes, j'ai tout remis sur auto.  
Je ne peux pas vérifier maintenant car je formate le disque (en décochant formatage rapide et c'est hyper long).
Par contre si je regarde ma config (que j'ai mis en lien plus haut), j'ai l'impression qu'il y a 3 barrettes qui tournent en 1.5V, j'avais déjà retiré la 4ème on dirait. Pour la fréquence, au maximum c'est 666.66 MHz quelque fois un peu moins. Pour les CAS je lis les valeurs 6, 8 et 9.
Si tu veux y jeter un œil, ça te parlera plus qu'à moi.
 
Je regarde demain dans CPUz s'il y a une cohérence et te tiens au courant.
 
C'est moi qui m'exprime mal : les 2 barrettes de 1.5V sont sur les 2 slots rouge et il y en a une de 1.7V seule sur un slot noir, l'autre est vide.
C'est pas bon comme ça ou je retire la 1.7 ?
 
Merci de t'intéresser au problème, tu vois un peu mon niveau, j'ai peu de chance de trouver...

n°10041551
Mitch2Pain
Posté le 13-01-2017 à 10:03:14  profilanswer
 

retire la 1.7 pour commencer.
Ensuite installe CPU-Z et fais-moi 2 screenshots des onglets SPD et MEMORY (tu peux lancer 2 instances de CPUZ en même temps pour ne faire qu'un screenshot).


---------------
Toutes les 7 secondes un soldat allemand meurt en Russie. Stalingrad, fosse commune.
n°10041642
domi75
Posté le 13-01-2017 à 11:29:36  profilanswer
 

J'ai un CHKDSK en cours, je retire la barrette dès que c'est fini.
Je mets la capture avec les 3 barrettes pour l'instant.  
Pour l'onglet SPD j'ai fais un screen des 3 slots.
http://img1.imagilive.com/0117/cpuzSPDmemory.JPG
 
Et voilà sans la 1.7V (ça semble identique)
http://img1.imagilive.com/0117/cpuzSPDmemory2f09.JPG
 
Merci  :)


Message édité par domi75 le 13-01-2017 à 12:39:42
n°10041796
Mitch2Pain
Posté le 13-01-2017 à 14:13:00  profilanswer
 

C'est cohérent. Aucun pblm.
 
Avec CPUZ on ne vois pas la tension appliquée sur la ram mais seulement la spécification. Pour ça il faudrait voir avec un logiciel fourni par le constructeur de ta carte mère.


---------------
Toutes les 7 secondes un soldat allemand meurt en Russie. Stalingrad, fosse commune.
n°10041814
domi75
Posté le 13-01-2017 à 14:27:13  profilanswer
 

Un logiciel d'Asus mais lequel ? Bah écoute si tout semble normal, ça restera un mystère, tant pis.  
J'ai grâce à toi récupéré mon DD, c'est cool.
J'ai VirtualBox avec 2 machines, les 6 Go de RAM m'étaient bien utiles, mais si tu es sûr qu'un nombre impair est déconseillé, je laisse avec 2 barrettes seulement.
Encore merci pour ton aide.

n°10044013
domi75
Posté le 15-01-2017 à 13:01:42  profilanswer
 

Salut,
Me revoilà avec du nouveau, je suis maintenant quasiment sûre que ça ne vient pas des barrettes.
Je tourne avec seulement les 2 de 1.5V depuis 2 jours.
Tant que je suis sous Windows, tout va bien.
J'ai  installé Linux sur le nouveau HDD. Cette fois l'installation s'est déroulée sans freeze, mais par la suite ça s'est produit 3 fois en 2 heures !!!
La première fois, en téléchargeant les mises à jour, la 2ème en surfant sur internet mais il y avait peut-être autre chose en cours, je ne me souviens plus.
Et la 3ème, quand j'ai voulu mettre en veille. Et là je me pose une question : ça ne pourrait pas être un problème d'alimentation ?
Est-ce-que Windows et Linux la gère différemment ?
Indice supplémentaire : j'ai un dual-boot Win7/Win10 et j'ai remarqué qu'avec wWn10 ça n'arrivait quasiment jamais (quand il y avait 3 barrettes).
Je tente ma chance, on ne sait jamais, peut-être que c'est significatif.
Merci  :)

n°10045331
Mitch2Pain
Posté le 16-01-2017 à 13:23:47  profilanswer
 

Là ... je sèche
 [:sat 08:3]

 

2 pistes néamoins:
- Logiciel d'Asus: tu vas sur la page de ta carte mère, rubrique "téléchargements -> utilitaires". Ce soft te permettra de voir précisément différentes tensions appliquées (à la ram notamment).
- Mise en cause de l'alim: à la fin du test de stabilité OCCT, des courbes sont générées dont la tension appliquée au CPU. Il faut regarder la stabilité de cette tension car c'est elle qui est directement responsable de la qualité des calculs du CPU: une tension trop basse pendant 1 milliseconde et le CPU fait des milliers d'erreurs qui aboutissent à un crash système. Regarde bien le Delta entre tension min et tension max, ne te fie pas à la forme de la courbe et regarde bien l'échelle (ou poste le screenshot ici).


Message édité par Mitch2Pain le 16-01-2017 à 13:28:52

---------------
Toutes les 7 secondes un soldat allemand meurt en Russie. Stalingrad, fosse commune.
n°10046425
domi75
Posté le 17-01-2017 à 12:38:32  profilanswer
 

Bonjour  :)  
 
Je viens de lancer le test OCCT pour une heure. Je posterai une capture finale car je ne le maîtrise pas tellement. J'ai cliqué un peu au hasard sur les icônes en haut du soft, je pense que c'est cette fenêtre qu'il faut afficher :
http://img1.imagilive.com/0117/occt2.jpg
 
Pour le logiciel d'Asus, j'ai bien cherché sur le site dans les utilitaires, il n'y en a qu'un et c'est un pilote que j'ai déjà téléchargé quand j'avais un point d'exclamation dans le gestionnaire de périphérique après l'installation de Windows 7. Dans la liste déroulante de l'OS utilisé, Win10 n'est même pas proposé.
http://img1.imagilive.com/0117/asusUtil.JPG
 
A toute
 
Voilà, toujours aucune erreur. Il y a 19 fichiers générés, je mets ceux qui me semblent utiles.
 
http://img1.imagilive.com/0117/2017-01-17-13h03-CpuUsage-CPU_Usagedc4.png
http://img1.imagilive.com/0117/2017-01-17-13h03-Frequency-Bus.png
http://img1.imagilive.com/0117/2017-01-17-13h03-Frequency-CPU_0.png
http://img1.imagilive.com/0117/2017-01-17-13h03-Memory_Usage-Memory_Used.png
 
http://img1.imagilive.com/0117/2017-01-17-13h03-Voltage-CPU_VCORE.png
http://img1.imagilive.com/0117/2017-01-17-13h03-Voltage-33V.png
http://img1.imagilive.com/0117/2017-01-17-13h03-Voltage-5V.png
http://img1.imagilive.com/0117/2017-01-17-13h03-Voltage-12V.png
 
http://img1.imagilive.com/0117/2017-01-17-13h03-Voltage-VIN0.png
http://img1.imagilive.com/0117/2017-01-17-13h03-Voltage-VIN1.png
http://img1.imagilive.com/0117/2017-01-17-13h03-Voltage-VIN5.png
http://img1.imagilive.com/0117/2017-01-17-13h03-Voltage-VIN6.png
 
Merci beaucoup de jeter un œil sur tout ça.


Message édité par domi75 le 17-01-2017 à 13:45:12
n°10050740
domi75
Posté le 22-01-2017 à 10:08:06  profilanswer
 

Hello, je remonte le message avec une nouvelle info.
Ça vient encore de geler sous Linux (en désactivant NoScript pour un site).
Mais il y a une différence, je peux bouger la souris (ce qui ne sert à rien...).
Tu peux me dire si tu vois des anomalies sur les screenshot, je suis un peu limitée en physique, pas fichue d'analyser une courbe  :??:

n°10052342
Mitch2Pain
Posté le 24-01-2017 à 11:18:52  profilanswer
 

Je ne vois pas d'anomalie, OCCT ne détecte pas d'erreur ...

 

J'ai abattu toutes mes cartes, je me couche, désolé.


Message édité par Mitch2Pain le 24-01-2017 à 11:20:07

---------------
Toutes les 7 secondes un soldat allemand meurt en Russie. Stalingrad, fosse commune.
n°10052440
domi75
Posté le 24-01-2017 à 12:57:30  profilanswer
 

lol, merci Mitch2Pain, bonne journée ;)

n°10101683
domi75
Posté le 17-03-2017 à 12:55:48  profilanswer
 

Salut Mitch2Pain,
 
Je suis venue faire un petit retour, j'ai fini par emmener le PC en réparation.
Tu ne risquais pas de trouver, c'est un défaut d'origine sur la carte mère  :fou:  
Il aurait fallu la renvoyer en garantie.
Avec 4 Go ça ne freeze pas très souvent, c'est quand 2 nouvelles barrettes ont été ajoutées, 2 ans après l'achat de la CM que c'est devenu flagrant.
Tant pis, je ferai avec...

n°10101703
drynek
Posté le 17-03-2017 à 13:10:30  profilanswer
 

Salut
T'a le profil xmp sur t'a CM?
Ça se tente d'après moi, j'ai eu un soucis de RAM y a peu qui ne tenait pas la fréquences a leur voltage d'origine la fréquence du dessous passer crème par contre, c'était du neuf donc garentie, mais dans ton cas les passer de 1333mhz a 1066mhz peut se tenter ça ne coûte rien d'essayer

n°10101738
domi75
Posté le 17-03-2017 à 13:40:54  profilanswer
 

Merci drynek
La CM est une Asus P5E3 Deluxe, je viens de regarder sur le manuel, elle a bien le profil xmp.
Les barrettes sont des Corsair XMS3 DHX.
En effet ça ne coûte rien d'essayer  ;)  
Je tenterai de les passer à 1066mhz sans être sûre toutefois que ça soit possible, car seules les fréquences de 1600 MHz et 1333 MHz sont supportées.


Message édité par domi75 le 17-03-2017 à 13:44:01
n°10104348
Mitch2Pain
Posté le 20-03-2017 à 11:49:26  profilanswer
 

Merci domi pour ton retour.
Ça me rassure, je commençais à me dire que j'étais dépassé ...


---------------
Toutes les 7 secondes un soldat allemand meurt en Russie. Stalingrad, fosse commune.
mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Disque dur

  Freeze pendant l'installation DD fichu

 

Sujets relatifs
Windows 10 freeze en idle et en jeuFreeze en jeu, problème disque dur ?
Besoin de conseils en DD 4To pour ArchivageInstallation Windows sur 1er SSD et jeux sur 2nd SSD ?
Crash en jeu : écran noir et freeze sonbesoin aide personnalisée installation caméra surveillance watchbot
Problème boot installation Win 7 nouveau disque durCPU en surchauffe suite à installation nouvelle GPU
PC portable qui freeze et souris qui bouge 
Plus de sujets relatifs à : Freeze pendant l'installation DD fichu



Copyright © 1997-2016 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR