Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide Recherche
435 connectés 

  FORUM HardWare.fr
  Hardware
  Disque dur

  disque dur wd non reconnu dans le bios

 


 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

disque dur wd non reconnu dans le bios

n°8169070
piargho
Posté le 31-12-2011 à 04:42:07  profilanswer
 

Bonjour, ou bonsoir c'est selon,
m'étant fait mon pc pour la première fois, je butte lors de l'installation de l'OS (windows 7). Le disque dur n'apparait pas dans les choix de lecteur pour l'installation et le bios ne le détecte pas non plus. Pour info voici ma config :  
 - CM : Asus P8H67
 - proc : i5 2400
 - HDD : western digital 500 Go Caviar blue
 - carte graphique : Asus GTX560
 
je cherche depuis des heures à résoudre le problème et n'ai rien trouvé d'utile. Merci d'avance si vous pouvez m'aider.

mood
Publicité
Posté le 31-12-2011 à 04:42:07  profilanswer
 

n°8169071
SkymoD
Posté le 31-12-2011 à 04:49:00  profilanswer
 

Sur quel port as-tu branché ton HDD?

 

Il faut qu'il soit branché sur un port Intel (gris ou bleu clair).

 

Si tu l'as branché sur un des deux ports bleu foncé (Marvell), il faut activer ce contrôleur dans le bios (advanced > SATA configuration). C'est probablement ce que tu as fait.

 

Vérifie ces points...

 

Erratum: j'ai regardé la configuration de ta carte-mère, tu n'as pas de contrôleur Marvell, donc où as-tu branché ton disque dur?

 

http://fr.asus.com/Motherboards/Intel_Socket_1155/P8H67/websites/Global/products/G1ixnvUxN70FJLbR/VfGW6pUMadKRzKFK_500.jpg


Message édité par SkymoD le 31-12-2011 à 04:56:32

---------------
Réseaux sociaux, e-mails, blogs, Skype...: Habemus tam-tam !
n°8169073
piargho
Posté le 31-12-2011 à 04:57:13  profilanswer
 

Bonsoir,
merci de répondre aussi vite... sauf que je comprends mal la réponse. Qu'est ce qu'un port intel? Ma CM présente 2 ports SATA 6G/s et 4 ports sata 3G/s. j'ai essayé de brancher le hdd sur tous les ports pour le même résultat. Par ailleurs le lecteur DVD, branché de la même manière, fonctionne correctement.  
En ce qui concerne le bios, les ports sata peuvent être configurés en IDE, AHCI et RAID, et les trois configurations ne marchent pas.
 
actuellement le HDD et lecteur dvd sont branchés sur SATA 3G/s, à gauche en bas sur ta photo


Message édité par piargho le 31-12-2011 à 04:58:25
n°8169074
SkymoD
Posté le 31-12-2011 à 05:00:39  profilanswer
 

Passe le HDD sur un des deux ports gris clair (SATA 6Gb/s) et vérifie les branchements et câbles.
 
Passe le lecteur optique (DVD) sur le dernier port Intel bleu clair.
 
Dans le bios, le contrôleur doit être en AHCI.


---------------
Réseaux sociaux, e-mails, blogs, Skype...: Habemus tam-tam !
n°8169076
piargho
Posté le 31-12-2011 à 05:11:49  profilanswer
 

Ca ne marche toujours pas, d'autant que les ports SATA 6G/s sont très difficiles d'accès avec la CG  :pt1cable:  
Et j'ai bien vérifié que le contrôleur était en AHCI.

n°8169077
SkymoD
Posté le 31-12-2011 à 05:14:57  profilanswer
 

Aie. Est-ce que le disque tourne, il est bien alimenté? (vérifie que la fiche d'alimentation est bien enfichée, le disque doit émettre de petites vibrations au toucher s'il tourne).

 

Dans le bios, as-tu configuré le boot sequence pour faire apparaitre ton disque dur en second après le CD/DVD?


Message édité par SkymoD le 31-12-2011 à 05:16:03

---------------
Réseaux sociaux, e-mails, blogs, Skype...: Habemus tam-tam !
n°8169078
piargho
Posté le 31-12-2011 à 05:25:56  profilanswer
 

Aie comme tu dis, après avoir vérifié sur les trois cordons d'alim il s'avère que le DD ne vibre pas du tout. Je ne suis pas expert mais j'en déduis qu'il va falloir faire un tour au SAV. Et pour le boot apparemment il faut que le DD soit détecté pour pouvoir l'inclure dans la séquence.

n°8169083
SkymoD
Posté le 31-12-2011 à 05:46:20  profilanswer
 

Eh oui c'est vrai.

 

Apparemment ton disque est HS, fais-le vite changer! Tu n'as pas d'autre disque SATA qui traine pour tester, d'une ancienne config, juste pour voir?


Message édité par SkymoD le 31-12-2011 à 05:47:03

---------------
Réseaux sociaux, e-mails, blogs, Skype...: Habemus tam-tam !
n°8169769
piargho
Posté le 31-12-2011 à 19:58:54  profilanswer
 

Je suis allé changer le DD, effectivement c'était lui qui était en cause. Rare pour du matériel neuf quand même.
En tout cas je te remercie de ton aide SkymoD  ;)

n°8169870
SkymoD
Posté le 01-01-2012 à 05:04:09  profilanswer
 

Ça arrive surtout avec du matériel neuf... mais on a du mal à y croire et souvent on tourne en rond par déni ("c'est neuf, ça doit marcher" ).
Et dans ces cas-là, on ne pense jamais à vérifier les choses les plus simples...
 
Content que tout roule, et "bananier"! :hello:


---------------
Réseaux sociaux, e-mails, blogs, Skype...: Habemus tam-tam !

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Disque dur

  disque dur wd non reconnu dans le bios

 

Sujets relatifs
nouveau disque dur non reconnu dans le bios vaio sz1xpDisque 7200.12 plus reconnu par le BIOS - Echange de PCB
Disque dur sata non reconnu dans biosRéparation disque dur (tourne mais pas reconnu dans le bios)
Boot super lent + Disque dur plus reconnu par Bios + Rien sous windowsDisque Dur plus reconnu par BIOS mais accessible avec ubcd...
Asus S96S/Z96S : problèmes au boot (clavier puis disque dur) [résolu]Disque dur non reconnu par le bios
Disque dur SATA non reconnu dans le biosdisque non reconnu par le bios seagate barracuda 7200.10 400gb
Plus de sujets relatifs à : disque dur wd non reconnu dans le bios



Copyright © 1997-2014 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC