Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1788 connectés 

 


 Mot :   Pseudo :  
 
 Page :   1  2  3  4  5  6  7  8  9
Page Suivante
Auteur Sujet :

Phanteks Enthoo Evolv ATX

n°10063858
Chris_200x
Posté le 08-02-2017 à 01:49:33  profilanswer
 

Reprise du message précédent :
Ma contribution. CableMod + LED Strip 2x1m. Désolé pour la qualité des photos :
 
http://img11.hostingpics.net/pics/ [...] 113HDR.jpg  
 
http://img11.hostingpics.net/pics/ [...] 145HDR.jpg  
 
http://img11.hostingpics.net/pics/ [...] 803HDR.jpg  
 
Même chose que doom, incroyable de payer un boitier à ce prix la et que le LED Strip fasse guirlande  :pfff:  
 
Il y a des aimants mais ils sont trop espacés. Et le double face fourni ne tient pas !!!!!!!!
Je vais essayer d'en trouver un qui tient bien.
Comment avez-vous fait pour que ça tienne ?

mood
Publicité
Posté le 08-02-2017 à 01:49:33  profilanswer
 

n°10063892
Karandach
Posté le 08-02-2017 à 08:39:25  profilanswer
 

Chris_200x a écrit :


 
Kit CableMod si tu veux que ce soit propre. Photos en dessous  ;)


Ok merci j'ai enfin compris comment fonctionnaient les références chez cablemod (C=Corsair ; E=EVGA). :D  
 
Par contre mon alim est en fait une semi modulaire donc je suppose que je dois prendre une nouvelle alim plus un kit cablemod complet ?
 
Superbe ta config au passage !

n°10063910
Winpoks
Posté le 08-02-2017 à 09:48:01  profilanswer
 

https://eustore.cablemod.com/compatibility/

 

Elle n'est pas dans la liste des compatibles. À voir avec eux, sinon changement d'alim pour un kit. Si tu prends un kit, prend un kit de peigne aussi.

Message cité 1 fois
Message édité par Winpoks le 08-02-2017 à 09:48:24
n°10064658
Karandach
Posté le 08-02-2017 à 23:30:31  profilanswer
 

Winpoks a écrit :

https://eustore.cablemod.com/compatibility/
 
Elle n'est pas dans la liste des compatibles. À voir avec eux, sinon changement d'alim pour un kit. Si tu prends un kit, prend un kit de peigne aussi.


Merci pour la liste ! Je vois qu'il y a la TXM650. Vu que je n'ai rien trouvé sur internet à son sujet c'est sûrement la TX650M que je possède.  
 
Du coup ce kit serait bien compatible ? https://eustore.cablemod.com/produc [...] cable-kit/

n°10064660
Winpoks
Posté le 08-02-2017 à 23:34:38  profilanswer
 

Ah oui, je m'étais concentré sur la première colonne pour les alimentations compatibles. Et oui, c'est bien les câbles.

n°10068911
polenji
Posté le 14-02-2017 à 18:48:59  profilanswer
 

Hi Doom, combien pour ton kit de cable ?

n°10068913
polenji
Posté le 14-02-2017 à 18:51:41  profilanswer
 

J'ai une alim RMX, si on se met d'accord sur un prix je te le prends ce soir :)

n°10069923
Arnros
Posté le 16-02-2017 à 09:34:19  profilanswer
 

Montage terminé de mon côté, avec ma première installation WC.
 
https://image.noelshack.com/minis/2017/07/1487188943-img-20170215-204546.png
 

n°10112893
Neocray
Foo Fighter
Posté le 30-03-2017 à 00:40:51  profilanswer
 

J'ai un souci avec le hub PWM. J'ai branché dessus 2 TY-147Asq et 3 TY-147A, et systématiquement, il y en a 2 qui finissent par s'arrêter complètement au bout d'un certain temps. Et ils ne redémarrent pas même en forçant un régime donné.

 

Est-ce que certains ont le même souci ?
Je crois que je vais finir par utiliser tout simplement des splitters PWM pour brancher tout sur les headers de la carte-mère.


---------------
"Un type passe son temps dans un musée à écrire un bouquin inoffensif sur l'économie politique, et soudain des milliers de malheureux qui ne l'ont même pas lu meurent parce que ceux qui l'ont lu n'ont pas compris la blague." T. Pratchett, trad. P. Couton
n°10132758
The Real D​eal
vatos locos forever!
Posté le 23-04-2017 à 13:34:01  profilanswer
 

Salut,
Ceux qui ont des bandes LED RGB, avez-vous la couleur rouge ?
 
Chez moi c'est hyper limité le choix par rapport aux couleurs de ma rampage V 10th


---------------
Le noble art ** Respect Your Elders ** Battleaxe Warrior
mood
Publicité
Posté le 23-04-2017 à 13:34:01  profilanswer
 

n°10133127
Chris_200x
Posté le 24-04-2017 à 04:30:24  profilanswer
 

The Real Deal a écrit :

Salut,
Ceux qui ont des bandes LED RGB, avez-vous la couleur rouge ?
 
Chez moi c'est hyper limité le choix par rapport aux couleurs de ma rampage V 10th


 
Oui, 10 couleurs différentes dont le rouge


Message édité par Chris_200x le 24-04-2017 à 04:40:32
n°10135013
The Real D​eal
vatos locos forever!
Posté le 26-04-2017 à 20:23:28  profilanswer
 

Je l'ai aperçu ce matin le rouge, il se cachait :P
 
Du coup je ne sais pas de quoi ça vient ; j'ai un violet parfaitement synchro avec la carte mère et le boitier (bouton power et liseret en façade) cependant.


Message édité par The Real Deal le 26-04-2017 à 20:24:21

---------------
Le noble art ** Respect Your Elders ** Battleaxe Warrior
n°10137986
mrorion
Posté le 01-05-2017 à 01:06:10  profilanswer
 

Hello!
 
Je viens d'avoir le boîtier et je suis en train de migrer ma config.  
Pb : Ma carte graphique ne rentre pas complètement quand je la branche sur le port PCI-E, elle est de travers. A droite elle rentre bien comme il faut, mais a gauche de la ligne, ça ne rentre pas (1/3 dedans seulement).  
C'est le partie métallique (qu'on visse au boîtier pour éviter que la carte ne bouge trop) qui vient en butée "trop tôt" contre le boîtier..   :(  
 
Quelqu'un a connu le pb et sait comment faire?
 
Merci d'avance!

n°10138068
Roms_26
Posté le 01-05-2017 à 10:08:28  profilanswer
 

Photos int/ext.
Tu n'as pas l'équerre pci qui s'enfile dans les ouvertures à l'arrière par hasard ?

n°10138108
mrorion
Posté le 01-05-2017 à 11:12:51  profilanswer
 

Voilà les photos:
https://image.noelshack.com/fichier [...] -00-17.jpg
https://image.noelshack.com/fichier [...] -03-14.jpg
https://image.noelshack.com/fichier [...] -03-46.jpg
 
Pour l'équerre de la carte, elle passe bien dans les ouvertures au fond, comme celles du boîtier.


Message édité par mrorion le 01-05-2017 à 11:29:56
n°10138153
Neocray
Foo Fighter
Posté le 01-05-2017 à 12:10:17  profilanswer
 

Étrange, cette histoire. C'est comme si ton équerre était trop courte, en fait ?
 
Sur la 2ème photo, on a l'impression qu'elle n'est pas non plus alignée correctement.
Est-ce que, par hasard, ta mobale ne serait pas installée correctement ?


---------------
"Un type passe son temps dans un musée à écrire un bouquin inoffensif sur l'économie politique, et soudain des milliers de malheureux qui ne l'ont même pas lu meurent parce que ceux qui l'ont lu n'ont pas compris la blague." T. Pratchett, trad. P. Couton
n°10138165
mrorion
Posté le 01-05-2017 à 12:42:40  profilanswer
 

Ouais voilà c'est ça, on dirait que c'est trop court pour le boîtier... J'en suis même venu à penser que le boîtier avait un défaut... En mesurant j'ai 235mm au lieu des 230 indiqués.. Bon après il y a très peu de chance qu'un tel défaut soit passé.
 
J'ai tout démonté là, je vais effectivement voir si c'est pas la CM, je me souviens avoir pas mal galéré avec le I/O shield dans mon boîtier précédent (au point d'avoir renoncé à le mettre -_-).
Par contre les 9 vis sont bien dans leur entretoise et pas de biais donc je pensais que ce serait ok.


Message édité par mrorion le 01-05-2017 à 12:46:39
n°10138241
mrorion
Posté le 01-05-2017 à 15:29:09  profilanswer
 

Résolution du pb:
Après avoir tout remonté la cg était encore un peu de travers, même si le port pci semblait mieux enclenché. J'ai forcé un peu pour que les trous de l'équerre soit en face de ceux du boîtier et j'ai vissé, tout est droit là. Je teste en fin d'aprem pour voir tout va bien
Merci à ceux qui ont pris le temps de me répondre en tout cas!  :)

n°10138846
Neocray
Foo Fighter
Posté le 02-05-2017 à 12:05:50  profilanswer
 

Du coup, c'était quoi, un souci de montage de la mobale ?


---------------
"Un type passe son temps dans un musée à écrire un bouquin inoffensif sur l'économie politique, et soudain des milliers de malheureux qui ne l'ont même pas lu meurent parce que ceux qui l'ont lu n'ont pas compris la blague." T. Pratchett, trad. P. Couton
n°10139034
mrorion
Posté le 02-05-2017 à 15:27:00  profilanswer
 

Rien de sûr.. Mais je crois que ça jouait. En gros l'IO shield est recouvert d'une mousse côté mobale, c'est déjà compliqué de tout aligner sans frotter sur les entretoises mais en plus là la mousse "repoussait" la CM.
Bref au final j'ai stabilisé en ne vissant qu'une vis, puis j'ai bien clipsé l'I/O et puis direct la CG. Cette fois elle s'est bien enfoncée mais l'équerre était toujours de travers et il a fallu bien maintenir pour mettre les vis à main.
Et sinon, là tout fonctionne sans pb (notamment la CG ^^)


Message édité par mrorion le 02-05-2017 à 15:28:02
n°10142757
mrorion
Posté le 07-05-2017 à 21:17:01  profilanswer
 

Une autre question : Niveau watercooling, quelqu'un a réussit à mettre un radiateur de 45mm à l'avant et à avoir la pompe dans la partie avant? Histoire que je ne me lance pas dans n'importe quoi.

mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3  4  5  6  7  8  9
Page Suivante

Aller à :
Ajouter une réponse
 

Sujets relatifs
Carte Mère ATX dans un boitier µATX ?boitier ATX le plus fin et compact en desktop
[CHOIX]CM ATX pour i5 6500Conseil config micro-ATX gamer
[HFR] Actu : Phanteks Power Splitter : 1 alim, 2 PCATX ou micro ATX ?
[Conseil] Pc gamer Intel/AMD -1000 eurosPC Micro ATX - Carte Graphique
Conseil carte mére Micro ATX 1155Gigabyte z77- g1-sniper m3 avec connecteur ATX 12 volts 4 broches
Plus de sujets relatifs à : Phanteks Enthoo Evolv ATX



Copyright © 1997-2016 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR