Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
2043 connectés 

 


 Mot :   Pseudo :  
  Aller à la page :
 
 Page :   1  2  3  4  5  ..  40  41  42  43  44  45
Page Suivante
Auteur Sujet :

[Topic Unique] Corsair AX750, AX850 et AX1200

n°9842364
Corsair_Fr​ance
Posté le 14-06-2016 à 18:07:31  profilanswer
 

Reprise du message précédent :
Bonjour
 
Si votre alimentation rentre dans le cadre légal de garantie, oui elle le sera.
Je vous préconise de diagnostiquer votre panne (alimentation ou carte mère) avant d'entamer une procédure de SAV/RMA.
Que cela soit les câbles d'origine ou de couleur, leur bon fonctionnement n'importe peu :jap:
 
Cordialement


---------------
Créer un compte sur Corsair Force/ Créer votre demande SAV/ [url=https://www.facebook.com/Corsair-France-1599230080400215/?ref=bo
mood
Publicité
Posté le 14-06-2016 à 18:07:31  profilanswer
 

n°9991651
judreamer
Posté le 13-11-2016 à 21:57:18  profilanswer
 

Salut à tous,
 
Juste un petit feedback pour vous dire que j'ai renvoyé mon AX750 au SAV Corsair début septembre. Comme beaucoup ici, j'avais constaté un comportement erratique à l'allumage (multiples appuis du bouton power pour lancer le boot), à vrai dire, les premiers symptômes remontent à... la seconde moitié 2014! A l'époque, j'avais écris au SAV de mon boitier (Fractal) pour récupérer un nouveau bouton poussoir, pensant à dysfonctionnement de ce dernier... :??:  
 
Finalement les symptômes se sont empirés de mois en mois (protip: quand les appuis compulsifs du bouton power se révélaient inefficace, je faisait un appui long ~15/20s ou un hard reboot de l'alim)... jusqu'à expérimenter quelques extinctions intempestives du PC en pleine charge.  
 
C'est surtout à la suite de ces coupures de courant que j'ai enfin commencé à soupçonner ma (formidable) alim... et entamer la procédure de SAV. J'ai reçu rapidement une AX760 en remplacement. Bon courage à ceux qui sont dans ce cas et merci à Corsair pour sa garantie et la qualité de son SAV.

n°10002775
Corsair_Fr​ance
Posté le 29-11-2016 à 17:20:06  profilanswer
 

:jap:


---------------
Créer un compte sur Corsair Force/ Créer votre demande SAV/ [url=https://www.facebook.com/Corsair-France-1599230080400215/?ref=bo
n°10059452
jumbo
Posté le 02-02-2017 à 11:29:32  profilanswer
 

jumbo a écrit :

Moi mon AX650 n'empire pas dans les ratés à l'allumage ... donc tant que ça reste comme ça ...


 
ça n'empire pas, mais c'est constant ... une fois sur 10, l'appui sur le bouton marche ne fait rien ... il faut appuyer une seconde fois.
 
Je pense finir par ouvrir un ticket ...

n°10063794
blackkaise​r
Posté le 07-02-2017 à 22:36:47  profilanswer
 

Aller c'est à mon tour ;(
 
Ax 760 2 ans et qq jours , même problème qu'au dessus démarrage difficile et je dois attendre parfois 5 min avant que les led carte mère s'allume ;(

n°10071283
blackkaise​r
Posté le 18-02-2017 à 01:10:14  profilanswer
 

Vous avez reçu une réponse rapidement après l'envoie de vos alim chez corsair ?

n°10096697
blackkaise​r
Posté le 12-03-2017 à 14:35:09  profilanswer
 

ca fait maintenant + d'un mois que c'est en" processing "   ils vont m'en renvoyer une un jour ? :/

n°10113946
nicolas_ya​d
Spoons made me fat
Posté le 31-03-2017 à 10:01:58  profilanswer
 

Bon, ça commence à m'énerver là  :fou:  
Depuis un mois, mon pc s'éteint puis redémarre n'importe quand. On entend distinctement un "tac" puis la machine s'éteint, et redémarre une dizaine de seconde plus tard.  
 
http://img4.hostingpics.net/pics/243242Capture.jpg
 
J'ai tenté de :

  • Diminuer l'overclocking du processeur
  • Virer complètement l'oc et repasser aux fréquences par défaut / tension par défaut
  • Memtest des ram
  • Installer une version plus ancienne mais connue comme stable sur mon pc des pilotes graphiques Nvidia
  • Changer de multiprise :o


Mais rien n'y fait.  [:vizera]  
 
L'ennui c'est que vu la nature aléatoire du soucis il est difficilement reproductible, et un OCCT PSU ou un jeu lourd ne va pas spécialement provoquer un reboot.  
On dirait presque un reboot suite à une baisse de tension... Mais les baffles, les écrans, la box, la télévision, les lumières ne vacillent pas. Y'a que la tour :/
Et j'ai même eu droit à un reboot pendant que j'étais dans le bios  [:fegafobobos:2]  

n°10114000
blackkaise​r
Posté le 31-03-2017 à 11:21:40  profilanswer
 

s.a.v :)  
 
J'ai reçu mon alim au bout d'un mois et demi !

n°10114016
chris282
id steam/psn : chris282_fr
Posté le 31-03-2017 à 11:40:27  profilanswer
 

nicolas_yad a écrit :

Bon, ça commence à m'énerver là  :fou:  
Depuis un mois, mon pc s'éteint puis redémarre n'importe quand. On entend distinctement un "tac" puis la machine s'éteint, et redémarre une dizaine de seconde plus tard.  
 
http://img4.hostingpics.net/pics/243242Capture.jpg
 
J'ai tenté de :

  • Diminuer l'overclocking du processeur
  • Virer complètement l'oc et repasser aux fréquences par défaut / tension par défaut
  • Memtest des ram
  • Installer une version plus ancienne mais connue comme stable sur mon pc des pilotes graphiques Nvidia
  • Changer de multiprise :o


Mais rien n'y fait.  [:vizera]  
 
L'ennui c'est que vu la nature aléatoire du soucis il est difficilement reproductible, et un OCCT PSU ou un jeu lourd ne va pas spécialement provoquer un reboot.  
On dirait presque un reboot suite à une baisse de tension... Mais les baffles, les écrans, la box, la télévision, les lumières ne vacillent pas. Y'a que la tour :/
Et j'ai même eu droit à un reboot pendant que j'étais dans le bios  [:fegafobobos:2]  


ne laisse pas la situation telle quelle car tu va niquer un de tes composants si ça continue
essaye de remplacer l'alim en t'en faisant preter une ou bien envoie la en SAV, dans une config c'est le composant le plus problématique si il est défectueux

mood
Publicité
Posté le 31-03-2017 à 11:40:27  profilanswer
 

n°10115643
nicolas_ya​d
Spoons made me fat
Posté le 02-04-2017 à 12:21:03  profilanswer
 

blackkaiser a écrit :

s.a.v :)  
 
J'ai reçu mon alim au bout d'un mois et demi !


 

chris282 a écrit :


ne laisse pas la situation telle quelle car tu va niquer un de tes composants si ça continue
essaye de remplacer l'alim en t'en faisant preter une ou bien envoie la en SAV, dans une config c'est le composant le plus problématique si il est défectueux


J'ai lancé ma requête, wait&see :bounce:
 
15 minutes pour bien détailler le problème en anglais dans cette fichue fenêtre ridiculement petite et le pc qui reboot pendant que je me relisais  :fou:  

n°10115646
robin42800
Posté le 02-04-2017 à 12:22:51  profilanswer
 

bonjour,
 
je viens de me payer une RM650x,  
 
avis des utilisateurs, avez vous beaucoup de Coil whine sur ces séries ?
je parle du coil whine en charge !


---------------
Mon topic, reprogrammation tous BIOS toutes cartes-mere/ Gpu... sans soudage!  (oc non  k, downgrade de bios, bios corrompu et plein de chose) : http://forum.hardware.fr/hfr/Achat [...] 2681_1.htm
n°10115653
nicolas_ya​d
Spoons made me fat
Posté le 02-04-2017 à 12:30:48  profilanswer
 

robin42800 a écrit :

bonjour,
 
je viens de me payer une RM650x,  
 
avis des utilisateurs, avez vous beaucoup de Coil whine sur ces séries ?
je parle du coil whine en charge !


J'en ai monté deux chez des amis. 0 coil whine chez eux :jap:

n°10115762
robin42800
Posté le 02-04-2017 à 14:17:21  profilanswer
 

c'est une bonne nouvelles ! merci c'est rassurant
 
j'ai acheté une Seasonic m12 II 750 et le bruit est horrible..
 
j’espère ne pas être déçu par Corsair, son mode fanless et la garantie qui va avec :D
 
merci pour vos avis !!!


---------------
Mon topic, reprogrammation tous BIOS toutes cartes-mere/ Gpu... sans soudage!  (oc non  k, downgrade de bios, bios corrompu et plein de chose) : http://forum.hardware.fr/hfr/Achat [...] 2681_1.htm
n°10116511
gariom
Posté le 03-04-2017 à 12:20:59  profilanswer
 

Bonjour,
 
Avez-vous eu des problèmes avec le sav corsair?
 
Depuis le 24 février (ouverture RMA), j'ai eu l'acceptation, renvoyer le colis et depuis plus rien. Ils ne me répondent plus depuis le 13 mars.  
 
Je relance mais rien

n°10116576
nicolas_ya​d
Spoons made me fat
Posté le 03-04-2017 à 13:19:41  profilanswer
 

gariom a écrit :

Bonjour,
 
Avez-vous eu des problèmes avec le sav corsair?
 
Depuis le 24 février (ouverture RMA), j'ai eu l'acceptation, renvoyer le colis et depuis plus rien. Ils ne me répondent plus depuis le 13 mars.  
 
Je relance mais rien


 
Jusqu'à présent j'ai fait appel deux fois au sav Corsair, pour des ram et pour une alim. Les deux fois j'ai reçu le produit après un peu plus d'un mois.  
 
Et je viens juste d'envoyer mon AX860, ton commentaire me rassure pas  :sweat:  
J'ai du remonter mon ancienne HX750 au ventilo en fin de vie, mon pc est un avion comparé à avant, j'espère bien avoir reçu la remplaçante avant le mois de mai et le début des chaleurs  [:liano:2]

n°10116933
blackkaise​r
Posté le 03-04-2017 à 18:58:31  profilanswer
 

@Gamriom.  Envoyé le 08/02 reçu le 20/03 pour une idée

n°10116935
gariom
Posté le 03-04-2017 à 19:02:16  profilanswer
 

Ok donc pour le moment, je ne m'alarme pas. Mais bon pas rapide quand même.

n°10117837
jumbo
Posté le 04-04-2017 à 15:46:55  profilanswer
 

C'est plutôt long ... si on a pas un alim de secours en attendant, c'est plus que gênant.

n°10117853
blackkaise​r
Posté le 04-04-2017 à 15:55:33  profilanswer
 

C'est clair que sans alim de secours c'est chiant , une âme charitable du forum m'en a prêté une :))

n°10118157
gariom
Posté le 04-04-2017 à 20:41:23  profilanswer
 

J'ai une alimentation de secours mais moins puissante. Donc pas de jeux trop gourmand et j'ai enlever les overcloks pour le moment.
 
J'ai relancer par mail hier soir et toujours pas de réponse. Corsait n'est plus ce qu'ils étaient.


Message édité par gariom le 04-04-2017 à 20:42:28
n°10118446
jumbo
Posté le 05-04-2017 à 09:58:20  profilanswer
 

Il n'y a plus la personne de Corsair France qui intervenait ici ?

n°10122846
gariom
Posté le 10-04-2017 à 20:26:30  profilanswer
 

Bonsoir,
 
Toujours pas de nouvelle de leur part.  
J'ai commander une nouvelle alimentation de marque seasonic.
 
J'en est marre d'attendre.
 
Étant revendeur informatique, je vais leur faire une pub ....

n°10122857
blackkaise​r
Posté le 10-04-2017 à 20:36:15  profilanswer
 

perso je leur ai envoyé plusieurs messages pendant le sav , je n'ai  reçu aucune réponse....
 
après j'ai réussi a les avoir en tchat (en anglais)  pas super, mais bizarrement le lendemain ils m'envoyaient la nouvelle alim .


Message édité par blackkaiser le 10-04-2017 à 20:36:35
n°10123133
jumbo
Posté le 11-04-2017 à 09:17:18  profilanswer
 

Est ce que par hasard le service France n'aurait pas disparu ?

n°10127556
nicolas_ya​d
Spoons made me fat
Posté le 15-04-2017 à 20:03:11  profilanswer
 

Pour ma part j'ai reçu un mail avec des informations de tracking ups, la livraison est prévue pour fin de semaine.  
Ce qui donnerait environ 20 jours pour la procédure,  depuis l'introduction de la demande de sav jusqu'à la réception du colis.
Et j'ai toujours eu réponse dans les 48h à chaque mise à jour de ma requête, je suis surpris quand vous dites ne pas avoir de réponses. :??:
 

n°10128154
kakal33
Posté le 16-04-2017 à 20:09:02  profilanswer
 

J'ai une HX 750 qui va sur 8 ans, je suppose que les condos commencent à veillir mais pour l'instant le PC tourne parfaitement, i7 6700k@4,5Ghz , GTX 1070 non OC, 3 DD, 2 SSD.
Elle peut tenir encore combien d'année?

Message cité 1 fois
Message édité par kakal33 le 16-04-2017 à 20:09:32
n°10128637
nicolas_ya​d
Spoons made me fat
Posté le 17-04-2017 à 16:27:18  profilanswer
 

kakal33 a écrit :

Elle peut tenir encore combien d'année?


Impossible à dire  [:spamafote]  
 
Sur un pc secondaire j'ai une HX 620 qui va bientôt fêter ses 10 ans et qui tient toujours le coup.  
Je ne tenterais pas de l'utiliser avec une config qui la pousse à bout mais elle se tient bien avec un i7 860 et une GTX 670. :)
 
En attendant de recevoir mon AX 860i de retour du SAV j'utilise pour le moment une HX 750 de 2009 qui, si on excepte le bruit du ventilateur, fonctionne parfaitement aussi :d

n°10128673
kakal33
Posté le 17-04-2017 à 17:26:46  profilanswer
 

nicolas_yad a écrit :


Impossible à dire  [:spamafote]  
 
Sur un pc secondaire j'ai une HX 620 qui va bientôt fêter ses 10 ans et qui tient toujours le coup.  
Je ne tenterais pas de l'utiliser avec une config qui la pousse à bout mais elle se tient bien avec un i7 860 et une GTX 670. :)
 
En attendant de recevoir mon AX 860i de retour du SAV j'utilise pour le moment une HX 750 de 2009 qui, si on excepte le bruit du ventilateur, fonctionne parfaitement aussi :d


Dans le bios les tensions sont normale donc je suppose que pour le moment elle ne faiblit pas  :heink:

n°10130101
nicolas_ya​d
Spoons made me fat
Posté le 19-04-2017 à 14:07:46  profilanswer
 

AX 860i reçue hier :d
Ce qui donne  16 jours entre l'introduction de la requête et la réception de la nouvelle alim  [:etchebest:1]
Par contre elle n'a plus les câbles gainés comme mon AX 860  [:kebab_frite]


Message édité par nicolas_yad le 19-04-2017 à 14:10:06
n°10130251
blackkaise​r
Posté le 19-04-2017 à 17:18:11  profilanswer
 

Rapide ta eu de la chance

n°10134783
anonymcrow
Posté le 26-04-2017 à 14:41:21  profilanswer
 

J'ai le problème au moment d'éteindre le Pc tout se coupe mais pas les ventilateurs et la CG après changement de l'alim plus de problèmes.

mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3  4  5  ..  40  41  42  43  44  45
Page Suivante

Aller à :
Ajouter une réponse
 

Sujets relatifs
[Topic Unique] Le Lian li pc-V354Compatibilité DDR3 Corsair avec plateforme P55 ??
corsair hx 520w vs Seasonic M12II-520 vs antec true power 550w[Topic unique] Gigabyte GA-890FXA-UD5 et UD7 socket AM3
Crossfire HD 4850 et corsair CX 400 ? [Résolu]Topic de résolution des problèmes courants
[Topic Unique] Samsung SpinPoint F4 (160/250 et 320GB) 
Plus de sujets relatifs à : [Topic Unique] Corsair AX750, AX850 et AX1200



Copyright © 1997-2016 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR