Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
557 connectés 

  FORUM HardWare.fr
  Hardware
  Alimentation

  Faire repartir 750watts

 


 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Faire repartir 750watts

n°10243922
maxipbl
Posté le 03-10-2017 à 13:13:26  profilanswer
 

Bonjour,
 
J’ai un souci de pc si vous pouviez m’aider un peu à identifier le problème
 
1 le fusible, ( ou si l’alimentation ne repartira pas)
 
2 si ça vaut le coup de se pencher sur une réparation.
 
- Donc ce qui sait passer est un court circuit sur l’un des port USB de la carte mère
- le pc n’était pas brancher sur une terre et le fusible de 10A de l’habitation à sauté
- ce qui était branché un clavier usb3 avec son double câble usb3 (le clavier marche toujours) - coupure instantané au branchement du clavier.  
 
Je n’y connaît rien et je n’ai pas de matériel pour faire du swap .
 
Test effectuer :
 
- Sur la carte mère  
Test au ohm mètre des a priori fusible truc (plat vert et blanc) OK
J’ai un souci sur une DIODE prêt des ports USB qui porte la mention SS14 – CH7D
 
Je laisse de coté la carte mère.
 
Test effectuer :
 
- sur l’alimentation  
 
1 multi mètre sortie câble vert 6volt .
2 branchement sur l’alimentation de la carte mère qui arrive à cracher 15watts et les ventilateurs essayent de tourner.
3 branchement d’un pont sur le 6volt de l’alimentation, petit bruit de l’alimentation le ventilateur de l’alimentions essaye de tourner.
 
 
Donc j’essaye de trouver le fusible !!! je pense que c’est le truc marqué F1 entouré de protection, si je pouvez être sur et l’enlever ?
 
Rien n’a l’aire endommagé visuellement ou cramé nulle part.
 
Photos Carte mère :
https://drive.google.com/drive/fold [...] sp=sharing
 
Photo alimentation :
https://drive.google.com/drive/fold [...] sp=sharing
 
Merci de votre attention

mood
Publicité
Posté le 03-10-2017 à 13:13:26  profilanswer
 

n°10243934
Durabrite
zat is ze question
Posté le 03-10-2017 à 13:38:43  profilanswer
 

Salut, quel est le model de carte mère? D'alimentation ? Si c'est une alim de qualité elle est censée se mettre en sécurité en cas de court circuit, quand tu parle pont avec le fil vert, tu parle bien de shunt fil vert + noir ? Et l'alim à lait de vouloir démarrer ou il n'y a pas du tout de réaction ?


---------------
CM MSI p55 GD 80,Cpu : intel core i5 750 @ 3.5ghz, Ram : 14 GO ddr3 Kingston,Gpu : Gigabyte GTX 1060 6 GB windcore OC,SSD : Samsung 850 evo 250 GO,Hdd : western digital caviar blue 500 go, graveur DVD pionner,Ventirad : CM Gemini II s,Alim: Corsair CX400
n°10243946
Kingus 430​0
D'oh! Nut
Posté le 03-10-2017 à 14:11:49  profilanswer
 

On dirait une Corsair HX sur la photo. Louche en effet qu'elle ait pété après un pauvre court circuit. J'en ai fait un paquet sur ma VX et mes vieilles Fortron, ça se met en sécurité et basta
 


---------------
"Patrick : Une petite précision, pourquoi tu as été interdit de vol sur Air-Israël ? Ed : Je me suis coupé avec mon couteau et j'ai demandé à l'hôtesse un antisémite". (Anger management)
n°10243988
maxipbl
Posté le 03-10-2017 à 15:13:41  profilanswer
 

Merci pour vos retour
 
C'est une corsair, oui le shunt indiqué sur le site corsair vert + noir et pas de réaction  juste un petit bruit et rien à part le ventilo qui essaye de tourner

n°10244124
maxipbl
Posté le 03-10-2017 à 18:48:34  profilanswer
 

Dans la semaine je démonte l'alim pour tester le fusible, a moins qu'on puisse tester sur le PCB ? Votre histoire de protection c'est pas bon signe pour moi, a moins qu'il y est un truc à ré-amorcer.
 
L'alim est une corsair semi modulaire hx 750 en 220volt

n°10244204
Durabrite
zat is ze question
Posté le 03-10-2017 à 21:32:13  profilanswer
 

Salut,
 
Le fusible ne devrait pas concerner par ça, ton alim dispose d'une protection contre les court circuit (elle se met en sécurité), et ça devrait être sur le secondaire de l'alimentation. en temps normal la sécurité coupe l'alim et rétablie l'alim après quelques secondes/minutes, après elle est peut être morte :(, je te dirais de la laisser débrancher 24 heure et de retester (shunt vert + noir).


---------------
CM MSI p55 GD 80,Cpu : intel core i5 750 @ 3.5ghz, Ram : 14 GO ddr3 Kingston,Gpu : Gigabyte GTX 1060 6 GB windcore OC,SSD : Samsung 850 evo 250 GO,Hdd : western digital caviar blue 500 go, graveur DVD pionner,Ventirad : CM Gemini II s,Alim: Corsair CX400
n°10244281
maxipbl
Posté le 03-10-2017 à 23:23:02  profilanswer
 

Ok, je l'ai laissé comme cela, c'est vraiment bizarre quand même cette histoire en plus sur du corsair*
 
Merci a vous
 
*Meme si c'est sûrement de ma faute
 


Message édité par maxipbl le 04-10-2017 à 00:22:22
n°10244335
flagadadim
harley quinn fanboy
Posté le 04-10-2017 à 08:27:54  profilanswer
 

:hello:  
 
j'ai du mal à croire que ton 10A ait sauté, ça fait 2300W quant même, un composant ou une piste aurait du cramer avant et assurer malgré lui la fonction de fusible...  
 
Avec une bonne installation ton différentiel aurait du sauté en cas de défaut à la terre et ton alim se serait certainement mis en sécurité en cas de court-circuit franc (forcement sans prise de terre sur le PC il n'y a aucun référentiel).
 


---------------
« Quand j'étais jeune, j'étais très con. Je suis resté très jeune. »Jean-Claude Van Damme
n°10244700
maxipbl
Posté le 04-10-2017 à 16:41:24  profilanswer
 

Avant de remettre un fusible, j'ai regardé il n'y a que la prise avec le pc et un lcd +ampli et rien sur la prise de l'autre côté du mur et pas de lumière allumée. Donc c'est bien soit le branchement clavier sachant que c'est le deuxième raccord usb3 squi a fait sauter : du clavier k60.
 
Je n'est pas d'odeur et rien qui a l'aire cramer, donc il faut que j'essaye de voir côté alimentation si il y a un moyen de la faire repartir.... En attente


Message édité par maxipbl le 04-10-2017 à 16:43:08
n°10245852
maxipbl
Posté le 05-10-2017 à 19:17:53  profilanswer
 

j'ai démonter le PCB et le fusible principale est ok
 
 
j'ai des composant en dessous qui sont pas terrible qui ont de la continuité quand même.
 
sinon il y a deux fusible nom : (564) qui ne marche pas au multi-metre
https://img11.hostingpics.net/thumbs/mini_254016DSCN5236.jpg
 
derrière ces deux fusibles ce composant jaune :
https://img11.hostingpics.net/thumbs/mini_705911DSCN5241m.jpg
 
 
des idées ?  sur le composant jaune ?
 
autres photos :
https://drive.google.com/drive/fold [...] sp=sharing
 
 
merci

mood
Publicité
Posté le 05-10-2017 à 19:17:53  profilanswer
 

n°10246108
Durabrite
zat is ze question
Posté le 06-10-2017 à 01:46:26  profilanswer
 

Salut,

 

les composant la que tu penses être des fusibles ne le sont pas, c'est des résistances de 560k Ohm.

 

Le composant jaune c'est un condensateur de filtrage.

 

Sinon dans le drive sur la photo 5240, y'a un soucis avec le condensateur C1, sur le coté droit la soudure à foutu le camp quasiment, on voit la pastille, faudrait refaire cette soudure, sinon sur la photo 5238, le transistor Q17, y'a pas mal de poussière ça donne l'impression que les 2 pattes sont en court circuit.

 

Tiens nous au courant, et fait gaffe en manipulant la carte, les gros condensateur peuvent rester charger un petit bout de temps, et ça pique Beaucoup !


Message édité par Durabrite le 06-10-2017 à 01:46:45

---------------
CM MSI p55 GD 80,Cpu : intel core i5 750 @ 3.5ghz, Ram : 14 GO ddr3 Kingston,Gpu : Gigabyte GTX 1060 6 GB windcore OC,SSD : Samsung 850 evo 250 GO,Hdd : western digital caviar blue 500 go, graveur DVD pionner,Ventirad : CM Gemini II s,Alim: Corsair CX400
n°10247298
maxipbl
Posté le 08-10-2017 à 00:20:05  profilanswer
 

Merci bcp, effectivement il y a une grosse résistance.
 les dégâts on l'aire sous le pcb, il va falloir faire des mesures sur les composants pour savoir les valeurs et non la continuité qui existe encore. Donc je pense que je vais essayer de faire les réparations malgré mes connaissances . Donc faut que je regarde les références exactes des composants, une loupe et les mesures à faire dessus.

n°10247309
Durabrite
zat is ze question
Posté le 08-10-2017 à 01:03:06  profilanswer
 

Je t'en prie, mais à part tester certain composant passif au multimètre, tu ne peut pas allez bien loin, il faudrait un oscilloscope et de bonne connaissance en électronique pour pouvoir diagnostiquer la panne malheuresement...


---------------
CM MSI p55 GD 80,Cpu : intel core i5 750 @ 3.5ghz, Ram : 14 GO ddr3 Kingston,Gpu : Gigabyte GTX 1060 6 GB windcore OC,SSD : Samsung 850 evo 250 GO,Hdd : western digital caviar blue 500 go, graveur DVD pionner,Ventirad : CM Gemini II s,Alim: Corsair CX400

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Alimentation

  Faire repartir 750watts

 

Sujets relatifs
Continuer l'évolution ou repartir de zéro ?Alim qui claque + flamme = Diagnostics?? Sur quoi repartir?
repartir sur de bonnes bases2 pc comment repartir ma ram ou acheter??
Configuration PC, remplacer 2 3 pièces ou repartir de 0 ?Upgrade, ou repartir sur de bonne base
Répartir mémoire D: dans C: et fusionner partitionsServeur perso, recycler ou repartir sur du neuf ?
Repartir de zéro...[PC monté et opérationnel ] MaJ config ou repartir de zéro ?
Plus de sujets relatifs à : Faire repartir 750watts



Copyright © 1997-2016 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR