Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
511 connectés 

  FORUM HardWare.fr
  Hardware
  Alimentation

  Plantage PC alimentation Asus Anti Surge

 


 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Plantage PC alimentation Asus Anti Surge

n°10079952
badnick
Posté le 27-02-2017 à 14:31:10  profilanswer
 

Salut à tous
 
Voici ma config :
 
Asus Z170 Pro Gaming
Be Quiet Pure Wings 2x 140 mm
Be Quiet Power Zone Modulaire - 650W
Be Quiet Pure Rock
Be Quiet Silent Base 600 Window - Silver
EVGA GeForce GTX 1070 FTW Gaming ACX 3.0 - 8 Go
G.Skill Ripjaws V Gris DDR4 2 x 8 Go 3000 MHz CAS 15
Intel Core i5 6600K
Microsoft Windows 10 64 bits  
Samsung Serie 850 EVO - 250 Go
 
Voici mon problème :
 
Hier mon PC a planté et au redémarrage j'ai eu le message suivant :
 
"ASUS anti surge was triggered to protect system from unstable power supply unit"
 
J'étais en train de play sur Overwatch durant le crash. J'ai vérifié dans les paramètres d'alimentation j'étais en "performances élevées" au lieu de "recommandé". Pensez vous que celà vienne de çà ?
 
J'ai cette config depuis fin août montée par Mat.net.  
 
J'ai OC mon proc avec le EZ mode de la carte mère soit un léger OC de +20%.
 
J'ai fait un test OCCT de 5 minutes et çà n'a pas crashé.
J'ai fait un stress test CPU de 20 mins sur Intel extreme tuning utility et température correctes et pas de throtting.
In game je monitore avec MSI afterburner et RAS. FPS stable cappés à 160hz. Témpératures GPU 70°  CPU 50°  
 
Pensez vous que l'alim est défaillante ou alors Asus Anti-Surge est il trop sensible ? J'ai pas d'autre alim pour tester.
 
Merci par avance de vos réponses
Badnick


---------------
Badnick
mood
Publicité
Posté le 27-02-2017 à 14:31:10  profilanswer
 

n°10079955
chriskenob​y
Que la force soit avec vous
Posté le 27-02-2017 à 14:32:43  profilanswer
 

Hello, vire Asus anti surge !


---------------
Les créateurs de l'Electro, Techno, c'est eux KRAFTWERK http://www.kraftwerk.com/concerts/ [...] _robo.html
n°10079957
badnick
Posté le 27-02-2017 à 14:35:32  profilanswer
 

@Chriskenoby : merci pour ta réponse ultra rapide mais n'y a t-il pas un risque si mon alim à réellement un souci de tension ? en supprimant Asus Anti Surge comment le système va t-il me protéger d'une éventuelle surtension sans ce logiciel ?
 


---------------
Badnick
n°10079958
Andorria
Omniscient*
Posté le 27-02-2017 à 14:36:22  profilanswer
 

badnick a écrit :

@Chriskenoby : merci pour ta réponse ultra rapide mais n'y a t-il pas un risque si mon alim à réellement un souci de tension ? en supprimant Asus Anti Surge comment le système va t-il me protéger d'une éventuelle surtension sans ce logiciel ?
 


 Bah check les tensions de ton alim dans ce cas ...


---------------
Mon topal d'achat/vente, divers... - Mon profil HWBOT - TEAM HFR HWBOT
n°10079965
badnick
Posté le 27-02-2017 à 14:39:31  profilanswer
 

@Andorria : merci de ta réponse. J'y ai bien pensé mais je suis néophyte j'ai aucune connaissance qui me permette de faire ce que tu me demande. C'est bien pour çà que je passe sur un forum demander de l'aide.
 
 
 
Edit 14h48: J'ai vu qu'il y a déjà plein de sujets autour de Asus Anti Surge. J'ai pas envie d'agacer les modos alors je vérifierai ce soir si mon BIOS est à jour et je désactiverai Asus Anti Surge le cas échéant.
 


Message édité par badnick le 27-02-2017 à 14:51:01

---------------
Badnick
n°10079992
Zonka
x58 forever!
Posté le 27-02-2017 à 15:04:16  profilanswer
 

Hello.

 

Asus Anti-surge semble très chatouilleux.

 

Disons que si l'alim est ancienne ou de marque pas terrible, on se pose la question de la véracité de l'alerte, mais là, avec une alim récente d'excellente marque, on peut considérer raisonnablement que c'est une fausse alerte, anxiogène et inutile :(


Message édité par Zonka le 27-02-2017 à 15:04:33

---------------
Feedback - Guide d'achat de config
n°10079997
badnick
Posté le 27-02-2017 à 15:07:56  profilanswer
 

Ok merci Zonka je vais voir pour désactiver l'anti surge d'Asus.


---------------
Badnick
n°10203464
badnick
Posté le 05-08-2017 à 23:58:03  profilanswer
 

badnick a écrit :

Salut à tous
 
 
Voici mon problème :
 
Hier mon PC a planté et au redémarrage j'ai eu le message suivant :
 
"ASUS anti surge was triggered to protect system from unstable power supply unit"
 
J'étais en train de play sur un FPS durant le crash. J'ai vérifié dans les paramètres d'alimentation j'étais en "performances élevées" au lieu de "recommandé". Pensez vous que celà vienne de çà ?
 
J'ai cette config depuis fin août montée par Mat.net.  
 
J'ai OC mon proc avec le EZ mode de la carte mère soit un léger OC de +20%.
 
J'ai fait un test OCCT de 5 minutes et çà n'a pas crashé.
J'ai fait un stress test CPU de 20 mins sur Intel extreme tuning utility et température correctes et pas de throtting.
In game je monitore avec MSI afterburner et RAS. FPS stable cappés à 160hz. Témpératures GPU 70°  CPU 50°  
 
Pensez vous que l'alim est défaillante ou alors Asus Anti-Surge est il trop sensible ? J'ai pas d'autre alim pour tester.
 
Merci par avance de vos réponses
Badnick


n°10203591
artouillas​sse
Schtroumpf qui peut !
Posté le 06-08-2017 à 11:27:45  profilanswer
 

Salut
 
L'anti-surge d'Asus c'est un cotter sur une jambe de bois, avec une alim de merde ce truc n'empêchera pas la carte mère de griller (le pouvoir secret des alim no-name n'a pas été percé), et dans le cas d'une bonne alim il te fera plus chier qu'autre chose.
 
L'anti-surge Asus et le killer network de MSI ou comment joindre l'inutile à l'inagréable ?

n°10206858
carrera
Posté le 10-08-2017 à 23:27:21  profilanswer
 

+1 avec mes vdd [:z-bob]  
l Anti surge as des bugs bizarre et récurent, il est capable de tout, c est effectivement à désactiver au plus vite.


---------------
---I like Scsi---
mood
Publicité
Posté le 10-08-2017 à 23:27:21  profilanswer
 

n°10238766
badnick
Posté le 24-09-2017 à 17:55:49  profilanswer
 

salut

 

J'UP le topic car je viens d'avoir à nouveau le souci. J'étais en train de jouer + stream. Le PC s'est coupé et j'ai senti une légère odeur de brûlé. Le pc a redémarré avec toujours ce message anti surge.

 

J'ai ouvert le PC nettoyer un peu et j'ai rebrancher et redémarrer sans problème.

 

Pensez vous que c'est un souci de gpu, cpu ou alim ?


Message édité par badnick le 24-09-2017 à 17:57:00

---------------
Badnick
n°10238774
chriskenob​y
Que la force soit avec vous
Posté le 24-09-2017 à 18:05:09  profilanswer
 

t'aurai pas un câble qui fait masse dans ton boitier ?


---------------
Les créateurs de l'Electro, Techno, c'est eux KRAFTWERK http://www.kraftwerk.com/concerts/ [...] _robo.html
n°10238795
badnick
Posté le 24-09-2017 à 18:50:38  profilanswer
 

Je suis novice en électricité. Je ne comprend pas ce que tu veux dire par "faire masse"
voici mon résultat OCCT et j'ai fait des cpu stress test avec Intel extrem tuning utility et un bench sur mon GPU avec Heaven Benchmark
Mon proc est OC via le EZ mode auto OC de ma CM soit 4.20 ghz. Les températures sont correctes niveau gpu et cpu.
http://zupimages.net/viewer.php?id=17/38/7w3r.png
http://zupimages.net/viewer.php?id=17/38/tdgz.png
http://zupimages.net/viewer.php?id=17/38/0hmo.png
http://zupimages.net/viewer.php?id=17/38/fzup.png
http://zupimages.net/viewer.php?id=17/38/rqbm.png
http://zupimages.net/viewer.php?id=17/38/ea50.png
http://zupimages.net/viewer.php?id=17/38/hjwr.png
http://zupimages.net/viewer.php?id=17/38/2wkx.png
http://zupimages.net/viewer.php?id=17/38/nr0t.png
http://zupimages.net/viewer.php?id=17/38/wvdc.png
http://zupimages.net/viewer.php?id=17/38/bj7s.png
http://zupimages.net/viewer.php?id=17/38/96vo.png
http://zupimages.net/viewer.php?id=17/38/iugy.png
http://zupimages.net/viewer.php?id=17/38/74ei.png
http://zupimages.net/viewer.php?id=17/38/6qe9.png
http://zupimages.net/viewer.php?id=17/38/spsc.png
http://zupimages.net/viewer.php?id=17/38/8sy8.png
http://zupimages.net/viewer.php?id=17/38/42dl.png
http://zupimages.net/viewer.php?id=17/38/3amy.png
http://zupimages.net/viewer.php?id=17/38/cbw2.png
http://zupimages.net/viewer.php?id=17/38/tzev.png
http://zupimages.net/viewer.php?id=17/38/sh3l.png
http://zupimages.net/viewer.php?id=17/38/d4i0.png
http://zupimages.net/viewer.php?id=17/38/oqgc.png
 
 


---------------
Badnick
n°10241751
FUX_huhu
Posté le 29-09-2017 à 08:52:08  profilanswer
 

Salut,
 
Ton alim étant modulaire, je contrôlerais les broches de celle ci et celles des câbles. Surtout ceux du GPU en je dirais, vu qu'OCCT ne donne pas de problème de tension sur les 3.3V, 5V et 12V. GPUZ donne souvent le 12V de la CG.
 
Attention peut-être aux VRM de CG d'ailleurs, ton logiciel de stream est accéléré par le GPU?
 
Sinon bah l'OC auto, la première chose à virer!


Message édité par FUX_huhu le 29-09-2017 à 08:58:13
n°10241774
badnick
Posté le 29-09-2017 à 10:17:14  profilanswer
 

Merci pour ta réponse
Je stream avec obs mais les plantages arrivent aussi quand je ne stream pas. J'ai 4 à 5 plantages par an avec ce message anti surge lors du re-demarrage. Sachant que les plantages surviennent lors de sessions prolongées de jeu.
Je vais contrôler les broches.


---------------
Badnick
n°10242266
FUX_huhu
Posté le 30-09-2017 à 08:20:51  profilanswer
 

Tu as désactivé l'OC auto? 1.3V ou quasi de Vcore, je ne connais pas trop ces CPU mais je crois que ça commence à être beaucoup. 4-5 plantages par an c'est pas énorme pour un OC probablement instable.
 
Si l'odeur venait bien de ta tour il serait urgent d'en connaitre la raison. Utilise ton nez pour trouver où ça aurait pu cramer, sentir à l'arrière de l'alim aussi.
Après si le pc a tourné l'odeur sera plus ou moins partie. Pas de problèmes supplémentaires depuis l'incident?
 
Sinon c'est trop tard mais pour le coup de l'OC auto, les VRM de carte mère pourraient aussi bien être en cause.
 
Au moins savoir surveiller si tout se passe bien avant d'OC, et en réglages manuels autant que tu le peux.
Ce n'est pas si compliqué mais faut prendre le temps de lire quelques guides. Pour un overclock pas trop poussé (à tes risques et périls comme on dit) le nombre de paramètre à gérer peut être assez faible.


Message édité par FUX_huhu le 30-09-2017 à 08:22:26
n°10242274
badnick
Posté le 30-09-2017 à 09:28:02  profilanswer
 

non je n'ai pas désactivé l'OC auto car j'avais eu un plantage sans l'OC. J'utilise le PC plusieurs heures pas jour sur overwatch et tout fonctionne nickel.
J'ai ouvert le pc et contrôlé visuellement et tout semble en place et rien a cramé.
 
Regarde mes temps CPU sur cet autre topic que j'avais ouvert : http://forum.hardware.fr/hfr/JeuxV [...] 5600_1.htm
 


---------------
Badnick
n°10242296
hinder1
Posté le 30-09-2017 à 11:39:46  profilanswer
 

d


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Alimentation

  Plantage PC alimentation Asus Anti Surge

 

Sujets relatifs
Config PC Jeux 1000Euros maxSetup PC informatique, Cpl, Hub Usb
[Résolue]PC neuf écran noirUpgrade PC + Problèmes divers et variés
Conseils pour Upgrade PC GamingUpgrade PC jeu
Aide sur une alimentationAsus Z270-K -> quels OS ?
Problème PC (URGENT) 
Plus de sujets relatifs à : Plantage PC alimentation Asus Anti Surge



Copyright © 1997-2016 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR