Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide Recherche
2822 connectés 

 

 

Une histoire de Beta qui RC ses WHQL
Sondage à 3 choix possibles.




Attention si vous cliquez sur "voir les résultats" vous ne pourrez plus voter
Les invités peuvent voter

 Mot :   Pseudo :  
  Aller à la page :
 
 Page :   1  2  3  4  5  ..  757  758  759  ..  818  819  820  821  822  823
Auteur Sujet :

[Topic Unique] AMD Drivers Catalyst 'Evolved' => 14.9 WHQL 14.9.1 BETA

n°8623074
arylol
Posté le 15-02-2013 à 08:58:56  profilanswer
 

Reprise du message précédent :

ozirix a écrit :

@ PowerFull466 : oui mon jeux était en ultra avec le AAx4 , je le met sur AAx0 avec la gtx d'habitude  
Et pour les réglages dans catalyst non j'ai rien touché tout et par default comme avec Nvidia  
J me souvient sur cette map j etais pas capable de viser a côté de  chario élévateur car trop d'effet de soleil , avec AMD il y a une grosse déférence , et sans parler des éliment manquant sur les railles de train ,comme la végétation  


 
A 99 % je suis certains que tes options ne sont pas les même, notamment terrain quality qui doit pas être au même niveau vu que c'est l'option qui gere la verdure au sol.

mood
Publicité
Posté le 15-02-2013 à 08:58:56  profilanswer
 

n°8623623
ozirix
Posté le 15-02-2013 à 16:16:32  profilanswer
 

Bah si j tu dis que j'ai met ultra , en ultra tu ne touche a rien tout et en gris !!!!

n°8623655
nhemles
Mort aux assistés
Posté le 15-02-2013 à 16:34:11  profilanswer
 

Et tu ne t'es pas dit que le mode Ultra pouvait faire une différence entre nVidia/ATI [:autralia] ?


Message édité par nhemles le 15-02-2013 à 16:34:46

---------------
Update ! > [VDS/DON] Du vieux et du moins vieux | Feed
n°8623663
BIERMAN
AWAŸ HFR 13 YEARS W/O SEQUEL¤§
Posté le 15-02-2013 à 16:41:42  profilanswer
 

ozirix a écrit :

Bah si j tu dis que j'ai met ultra , en ultra tu ne touche a rien tout et en gris !!!!


 [:mike hoksbiger:3] + [:spawn_cqn:4] = [:rhadamenthos:4]


---------------
▬© CABASSE ▬© AMD CCC Evo ▬© Cartes AM3+ compatibles 100%, &- ▬© o/c C2D&Q, Ci7 matuer† ▬® F3€&ack
n°8623863
ozirix
Posté le 15-02-2013 à 19:06:01  profilanswer
 

@ nhemles quelle déférence ? Visuelle ou performance ؟
@ BIERMAN j comprends pas ton pictogramme :D

n°8624217
chuckmauri​ce22
Allo monsieur l'ordinateur
Posté le 16-02-2013 à 02:04:05  profilanswer
 

ozirix a écrit :

@ nhemles quelle déférence ? Visuelle ou performance ؟
@ BIERMAN j comprends pas ton pictogramme :D


relis ton post , tu vas voir ça pique les yeux  
j'en saigne encore moi aussi  :whistle:


Message édité par chuckmaurice22 le 16-02-2013 à 02:05:03
n°8624250
ozirix
Posté le 16-02-2013 à 05:33:52  profilanswer
 

je laisse tomber .......

n°8624388
fire du 57
The futur is Fusion
Posté le 16-02-2013 à 11:32:23  profilanswer
 

ozirix a écrit :

je laisse tomber .......


 Ton ortographe est horrible , c'est tout !  :o

 

Après si tu écris mal sur un forum ne t'étonne pas que les gens ont un peu de mal à te répondre correctement,  alors un petit effort sur l'orthographe et tu verra que tout ira mieux ensuite. ;)


---------------
"Si vous ne changez pas en vous-même, ne demandez pas que le monde change"
n°8624472
pop73
Posté le 16-02-2013 à 12:33:50  profilanswer
 

plusse in

n°8624621
ozirix
Posté le 16-02-2013 à 14:19:06  profilanswer
 

Ah oui désolé , j'avoue que moi même j'ai de la misère  a me relire  
En tout cas mon problème et réglé , je suis retourné chez nvidia avec une Gigabyte GTX 670 .

mood
Publicité
Posté le 16-02-2013 à 14:19:06  profilanswer
 

n°8625053
Jobigboss
Posté le 16-02-2013 à 19:51:19  profilanswer
 

Hello,
 
Je passe d'une 6950 à une 7970 et je voulais savoir si au niveau des drivers je devais :
 
- Désinstaller via utilitaire AMD + Driver cleaner
- Désinstaller via utilitaire AMD
- Ne rien faire
 
Merci :jap:

n°8625328
Comet
Posté le 16-02-2013 à 23:06:24  profilanswer
 

Pour ceux ayant des cartes sur portables, c'est safe de passer en 13.1? Ou il vaut mieux attendre les 13.2 WHQL?


---------------
*** ***
n°8625333
unrealx77
üNReaL
Posté le 16-02-2013 à 23:09:12  profilanswer
 

Jobigboss a écrit :

Hello,
 
Je passe d'une 6950 à une 7970 et je voulais savoir si au niveau des drivers je devais :
 
- Désinstaller via utilitaire AMD + Driver cleaner
- Désinstaller via utilitaire AMD
- Ne rien faire
 
Merci :jap:


drivers sweeper  
 
une fois je suis passé d'une 4870 a une 6950 juste en desinstallant via l'utilitaire, la 6950 avait pris les frequence de la 4870... j'avais trouvait ca terrible :D
drivers sweeper enleve generalement tout ce qui fait parti de la cg, et suffit


---------------
Leaderboard PCARS
n°8625380
seth-01
Posté le 16-02-2013 à 23:32:50  profilanswer
 

unrealx77 a écrit :


drivers sweeper  
 
une fois je suis passé d'une 4870 a une 6950 juste en desinstallant via l'utilitaire, la 6950 avait pris les frequence de la 4870... j'avais trouvait ca terrible :D
drivers sweeper enleve generalement tout ce qui fait parti de la cg, et suffit


suffisait de faire une restauration des valeurs par défaut du drivers, ca me l'avait aussi une fois fait :D

n°8625480
Comet
Posté le 17-02-2013 à 02:12:13  profilanswer
 

Comet a écrit :

Pour ceux ayant des cartes sur portables, c'est safe de passer en 13.1? Ou il vaut mieux attendre les 13.2 WHQL?


Bon, mise à jour faite, ràs si ce n'est que firefox s'est mis à déconner sévère niveau affichage, Obligé de désactiver l'accélération matérielle.


Message édité par Comet le 17-02-2013 à 18:49:07

---------------
*** ***
n°8625616
unrealx77
üNReaL
Posté le 17-02-2013 à 10:42:18  profilanswer
 

seth-01 a écrit :


suffisait de faire une restauration des valeurs par défaut du drivers, ca me l'avait aussi une fois fait :D


j'etait obliger de les mettre en manuel, par defaut les valeur revennait sur la 4870 (750Mhz ou 775 au lieu de 800)
puis c'est quand meme toujours mieux de passer sur un drivers clean pour un nouvelle cg


---------------
Leaderboard PCARS
n°8625878
Jobigboss
Posté le 17-02-2013 à 13:37:42  profilanswer
 

unrealx77 a écrit :


drivers sweeper  
 
une fois je suis passé d'une 4870 a une 6950 juste en desinstallant via l'utilitaire, la 6950 avait pris les frequence de la 4870... j'avais trouvait ca terrible :D
drivers sweeper enleve generalement tout ce qui fait parti de la cg, et suffit


 
C'est noté, merci :jap:

n°8626181
fl0914
Posté le 17-02-2013 à 16:59:32  profilanswer
 

Bonjoir,
 
Je viens vers vous pour vous exposer une étrange situation...
 
J'ai une Sapphire 7970 Dual-X (non OC), achetée à un membre du forum. Elle avait un bios GHz installé (probablement celui de la Vapor-X GHz).  
 
Or avec ce bios, impossible de faire marcher la prise HDMI : le PC détecte le branchement, CCC voit la TV, lit le modèle, la résolution etc.  
 
Mais la TV ne reçoit aucun signal, ni image ni son. J'ai essayé avec le bios d'origine de la CG, et hop tout fonctionne à merveille.
 
J'aimerais beaucoup faire marcher cette prise HDMI avec le bios GHz, car aussi étrangement que cela paraîsse, je peux overclocker largement plus haut avec Trixx lorsque j'utilise ce bios (un même profil d'OC est instable avec le bios d'origine mais pas avec le bios GHz)
 
Pensez-vous que cette histoire de HDMI soit un problème entre les drivers et le bios ? J'ai essayé les derniers beta et les derniers stables, c'est la même chose (avec désinstall à Atiman entre)...
 
Je sèche :o

n°8626533
bucheron9
Hell awaits
Posté le 17-02-2013 à 20:38:11  profilanswer
 

le pilote hdmi merdait jusqu a il y a peu...essaie les derniers beta pour voir


---------------
God hates us all
n°8626656
kapa75
Posté le 17-02-2013 à 21:56:07  profilanswer
 

Chez moi, j'ai toujours une merde avec l'HDMI sur Crysis 1 et 2, et GTA 4:
Une fois le jeu lancé, mon écran devient noir, et me dit qu'il ne peut pas afficher cette résolution.
 
Une fois le jeu passé en fenêtré, bizarrement ça fonctionne.

n°8626738
fl0914
Posté le 17-02-2013 à 23:07:59  profilanswer
 

J'ai bien essayé avec les derniers beta justement :cry:
 
Mais si il y a eu des problèmes avec l'HDMI c'est peut-être signe qu'il puisse y avoir quelque chose à faire du côté des drivers de la part d'AMD... Personne n'aurait une carte flashée en GHz pour confirmer/infirmer que la prise HDMI déconne par hasard ? :D  
 
Et sinon le problème est présent que ce soit sous Windows, en jeu, et même pendant le boot... Alors qu'avec le bios d'origine ça fonctionne dans les trois cas.
 
Ca me rend fou :pt1cable:

n°8626742
darkstalke​r
Saturn NTSC-J, What Else ?
Posté le 17-02-2013 à 23:11:40  profilanswer
 

Reflashe la en normale [:spamafote]
Le flash GHz sert vraiment à rien.

n°8626763
Yoyo_5
Posté le 17-02-2013 à 23:28:11  profilanswer
 

Les 13.2 Beta 5 sont bien meilleurs et stables que les 13.1 WHQL qui foirait mon affichage et empêchaient la mise en veille de l'écran ou son réveil quand ils réussisaient à le faire...Vous êtes sûr qu'ils ne se sont pas gourés dans les dénominations de ces deux pilotes ? :o


---------------
[VDS]Lian-Li Test Bench T60 - Noire  / Risers PCIE 16x -> 1x via USB3.0

n°8627022
nhemles
Mort aux assistés
Posté le 18-02-2013 à 11:04:48  profilanswer
 

fl0914 a écrit :

J'ai bien essayé avec les derniers beta justement :cry:
 
Mais si il y a eu des problèmes avec l'HDMI c'est peut-être signe qu'il puisse y avoir quelque chose à faire du côté des drivers de la part d'AMD... Personne n'aurait une carte flashée en GHz pour confirmer/infirmer que la prise HDMI déconne par hasard ? :D  
 
Et sinon le problème est présent que ce soit sous Windows, en jeu, et même pendant le boot... Alors qu'avec le bios d'origine ça fonctionne dans les trois cas.
 
Ca me rend fou :pt1cable:


Modifie ton BIOS de base au lieu de vouloir appliquer un BIOS pas forcément adapté :spamafote:


---------------
Update ! > [VDS/DON] Du vieux et du moins vieux | Feed
n°8627138
K@n@y
Posté le 18-02-2013 à 12:13:23  profilanswer
 

Les 13.2 beta 5 déconnaient pour moi au niveau de l'hdmi sur mon ecran TV relié a mon PC en affichage secondaire, pas de problème pour l'image, juste la partie son de l'HDMI  sur la TV non détecté quand je voulais switcher via le panneau de contrôle du son de windows, retour aux 13.2beta4 et plus de soucis


Message édité par K@n@y le 18-02-2013 à 12:16:05

---------------
Come in peace or leave in pieces.
n°8627297
Harrow
Posté le 18-02-2013 à 14:05:25  profilanswer
 

Pas de nouvelles si il y aura d'autres beta pour Crysis 3? Parce que j'en ai vu parler de la version finale sur Neogaf et apparemment ça avait quand même du mal avec les derniers.

n°8627414
ilo34
Posté le 18-02-2013 à 15:00:45  profilanswer
 

http://www.nokytech.net/de_nouvell [...] 530-a.html
 
"Continuer à travailler sur les drivers WHQL, mais désormais AMD publiera des pilotes WHQL tous les 15 jours alors que cette diffusion était mensuelle jusqu'à présent"  
Driver WHQL tout les 15 jours.....sa va être sur-actif chez les rouges

n°8627423
BIERMAN
AWAŸ HFR 13 YEARS W/O SEQUEL¤§
Posté le 18-02-2013 à 15:03:43  profilanswer
 

Ça va être pratique : 13.2.1/13.2.2/13.3.1/13.3.2etc. :/
 :d !


---------------
▬© CABASSE ▬© AMD CCC Evo ▬© Cartes AM3+ compatibles 100%, &- ▬© o/c C2D&Q, Ci7 matuer† ▬® F3€&ack
n°8627428
ilo34
Posté le 18-02-2013 à 15:04:47  profilanswer
 

surtout que Ms met 7-15 jours pour validé les drivers.......

n°8627433
BIERMAN
AWAŸ HFR 13 YEARS W/O SEQUEL¤§
Posté le 18-02-2013 à 15:06:50  profilanswer
 

C'est nous qui payons alors Microsoft a intérêt à suivre [:shit hahat]


---------------
▬© CABASSE ▬© AMD CCC Evo ▬© Cartes AM3+ compatibles 100%, &- ▬© o/c C2D&Q, Ci7 matuer† ▬® F3€&ack
n°8627484
Tigrou
Anti-cloud primaire
Posté le 18-02-2013 à 15:27:58  profilanswer
 


Des news au sujet d'un hypothétique équivalent à l' Adaptative V-sync de chez NVidia?
 


---------------
Anglais: voltage - Français: tension   -   Feedback
n°8627545
hisvin
Posté le 18-02-2013 à 15:52:49  profilanswer
 

Passes par radeonpro.

n°8627615
Tigrou
Anti-cloud primaire
Posté le 18-02-2013 à 16:15:58  profilanswer
 

Ce soft le permet? Merci, je vais checker ça, alors :jap:  
 


---------------
Anglais: voltage - Français: tension   -   Feedback
n°8627662
hisvin
Posté le 18-02-2013 à 16:37:34  profilanswer
 

La version beta, je précise. 1.11.1, un truc comme ça.

n°8627703
graon
Posté le 18-02-2013 à 17:00:09  profilanswer
 

kapa75 a écrit :

Chez moi, j'ai toujours une merde avec l'HDMI sur Crysis 1 et 2, et GTA 4:
Une fois le jeu lancé, mon écran devient noir, et me dit qu'il ne peut pas afficher cette résolution.

 

Une fois le jeu passé en fenêtré, bizarrement ça fonctionne.

 

La solution pour avoir du plein écran dans les jeux en hdmi est de régler le upscaling (via les pilotes) pour chaque résolution utilisée et ce pour toutes les fréquences (24, 59 et 60 Hz). Il faut le faire à chaque fois et appliquer les paramètres avant de revenir au traditionnel 60 Hz. Ainsi, tous les jeux fonctionneront en plein écran. Si jamais un ou plusieurs "maj+enter" fait basculer en plein écran en cours de jeu.


Message édité par graon le 19-02-2013 à 13:34:27
n°8627712
fl0914
Posté le 18-02-2013 à 17:04:49  profilanswer
 

darkstalker a écrit :

Reflashe la en normale [:spamafote]
Le flash GHz sert vraiment à rien.


 

nhemles a écrit :


Modifie ton BIOS de base au lieu de vouloir appliquer un BIOS pas forcément adapté :spamafote:


 
 
Ben justement, ce qu'il y a de bizarre c'est que l'overclock est plus stable avec le bios GHz (je peux monter plus haut avec un voltage plus bas) qu'avec le bios normal... Sinon, oui je resterais avec le bios d'origine :o
 
Mais comment fait-on pour modifier un bios ? Il y a un utilitaire pour ça ?

n°8627732
chuckmauri​ce22
Allo monsieur l'ordinateur
Posté le 18-02-2013 à 17:14:38  profilanswer
 

fl0914 a écrit :


 
 
Ben justement, ce qu'il y a de bizarre c'est que l'overclock est plus stable avec le bios GHz (je peux monter plus haut avec un voltage plus bas) qu'avec le bios normal... Sinon, oui je resterais avec le bios d'origine :o

Mais comment fait-on pour modifier un bios ? Il y a un utilitaire pour ça ?


ça m'intéresse aussi , car il me semblait que ce n'était pas possible sur radeon 7000  :heink:

n°8627735
nhemles
Mort aux assistés
Posté le 18-02-2013 à 17:15:59  profilanswer
 

fl0914 a écrit :

Ben justement, ce qu'il y a de bizarre c'est que l'overclock est plus stable avec le bios GHz (je peux monter plus haut avec un voltage plus bas) qu'avec le bios normal... Sinon, oui je resterais avec le bios d'origine :o

 

Mais comment fait-on pour modifier un bios ? Il y a un utilitaire pour ça ?


http://www.mvktech.net pour nVidia
http://www.techpowerup.com/rbe/ pour AMD/ATI

 

[Edit] Effectivement peut-être pas compatible avec la série 7xxx [:transparency]


Message édité par nhemles le 18-02-2013 à 17:17:36

---------------
Update ! > [VDS/DON] Du vieux et du moins vieux | Feed
n°8627815
fl0914
Posté le 18-02-2013 à 17:50:31  profilanswer
 

Ah oui suis-je bête, RBE !
 
Mais en effet RBE ne reconnaissait pas mes bios de 7970, donc je pense que c'est incompatible.

n°8627975
vyrin
Posté le 18-02-2013 à 19:30:15  profilanswer
 

vodkapom a écrit :


Mauvaise idée le coup du 6+1 :/


 
Pourquoi au juste, je ne suis pas un pro des memoires... :)

n°8627979
darkstalke​r
Saturn NTSC-J, What Else ?
Posté le 18-02-2013 à 19:31:54  profilanswer
 

hisvin a écrit :

La version beta, je précise. 1.11.1, un truc comme ça.


 
C'est un frame limiter ou une vraie vsync adaptative ?
Moi aussi j'aimerai bien la vraie...

mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3  4  5  ..  757  758  759  ..  818  819  820  821  822  823

Aller à :
Ajouter une réponse
 

Sujets relatifs
ATI - Problème avec les CATALYST 3.5 +Question concernant ATI 9800 Pro avec HP80A : chaud brulant !!!!!
Probleme Hydravison et ATIAti Radeon 9600 Pro > Gigabyte HIS Saphire ou Club 3D ?
[Topic Unique] ASUS P4C800 / P4P800 (Intel i865/i875)les CG ATI 9xxx les + o/cables , quelle marque ?
Performance des differentes cartes ATI et Nvidia ??LEADTEK A 360 FX 5700 ou ATI 9600 PRO ?
Plus de sujets relatifs à : [Topic Unique] AMD Drivers Catalyst 'Evolved' => 14.9 WHQL 14.9.1 BETA



Copyright © 1997-2014 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC