Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1974 connectés 

  FORUM HardWare.fr
  Hardware
  Carte graphique

  Problème de mise en veille de l'écran avec GTX 750ti

 


 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème de mise en veille de l'écran avec GTX 750ti

n°10267176
011
Posté le 03-11-2017 à 22:34:04  profilanswer
 

Bonjour, ayant pas mal de jeux sur Steam et ayant revendu mon unique console de jeu il y a plusieurs mois, j'ai décidé d'acheter une NVIDIA GTX 750ti il y a trois mois.
 
Je l'ai installée sans problème, j'ai téléchargé les drivers, tout fonctionne à merveille.
Je peux jouer des heures à CS:GO, au dernier South Park...
 
Par contre, quand je joue un peu trop à des jeux qui demandent pas mal de ressources (H1Z1, Bioshock 1, Fortnite...), mon écran s'éteint et se met en veille à partir de quelques minutes.
Je peux jouer à ces jeux tranquillement pendant plusieurs minutes comme plusieurs heures, j'ai vraiment l'impression que c'est aléatoire.
Quand ça arrive, l'écran m'affiche un simple message m'indiquant qu'il se met en veille. J'entends toujours le son du jeu dans mon casque mais je suis obligé d'éteindre le PC par l'unité centrale pour le rallumer (et donc récupérer l'image).
 
Aujourd'hui, je ne me permets que de jouer à CS:GO et je touche à peine aux autres jeux puisque j'ai toujours peur de devoir redémarrer mon PC...
Est-ce que vous pourriez s'il vous plaît me venir en aide ? Je désespère un peu... :(
J'ai lu sur internet que ça pouvait être un défaut de carte graphique, d'autres me disent que mon alimentation n'est pas assez puissante et je ne sais pas qui écouter, en sachant que je n'ai pas forcément les moyens pour racheter toutes les pièces, donc si je peux limiter les dégâts et juste acheter les pièces qui doivent être remplacées...
 
Système : Windows 10 Famille 64-bit
Processeur : Intel Core i5 3340 @ 3.10GHz 41 °C / Ivy Bridge 22nm Technology
RAM : 8,00 Go Dual-Channel DDR3 @ 798MHz (11-11-11-28)
Carte-mère : Dell Inc. 084J0R (CPU 1) 28 °C
Carte graphique : Intel HD Graphics (Dell) /  2047MB NVIDIA GeForce GTX 750 Ti (MSI) 31 °C / ForceWare version: 388.00 / SLI Disabled
Disque-dur : 931GB Seagate ST1000DM003-1CH162 (SATA) 34 °C
Audio : Périphérique High Definition Audio
Alimentation : Je regarde la référence demain, mais c'est une alimentation HP de 300W... Certains disent que ça suffit sur internet, d'autres disent le contraire. Dans tous les cas, je ne sais pas si le problème provient de là.
 
Merci à vous, je vous souhaite une agréable soirée... :)

mood
Publicité
Posté le 03-11-2017 à 22:34:04  profilanswer
 

n°10267287
lesabreur
Posté le 04-11-2017 à 08:03:10  profilanswer
 

Salut,
 
une alim HP dans un PC Dell? Il faudrait voir la référence exacte. Normalement une bonne 300W devrait suffire à la majorité des 750Ti qui consomment autour des 75W (quelques rares modèles nécessitent un connecteur pcie ce qui ne semble pas être ton cas). Mais avec un PC Dell/Hp tu as en plus de la chance que la config accepte une autre carte que celle prévue par le fabricant (les fabricants comme Dell ou HP mettent plus des alims "honnêtes" que de bonnes alims) .


Message édité par lesabreur le 04-11-2017 à 08:04:04
n°10267298
lacazema
Posté le 04-11-2017 à 09:14:46  profilanswer
 

Salut,
 
Je suis désolé de lire ton problème et si ça peut te rassurer j'ai le même problème ! config : i5 7600k, GTX1080, alim coolermaster V550w gold. Quand je joue à PUBG mon écran "perd" le signal, j'entends le jeu et je peux parler au micro, parfois les ventilo de ma CG se mettent à 100%, parfois non... Obligé de hard reboot le PC.
 
Je penche plus vers un problème de pilote récent ou de Windows (même en installant un vieux pilote Nvidia j'avais la même merde) car j'ai vu un certain nombre de personnes avec ce problème également, ici même, sur Tom's Hardware, sur Reddit (r/techsupport et r/buildapc). J'ai tout de même acheté une nouvelle alimentation pour remplacer ma CoolerMaster parce que même avant ce problème la Cooler Master ne me rassurait pas (plusieurs bruits bizarres)... A voir si ça change quelque chose.
 
On peut aussi essayer de désinstaller le pilote graphique via DDU et d'installer le strict minimum du dernier pilote, c'est à dire juste le pilote graphique et voir si ça change quelque chose. En tout cas je vais envoyer un mail à Nvidia pour voir.
 
Ca ne va pas bien t'aider mais comme ça tu sais que tu n'es pas seul !

n°10267310
lesabreur
Posté le 04-11-2017 à 09:47:03  profilanswer
 

lacazema a écrit :

Salut,
 
Je suis désolé de lire ton problème et si ça peut te rassurer j'ai le même problème ! config : i5 7600k, GTX1080, alim coolermaster V550w gold. Quand je joue à PUBG mon écran "perd" le signal, j'entends le jeu et je peux parler au micro, parfois les ventilo de ma CG se mettent à 100%, parfois non... Obligé de hard reboot le PC.
 
Je penche plus vers un problème de pilote récent ou de Windows (même en installant un vieux pilote Nvidia j'avais la même merde) car j'ai vu un certain nombre de personnes avec ce problème également, ici même, sur Tom's Hardware, sur Reddit (r/techsupport et r/buildapc). J'ai tout de même acheté une nouvelle alimentation pour remplacer ma CoolerMaster parce que même avant ce problème la Cooler Master ne me rassurait pas (plusieurs bruits bizarres)... A voir si ça change quelque chose.
 
On peut aussi essayer de désinstaller le pilote graphique via DDU et d'installer le strict minimum du dernier pilote, c'est à dire juste le pilote graphique et voir si ça change quelque chose. En tout cas je vais envoyer un mail à Nvidia pour voir.
 
Ca ne va pas bien t'aider mais comme ça tu sais que tu n'es pas seul !


 
Ta config n'est pas du tout la même et tu parles spécifiquement de PUBG qui est un jeu connu pour ses problèmes d'optimisation fréquent (il est toujours en développement - il faut avoir des problèmes sur d'autres jeux, plus fini eux, pour conclure que le problème est purement hardware).
 
Tu as remplacé ta Cooler Master Gold par quoi? Les "bruits" ressemblait à quoi? Si ça ressemblait à un sifflement ça pourrait être du Coil Whine, lié aux composant des l'alim et la carte graphique. C'est gênant suivant l'intensité mais pas dangereux.
Ta carte-mère c'est quoi? (si c'est une Asus attention à l'anti-surge qui fait souvent n'importe quoi et qui a une tendance couper quand ta config tire trop sur l'alim).

n°10267333
lacazema
Posté le 04-11-2017 à 10:17:54  profilanswer
 

Également sous OCCT power supply en full screen j'ai un black screen.

 

Mon alimentation coil wine même quand l'ordinateur est éteint, elle a un peu de fan rattling, elle fait un bruit de chasse d'eau qui se rempli quand je jouait à Dirty Bomb. j'ai un i5-7600k, CM Asus Z270f et une GTX1080. Je ne pense pas que ce soit une question de power surge Asus car j'ai aucun message au redémarrage et c'est pas l'alimentation qui coupe parce que l'ordi marche encore, c'est juste que le pilote (je pense) bug à un moment du coup la connexion à l'écran saute.

 

https://forums.geforce.com/default/ [...] thread/32/ plusieurs avec ce soucis récemment.


Message édité par lacazema le 04-11-2017 à 10:26:57
n°10268675
011
Posté le 05-11-2017 à 23:35:23  profilanswer
 

Merci pour vos réponses rapides, les gars ! :)
 
lesabreur, je me suis en fait trompé... je pensais que c'était une alimentation HP mais non, c'est bien une dell, plus précisément une Dell de 300W "L300PM-01". Ça doit pas être une super bonne alimentation, c'est pour de la bureautique je pense, donc je ne sais pas trop quoi en penser.. Surtout qu'elle date un peu, je l'ai depuis un peu plus de 3 ans. Donc toi, tu penses vraiment que même si les jeux bouffent beaucoup, c'est censé passer ? Parce que c'est quand même bizarre qu'avec des jeux comme CSGO ou de plus petits jeux, ça passe mais qu'avec H1Z1 ou des jeux qui "bouffent" plus, ça fasse ça... ça m'inquiète parce que je sais pas quoi faire, pour le coup... :/ J'ai peur qu'en rachetant une CG neuve, j'ai à nouveau le même problème...
 
Lacazema, on a parlé par MP donc... j'espère que tu me tiendras au courant et qu'on réussira à régler ça ensemble... ^^ J'avais essayé un test OCCT, et je ne sais pas trop me servir du logiciel donc... ça sert pas à grand chose de mon côté, j'ai quand même remarqué que les températures de ma CG montait très vite... c'est pas bon signe, je suppose... Pour le problème de driver, je sais pas trop, ça fait quand même un bail qu'ils font régulièrement des updates, je pense que ça aurait été réglé... :/

n°10268740
lesabreur
Posté le 06-11-2017 à 08:15:45  profilanswer
 

Alors en vérifiant les caracs de ton alim on voit qu'elle a 2 rails 12V de 17A et 9A et sachant qu'il est conseillé au moins 20A sur le 12V pour une 750Ti : https://forum-en.msi.com/faq/articl [...] s-cards-20
Mais le multi-rails c'est pas terrible donc peut-être que le souci vient de là.
Essai de changer l'alim. Et ta carte est neuve? Elle monte à quel niveau de température?

n°10268827
011
Posté le 06-11-2017 à 11:13:27  profilanswer
 

Ça pourrait venir de l'alim, alors ?
La carte est pas neuve, je l'ai achetée d'occasion donc ça m'étonnerait pas que le gars ait pu avoir des problèmes avec et qu'il n'en ait pas parlé...
Et pour les températures, ça dépasse facilement les 70/80 en jeu...


Message édité par 011 le 06-11-2017 à 11:16:32
n°10268839
lesabreur
Posté le 06-11-2017 à 11:25:08  profilanswer
 

70/80°C dans un boitier pourri et mal ventilé comme Dell sait nous les faire ça me choque pas plus suivant en plus le système de refroidissement de la carte... (c'est quel modèle exacte?).

n°10268855
011
Posté le 06-11-2017 à 11:33:51  profilanswer
 

J'ai lu sur le net que c'était fréquent avec cette carte, qu'il ne fallait pas s'inquiéter donc... je sais pas quoi en penser...

 

Le modèle exact de la CG ? C'est simplement la Carte graphique GeForce GTX 750 Ti 2 Go ^^
http://www.nvidia.fr/object/geforc [...] pContent=0

Message cité 1 fois
Message édité par 011 le 06-11-2017 à 11:34:32
mood
Publicité
Posté le 06-11-2017 à 11:33:51  profilanswer
 

n°10268908
lesabreur
Posté le 06-11-2017 à 13:21:59  profilanswer
 

011 a écrit :


Le modèle exact de la CG ? C'est simplement la Carte graphique GeForce GTX 750 Ti 2 Go ^^
http://www.nvidia.fr/object/geforc [...] pContent=0


 
Non il y a peut de chance que tu es un modèle fabriqué par nvidia, c'est une Asus, Zotac, MSI, Gigabyte... ça donne ça : https://www.ldlc.com/fiche/PB00162202.html ou https://www.ldlc.com/fiche/PB00162193.html ou https://fr.msi.com/Graphics-card/N750Ti-TF-2GD5OC.html etc...

n°10268910
011
Posté le 06-11-2017 à 13:26:51  profilanswer
 

Ah, désolé... C'est celle-ci : https://www.newegg.com/Product/Prod [...] 6814127784

Message cité 1 fois
Message édité par 011 le 06-11-2017 à 13:27:51
n°10268918
lesabreur
Posté le 06-11-2017 à 13:38:09  profilanswer
 


 
C'est la "standard" de msi. le rad est moins gros et n'a qu'un ventilo contrairement là la gaming par exemple qui a 2 ventilos et un énorme rad pour refroidir la carte. Le désavantage de ces cartes est qu'elle relargue l'air chaud dans le boitier, donc si ton boitier n'est pas ventilé comme c'est souvent le cas de "PC de supermarché" on obtient des températures assez élevée.  
Dans un meilleure boitier elle serait plutôt à 65/75°C max. Mais la température est pas catastrophique. Après à partir de Maxwell (l'architecture de ta carte) nvidia a essayé de ne pas faire dépasser les 80°C, au dessus le pilote est susceptible de descendre la fréquence (et donc les perfs) pour "préserver" les composants même si 90/100°C ne sont pas un problème pour un GPU, la limite "physique" est à souvent 102/105°C.

n°10269512
011
Posté le 07-11-2017 à 00:43:37  profilanswer
 

D'accord, merci, ça m'aide vraiment à y voir clair, moi qui n'y connait absolument rien de base... Je vais essayer de nettoyer l'intérieur de mon unité centrale demain (bien qu'elle ne soit pas très poussiéreuse) puis je vais essayer de peut-être laisser le boitier ouvert quelques heures en jouant pour voir si, peut-être, quelque chose aurait pu changer.
 
Ma tour est face à un mur et encastrée dans un bureau donc ça ne doit pas aider non plus... Je ne pense pas que ça vienne de là, ça me paraît même un peu bizarre... ^^' Je verrais bien, peut-être que j'aurais un miracle haha !
 
J'ai une wifi pourrie là, j'attends le câble ethernet que j'ai commandé pour pouvoir rapidement me télécharger un jeu et essayer ça (Rainbow Six is coming...) Je te tiens au jus, merci beaucoup !

n°10269553
lesabreur
Posté le 07-11-2017 à 07:28:41  profilanswer
 

011 a écrit :


Ma tour est face à un mur et encastrée dans un bureau donc ça ne doit pas aider non plus... Je ne pense pas que ça vienne de là, ça me paraît même un peu bizarre... ^^' Je verrais bien, peut-être que j'aurais un miracle haha !
 


 
Dans ce genre de boitier tu dois au mieux avoir un ventilo en extraction. S'il est encastré dans un "tunnel" de bois avec un mur au bout tu créé un reflux d'air chaud vers ton boitier, donc tu cherches les problèmes  :non:  
 
Normalement ce genre de carte chauffe pas trop, si utilisée dans des conditions normales : un récepteur électrique comme un ordi ça chauffe donc il faut le laisser respirer, pas l'asphyxier!

n°10270288
011
Posté le 07-11-2017 à 23:02:30  profilanswer
 

Effectivement... C'est pas intelligent de ma part :(
Comme je l'ai dit, je vais laisser un peu le PC ouvert puis le laisser respirer avant de le changer d'emplacement... J'entends déjà en le laissant ouvert qu'il fait largement moins de bruit :p

 

Ce midi, j'ai contacté NVIDIA en live chat...
La personne en face m'a fait installer d'anciens drivers (sans être sûr que ce soit réellement ça le problème) et m'a aussi parlé de mon alim qui pouvait être trop faible...
Il est vrai que sur l'emballage de ma cg et sur le site de msi, il est bien stipulé qu'il faut 400w mini : https://www.msi.com/Graphics-card/N [...] cification

 

Donc faudra voir si c'est une histoire de drivers (ce serait rassurant) ou une histoire d'alim


Message édité par 011 le 07-11-2017 à 23:22:43

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte graphique

  Problème de mise en veille de l'écran avec GTX 750ti

 

Sujets relatifs
Problème sur Gigabyte Z370 HD3PProblème démarrage nouveau PC
[HFR] Dossier : Nvidia GeForce GTX 1070 Ti FE et MSI 1070 Ti GamingGros problème de FPS
Problème tde performance sur une tour gamer très récentebesoin de votre aide probleme flou a 60 fps
Problème affichage et plantages aléatoiresMise à jour driver CG
Ecran noir à l'entrée et à la sortie des jeux [Résolu]Problème processeur
Plus de sujets relatifs à : Problème de mise en veille de l'écran avec GTX 750ti



Copyright © 1997-2016 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR