Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
906 connectés 

  FORUM HardWare.fr
  Hardware
  Carte graphique

  Problème affichage Bios avec Ampli A/V

 


 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème affichage Bios avec Ampli A/V

n°10269941
Grumms
Aimé de tous
Posté le 07-11-2017 à 14:53:57  profilanswer
 

Bonjour,
J'ai changé de carte mère et processeur et depuis, rien ne s'affiche sur ma télé (enfin si, une belle neige que j'avais pas vu depuis des années) jusqu'à ce que j'arrive sous Windows où là tout fonctionne bien.

 

Le PC est branché sur un ampli A/V, qui lui envoie l'image sur la télé. Cette configuration a toujours marché, et c'est normal, sauf depuis ma nouvelle CM.

 

Si je branche le PC directement dans la télé, alors ça m'affiche bien les écrans de démarrage et le Bios.

 

Bon, c'est pas super gênant car je compte pas retourner dans le Bios très souvent, mais je trouve quand même ça bizarre.

 

Ma carte graphique c'est une Zotac 1060 6Go, et j'ai une CM B350M avec un Ryzen 1500X.


Message édité par Grumms le 07-11-2017 à 14:56:07

---------------
Just because you're offended, doesn't mean you're right. | >> Vol HFR730 à destination de Khan <<
mood
Publicité
Posté le 07-11-2017 à 14:53:57  profilanswer
 

n°10272015
Krutors
Posté le 10-11-2017 à 10:24:59  profilanswer
 

Salut l'ami :hello:
 
C'est peut-etre un problème de résolution du BIOS. Peut-être n'est-elle pas supportée par ton ampli. Tu devrais essayer de la configurer dans celui-ci. J'ai le même problème avec mon ampli, et j'ai contourné en branchant le tout direct à ma télé lorsque j'ai besoin de configurer des trucs. Ça n'arrive pas tous les 4 matins alors ça va.


---------------
Corsair Air 450 - Gigabyte Z87P-D3 - i5 4670k - 2x4Go Kingston HyperX PC12800 + 2x4Go Crucial Balistix PC12800 - Gigabyte GTX970 - Sandisk Extreme 256 Go + Seagate Baracuda 2To 7200 tr/min
n°10272028
Grumms
Aimé de tous
Posté le 10-11-2017 à 10:43:18  profilanswer
 

Je regarderai dans le Bios, je savais pas qu'on pouvait en changer la résolution.


---------------
Just because you're offended, doesn't mean you're right. | >> Vol HFR730 à destination de Khan <<

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte graphique

  Problème affichage Bios avec Ampli A/V

 

Sujets relatifs
SLI 1080Ti problèmeProblème court circuit usb
Problème de performance sur une tour dédié au jeux vidéo à 1000€A l'aide , j'y arrive pô !!!
Gros probleme de memoire reconnue qu'a moitiéeProbleme demarrage PC
Problème avec Seagate Barracuda 3 ToUEFI BIOS + Samsung SSD 960 PRO M.2 + adapter Hyper M.2 X4 MINI
Problème SSD et windows assez urgentProblème de mise en veille de l'écran avec GTX 750ti
Plus de sujets relatifs à : Problème affichage Bios avec Ampli A/V



Copyright © 1997-2016 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR