Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1499 connectés 

 

 

 Mot :   Pseudo :  
  Aller à la page :
 
 Page :   1  2  3  4  5  ..  533  534  535  536  537  538
Page Suivante
Auteur Sujet :

Topik Officiel des drivers vidéo nVidia - Drivers WHQL Windows 8.1 !

n°10195502
xixou2
Posté le 26-07-2017 à 19:10:30  profilanswer
 

Reprise du message précédent :
Ha je vois, ça monte lorsque l'écran est en suspend?
En effet, bizarre/


---------------
http://boincstats.com/signature/-1/user/839477/sig.png
mood
Publicité
Posté le 26-07-2017 à 19:10:30  profilanswer
 

n°10198085
Space
Profil: Maux des rateurs
Posté le 30-07-2017 à 12:32:01  profilanswer
 

Ce n'est plus du tout fonctionnel maintenant les réglages de la vsynchro que l'on met au niveau du panneau de config Nvidia pour les vieux titres (ancien DirectX) démunis d'option de v-synchro :??:
Y a pas d'autres solution à part locker le framerate ?


---------------
[VDS] lot de 3 DD  - Ma cinémathèque
n°10198088
major95
Blues on the Bayou
Posté le 30-07-2017 à 12:34:32  profilanswer
 


? ça marche toujours chez moi, y compris sur d'anciens jeux Direct3D 8.

n°10198124
Space
Profil: Maux des rateurs
Posté le 30-07-2017 à 13:17:53  profilanswer
 

Sur Dungeon Siege (cela doit ètre du DX7 ou DX8) , cela ne veut rien savoir...
Cela dépend ptete aussi de l'OS , je suis sous W7 x64 et j'avais déja constaté le problème depuis la sortie des GTX 1070 sur d'autres titres anciens.

 

Le problème c'est que sur ce titre quand je locke le framerate , j'ai des artefacts autour du perso :/

 


on a quasiment la mème config :D


Message édité par Space le 30-07-2017 à 13:19:55

---------------
[VDS] lot de 3 DD  - Ma cinémathèque
n°10198163
major95
Blues on the Bayou
Posté le 30-07-2017 à 14:13:06  profilanswer
 


A toute hasard, t'as essayé en forçant la sync par profil de jeu avec Nvidia Inspector ?

n°10205878
la_taupe
myope-la-boum
Posté le 09-08-2017 à 19:46:13  profilanswer
 

Space a écrit :

Ce n'est plus du tout fonctionnel maintenant les réglages de la vsynchro que l'on met au niveau du panneau de config Nvidia pour les vieux titres (ancien DirectX) démunis d'option de v-synchro :??:
Y a pas d'autres solution à part locker le framerate ?


 
C'est DS qui est spécial, la vsync s'active en ajoutant vsync=true au raccourci, et bltonly=true pour régler les autres problèmes de framerate.
 
https://pcgamingwiki.com/wiki/Dungeon_Siege
https://web.archive.org/web/2015091 [...] ?t=2621994

n°10229550
satrincha
Moi j'ai rien dit©
Posté le 09-09-2017 à 13:24:19  profilanswer
 

Avec la dernière version des drivers (obligé pour le DLC BF1 :/ ) je n'ai plus shadow play de Geforce Experience ... ils l'ont retiré ??
J'ai essayé la beta 3.9.1.61 mais pareil, plus de bouton dans l'interface.


Message édité par satrincha le 09-09-2017 à 13:25:00

---------------
@ULTIMATE TopiK UniK JeuX GratuitS@ - Femme actuelle, femme infidèle©
n°10229552
Moonly
Je sais qui vous êtes !
Posté le 09-09-2017 à 13:26:26  profilanswer
 

Ils ont décidé de retirer le systray pour des soucis de conso mémoire, mais l'appli est toujours installée et fonctionnelle. Ça râle beaucoup sur les forums, peut-être qu'elle reviendra ou qu'une option permettra de la réactiver (mais qu'elle restera désactivée par défaut).


---------------
| Créateur de feu PC-Updates.fr | Ardent défenseur des formats 21:9 & 16:10 | Ma chaîne YouTube : gameplay de jeux vidéo exclusivement PC |
n°10229606
Cars_F
Posté le 09-09-2017 à 15:17:51  profilanswer
 

Ils vont se pencher sur le problème un jour Nvidia ou ils en ont rien à foutre [:psykooo] :
 
http://reho.st/preview/self/ae72e500b0e184e7c7a559f8fb66ab8274c644a8.png
 
Obligé de rester sur sur les 378.92 sinon ça me fait ce message, j'ai essayé tout à l'heure avec les derniers, DDU, désinstall and co mais rien.


---------------
Steam | Uplay / Steam / Origin : RedempteurMan  | Rockstar Social Club : DriverCar
n°10229716
major95
Blues on the Bayou
Posté le 09-09-2017 à 18:53:24  profilanswer
 


T'as fais un report sur leur forum ?

mood
Publicité
Posté le 09-09-2017 à 18:53:24  profilanswer
 

n°10229779
Cars_F
Posté le 09-09-2017 à 20:26:25  profilanswer
 

Yep, je l'ai fait aujourd'hui.


---------------
Steam | Uplay / Steam / Origin : RedempteurMan  | Rockstar Social Club : DriverCar
n°10229807
satrincha
Moi j'ai rien dit©
Posté le 09-09-2017 à 21:15:25  profilanswer
 

Moonly a écrit :

Ils ont décidé de retirer le systray pour des soucis de conso mémoire, mais l'appli est toujours installée et fonctionnelle. Ça râle beaucoup sur les forums, peut-être qu'elle reviendra ou qu'une option permettra de la réactiver (mais qu'elle restera désactivée par défaut).


 
Oui mais le systray c'est l'icone dans la barre des taches.
Je parle de l'icone dansl 'appli, comme la, la verte entre la cloche et la roue :
https://images.nvidia.com/geforce-com/international/images/playerunknowns-battlegrounds/geforce-experience-shadowplay-highlights-on-off-edit-640px.jpg
 
elle est passé ou :??:


---------------
@ULTIMATE TopiK UniK JeuX GratuitS@ - Femme actuelle, femme infidèle©
n°10229812
Moonly
Je sais qui vous êtes !
Posté le 09-09-2017 à 21:22:42  profilanswer
 

J'ai déjà vu le cas se produire chez un pote, et ça m'est arrivé une fois y'a quelques temps (années ?). Tente de désinstaller l'appli, reboot, et réinstalle-la pour voir.
 
Mais en temps normal, l'icône est là, Share fonctionne (avec le bug du micro qui "craque" qui est corrigé en prime, toujours agréable, je m'en sers pour la capture de jeux où DxTory passe pas).


---------------
| Créateur de feu PC-Updates.fr | Ardent défenseur des formats 21:9 & 16:10 | Ma chaîne YouTube : gameplay de jeux vidéo exclusivement PC |
n°10229830
satrincha
Moi j'ai rien dit©
Posté le 09-09-2017 à 22:18:43  profilanswer
 

Pourtant j'ai installé les derniers après un coup de DDU :/
je recommencerais :jap:


---------------
@ULTIMATE TopiK UniK JeuX GratuitS@ - Femme actuelle, femme infidèle©
n°10237286
ankou2000
Pseudo alacon
Posté le 22-09-2017 à 00:29:39  profilanswer
 

Impossible d’installer les derniers driver pascal chez moi. Smartscreen mets une alerte, et meme si je continue, zip error.
Ces peintres...


---------------
Achats-Ventes
n°10238109
oufouf84
Posté le 23-09-2017 à 12:01:12  profilanswer
 

chez moi le pilote audio des 385.69 fait buggé la reconnaissance de l'impédance .


Message édité par oufouf84 le 23-09-2017 à 12:24:15
n°10238113
petit-tigr​e
miaou
Posté le 23-09-2017 à 12:05:42  profilanswer
 

Nvidia un jour...


---------------
This is for the players...
n°10238289
Le Profana​teur
Passéiste désincarné
Posté le 23-09-2017 à 18:39:16  profilanswer
 

Ràs comme toujours.


---------------
To bleed or not to be \o/ Let the light surround you \o/ Abordez la pente du bon côté !
n°10238329
Silou78
Posté le 23-09-2017 à 19:41:33  profilanswer
 

Derniers drivers installés cet après-midi. Tout fonctionne bien sur ma config (je n'installe jamais GeForce Expérience ni les pilotes 3DVision car ne me servent pas).


---------------
[Test] Radiateurs αcool et EK pour SSD sur slot M.2 (2280)[TU] HP ZR2440w[TU] Shuttle D10
n°10238598
xixou2
Posté le 24-09-2017 à 12:30:15  profilanswer
 
n°10241471
oufouf84
Posté le 28-09-2017 à 15:24:51  profilanswer
 

je sais pas si certains le savaient mais il y a une petite manipulation a faire pour récupéré l'icône Nvidia
 
https://www.reddit.com/r/nvidia/com [...] ray_issue/
 
il suffit ensuite de la réactivé dans "panneau de configuration Nvidia/bureau/afficher l'icône de la barre des tâches de notification" et sa fonctionne parfaitement.
 
merci a soab78.


Message édité par oufouf84 le 28-09-2017 à 15:26:32
n°10242511
AmigaOnly
Posté le 30-09-2017 à 19:09:06  profilanswer
 

Silou78 a écrit :

Derniers drivers installés cet après-midi. Tout fonctionne bien sur ma config (je n'installe jamais GeForce Expérience ni les pilotes 3DVision car ne me servent pas).


 
Pas de soucis non plus sur un Win 7 64bits, MSI 970 Gaming
 
Néanmoins je n'installe que ce dont j'ai besoin : Les pilotes, PhysX, 3Dvision
 
Puis je désactive ensuite le Nvidia Telemetry Container  
 
Pour le Nvidia Display Container LS, je fais la meme chose une fois que j'ai jeté un oeil dans le panneau de config (sinon il ne se lancera pas si il est désactivé ou en mode manuel)


---------------
Only Amiga is... Heu.. was possible :-)
n°10251855
cyberfred
Posté le 15-10-2017 à 20:31:15  profilanswer
 

gros soucis pour ma part avec les derniers drivers 387.92 et Forza 7 : le jeu souffre apparemment de gros memory leak mais il semble que ces derniers drivers amplifie le problème.
avec les 387.92 , le jeu crashe très souvent pendant l'écran de chargement d'une course en multijoueur :/  
aucun message d'erreur à l'écran ,  juste un retour bureau mais j'ai trouvé ce message dans l’observateur d'evenement :

Citation :

La description de l’ID d’événement 13 dans la source nvlddmkm est introuvable. Le composant qui a déclenché cet événement n’est pas installé sur l’ordinateur local ou l’installation est endommagée. Vous pouvez installer ou réparer le composant sur l’ordinateur local.
Si l’événement provient d’un autre ordinateur, les informations d’affichage doivent être enregistrées avec l’événement.
Les informations suivantes étaient incluses avec l’événement :  
\Device\Video3
Variable String too Large


 
avec les 385.41 : aucun souci , pas de crash (mais pas les mêmes perfs non plus sur Forza 7)
 

n°10251858
xixou2
Posté le 15-10-2017 à 20:33:23  profilanswer
 

Un string too large n'est pas un vrai string ;-)


---------------
http://boincstats.com/signature/-1/user/839477/sig.png
n°10251859
olioops
Ultramoddé
Posté le 15-10-2017 à 20:36:33  profilanswer
 

cyberfred a écrit :

gros soucis pour ma part avec les derniers drivers 387.92 et Forza 7 : le jeu souffre apparemment de gros memory leak mais il semble que ces derniers drivers amplifie le problème.
avec les 387.92 , le jeu crashe très souvent pendant l'écran de chargement d'une course en multijoueur :/
aucun message d'erreur à l'écran ,  juste un retour bureau mais j'ai trouvé ce message dans l’observateur d'evenement :

Citation :

La description de l’ID d’événement 13 dans la source nvlddmkm est introuvable. Le composant qui a déclenché cet événement n’est pas installé sur l’ordinateur local ou l’installation est endommagée. Vous pouvez installer ou réparer le composant sur l’ordinateur local.
Si l’événement provient d’un autre ordinateur, les informations d’affichage doivent être enregistrées avec l’événement.
Les informations suivantes étaient incluses avec l’événement :
\Device\Video3
Variable String too Large

 

avec les 385.41 : aucun souci , pas de crash (mais pas les mêmes perfs non plus sur Forza 7)

 



Pareil ici injouable sous Forza 7 ! FPS en chute libre, Retour au 385.69


Message édité par olioops le 15-10-2017 à 20:41:59
n°10251883
cyberfred
Posté le 15-10-2017 à 21:21:12  profilanswer
 

xixou2 a écrit :

Un string too large n'est pas un vrai string ;-)


 
 :lol:  :lol:  
Excellent j'ai pas osé la faire celle là !  
 
Plus sérieusement ça fait plaisir de voir que je suis pas tout seul, retour au 385.69 (ou 41 je verrai avec les .69 j'avais pas mal de stuttering dans le jeu alors que ca a l'air d'être un peu mieux avec les .41)


Message édité par cyberfred le 15-10-2017 à 21:22:36
mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3  4  5  ..  533  534  535  536  537  538
Page Suivante

Aller à :
Ajouter une réponse
 

Sujets relatifs
C'est quoi léquivalent dune ATI 9600XT en NVIDIA ?Upgrade d'un PIII 550 pour montage vidéo ??
Problème de sortie vidéo en lecture DivXchanger le ventilo de carte video
Regarder une video sur sa tv...ventilateur carte video gfx malade
Carte uATX avec bonne sortie s-video ?probleme divx video duplicator pro
Deux cartes vidéo installéesrecherche drivers
Plus de sujets relatifs à : Topik Officiel des drivers vidéo nVidia - Drivers WHQL Windows 8.1 !



Copyright © 1997-2016 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR